radiomuseum.org

 
Please click your language flag. Bitte Sprachflagge klicken.

saba: 15 Stereo; Freiburg Vollautomatic

Moderators:
Martin Renz Ernst Erb Vincent de Franco Martin Bösch Mark Hippenstiel Bernhard Nagel Otmar Jung Heribert Jung Eilert Menke 
 
Please click the blue info button to read more about this page.
Forum » Radios and other type of sets (Physics) etc. » MODELS DISPLAYED » saba: 15 Stereo; Freiburg Vollautomatic
           
Ekkehard Pfau
Ekkehard Pfau
 
D  Articles: 26
Schem.: 142
Pict.: 411
01.Jan.06 13:43

Count of Thanks: 10
Reply  |  You aren't logged in. (Guest)   1

Hallo liebe Sammlerkollegen,

zunächst möchte ich es nicht versäumen,
Ihnen alles Gute für 2006 zu wünschen.
Bei mir war am 30.12.2005 nochmals Weihnachten,
denn da habe ich einen SABA Freiburg Vollautomatic 15M Stereo
in praktisch perfektem Zustand geschenkt (!!!) bekommen.
Bilder des Gerätes habe ich bereits hochgeladen.
Leider kommt kein Ton heraus, obwohl durch die magischen Bänder
der Empfang verschiedener Sender klar angezeigt wird.
Bevor ich in diesem doch recht aufwendigen Gerät
einen Fehler suche, der möglicherweise gar keiner ist,
möchte ich zunächst durch eine Frage an die Experten
klären:
Wird für den Betrieb des Gerätes ohne Fernbedienung
(leider nicht mit dabei) evtl. ein Blindstecker benötigt?
Es steckt nämlich in der entsprechenden Buchse
auf der Geräterüchseite nichts drin -
und das könnte ja schon der Fehler sein.
In meinen Schaltungsunterlagen findet sich allerdings kein Hinweis
auf einen solchen Blindstecker.
Weiss vielleicht jemand etwas näheres dazu?

Vielen Dank im Voraus!
Beste Sammlergrüsse
Ekkehard Pfau

Lars Brötje
Lars Brötje
 
D  Articles: 126
Schem.: 45
Pict.: 110
01.Jan.06 19:18

Count of Thanks: 9
Reply  |  You aren't logged in. (Guest)   2
 
Hallo Herr Pfau,

nach meiner Kenntnis ist KEIN Blindstecker für den Betrieb ohne Fernbedienung nötig. Sie sollten aber sicherstellen, daß entweder ein Stereo-Decoder oder der entsprechende Brückenstecker vorhanden ist (siehe Schaltplan).


Viele Grüße

Lars Brötje
Hermann Jung
Hermann Jung
Editor
D  Articles: 112
Schem.: 0
Pict.: 1072
01.Jan.06 19:44

Count of Thanks: 15
Reply  |  You aren't logged in. (Guest)   3
 
Hallo Herr Pfau,

eine weitere Fehlermöglichkeit, die ich schon häufiger bei Freiburgs der 60er Jahre mit gleichen Symptomen erlebt habe, ist die Stummschaltung der Sendersuchlaufwippe. Das Fett, das die Mechanik der Wippe schmiert, wird nämlich nicht selten mit den Jahrzehnten harzig, mit dem Effekt, daß diese in der Stummschaltungs - Stellung hängen bleibt. Sie können dies prüfen, indem Sie die Abdeckung über der Sendersuchlaufwippe unter dem Radiogehäuse abschrauben und prüfen, ob die Kontakte, die u.a. die Stummschaltung betätigen, geschlossen sind. Ist dies der Fall, können Sie testweise der schwergängigen Mechanik mit einem Schraubenzieher nachhelfen und testen, ob der Apparat wieder spielt. Anschließend ist es meist sehr einfach die Wippe mit Reinigung und neuer Schmierung wieder gängig zu machen.

Viele Grüße,

Hermann Jung
Ekkehard Pfau
Ekkehard Pfau
 
D  Articles: 26
Schem.: 142
Pict.: 411
02.Jan.06 14:52

Count of Thanks: 15
Reply  |  You aren't logged in. (Guest)   4

Hallo liebe Sammlerkollegen,

der Freiburg spielt wieder! Dank des punktgenauen
Hinweises von Herrn Jung konnte ich den Fehler sofort
ausfindig machen. Nun werde ich noch,
wie von Herrn Jung empfohlen, die Mechanik gangbar machen.
Nach etwas Reinigung und Tausch von Lämpchen
sollte dann alles wieder bestens funktionieren.
Ein herzliches Dankeschön an alle Helfer,
insbesondere Herrn Jung für den absolut zielführenden Hinweis!

Beste Sammlergrüsse
Ekkehard Pfau

  
rmXorg