radiomuseum.org

 
Please click your language flag. Bitte Sprachflagge klicken.

saba: 6-3D (6-3 D); Freiburg Automatic Hilfe erbeten!

Moderators:
Martin Renz Ernst Erb Vincent de Franco Martin Bösch Mark Hippenstiel Bernhard Nagel Otmar Jung Heribert Jung Eilert Menke 
 
Please click the blue info button to read more about this page.
Forum » Radios and other type of sets (Physics) etc. » MODELS DISPLAYED » saba: 6-3D (6-3 D); Freiburg Automatic Hilfe erbeten!
           
Axel Harten
 
 
D  Articles: 132
Schem.: 22
Pict.: 77
02.Jun.07 21:41

Count of Thanks: 3
Reply  |  You aren't logged in. (Guest)   1

Guten Abend!

Mein neuester Zugang ist ein Freiburg 6 3D in äußerlich passablen Zustand und einen mechanischen Defekt im Bereich der Skalenseil-Umlenkung. Die erste Sichtprüfung ergab keinen Anlass zur Sorge oder sofortigen Reparaturmaßnahmen. Lt. Vorbesitzer sollte das Gerät bei manueller Senderabstimmung auch klar und laut empfangen. Diese Aussage fand ich bestätigt. Um mich mit der Skalenseilführung besser beschäftigen zu können wurde das Chassis ausgebaut u. vorsichtig gereinigt. Hierbei viel mir ein ganz offensichtlich durchgebrannter 100 Ohm Widerstand in der Gegentakt-Endstufe auf. Nach dem Schaltbild zu diesem Gerät handelt es sich um den Widerstand für G2 der einen EL84.

 

Ich habe diesen Widerstand ersetzt, aber nicht wirklich einen Grund für das Durchbrennen erkennen können. Der Widerstand war nicht nur unterbrochen sondern regelrecht geschwärzt.

Jetzt treten beim Betrieb des Gerätes starke Verzerrungen auf, besonders deutlich werden sie bei Anheben der Bässe. Aus dem Schaltbild kann ich zunächst keinen Grund erkennen, weshalb der Widerstand so hoch belastet wurde/wird noch warum nach dem Ersetzen Verzerrungen auftreten - außer ein Fehler in der EL84 selbst?

Wer kann helfen?

Axel Harten.

 

Henning Oelkers
Henning Oelkers
Editor
D  Articles: 575
Schem.: 33
Pict.: 121
02.Jun.07 21:53

Count of Thanks: 11
Reply  |  You aren't logged in. (Guest)   2
 

Hallo, Herr Harten,

bei Saba sind die Röhrenfassungen des öfteren problematisch, wenn Kontaktmittel verwendet wurde. Das Pertinax ist porös, und es treten Spannungsüberschläge im Röhrensockel auf.

Ich würde folgendes empfehlen: Beide EL84 herausnehmen, und danach prüfen, ob an den Steuergittern keinerlei Gleichspannung anliegt.

Dann die übrigen Spannungen auf Plausibilität prüfen.

Wenn die Spannungen ( Schirmgitter und Anode ) stimmen, dann können Sie die Endstufe als Eintakt-endstufe für Messzwecke betreiben, unter folgender Voraussetzung: Erhöhen des Kathodenwiderstandes auf ca. den doppelten Wert.

Dann bei einer eingesetzten Röhre Kathodenspannung prüfen. Röhre umsetzen in die andere Fassung > Kathodenspannung sollte gleich sein. Mit der anderen vorhandenen Röhre wiederholen.

Bitte berichten Sie über Messwerte und Beobachtungen. Danach gehts weiter.

Mit freundlichen Grüßen aus Berlin,

Henning Oelkers 

This article was edited 02.Jun.07 21:55 by Henning Oelkers .

Axel Harten
 
 
D  Articles: 132
Schem.: 22
Pict.: 77
03.Jun.07 22:12

Count of Thanks: 8
Reply  |  You aren't logged in. (Guest)   3
 

Hallo Herr Oelkers!

Vielen Dank für Ihre Unterstützung, hier sind die ersten Meßwerte mit gezogenen EL84 Röhren: Gemessen gegen Kathode   g1 +2,6 V für Rö.7 (hier war der 100 Ohm R defekt)

                                                                 g1 +0,5 V  für Rö.8

               Gemessen gegen Chassis/Masse ergeben sich die gleichen Werte.

                                                                 0 V für beide Kathoden gegen Chassis/Masse.

                                                                 g2 +270 V gegen Chassis/Masse.

                                                                 a   +270 V gegen Chassis/Masse.

Die EL84 mit dem defekten 100R Widerstand für das Schirmgitter zeigt deutlich stärkere Verfärbungen des Glaskolbens als die andere (violett im unteren Bereich nahe der Anschlußstifte und metallischer Niederschlag im mittleren Teil des Kolbens). Die Sockel der beiden Endröhren sind übrigens aus hellem/weißen keramischen? Material, wobei die Kontaktfedern schwarzen Belag/Oxid aufweisen.

Für mehr Tests reichte die Zeit noch nicht.

Grüße

Axel Harten.

Henning Oelkers
Henning Oelkers
Editor
D  Articles: 575
Schem.: 33
Pict.: 121
03.Jun.07 22:48

Count of Thanks: 4
Reply  |  You aren't logged in. (Guest)   4
 

Hallo, Herr Harten,

Am Steuergitteranschluss darf keine Gleichspannung messbar sein!!

Deshalb bitte zunächst die beiden 0,05µF Koppelkondensatoren einseitig abtrennen, und auch den 80pF von der Anode Rö7 einseitig abtrennen.

Dann nochmals Gitterspannung ohne eingesetzte Röhren messen. Jetzt sollte es definitiv Null sein.

Weiter gehts, wenn weitere Erkenntnisse vorliegen.

Mit freundlichen Grüßen aus Berlin,

Henning Oelkers

Axel Harten
 
 
D  Articles: 132
Schem.: 22
Pict.: 77
05.Jun.07 19:48

Count of Thanks: 2
Reply  |  You aren't logged in. (Guest)   5
 

Hallo Herr Oelkers!

Ich habe die von Ihnen beschriebenen Kondensatoren abgehängt und kann bestätigen, es ist keine Gleichspannung mehr an den g1 Anschlüssen der beiden EL84 zu messen. Zumindest einer der Kondensatoren müßte demnach leck sein. Isotest 6/7 bestätigt das beide Koppelkondensatoren Gleichspannung durchlassen (8 MOhm u. 40 MOhm wurden gemessen).

Der 80 pF Kondensator ist unauffällig u. zeigt gute Werte.

Ich habe beide Koppelkondensatoren durch neue ersetzt und wieder auf Gleichspannung an den g1 gemessen. Das Ergebnis liegt im Bereich von unter 10 mV.

Mit eingesetzten Röhren liegt die Kathodenspannung jetzt bei 8V (9V sind im Schaltbild angegeben).

Grüße

Axel Harten.

Nachtrag:

Ich habe das Gerät jetzt über mehrere Stunden in Betrieb gehabt, mit den folgenden Beobachtungen:

- Verzerrungen sind nicht mehr aufgetreten. 

- Die automatische Scharfabstimmung funktioniert, der Motor geht dabei in den sog.    Rüttelbetrieb. (Deutlich am Abstimmknopf bei leichten Verstimmungen von Hand spürbar)         

- Der Sendersuchlauf spricht an, wenngleich er durch das Vorhandensein von zwei Maxima pro Sender etwas aus dem Tritt gerät. Die Sender kommen bei beiden Frequenzen, die unmittelbar nebeneinander liegen, unterschiedlich stark herein. Worauf deutet das hin? -Evtl. Neuabgleich notwendig?

- Der Schnellauf startet bei Betätigen der Wippe bis in den Endlagen. Offen ist hier die Frage, ob der Antrieb mit der richtigen Geschwindigkeit läuft. Mehrere Beiträge beschäftigen sich bereits mit der Reparatur des Automatik-Antriebes, es fehlt mir aber die Angabe von Vergleichswerten. Wie schnell muß z.B. der Motor drehen, bzw. wie lange dauert das Durchlaufen der kompletten Skala vom linken bis zum rechten Ende bei einem ordnungsgemäßen Zustand?

Axel Harten.

 

This article was edited 08.Jun.07 18:36 by Axel Harten .

Axel Harten
 
 
D  Articles: 132
Schem.: 22
Pict.: 77
12.Jun.07 20:52

Count of Thanks: 3
Reply  |  You aren't logged in. (Guest)   6
 

Ich bringe diesen Beitrag hiermit lediglich wieder nach oben, da noch ein paar Fragen ungeklärt sind. Ich denke das eine Klärung auch für andere Sammler von Interesse sein dürften, speziell wenn es um die Automatic geht.

A. Harten

 

Henning Oelkers
Henning Oelkers
Editor
D  Articles: 575
Schem.: 33
Pict.: 121
15.Jun.07 10:31

Count of Thanks: 2
Reply  |  You aren't logged in. (Guest)   7
 

Hallo, Herr Harten,

wie im einzelnen die Suchlauffunktion ( Geschwindigkeit, Schnelllauf ) sind, kann ich Ihnen aus eigener Erfahrung nicht sagen, mein Schwarzwald Automatic 6-3D hat keinen Schnalllauf.

Soweit ich jedoch weiss, müßte die Suchlaufwippe in der ersten Stufe auf "Sendersuche bis zum nächsten Sender" einrasten, und in der zweiten Stufe "Schnelllauf, solange Wippe in dieser Position festgehalten wird" bewirken. Hält man also die Wippe am Anschlag läuft der Suchlauf über die Sender hinweg, lässt man nun die Wippe los, federt sie etwas zurück, und die Automatik hält beim nächsten Sender. Wer es genau weiss, ist aufgerufen, es zu konkretisieren.

Was den Abgleich betrifft, so gilt es zunächst zu prüfen, ob das Radio an sich eine korrekte Abstimmung ermöglicht. ( Größter Ausschlag am Magischen Auge fällt mit Sendermitte zusammen, bei rechts- bzw. links verdrehen treten hörbare Verzerrungen in gleicher Entfernung vom Maximum auf, nur ein Maximum pro Sender).

Wenn das der Fall ist, sollte folgendes geprüft werden: Automatik ausschalten, Sender von Hand sorgfältig einstellen, Automatik einschalten. Wenn alles korrekt ist, sollte die Automatik dort stehenbleiben. 

Falls das Radio selbst einen einwandfreien UKW Empfang bietet, und lediglich beim Einschalten der Automatik eine Verstimmung auftritt, muss das Steuerfilter nachgestellt werden. Hierbei ist jedoch unbedingt die Abgleichanweisung einzuhalten.

Mit freundlichen Grüßen aus Berlin,

Henning Oelkers

This article was edited 15.Jun.07 17:33 by Henning Oelkers .

Jochen Amend
Jochen Amend
Editor
D  Articles: 531
Schem.: 40
Pict.: 2034
15.Jun.07 18:06

Count of Thanks: 3
Reply  |  You aren't logged in. (Guest)   8 Sehr geehrter Herr Harten,

die SABA Automatik ist keine leichte Nuss. Aber ich denke, dass Ihnen mein Reparaturbericht über mein Freiburg 7 weiterhelfen könnte.

Herzliche Grüße,
Jochen Amend
Axel Harten
 
 
D  Articles: 132
Schem.: 22
Pict.: 77
16.Jun.07 18:36

Count of Thanks: 2
Reply  |  You aren't logged in. (Guest)   9
 

Danke für die Zuschriften sowohl hier im rm.org als auch direkt an mich!

Ich kann die Ausführungen von Herrn Oelkers bzgl. der Bedienung der Automatic bestätigen. Ein Antippen der Wippe läßt diese (durch einen Elektromagneten) einrasten, bis der nächste Sender gefunden ist. Betätigung bis zum Anschlag startet den Schnellauf (nicht Suchlauf, d.h. es wird nicht selbständig gestoppt). Das Magische Auge bringt leider nicht mehr die nötige Helligkeit für das Ablesen bei Tageslicht. Ich werde aber heute noch bei gedämpften Licht die Hinweise von Herrn Oelkers befolgen. Z. Zt. läßt sich noch sagen, das der Senderwahlknopf bei gefundenem Sender ganz leicht zittert (nach Ausschalten der Automatic nicht mehr.) Bei Handabstimmung sind zwei Maxima eines Senders in unmittelbarer Nähe zu finden. Subjektiv betrachtet erscheint der Empfang bei einem Maxima ein wenig besser zu sein. Evtl. kann ich das anhand des Mag. Auges verifizieren.

Es erreichte mich eine Mail worin ein rm.org Mitglied, genau wie Herr Amend, auf das Versagen diverser Kondensatoren hinweist - ein Neuabgleich eines 50er Jahre SABA Empfängers sei nur sehr selten notwendig- ich solle mir deshalb den Ratioelko genauer ansehen u. überprüfen. Kann denn ein defekter bzw. vom Sollwert abweichender Ratioelko auch das Phänomen der zwei Maxima hervorrufen?

Herr Amend, Sie hatten es offensichtlich mit einem durch Fremdpartikel blockierten/ beeinträchtigen Anker des Automatikmotos zu tun. Ich werde mir den Motor und die Kondensatoren genauer ansehen, ohne den Motor zu zerlegen da meiner noch selbständig anläuft. Aber Dank ihres Beitrages verliert man doch etwas die Scheu ihn auszubauen.

Da Sie ihren Motor wieder fit gemacht haben, und ich anhand der Abbildungen von dem gleichen Aggregat ausgehe, wie in meinem Freiburg 6-3D, könnten Sie etwas über die Drehzahl aussagen?

Ich berichte wieder nach ausgiebigen Tests über meine Beobachtungen.

Axel Harten.

 

 

Axel Harten
 
 
D  Articles: 132
Schem.: 22
Pict.: 77
17.Jun.07 19:15

Count of Thanks: 6
Reply  |  You aren't logged in. (Guest)   10

Guten Abend!

Ich habe, wie mir geraten wurde, die Kondensatoren für den Automatik-Motor überprüft. Das Ergebnis hat mich erfreut - die Kondensatoren sind o.k. Den Ratio-Elko zu finden war nicht ganz so einfach, aber er war bei meinem Gerät durch einen Isolierüberzug zu identifizieren. Die Überprüfung hat mich auch erfreut - er hatte statt geforderter 5 uF nur noch 0,03 uF! Nach Tausch des Bauteils empfängt das Gerät deutlich besser und bisher eher als schwach einzustufende Sender mit deutlichem Ausschlag am Mag. Auge. Aus meiner Sicht erfreulich ist auch das sehr gute Übereinstimmen vom manuell einjustierten Sendermaxima mit dem von der Automatik gefundenen.

Das bislang beobachtete Auftreten von zwei Sendermaxima ist auch nicht mehr feststellbar. Ist nun alles gut? Ich werde das Verhalten des Gerätes noch weiter über einene längere Betriebsdauer beobachten.

Axel Harten

  
rmXorg