radiomuseum.org
Please click your language flag. Bitte Sprachflagge klicken.
 

saba: W II (W2); Lindau : Leistungsabfall

Moderators:
Martin Renz Ernst Erb Vincent de Franco Martin Bösch Mark Hippenstiel Bernhard Nagel Dietmar Rudolph † 6.1.22 Otmar Jung Heribert Jung Eilert Menke 
 
Please click the blue info button to read more about this page.
Forum » Radios and other type of sets (Physics) etc. » MODELS DISPLAYED » saba: W II (W2); Lindau : Leistungsabfall
           
Raoul Tholl
Raoul Tholl
 
L  Articles: 47
Schem.: 8
Pict.: 238
12.Aug.09 20:10

Count of Thanks: 6
Reply  |  You aren't logged in. (Guest)   1

Werte Radiosammlerkollegen,

 

Bei der Restauration eines Lindau WII bleibt nach etlichen Stunden Fehlersuche folgendes Problem:

Nach etwa einer Dreivertelstunde in Funktion verliert das Gerät deutlich an Ausgangsleistung, insbesondere Bässe sind verzerrt. Ein Tausch des gesamten Röhrensatzes brachte keine Besserung. Die Anodenspannung entspricht  vor, zwischen und nach der Siebkette in etwa den Sollwerten des Schaltplans.

Auffällig ist jedoch, dass die Katodenspannung der EL41 , welche am 100uF Elko und dem 170 Ohm Widerstand gegen Masse anliegt, sich bereits nach einigen Minuten deutlich vom Sollwert entfernt (> Schaltplan)  und von anfangs ca. 7 V stetig auf über 14 Volt steigt.

Die angegebene Spannung an der Anode der EABC80 ist ebenfalls deutlich erhöht, fast 100 anstelle 57 Volt.

Könnten diese Abweichungen etwas mit dem Leistungsabfall zu tun haben - und falls ja - was könnte der Grund sein?

 

Hier nochmal, was bereits getan wurde:

 

- Sämtliche  schwarze Saba-Kondensatoren und Elkos wurden erneuert

- Sämtliche Kontakte wurden gereinigt u. mit Kontaktspray behandelt

- Der Gleichrichter wurde "auf Verdacht" getauscht

- 1 Widerstand (1 kOhm, in der Anodenleitung zu S14 u. S17) war verbrannt und wurde getauscht

- Der Röhrensatz wurde komplett  getauscht

 

Besten Dank im Voraus für jede hilfreiche Antwort.

 

This article was edited 12.Aug.09 20:11 by Raoul Tholl .

Bernhard Nagel
Bernhard Nagel
Officer
D  Articles: 1545
Schem.: 2255
Pict.: 6598
13.Aug.09 16:22

Count of Thanks: 10
Reply  |  You aren't logged in. (Guest)   2

Hallo Herr Tholl,

der beschriebene Fehler ist auf eine Arbeitspunktverschiebung der EL41 Endstufenröhre zurückzuführen. Beim mehr als doppelten Spannungsabfall von 14 V am Kathodenwiderstand fliesst ein Strom von ca. 82 mA, auf die Dauer tödlich für die EL41. Angabe laut Schema 6,3 bzw. 6,6 V.

Mögliche Ursachen:

  • Defekter 10 nF Kondensator von Anode der EABC80 zum Gegenkopplungsübertrager 654/XV. Wurde dieser auch gewechselt? Auf gute Qualität achten, Polypropylen oder Styroflex ist zu bevorzugen. Mind. 400 V, besser 630 V Spannungsfestigkeit.
  • Hochohmig gewordener 1 Mohm Gitterableitwiderstand der EL41.
  • Defekte Endröhre EL41. Schlechtes Vakuum oder Gitteremission kann diesen Effekt bewirken.
  • Isolationsfehler im GK-Übertrager 654/XV! Die zweite Wicklung ist mit ca. 270 V Gleichspannung beaufschlagt, da kommt es auf eine perfekte Isolation der Wicklungen an.
  • Isolationsfehler in der Rimlockfassung der EL41, Kriechstrom zwischen G2 und G1 Anschluß.

Ungewöhnlich ist der beim Fehlerfall beobachtete Spannungsanstieg an der EABC80 Anode. So als ob diese "rückwärts" zusätzlich zur normalen Versorung über den 200 kOhm Widerstand weitere Spannungszufuhr erhält. Hierzu müsste aber gleichzeitig der 10 nF-Kondensator und der GK-Übertrager einen Fehler aufweisen!

Schaltung Endstufe Saba Lindau WII

Falls die EL41 und der 10 nF Koppelkondensator als Ursache ausscheiden, würde ich auf den GK-Übertrager als Fehlerquelle tippen.

Probieren Sie folgendes aus: Die Verbindung vom GK-Übertrager zum 1 kOhm Längswiderstand Richtung G1 EL41 auftrennen, das nun freie Ende über einen 1 Mohm Widerstand mit Masse verbinden. Falls der Arbeitspunkt der Endstufe danach stabil bleibt, ist der Übertrager die Ursache.

Bernhard Nagel

Raoul Tholl
Raoul Tholl
 
L  Articles: 47
Schem.: 8
Pict.: 238
13.Aug.09 16:41

Count of Thanks: 5
Reply  |  You aren't logged in. (Guest)   3
Danke! 

Hallo Herr Nagel,

 

besten Dank für Ihre ausführliche Antwort und Ihre Mühe.

Einen ausführlichen Bericht schreibe ich am Wochenende, sobald ich Zeit hatte, mich dem Gerät nochmal ausgiebig zu widmen.

Vorweg nur soviel:

Insgesamt wurde mit 3 verschiedenen EL41 getestet, welche alle 3 in einem anderen Gerät einwandfrei funktionierten. Der Fehler "EL41" scheidet demnach mit ziemlich hoher Wahrscheinlichkeit aus.

 

Der Koppelkondensator wurde - wie alle C's, durch einen hochwertigen Wima Kondensator aus aktueller Fertigung ersetzt - und bei der Fehlersuche nochmals getauscht, um sicher zu sein. Ebenso der 100uF Elko, der parallel liegende 170 Ohm Widerstand und der 1 kOhm Widerstand von g1 . 

Der Gitterableitwiderstand 1 MOhm wurde geprüft, jedoch (noch) nicht getauscht.

 

Ich werde insbesondere Ihren Tipp mit dem Übertrager ausprobieren, und dann sehn wir weiter.

 

Besten Dank!

 

R.Tholl

 

-------------------------------

Vielen Dank auch den anderen hilfreichen Zuschriften per E-Mail, die mir zu ähnlichem geraten haben.

 

 

Raoul Tholl
Raoul Tholl
 
L  Articles: 47
Schem.: 8
Pict.: 238
16.Aug.09 08:08

Count of Thanks: 14
Reply  |  You aren't logged in. (Guest)   4

Hallo Herr Nagel,

 

mit Ihrer Vermutung sollten Sie leider recht behalten - es ist leider der GK Übertrager. Solche Fehler möchte man immer erst wahrhaben, wenn man alles andere schon getauscht hat.

Klemme ich g1 der  EL41 laut Ihrem Schaltungsvorschlag an Masse, bleibt die Spannung an der Kathode stabil und beträgt 6,4 Volt.

Daraufhin habe ich nun die linke Seite des Übertragers abgeklemmt und das Gitter über den 1 kOhm Widerstand gleich an den 0,01uF Koppelkondensator gelegt (> Schaltbild) ; mit dem Ergebnis, dass das Radio funktioniert und die Kathodenspannung stabil bei o.g. Wert bleibt.

 

 

Doch was nun? Der GK-Übertrager wird wohl nicht ohne Sinn und Zweck verbaut worden sein - auch wenn vergleichbare Geräte - etwa der Saba Villingen W III - ohne diesen Übertrager auskommen.

Als neuzeitlichen Ersatz wäre vielleicht die Verwendung gängiger NF - Übertrager denkbar? Das Problem: Die DC Widerstände des GK Übertragers betragen beidseitig ca. 1,5 kOhm, was auf ein Windungsverhältnis vom 1:1 schließen lassen könnte. Die NF Übertrager gängiger Elektronikversandhäuser besitzen bei diesem Windungsverhältnis jedoch maximal einige zehn Ohm. Dies könnte meines Erachtens zu Problemen mit der Impedanz führen.

Neuwickeln kommt wohl eher nicht in Frage, die Mühe und die Kosten überschreiten wohl den Wert eines 50er Jahre Röhrenradios, auch wenn es sich um ein Erbstück mit hohem ideellen Wert für den Besitzer handelt. 

Sollten Sie noch eine gute Idee haben, lassen Sie es mich bitte wissen.

Besten Dank für Ihre Mühe,

 

R.Tholl

 

 

 

This article was edited 16.Aug.09 08:10 by Raoul Tholl .

  
rmXorg