radiomuseum.org
Please click your language flag. Bitte Sprachflagge klicken.
 

sears-roeb: Ch= 110.990; Silvertone 6327

Moderators:
Martin Renz Ernst Erb Vincent de Franco Martin Bösch Bernhard Nagel Otmar Jung Heribert Jung Eilert Menke 
 
Please click the blue info button to read more about this page.
Forum » Radios and other type of sets (Physics) etc. » MODELS DISPLAYED » sears-roeb: Ch= 110.990; Silvertone 6327
           
Gabriele Seccia
Gabriele Seccia
 
I  Articles: 109
Schem.: 49
Pict.: 457
21.Jun.09 23:31

Count of Thanks: 2
Reply  |  You aren't logged in. (Guest)   1

Un saluto a tutti i soci. Sono Gabriele ed ho un probl. con la mia Silvertone che denuncia un'audizione troppo " gracchiante ". premesso che ho gia effettuato tempo fa la sost. di tutti i cond. ed alcune resistenze. Le valvole sono ancora buone, ho notato solo che tranne la 53z5 e la 35L6 , tutte le altre mi denotano un corto tra catodo e filamento, solo a ricevitore in tensione, controllandole una ad una ,fuori dallo chassis , risultano a posto. Qualcuno sa dirmi dove potrebbe essere il problema ? Distinti saluti a tutti . 

Seccia Gabriele. 

Emilio Ciardiello
Emilio Ciardiello
Editor
I  Articles: 533
Schem.: 165
Pict.: 790
22.Jun.09 20:30

Count of Thanks: 2
Reply  |  You aren't logged in. (Guest)   2

Gabriele,

la causa più probabile del suono gracchiante deriva da una incorretta polarizzazione della finale audio. Prova a controllare la tensione sul catodo, piedino 8, sulla griglia di controllo, pin 5, e sulla griglia schermo, piedino 4. Approssimativamente dovresti trovare 7.5 Volt sul catodo, 0V sulla griglia controllo e 70V sulla griglia schermo.

Non è chiaro invece cosa intendi per cortocircuito tra filamento e catodo e come hai fatto a misurarlo. Se ad esempio il filamento della 12K7GT fosse in corto con il catodo, che è al potenziale dello chassis, le altre valvole 12A8, 6H4 e 12J7 non dovrebbero neanche accendersi.

Emilio

This article was edited 22.Jun.09 20:31 by Emilio Ciardiello .

Gabriele Seccia
Gabriele Seccia
 
I  Articles: 109
Schem.: 49
Pict.: 457
24.Jun.09 22:40

Count of Thanks: 3
Reply  |  You aren't logged in. (Guest)   3

Ciao Emilio ,grazie del supporto tecnico, premetto che sono neofita del " mestiere", quindi potrei dire anche delle astrusita, chiedo venia anticipatamente. Il probl. primo e' che ho alternata in sottofondo quindi potrebbe essere causa del "gracchiare"? tutti cond. sostituiti, 35z5 e 35l6 le ho montate per prova su una Zenith e funzionzno benissimo, cond. d'accoppiamento sostituito, avendo fil. in serie (senza togliere le valvole ) ho provato a togliere anodica valvola per valvola ,cosi da isolare il ronzio , niente ,anche se tolgo anodica  alla 12J7 il ronzio resta a meno che non stacco il cond. d'accoppiamento, pero' se con cond. staccato (solo dal lato 12J7 ) appoggio il cacciavite sul terminale ditale condens. ( sempre lato 12J7) si risente il ronzio. ho sost anche le resist. parte raddriz. finale e 12J7, ho messo cond. tra placca e catodo 35z5 ,niente non so come eliminare questo ronzio ?!!

P.S. Le tensioni sulla finale sono : 6 V. catodo - 0 V. g. contr.- 60 V. g. schermo.

grazie Gabriele.

This article was edited 24.Jun.09 22:54 by Gabriele Seccia .

Emilio Ciardiello
Emilio Ciardiello
Editor
I  Articles: 533
Schem.: 165
Pict.: 790
25.Jun.09 18:03

Count of Thanks: 3
Reply  |  You aren't logged in. (Guest)   4

Gabriele,

Viene il dubbio che il cablaggio sia stato manomesso, ma procediamo con ordine. Immagino che togli l’anodica alla 12J7 staccando la R7 dall’elettrolitico di filtro C12 e, se capisco bene, il ronzio resta ancora. A questo punto restano poche vie per l’ingresso del ronzio. Prova a controllare la buona connessione al telaio del catodo della 12J7 e del condensatore da 100 pF connesso tra anodo e telaio; se questa connessione è floating, il catodo potrebbe ricevere ronzio per via capacitiva e trasmetterlo tramite il condensatore credo C15. Verifica anche che non vi siano fili che portano l’alternata ai filamenti e che corrono paralleli e vicini a R7, R8 e C13. Controlla il anche valore di R8.

Se invece per togliere l'anodica hai staccato il collegamento tra R7 ed il piedino della 12J7, il ronzio potrebbe anche derivare da eccessivo ripple nell'alimentazione. Se la R7 è collegata correttamente a C12, prova a mettere un altro condensatore da 47 uF - 200V o più in parallelo al primo.

Prova infine a sostituire la 12J7 perché potrebbe avere delle dispersioni nello zoccolo. Ricorda di togliere il condensatore tra anodo e catodo della raddrizzatrice: servirebbe solo ad aumentare il ronzio.
 

Auguri, Emilio

Gabriele Seccia
Gabriele Seccia
 
I  Articles: 109
Schem.: 49
Pict.: 457
01.Jul.09 23:03

Count of Thanks: 2
Reply  |  You aren't logged in. (Guest)   5

Ciao Emilio , prove fatte tutte come da tuoi consigli sost. anche 12J7 il ronzio e' rimasto,e penso sia questo la causa del gracchiare. Ho notato , che l'anodica e' buona su tutte le valvole, tranne 6H4 (che non ne ha ) e sulla 12J7 invece mi da una tensione di soli 15v. ? premetto che ho gia sost. i vari componenti lo stadio pre  e finale, certo la causa di questi inconvenienti potrebbe essere anche questa ? Ho pensato, se eliminassi (lasciando colleg. solo il filamento ) la 35Z5 con uno zener BY255 potrei eliminare il ronzio ? ( certo se fosse causato da questa valvola). Pero ho dei dubbi su come dovrei collegare il diodo su questa valvola ...

Saluti Gabriele

Emilio Ciardiello
Emilio Ciardiello
Editor
I  Articles: 533
Schem.: 165
Pict.: 790
02.Jul.09 12:25

Count of Thanks: 2
Reply  |  You aren't logged in. (Guest)   6

Caro Gabriele,

poiché di certo la radio non aveva ronzii quando è uscita dalla fabbrica, c’è solo da aver pazienza ed isolare la causa del problema. Le tensioni che hai misurato probabilmente sono tutte corrette: la 6H4 deve misurare 0 (è la rivelatrice) e sulla 12J7 lo schema è praticamente illeggibile, ma sembra di indovinare un 16v stampato affianco al conduttore dell’anodo.

Poiché hai già verificato che il ronzio scompare staccando il condensatore di accoppiamento tra la 12J7 e la 35L6, C13 credo, c’è da concentrarsi sul circuito della 12J7. Suppongo che tu abbia già verificato che il valore di R7 sia di circa 500 Kohm. Le ulteriori prove che ti consiglio sono nell’ordine:

- Staccare il cappuccetto della 12J7: questa manovra permette di capire se il ronzio entra nella preamplificatrice o è generato proprio da questa. Al tempo stesso, controlla la polarizzazione di griglia schermo della 12J7, giusto per conferma che il basso valore trovato sull’anodo sia normale.
- Rimuovere la 12J7 ed inserire una resistenza da 82 ohm, 10W circa al posto del relativo filamento: in questo modo vedi se il ronzio può essere indotto dal ramo che alimenta l'anodo.

Ancora una domanda: vi sono cavi schermati che sono stati sostituiti intorno alla 12J7? O vi sono cavi schermati il cui schermo risulti isolato da massa o connesso a massa in più di un punto? Fammi sapere di più e, se possibile, allega qualche foto dal lato connessioni.
 

Emilio

Gabriele Seccia
Gabriele Seccia
 
I  Articles: 109
Schem.: 49
Pict.: 457
03.Jul.09 00:07

Count of Thanks: 2
Reply  |  You aren't logged in. (Guest)   7

Ciao Emilio

Anzitutto ti ringrazio per la pazienza... Dunque , staccato il cappuccio di griglia della 12J7, il ronzio e' peggiorato notevolmente, tolta 12J7 messa resist. come filamento , il ronzio non si sentiva piu. La resist. di griglia schermo (che ho sost. precedentemente) e' di 2,2mhom , cosi mi pareva la sua origin. e comunque dallo schema non si capisce molto il valore. Cavi schermati vi e' solo quello al potenziometro ( come vedi da foto ) ma non l'ho toccato. Ti allego alcune foto dello zoccolo della 12J7 ( ho messo un foglio bianco dietro cosi da capire meglio la tacca di riferimento ) . In attesa di tuoi consigli ti porgo distinti saluti .

Gabriele.

Attachments:

Emilio Ciardiello
Emilio Ciardiello
Editor
I  Articles: 533
Schem.: 165
Pict.: 790
03.Jul.09 12:31

Count of Thanks: 2
Reply  |  You aren't logged in. (Guest)   8

Gabriele,

le foto lasciano intravedere qualche modifica rispetto al cablaggio originale. Purtroppo non sono copiabili e non posso ingrandirle più di tanto per vedere i dettagli. Al limite se il problema dovesse persistere, mandamene due o tre da diverse angolazioni direttamente al mio indirizzo e-mail.

Giusto una osservazione sul collegamento al piedino 8, il catodo, della 12J7. Esso dovrebbe essere collegato in qualche modo più o meno diretto al comune o massa, ovvero al negativo del condensatore elettrolitico C12. Vedo una saldatura non molto bella sul piedino 8, relativa al filo che collega i piedini 8 e 7; tra l’altro questo collegamento non sembra originale. Dal piedino 8 parte anche un filo che si collega al catodo della 6H4, pin8, e poi prosegue. Il piedino 7 è poi collegato al 5 e prosegue poi fuori dal campo della foto. Viene il dubbio che nella normale distribuzione delle masse ci sia o un collegamento sbagliato o una saldatura difettosa. Tra l’altro il condensatore C11/C12 dovrebbe corrispondere proprio in basso nella foto 1, terminante su una basettina a tre pagliette.

Dalle foto sembra che manchi il collegamento tra i piedini 7, 8 e 5 della 12J7 ed il comune del condensatore. La circostanza può essere facilmente verificata anche misurando la resistenza tra i detti piedini e lo chassis, che deve essere trascurabile. Probabilmente in origine c’era un collegamento tra i suddetti piedini e la paglietta centrale della vicina basettina a tre vie, quella dove è ora collegato il ceramico a disco da 100pF. Prova ad aggiungere un ponticello ed auguri.

Emilio
 

Gabriele Seccia
Gabriele Seccia
 
I  Articles: 109
Schem.: 49
Pict.: 457
08.Aug.09 21:46

Count of Thanks: 3
Reply  |  You aren't logged in. (Guest)   9

Ciao Emilio

Ho ripreso in mano la Silvertone , ho avuto l'idea brillante di provare a schermare la 12j7, e come d'incanto il ronzio e' sparito !  Il dubbio mi e' venuto perche' come avvicinavo le dita alla valvola aumentava il ronzio in special modo quando toccavo col dito il cap di quest'ultima  , da qui l'idea dello schermo. quindi problema risolto, anche l'audio ora non risulta piu gracchiante !  Ne approfitto per ringraziarti nuovamente dei consigli e ti auguro buon fine settimana ed eventualmente ,buone ferie !

Saluti Gabriele.

This article was edited 09.Jan.10 00:34 by Gabriele Seccia .

  
rmXorg