telefunken: 70; Magnetophon

ID: 7766
telefunken: 70; Magnetophon 
14.Oct.03 12:51
1629

Felix Schaffhauser (CH)
Beiträge: 189
Anzahl Danke: 7
Felix Schaffhauser

Nachdem mein Hilfeschrei in einem Thread "Neuer Typenreferent Telefunken Magnettongeräte" betreffend >Gerät verzerrt bei der Aufnahme< ein sehr reges Echo ausgelöst hat, möchte ich nun hier meine Resultate bekanntgeben. Zunächst aber meinen wärmsten Dank an Alle, die mir mit Informationen,Tips und direkter Hilfe zur Seite gestanden sind. Es tut gut zu sehen und zu spüren, dass wir eine grosse Gemeinschaft mit ähnlichen Bedürfnissen sind.

Ihr Alle habt mir geholfen, das Problem zu lösen, das Gerät wieder fit zu machen und mich zu sensibilisieren für die Aufnahmetechnik. Ich hätte nie gedacht, dass ein kleiner keramischer Trimmer von 10-45 pF der Übeltäter für komplett unbrauchbare (nur ein klägliches Krächzen bei Vollaussteuerung) Aufnahmen sein könnte. Über dieses C wird die Vormagnetisierung von ca. 62 kHz vom Löschgenerator auf den Hör/Sprechkopf eingekoppelt. Ausser einer Schwärzung der Silberschicht war dem Ding sonst nichts Verdächtiges anzusehen, aber nach dem Ausbau musste ich feststellen, dass die Silberschicht vollständig zersetzt war, keinen Kontakt mehr herstellte und die Kapazität somit nahezu 0 pF war. Demzufolge konnte ich vor dem Trimmer mehr als 100Volt HF Spannung messen und auf der Kopfseite +/- 0 Volt. Die aufzunehmende Tonfrequenz bewegte sich daher auf der extrem nichtlinearen Magnetisierungskennlinie im 0-Punkt der H/B Hystere und führte zu einer sehr schlechten Magnetisierung des Aufnahmebandes. Bei den vorliegenden Verhältnissen: H/S Kopf F 402 und BASF LGS Band bei 9.53 cm/sec. sind die Verhältnisse offenbar sehr kritisch. Also ohne Vormagnetisierung geht es nicht! Zur Festlegung des optimalen Vormagnetisierungswertes nach dem Austausch des Trimmers (Danke  Heiko!) muss man wechselweise 1kHz und 10 kHz aufnehmen und dann auf gleichen Wiedergabe-Pegel einstellen. Messtechnisch ist die Sache also nicht ganz trivial. (siehe Abgleichunterlagen bei Magnetophon 75). Der Erfolg ist aber frappant und das Gerät macht nun auch wieder Spass beim Abhören der alten Aufnahmen.

Wie man sieht, kleine Ursache, grosse Wirkung. Zuerst habe ich nämlich den ganzen Verstärkerbereich durchgemessen, nach Kurzschlüssen und schlechten Lötverbindungen gesucht, um nach Übersteuerung, Röhrenalterung etc. zu fanden... nichts von dem! Lediglich die Kopfteile dürften mit der Zeit leicht magnetisch geworden sein und müssen noch entmagnetisiert werden. Mittlerweile verstehe ich aber den Aufsprechvorgang besser und werde vielleicht mal darüber einen kleinen Artikel verfassen, sofern von Interesse.... ;-)

Euer Felix

Für diesen Post bedanken, weil hilfreich und/oder fachlich fundiert.