AC Millivolt Meter VM-250

Belco, Tokyo

  • Year
  • 1972 ??
  • Category
  • Service- or Lab Equipment
  • Radiomuseum.org ID
  • 112282

Click on the schematic thumbnail to request the schematic as a free document.

 Technical Specifications

  • Number of Transistors
  • 7
  • Wave bands
  • - without
  • Power type and voltage
  • Dry Batteries / 8 × 1.5 Volt
  • Loudspeaker
  • - - No sound reproduction output.
  • Material
  • Metal case
  • from Radiomuseum.org
  • Model: AC Millivolt Meter VM-250 - Belco, Tokyo
  • Shape
  • Portable set > 8 inch (also usable without mains)
  • Dimensions (WHD)
  • 134 x 210 x 100 mm / 5.3 x 8.3 x 3.9 inch
  • Notes
  • 12 ACV/dBm-Ranges from 1 mV/-60 dB to 300 V/50 dB, Monitor output, battery check.
  • Net weight (2.2 lb = 1 kg)
  • 1.6 kg / 3 lb 8.4 oz (3.524 lb)
  • Source of data
  • -- Collector info (Sammler)
  • Author
  • Model page created by Urs Gloor. See "Data change" for further contributors.

 Collections | Museums | Literature

Collections

The model AC Millivolt Meter is part of the collections of the following members.

 Forum

Forum contributions about this model: Belco, Tokyo: AC Millivolt Meter VM-250

Threads: 2 | Posts: 4

Habe festgestellt das es 2 identische Ausführungen gibt, eimal mit eingebauten Netzteil und mit Batterieversorgung.

 

Fischer

Karlheinz Fischer, 09.Nov.19

Weitere Posts (2) zu diesem Thema.

Hallo!

Ich habe dieses Gerät in meinem Besitz und möchte dieses reparieren u. klaibrieren. Derweil habe ich beide Batteriehalter einschließlich Batterien ersetzt. Die Batterien waren ausgelaufen und haben starke Korrosionsspuren an den Batteriekontakten hinterlassen.

Ich habe versucht das Gerät abzugleichen leider ohne Erfolg. Ich werde aus der Anzeige nicht schlau. Ich habe einen Funktionsgenerator an die Eingangsbuchse mit 1khz @ 1 Vpp angeschlossen. Den Messbereich des VM-250 habe ich auf 1 V mittels Drehschalter eingestellt und es genau auf 1 V abgeglichen. Schalte ich jedoch in den Messbereich von 3 V mit dem Drehschalter am VM-250, bleibt die Nadel relativ genau auf 0,3V stehen.

Diese Gegebenheit ist für mich sehr verwirrend. Kann mir bitte jemand helfen oder mir eine Abgleichanleitung zusenden?

Vielen Dank schonmal im Vorraus!

Ingo Kauf, 26.Jul.11

Weitere Posts (2) zu diesem Thema.