radiomuseum.org
Please click your language flag. Bitte Sprachflagge klicken.
 

aeg: AEG 465WL Fehler im Schaltbild

Moderators:
Martin Renz Ernst Erb Vincent de Franco Martin Bösch Bernhard Nagel Otmar Jung Heribert Jung Eilert Menke 
 
Please click the blue info button to read more about this page.
Forum » Radios and other type of sets (Physics) etc. » MODELS DISPLAYED » aeg: AEG 465WL Fehler im Schaltbild
           
Dietmar Rudolph † 6.1.22
Dietmar Rudolph † 6.1.22
 
D  Articles: 2492
Schem.: 965
Pict.: 491
07.Nov.18 16:15

Count of Thanks: 4
Reply  |  You aren't logged in. (Guest)   1

Im (originalen) Schaltbild des 465WL gibt es einen Fehler in der Oszillator-Einheit. Hier wurde die Nr. 47 zweimal vergeben. Die richtige Nummer in der Oszillator-Einheit ist 41.

In der Stückliste ist der "Verkürzungs-Kondensator" Nr. 41 für MW mit 450pF benannt. Allerdings wird über den Schalter S6 dieser Kondensator "41" parallel zum anderen Verkürzungs-Kondensator "40" (220 pF) geschaltet, so daß für Mittelwelle insgesamt 670 pF als Verkürzungs-Kondensator wirken.

Dieser Fehler im originalen AEG Schaltbild führte dazu, daß sämtliche bekannten Schaltungssammlungen, die keine Nummern sondern Werte bei den Kondensatoren stehen haben, für den 41er Verkürzungs-Kondensator den Wert von  0,5 μF angeben.

Wer also nur stur nach Schaltbild diesen Kondensator ersetzt ("Kondensator-Kur"), baut sich einen bösen Fehler ein!

Und so sehen diese beiden Verkürzungs-Kondensatoren aus: (Die beiden rechteckigen im Vordergrund)

Vielen Dank an Andreas Peukert für das Foto!


Die Schaltung des 465WL enthält noch eine andere ungewöhnliche Besonderheit.

Wie man sieht, wird der Tonabnehmer über den Schaltkontakt S7 angeschaltet. Sinnvoller Weise muß dann aber der Radio-Empfang abgeschaltet sein. Im NF Zweig des 465WL sucht man aber vergeblich nach einem weiteren Schalter. Tatsächlich wird der Radio-Empfang dadurch verhindert, daß über S3 der Gitter-Kreis des Oszillators kurz geschlossen wird. Klar, wenn der Oszillator nicht schwingt, kann keine ZF entstehen und am Demodulator kommt auch nichts an. Funktioniert also.

Nur, wenn mittlerweile "altershalber" der Schalter S3 nicht mehr öffnet? Na dann ist festzustellen, daß der Oszillator "einfach nicht schwingen will", auch wenn die ACH1 "gute Werte" hat.

MfG DR

This article was edited 08.Nov.18 14:15 by Dietmar Rudolph † 6.1.22 .

  
rmXorg