radiomuseum.org

AF7 (AF7)

Moderatoren:
Jacob Roschy Martin Renz Ernst Erb Bernhard Nagel Eilert Menke 
 
Bitte klicken Sie ganz oben rechts das blaue Info-Zeichen, um Instruktionen/Hilfe zu erhalten.
Forum » Röhren und Halbleiter » RADIOROEHREN / HALBLEITER IM MUSEUM » AF7 (AF7)
           
Felix Kreitlow
Felix Kreitlow
 
D  Beiträge: 41
Schema: 50
Bilder: 887
15.Jun.06 23:28

Anzahl Danke: 9
Antworten  |  Sie sind nicht eingeloggt (Gast).   1 Ich habe eine noch original verpackte nie geöffnete AF7 von telefunken kennummer 330U gy 00.
das offensichtlich einwandfrei funktionierende Röhrenprüfgerät W 18 sagt null funktion aber prüfungen keine mechanischen fehler.
was ist zu tun. kann man eine solche röhre reaktivieren???
Hans-Thomas Schmidt
Hans-Thomas Schmidt
Redakteur
D  Beiträge: 508
Schema: 7
Bilder: 4
15.Jun.06 23:52

Anzahl Danke: 2
Antworten  |  Sie sind nicht eingeloggt (Gast).   2
 
Hallo Herr Kreitlow,

für dieses Prüfergebnis gibt es mehrere Ursachen:

1. Die Heizung ist defekt. Überprüfen Sie mal den Durchgang mit einem Ohmmeter.
2. Die Lötstellen im Röhrensockel (an der Röhre) sind korridiert. Da hilft nachlöten.
3. Relativ häufig ist eine verschmutzte Topffassung des Prüfers die Ursache. Probieren Sie mal eine andere AF7 zu testen, bzw die Fassung zu reinigen.

Gruß, H.-T. Schmidt

Felix Kreitlow
Felix Kreitlow
 
D  Beiträge: 41
Schema: 50
Bilder: 887
16.Jun.06 00:18

Anzahl Danke: 4
Antworten  |  Sie sind nicht eingeloggt (Gast).   3
 
Hallo Herr Schmidt,
Das Prüfgerät ist in Ordnung, der Besitzer hat sofort alle AF7 Röhren die er besitzt getestet sowie auch meine alte aus dem rektra von 1937. alle O.K.
Danke für ihre Tipps, ich werde sie testen.
  
rmXorg