radiomuseum.org

 

Bilder integrieren mit Problemen?

Moderatoren:
Ernst Erb Jürgen Stichling 
 
Bitte klicken Sie ganz oben rechts das blaue Info-Zeichen, um Instruktionen/Hilfe zu erhalten.
Forum » FAQ - bitte klicken für die Boardauswahl » FAQ über das Forum » Bilder integrieren mit Problemen?
           
Alexander Schmitz
Alexander Schmitz
 
D  Beiträge: 337
Schema: 45
Bilder: 151
17.Aug.03 15:20

Anzahl Danke: 15
Antworten  |  Sie sind nicht eingeloggt (Gast).   1

Hallo,

 

Ich habe soeben mehrmals versucht ein Bild fürs Forum Hochzuladen, habe jedoch danach jedesmal nicht das Bild, sondern die http://www.radiomuseum.org/error404.html gesehen. Woran kann das liegen?  

 

Dieser Beitrag wurde am 16.Jan.04 08:08 von Ernst Erb editiert.

Alexander Schmitz
Alexander Schmitz
 
D  Beiträge: 337
Schema: 45
Bilder: 151
17.Aug.03 17:59

Anzahl Danke: 25
Antworten  |  Sie sind nicht eingeloggt (Gast).   2
 
Ich habe jetzt das Gleiche Bild unter gleichen Namen noch einmal Hochgeladen, dass Bild hat jetzt die Bezeichnung ACFQJBh1aqnh.jpg, aber es funktioniert.
Hermann Jung
Hermann Jung
Redakteur
D  Beiträge: 112
Schema: 0
Bilder: 1072
17.Aug.03 19:58

Anzahl Danke: 23
Antworten  |  Sie sind nicht eingeloggt (Gast).   3

Hallo zusammen,

 

sorry, es gibt schon mal gewisse Verzögerungen beim Bildupload, wenn ich nämlich temporär nicht da bin. Inzwischen müßten alle neuen Bilder freigegeben sein.

Übrigens an die ebay-uploader: Bitte versucht doch die Bilder, wenn sie z.B. zu dunkel sind o.ä. noch ein wenig qualitativ aufzubessern, sofern Ihr ein Foto-Bearbeitungsprogramm habt. Auch wäre es schön, die Bilder ohne das IPX "Wasserzeichen" zu haben. Man braucht dazu einfach nur einen Ausschnitt etwas kleiner als das Original auszuschneiden. Einige ebay-user laden auch Bilder 4 in eins (d.h. ein Bild als Kombination von 4 oder mehr Fotos), um ebay-Gebühren zu sparen. Bitte trennt doch diese Fotos wieder in separate z.B., das macht es übersichtlicher und informativer auf der Modellseite von RM.org.

Vielen Dank im voraus für Eure Mühe,

Hermann Jung

 

 

Alexander Schmitz
Alexander Schmitz
 
D  Beiträge: 337
Schema: 45
Bilder: 151
17.Aug.03 21:05

Anzahl Danke: 21
Antworten  |  Sie sind nicht eingeloggt (Gast).   4
 

Ich meinte keine Gerätebilder sondern Bilder für das Forum.

Iven Müller
Iven Müller
 
D  Beiträge: 246
Schema: 4536
Bilder: 944
17.Aug.03 22:28

Anzahl Danke: 18
Antworten  |  Sie sind nicht eingeloggt (Gast).   5

Hallo Alexander !

Du hast versucht, Bilder mit Umlauten im Namen hochzuladen !

"DKE-bei-Militär.jpg"

Das nimmt die Software nicht. Das müsste dann "DKE-bei-Militaer.jpg" heissen.
Dann klappts auch mit dem Upload :-)

Und dann auch besser mit Unterstrichen arbeiten : "DKE_bei_Militaer.jpg"
Ich glaube, das ist das einzige Trennungszeichen, welches für Dateinamen softwareübergreifend zulässig ist.
Probiers mal ....

viele Grüße

Iven

Franz-Josef Haffner
Franz-Josef Haffner
 
D  Beiträge: 616
Schema: 4190
Bilder: 1105
17.Aug.03 23:43

Anzahl Danke: 42
Antworten  |  Sie sind nicht eingeloggt (Gast).   6
 

>ich die Möglichkeit vermisse, meine aufgespielten Bilder - sowohl für das Forum als auch >für das Radiomuseum - selbständig löschen zu können, z.B. um anschließend vielleicht >bessere Photographien aufzuspielen.

hallo Eilert,
zumindest für die Bilder im Radiomuseum haben wir für diesen Zweck einen Bildadministrator. Bei den Forumbildern gibt es anscheinend überhaupt keine Möglichkeit zur Löschung, ebenso wie sich der Name einer Anlage zu einem Forumsbeitrag nicht mehr ändern lässt.

>Im RM sind zahlreiche Bilder, die viel zu dunkel sind, um wichtige Einzelheiten zu Erkennen für >die eigene Restauration. Ausdrucken hat da keinen Zweck. Gibt es da nicht eine andere >Lösung ?

hallo Mario,
ja gibt es, eine email an den uploader um besseres Material anzufordern (sofern die mail Adresse hinterlegt ist)

Gruß
Franz-Josef

Ueli Kurmann
 
Ratsmitglied
CH  Beiträge: 153
Schema: 0
Bilder: 1
18.Aug.03 00:00

Anzahl Danke: 41
Antworten  |  Sie sind nicht eingeloggt (Gast).   7

Die Probleme kommen mit sehr grosser Wahrscheinlichkeit von den Umlauten, bzw. sonstigen inkompatiblen Zeichen. Zu den Sonderzeichen zählen auch Leerschlag, -, etc.

Der "direkte" Bildupload ist im Editor (eine eingekaufte Lösung) integriert. Deshalb ist das Problem nicht ganz einfach zu beheben. Ich werde aber schauen, dass es nächstens eine Lösung gibt. Schaut doch bis dahin, dass eure Dateinamen kompatible sind. ([a-z|A-Z|0-9|_])

Nach der Korrektur sollten alle Dateinamen möglich sein.

Die "kryptischen" Dateinamen entstehen, wenn bereits eine Datei mit dem selben Namen im Verzeichnis existiert. Auch da wäre eine andere Lösung vorzuziehen.

Die Aussage von Eilert stimmt meiner Meinung nach nicht. Ich habe in seinem Verzeichnis geprüft, welche Dateien mehrfach hochgeladen wurden. Immer da wo es ein "kryptischer" Filename gab (doppelter Upload), existiert auch ein Pendent mit Umlauten. Eilert, das ist kein persönlicher Angriff und soll nur zur allgemeinen "Beruhigung" beitragen...

en gruess & weiterhin viel Spass im Forum
Ueli

Dieser Beitrag wurde am 18.Aug.03 00:01 von Ueli Kurmann editiert.

Ueli Kurmann
 
Ratsmitglied
CH  Beiträge: 153
Schema: 0
Bilder: 1
18.Aug.03 00:15

Anzahl Danke: 25
Antworten  |  Sie sind nicht eingeloggt (Gast).   8

Bilder im Museum können nur von den Admins gelöscht werden. Dies soll zur "Erhaltung" der Bilder beitragen. Vieleicht ändert das einmal und es wird möglich, eigene Bilder zu löschen. Technisch steht dem auf jedenfall nichts im Wege.

Bei integrierten Forenbilder sieht das etwas anders aus. Die Bilder werden nicht wie im Museum in einer Datenbank verwaltet, sondern kommen pro Benutzer in ein entsprechendes Verzeichnis. Mit der Funktion "Insert Image" kann nun ein Bild in ein Post eingefügt werden. Dadurch wird das Bild nur im Post direkt in einem HTML Tag eingefügt. Man kann also nicht einfach in der Datenbank nachsehen, ob ein noch irgendwo gebraucht wird. Das heisst nicht, diese Operation nicht möglich ist. Sie ist halt mit nicht ganz kleinem Aufwand verbunden. Deshalb wurde die Funktion damals nicht implementiert.

gruss Ueli

Ueli Kurmann
 
Ratsmitglied
CH  Beiträge: 153
Schema: 0
Bilder: 1
18.Aug.03 00:31

Anzahl Danke: 19
Antworten  |  Sie sind nicht eingeloggt (Gast).   9

Diese Funktion ist seit Beginn implementiert und hat in den Tests auch funktioniert. Je nach Board kann aber ein Administrator bestimmen, ob das Löschen eigener Posts erlaubt sein soll.

Wo klappt denn das Löschen der Posts nicht? 

Bezüglich Sammlerpreise sollte es so eingestellt sein, dass maximal 20 Sammlerpreise in diesem Menü stehen. Das reicht doch, oder? Hier der Link zum Modell mit den meisten Sammlerpreisen (22) http://www.radiomuseum.org/dsp_modell.cfm?model_id=6560

gruss,
ueli  

Iven Müller
Iven Müller
 
D  Beiträge: 246
Schema: 4536
Bilder: 944
18.Aug.03 09:06

Anzahl Danke: 20
Antworten  |  Sie sind nicht eingeloggt (Gast).   10

Moin allerseites !

Das iPIX - Logo ist nur in dem Bild vorhanden, weil das Bild automatisch  - mit dem iPIX Bilderservice - auf die richtige Größe von 400x300 Pixeln gebracht wurde. Das ist wohl mehr als Werbung zu sehen.
Der externe Bilderdienst kann sich ja kaum die Fotos durch Konvertierung der Daten zueigen machen, oder ?

Ebay sagt dazu : "Beachten Sie bitte, dass die für ein Kopieren erforderlichen Genehmigungen niemals über eBay, sondern nur über die jeweiligen Rechtsinhaber eingeholt werden können."

Also von ebay aus ist hier nichts zu befürchten.


Was die Kopierrechte von Fotos  - welche nur für den Zweck erstellt wurden, eine Ware von privat zu verkaufen - angeht, wurde doch bereits ausgiebig im Forum an anderer Stelle diskutiert ?!   Oder gibt es da Neuigkeiten ?

viele Grüße

Iven

Dieser Beitrag wurde am 18.Aug.03 11:15 von Iven Müller editiert.

Hermann Jung
Hermann Jung
Redakteur
D  Beiträge: 112
Schema: 0
Bilder: 1072
18.Aug.03 13:15

Anzahl Danke: 22
Antworten  |  Sie sind nicht eingeloggt (Gast).   11

Hallo zusammen,

zwar werden in diesem Thread zwei unterschiedliche Diskussionen geführt, doch möchte ich nochmals auf die Bearbeitung von ebay-Bildern eingehen: Ich kann Iven nur zustimmen. Wir haben die Fragen zum Urheberrecht von ebay-Bildern bereits an anderer Stelle ausführlich diskutiert. Mit Sicherheit hält der Anbieter eines Servers zum Hosting der ebay-Bilder, wie iPIX, keine Rechte an den aufgeladenen Fotos, es sei denn die ebay Anbieter hätten dies per Vertrag vereinbart (steht nirgendwo im Kleingedruckten bei ebay).

Die Bearbeitung der Fotos mit dem Ziel, erstens, die z.B. iPIX-Werbung zu entfernen, zweitens die Qualität zu heben, drittens vielleicht sogar den von Ernst Erb im upload-Dialog umrissenen Dateinamen zu verwenden, sehe ich daher als unproblematisch. Die Quelle "ebay" soll ja in der Beschreibung immer angegeben werden.

Ziel ist natürlich, weiterhin schrittweise eine Auslese schlechter - zugunsten guter Fotos vorzunehmen, wodurch schlechte ebay-Bilder nach und nach wieder verschwinden. Dies passiert übrigens zur Zeit bereits, da immer mehr teilweise erstklassige Fotos von eigenen  S a m m l u n g e n hochgeladen werden.

Last not least: Wir können nicht verhindern, dass Fotos aus dem RM.org an anderer Stelle wieder erscheinen, wenn die RM.org-uploader die Bilder nicht vor dem Download geschützt haben (Option: "Nur ausdruckbar" im upload-Dialog), was allerdings die Regel ist.

Viele Grüße Hermann Jung

 

 

Dieser Beitrag wurde am 23.Jan.04 09:24 von Ernst Erb editiert.

Ernst Erb
Ernst Erb
Ratsmitglied
CH  Beiträge: 5589
Schema: 13736
Bilder: 30895
28.Jun.07 11:17

Anzahl Danke: 8
Antworten  |  Sie sind nicht eingeloggt (Gast).   12

Beim Bilder hochladen kann es zu Fehlern kommen, die in gewissen Fällen nur mit einer Nummer gekennzeichnet sind.

Hier die möglichen Nummern und die Ursachenerklärrung dazu:

100: Bild ist zu gross (Speicherplatzmässig) 
101: Bild ist nicht vom Typ PNG oder GIF 
102: Upload ist fehlgeschlagen (versch. Ursachen mögl. - bitte später versuchen) 
103: Umwandlung nach PNG war nicht erfolgreich (evtl. mit .PNG-Bild versuchen statt .GIF) 
104: Bild kann nicht in ein PDF eingefügt werden  
105: GIF gross kann nicht nach GIF klein kopiert werden 
106: Bildauflösung zu gross (Breite oder Höhe)
110: Bild GIF hat zu grossen Schwarzanteil = entfernen oder als PNG hochladen *
111: Bild ist nicht vom Typ JPEG,PNG oder GIF

Error code 122 (wahrscheinlich andere Art Fehlermeldung):
bei Schaltplänen kein GIF oder PNG (Info von Arpad Roth, danke)

* Danke für Erklärung für 110 in diesem Thread.

Nachtrag 30.8.07: Fehlercode 110 und Error 122.

Dieser Beitrag wurde am 30.Aug.07 18:26 von Ernst Erb editiert.

Ernst Erb
Ernst Erb
Ratsmitglied
CH  Beiträge: 5589
Schema: 13736
Bilder: 30895
27.Aug.07 17:22

Anzahl Danke: 10
Antworten  |  Sie sind nicht eingeloggt (Gast).   13

Ich lege hier Suchworte an, damit man diese Fehlercodes direkter findet.
speicherplatzgrösse, nummerncode, fehlernummern, fehlercodes, fehlercode, fehler bei bildhochladung, fehler bei schaltplanhochladung, schemas, schaltpläne, bilder, falsch, code, codes, fehlerhaft, fehlerhafte, hochladung, upload, error code, schema upload.

Bei Schaltplänen kam der Fehler 110 vor - der Schaltplan hatte oben einen schwarzen Rand. Nach Entfernung des schwarzen Randes liess er sich ohne Probleme hochladen. Wir kennen aber die Bedeutung von Fehlercode 110 noch nicht.
Bekannt sind: fehlercode 100, fehlercode 101, fehlercode 102, fehlercode 103, fehlercode 104, fehlercode 105, fehlercode 106, fehlercode 111

Auch Error Code 122 = bei Schaltplänen kein GIF oder PNG (Info von Arpad Roth, danke)

Dieser Beitrag wurde am 27.Aug.07 21:12 von Ernst Erb editiert.

Martin Renz
Martin Renz
Ratsmitglied
D  Beiträge: 694
Schema: 262
Bilder: 341
03.Jun.08 23:11

Anzahl Danke: 7
Antworten  |  Sie sind nicht eingeloggt (Gast).   14

Ich hatte kürzlich Schwierigkeiten, PDF-Dokumente als Anlage zu einem Forumsbeitrag hochzuladen.
Es erschien jedesmal diese Fehlermeldung:

Fehlermeldung

Es stellte sich folgende Ursache heraus:
Möglicherweise bei der Installation des Foxitreader (einem schnellen Reader zur Anzeige von PDF-Dateien) wurde im Firefox-Browser der Dateityp (mimetyp)  pdf,application/unknown gespeichert.

Die Dateitypen findet man im Firefox unter Einstellungen - Inhalt und dort unter Dateitypen - verwalten...
In dieser Box (Download-Aktionen) sind alle Firefox bekannten Dateitypen aufgelistet.

Der Eintrag "PDF - AdobeAcrobat Document - Öffnen mit Foxit Reader...

war doppelt vorhanden. Um zu sehen, welcher mimetyp sich dahinter verbirgt, klickt man auf "Aktion ändern..."
in den obersten 2 Zeilen der Dialogbox sollte stehen:

Adobe Acrobat Document
.pdf, application/pdf


Falls dort stattdessen steht:

Adobe Acrobat Document
.pdf, application/unknown


ist dieser Eintrag in der vorherigen Dialogbox mit "Aktion entfernen" zu löschen.

Danach funktioniert der Upload von PDF-Dokumenten wieder.

Eine weitere Lösung ist hier zu finden (Post 4)

Dieser Beitrag wurde am 18.Jan.09 12:53 von Martin Renz editiert.

  
rmXorg