radiomuseum.org
Please click your language flag. Bitte Sprachflagge klicken.

braun: Defekte Endstufen im BRAUN audio 308

Moderators:
Martin Renz Ernst Erb Vincent de Franco Martin Bösch Mark Hippenstiel Bernhard Nagel Otmar Jung Heribert Jung Eilert Menke 
 
Please click the blue info button to read more about this page.
Forum » Radios and other type of sets (Physics) etc. » MODELS DISPLAYED » braun: Defekte Endstufen im BRAUN audio 308
           
Hilmer Grunert
Hilmer Grunert
Editor
D  Articles: 391
Schem.: 1629
Pict.: 745
24.Oct.20 01:11
Reply  |  You aren't logged in. (Guest)   1

Aus dem Nachlass eines Verstorbenen Kollegen erwarb ich 3 Geräte der Serie BRAUN audio 308. Teilweise sehr verkratzt und beschädigt - aber gut - aus 3 Geräten läßt sich ja wahrscheinlich ein ansehnliches Stück zusammensetzen.
Das erste Gerät angeschlossen und getestet: Eine Endstufe lautlos !

Das zweite Gerät angeschlossen: Beide Endstufen brummen stark - schnell wieder ausgeschaltet !

Das dritte Gerät angeschlossen: 1 Kanal klar, der andere leise und verzerrt - Kühlblech der Endstufe wird schnell warm - also direkt wieder ausgeschaltet.

Beim Versuch den Ruhestrom der Endstufen einzustellen suchte ich vergebens die oberen Einstellscheiben der Potis.
Die Fand ich dann im Gerät - kurz bevor sie durch eventuelle Erschütterungen einen Kurzschluß verursachen könnten:

Kurzschluss zwischen Spule und Elko

Ohne Worte

Ich kontrollierte die beiden anderen Geräte - und siehe da - das gleiche Phänomän - Die Potis waren bei allen Geräten defekt und haben ein "Sterben" der Endstufen verursacht.

Nach angestrengter Suche und Auslöten der defekten Potis:

Nach Einbau neuer Potis und Einstellung des Ruhestroms erfreut sich das Gerät nun über einen Ehrenplatz in unserem Wohnzimmer !!!

This article was edited 24.Oct.20 01:17 by Hilmer Grunert .

  
rmXorg