radiomuseum.org
Please click your language flag. Bitte Sprachflagge klicken.

EL34 Test auf RPG4/1 mit Karte 1077 und 308

Moderators:
Martin Renz Ernst Erb Vincent de Franco Martin Bösch Mark Hippenstiel Bernhard Nagel Dietmar Rudolph Otmar Jung Heribert Jung Eilert Menke 
 
Please click the blue info button to read more about this page.
Forum » Radios and other type of sets (Physics) etc. » MODELS DISPLAYED » EL34 Test auf RPG4/1 mit Karte 1077 und 308
           
Achim Dassow
 
Editor
CH  Articles: 72
Schem.: 3
Pict.: 47
18.Mar.14 21:43

Count of Thanks: 3
Reply  |  You aren't logged in. (Guest)   1

Hallo zusammen,

die freundliche Unterstützung neulich möchte ich zum Anlass nehmen, mich mit diesem kleinen Report zu revanchieren.
Nachdem auch noch die Karte 308 (eine von zwei Versionen) mit ins Spiel kam, hier nun ein Vergleich:

Die Karte 1077 und die Karte 308 verwenden das Messwerk des RPG in zwei Bereichen.
1077 misst im 250mA Bereich, dafür ist Ug2 = 150V programmiert.
308 misst im 50mA Bereich, was nur mit Ug2 = 60V erreicht werden kann.
Abgesehen von diesen 2 Unterschieden gibt es noch einen sehr bemerkenswerten:
Ein zusätzlicher Stift wird in der Karte 308 für die Verbindung von Pin1 und Pin8 der Oktal-Fassung gesteckt.
Siehe auch das Loch über dem Fragezeichen der Karte 308 im Kartenvergleich.
Dafür braucht es dann evtl. keinen Sockeladapter mehr (ab RPG4/? bzw. W18? aufwärts) ?
Dies gilt allerdings nicht für das RPG4/1 da an dieser Stelle keine Kontakte eingebaut sind.
Eine Nachrüstung wäre denkbar, da das Loch ja frei ist.
In meinem Fall ist es dafür zu spät, da ich bereits den Adaptersockel gebaut hatte.

Der Adapter entstand aus dem Boden einer defekten Oktalröhre mit Stahlkolben.


Eine "Zentrierhilfe" machte es möglich, die Fassung mit zusammengelötetem Pin1 und Pin8 direkt auf den Stiftsockel zu löten.

Hier das Ergebnis.


Eine Messung mit 3 verschiedenen EL34 (s. Bild) erbrachte folgendes:


EL34 Svetlana von BTB selektiert mit -Ug1=14V, Ug2=250V, Ua=350V, Ia=50mA kommt auf 60mA mit der Karte 1077

EL34 Telefunken (jawohl, Telefunken) kommt auf 75mA mit der Karte 1077

EL34 Valvo aka Mullard (Xf2 Code) kommt ebenfalls auf 75mA mit der Karte 1077

Ein paar Siemens EL34 zeigten ebenfalls Werte um die 75mA.
Und zum Schluss noch die Valvo EL34 mit der Karte 308, dabei erhält man nur 40mA Ia.

Bei den vielen Variablen wie Kartennummer, Betriebsspannung, Brennspannung der Glättungsröhre usw. kommen mir allmählich Zweifel hinsichtlich der in Auktionsplattformen gemachten Angaben.
Daher stelle ich noch die Frage: gibt es eine Kalibrieranweisung für das RPG oder andere Funke Röhrenprüfer?

Gruss
Achim Dassow

Attachments:

This article was edited 18.Mar.14 22:16 by Achim Dassow .

Detlef Boeder
Detlef Boeder
 
D  Articles: 371
Schem.: 240
Pict.: 140
19.Mar.14 15:39

Count of Thanks: 5
Reply  |  You aren't logged in. (Guest)   2

Hallo Achim Dassow,

eine neue EL34 aus alter Produktion "new -old-stock =NOS" - und das ist bei der Telefunken zweifellos der Fall. Die ist aus Ulm, sie hat die U-Bleche an der Anode, sowie auch die EL34 von Valvo (Mullard/Blackburn Fabrikation). Diese müssen 100mA mit Einstellungen laut Datenblatt bringen. Mit meinem Neuberger RPM370/1 ist das auch bei alten NOS i. d. R. der Fall.

Allerdings können Röhren von neuzeitlichen Marken durchaus die 100mA nicht ganz erreichen.

In Ihrem Fall würde ich mal einen separaten Prüfaufbau erstellen mit Einstellbedingungen wie im Datenblatt und vergleichen. Dann können Sie Falschanzeige durch das Prüfgerät ausschliessen.

Gruss

D.Boeder

This article was edited 19.Mar.14 15:44 by Detlef Boeder .

Achim Dassow
 
Editor
CH  Articles: 72
Schem.: 3
Pict.: 47
22.Mar.14 19:10

Count of Thanks: 5
Reply  |  You aren't logged in. (Guest)   3

Sehr geehrter Herr Boeder,

vielen Dank für die Stellungnahme.
Ich habe ihre Aussage zum Anlass genommen, noch ein paar Messungen durchzuführen.
Ergebnis:
Alle Widerstände sind korrekt und Spannungen sind unbelastet auch korrekt.
Die RPG Steckbuchse für Ua=200V liefert belastet mit dem Prüfling nicht 200V bezogen auf die Kathode.
Ich konnte bezogen auf K der EL34 nur eine 160V Gleichspannung messen (direkt am Prüfling).
Das ist aber Systembedingt so. Siehe dazu der Schaltplan des RPG4/1.

Eine grössere Ausgabe des Schaltplans weiter unten im Anhang.

Der auf 200V fehlende Betrag fällt grösstenteils am 250Ohm Widerstand ab.
Eine Simulation unter Verwendung gemessener und aus Datenblättern eingegebener Daten führte genau zum gleichen Ergebnis, was mich glauben lässt, die AZ12 könnte in Ordnung sein. Hier das Modell dazu:

Damit kann das RPG4 einfach nur den zuletzt von mir gezeigten Wert messen.


Dies gilt theoretisch auch für das W18, da die Anordnung von Stabi und Widerständen fast genau die gleiche ist.
Der grösste Unterschied zum RPG4 besteht beim W18 in der Verwendung eines 16uF- statt eines 8uF Kondensators.
Dieser erlaubt einen höheren Mittelwert der Gleichspannung und damit auch etwas mehr Ia mit Karte 1077.
Ich bezweifle allerdings, dass damit beim W18 genau 100mA bei Ug=0 und neuer EL34 erreichbar sind.
Es sei denn, der W18 hat eine höhere Trafo Sekundärspannung.
Wer weiss wie hoch diese beim W18 ist?
Das einzige Bauteil, das evtl. noch als Ursache für die zu niedrige Ua in Frage kommt, ist die AZ12.
Leider habe ich keine, um das zu überprüfen. Wenn mir jemand eine anbieten kann, würde ich mich freuen.

Gruss
Achim Dassow

Attachments:

This article was edited 22.Mar.14 19:18 by Achim Dassow .

  
rmXorg