radiomuseum.org
Please click your language flag. Bitte Sprachflagge klicken.

EM 34 zeigt keine Reaktion

Moderators:
Martin Renz Ernst Erb Vincent de Franco Martin Bösch Mark Hippenstiel Bernhard Nagel Otmar Jung Heribert Jung Eilert Menke 
 
Please click the blue info button to read more about this page.
Forum » Radios and other type of sets (Physics) etc. » MODELS DISPLAYED » EM 34 zeigt keine Reaktion
           
Karsten Demant
 
 
D  Articles: 9
Schem.: 0
Pict.: 0
27.May.04 20:56

Count of Thanks: 2
Reply  |  You aren't logged in. (Guest)   1 Komme als Anfänger einfach nicht mehr weiter.
Beim Grundig 4090 reagiert die EM34 nicht auf die verschiedene Senderwahl. Habe die Kondensatoren ausgewechselt, in der Hoffnung die EM 34 reagiert, nichts. Wo könnte ich weiter suchen.
Hilmer Grunert
Hilmer Grunert
Editor
D  Articles: 390
Schem.: 1629
Pict.: 745
27.May.04 23:45

Count of Thanks: 2
Reply  |  You aren't logged in. (Guest)   2

Hallo Herr Demant,

diese Frage hätte man besser über das entsprechende Modell gestellt, aber da die EM 34 in den Geräten, in denen sie vorkommt, annähernd gleich verschaltet ist, und ich annehme, daß sie schön grün leuchtet aber nicht reagiert, möchte ich hier einen Tip geben.

In der original Grundig-Schaltung finden Sie vom Gitter der EM84 eine Leitung "E" dort sitzt ein 2,7Mohm-Widerstand. Dieser ist zwar in Natura schon sehr Hochohmig, aber ich denke er hat eine komplette Unterbrechung, was ich in meiner Praxis schon sehr oft hatte (wie gesagt, auch bei anderen Geräten).

freundliche Grüße

Hilmer Grunert

Eilert Menke
 
Moderator
D  Articles: 925
Schem.: 6
Pict.: 1072
28.May.04 00:04

Count of Thanks: 5
Reply  |  You aren't logged in. (Guest)   3

Hier finden Sie noch einen älteren Thread zum Problem:

http://www.radiomuseum.org/dsp_forum_post.cfm?thread_id=2392

Grüße

E.M.

This article was edited 28.May.04 12:40 by Eilert Menke .

Hans Kamann
Hans Kamann
 
D  Articles: 438
Schem.: 79
Pict.: 57
28.May.04 18:25

Count of Thanks: 4
Reply  |  You aren't logged in. (Guest)   4

Ohne mehr Details Infos kann das Fehlersuchen schwierig werden.

Haben Sie das Problem nur bei UKW oder auch bei MW/LK/KW ? Angenommen Ihre ZF Kreise oder der Demodulator sind verstimmt oder fehlerbehaftet, dann haben Sie einfach nicht genug "Dampf" um die Röhre auszusteuern. Wie ist denn der allgemeine Eindruck: Kommen die Sender gut, und laut rein ? Oder müssen sie den Lautstärkesteller bis zum Anschlag drehen ?

Grus

 

Karsten Demant
 
 
D  Articles: 9
Schem.: 0
Pict.: 0
29.May.04 13:27

Count of Thanks: 5
Reply  |  You aren't logged in. (Guest)   5 Viele Dank für die schnelle Hilfeleistung.
An den 1 MOhm Widerständen und den 2,7 MOhm Widerstand liegt es nicht. Das Radio arbeitet einwandfrei. Die Sender kommen klar und deutlich. Die EM 34 zeigt auf allen Wellenbereichen keine Reaktion.

Wünsche allen ein angenehmes Pfingstfest
Hans Kamann
Hans Kamann
 
D  Articles: 438
Schem.: 79
Pict.: 57
29.May.04 13:48

Count of Thanks: 4
Reply  |  You aren't logged in. (Guest)   6

Ich habe einen neuen Thread, diesmal zum Model, aufgemacht:

http://www.radiomuseum.org/dsp_forum_post.cfm?thread_id=25811

  
rmXorg