radiomuseum.org

 
Please click your language flag. Bitte Sprachflagge klicken.

emerson: Emerson 747 Rep.Bericht

Moderators:
Martin Renz Ernst Erb Vincent de Franco Martin Bösch Mark Hippenstiel Bernhard Nagel Otmar Jung Heribert Jung Eilert Menke 
 
Please click the blue info button to read more about this page.
Forum » Radios and other type of sets (Physics) etc. » MODELS DISPLAYED » emerson: Emerson 747 Rep.Bericht
           
Gerhard Härtl
Gerhard Härtl
 
D  Articles: 111
Schem.: 11
Pict.: 401
31.Oct.19 18:54

Count of Thanks: 4
Reply  |  You aren't logged in. (Guest)   1

Hallo

Habe einen Emerson 747 ersteigert bei Ebay USA.

Radio angekommen zum testen angeschlossen,kein Ton kein Rauschen nichts.

Radio zerlegt zuerst Einschalter überprüft und gesäubert wahr oxidiert funktionierte trotzdem nicht.

Heizsp. und Anodensp. gemessen vorhanden,aber an der Endröhre 1AG4 fehlte die Anodensp..

Ausgangtrafo abgelötet mit Ohmmeter durchgemessen Anodenseitig kein Durchgang.

Zum testen habe ich provosorisch einen Kleintrafo 230V auf 9V angeschlossen als Ausgangstrafo,eingeschaltet Radio funktioniert.

Ausgangstrafo ausgebaut und vorsichtig die aussen Isolierung mit einer Nagelscherre entfernt alles mit einer Lupe und siehe da der feine Draht war an der Lötöse abgerissen,habe ihn vorsichtig freigelegt und mit der Pinzette den Lack abgekratzt,von einer Litze einen Draht zum anlöten verwendet.

Trafo durchgemessen hat wieder durchgang ca.680 Ohm,alles schön festgeklebt und neue bandaschiert.

Wenn schon zerlegt den Elko 8uF und den Kondensator 0,022uF zwischen Anode und Gitter der 1AG4 ausgetauscht hatten sehr schlechte Werte.

Radio zusammengebaut eingeschaltet spielt wieder Super, viele Sender auf MW zu empfangen.

Ich habe auch eine 45V Orginale AnodenBatt. aus den USA kostet ca.35Dollar.

Ich besitze auch den Nachfolger Emerson 838 mit 3Röhren undTransistorendstufe.

Attachments:

  
rmXorg