radiomuseum.org
Please click your language flag. Bitte Sprachflagge klicken.

graetz: 4R (3354); AM wesentlich zu leise - FM i. O.

Moderators:
Martin Renz Ernst Erb Vincent de Franco Martin Bösch Mark Hippenstiel Bernhard Nagel Otmar Jung Heribert Jung Eilert Menke 
 
Please click the blue info button to read more about this page.
Forum » Radios and other type of sets (Physics) etc. » MODELS DISPLAYED » graetz: 4R (3354); AM wesentlich zu leise - FM i. O.
           
Dieter Freund
 
 
D  Articles: 7
Schem.: 0
Pict.: 0
05.Feb.08 15:14
Reply  |  You aren't logged in. (Guest)   1

Hallo,

in meinem Graetz Sinfonia 4R tritt das folgende Problem auf.

Der UKW-Bereich funktioniert tadellos. Die AM-Bereiche sind im NF-Pegel wesentlich zu niedrig. Die Sender lassen sich abstimmen. Um etwas zu hören, muß die Lautstärke nahezu voll geöffnet werden. Die Abstimmanzeige (EM34) reagiert bei dieser AM-Abstimmung nicht (große Felder).

Da der UKW-Bereich funktioniertund AM sehr leise ist ging ich von einem Fehler zwischen Demodulator und NF-Verstärker, einem defekten Demodulator oder nicht korrekt abgestimmten ZF-Verstärker aus. Ich wechselte die Röhren AEBC80 und ECH81 - ohne Erfolg. Die Überprüfung der Bauelemente im Demodulator, zum NF-Teil und im Regelkreis sind ebenfalls in Ordnung.

Bei der letzteren Überprüfung stellte ich einen ohmischen Widerstand (bei abgeklemmten Widerstand R87 am g1 der ersten EF41) zwischen g1 und Masse fest. Die ohmische Messung an der gezogenen Röher ergab einen Widerstand von etwa 2 kOhm zwischen g1 und g2.

Leider habe ich zur Zeit keine EF41 zum Austausch zur Verfügung. Ein Fehler ist es aber auf jeden Fall. Kann denn dieser Fehler mein eingangs geschildertes Fehlerbild hervorrufen? Oder muß hier noch irgend eine andere Ursache vermutet werden?

Viele Grüße

Dieter Freund

This article was edited 05.Feb.08 15:17 by Dieter Freund .

Jens Dehne
 
Editor
D  Articles: 659
Schem.: 153
Pict.: 313
06.Feb.08 19:38

Count of Thanks: 2
Reply  |  You aren't logged in. (Guest)   2

Hallo Herr Freund,

 

vielleicht hilft Ihnen ja dieser Beitrag?

 

Um zu vergleichen, haben Sie ja noch eine zweite EF41 im Gerät.

Zwischen G1 und G2 darf an dem Röhrensockel keine Verbindung bestehen.

 

Soweit erst einmal mein Tipp zum Problem.

 

Schöne Grüße!

Jens Dehne

  
rmXorg