radiomuseum.org
Please click your language flag. Bitte Sprachflagge klicken.

grundig: FM-ZF schwingt 4004W (4004 W);

Moderators:
Martin Renz Ernst Erb Vincent de Franco Martin Bösch Mark Hippenstiel Bernhard Nagel Dietmar Rudolph Otmar Jung Heribert Jung Eilert Menke 
 
Please click the blue info button to read more about this page.
Forum » Radios and other type of sets (Physics) etc. » MODELS DISPLAYED » grundig: FM-ZF schwingt 4004W (4004 W);
           
Thomas Niebl
 
 
D  Articles: 52
Schem.: 19
Pict.: 28
06.May.10 15:19

Count of Thanks: 8
Reply  |  You aren't logged in. (Guest)   1

Werte RM.org Leser und Experten,

das Grundig 4004W wurde mir neulich von einem Sammlerfreund gebracht mit der Fehlerangabe: UKW-Empfangsleistung ungenügend.

Der AM-Empfang ist einwandfrei.

Bei dem Gerät wurden alle problematischen Kondensatoren sowie die Röhren ECF12, EF11, ECH11, EF11, EAA11, EBC41 sowie die EL12 erneuert.

Ein erster Test ergab, dass trotz UKW-Dipol-Dachantenne nur 2 Sender zu empfangen waren und diese auch noch viel zu leise.

Die Gleichspannungen an der ECF12 und an den beiden EF11 sowie der ECH11 waren einwandfrei. Am Ratio-Elko waren nur <0.5Volt zu messen, so dass das Magische Auge (wurde durch EM71 ersetzt) nichts anzeigen konnte.

Ich habe daraufhin versucht, sämtliche FM-ZF-Bandfilter soweit ab zu gleichen, dass eine Erhöhung der Spannung am Ratio-Elko erzielt werden konnte.

Dies gelang mir dann auch, bis zu einem Punkt, wo der ZF-Verstärker anfing zu schwingen, offensichtlich genau auf der ZF von 10,7 MHz.

Die Empfangsleistung des Gerätes auf UKW ist aber auch kurz vor dem Einsetzen der Schwingung nicht besonders gut.

Hat jemand eine Idee oder einen Vorschlag, wie ich an die Sache ran gehen könnte. Ich bin für jedem Tipp dankbar!

 

 

Henning Oelkers
Henning Oelkers
Editor
D  Articles: 589
Schem.: 33
Pict.: 121
06.May.10 15:51

Count of Thanks: 6
Reply  |  You aren't logged in. (Guest)   2

Hallo, Herr Niebl,

offensichtlich war ein Fehlabgleich des ZF-Verstärkers nicht die Úrsache des Problems.

Das führt dazu, dass jetzt mindestens 2 Fehler im stecken: Fehlabgleich und eine zu geringe Verstärkung des ZF-Verstärkers.

Folgende Vorgehensweise würde ich empfehlen: Ziehen Sie dieUKW-Röhre, die AM Vorstufe, und AM Mischerröhre ( ECH ) heraus, und speisen Sie das Signal eines Wobblers am Steuergitter der letzten ZF.Verstärkerröhre ein.

Damit können Sie jetzt das Ratiofilter abgleichen, dabei muss sowohl die Mittenfrequenz als auch die Bandbreite stimmen. Die sog. S-Kurve muss stimmen.

Wenn Sie das haben, setzen Sie Stück um Stück weitere Röhren ein, speisen das Signal jeweils am Steuergitter ein, und gleichen dann nur das Bandfilter zur nächsten Stufe ab. Dabei wiederum auf die Form der Durchlasskurve achten.

Dieses Unterfangen ohne  Wobbler und die entsprechenden Kenntnisse angehen zu wollen, halte ich für wenig aussichtsreich, denn wahrscheinlich steckt ja auch noch ein Fehler im Gerät, den Sie irgendwann während dieser Abgleicharbeiten finden werden.

Entscheident für den Erfolg ist sorgfältiges Arbeiten.

Viel Erfolg zunächst, Henning Oelkers

Bernhard Nagel
Bernhard Nagel
Officer
D  Articles: 1525
Schem.: 2210
Pict.: 6460
06.May.10 18:47

Count of Thanks: 6
Reply  |  You aren't logged in. (Guest)   3

Hallo Herr Niebl,

im Forum wurde bereits 2005 eine Reparatur des Grundig 4004W behandelt (auch ab Modellseite abrufbar bzw. über SEARCH zu finden):

grundig: 4004W Probleme mit dem UKW-Empfang

Da Sie bereits "alle problematischen Kondensatoren" erneuert haben, sollte geprüft werden ob die in den HF und ZF-Stufen ersetzten Exemplare über gute HF-Eigenschaften verfügen. Im obigen Thread wurde dieses Thema behandelt. Da das Fehlerbild Ihres 4004W dem behandelten Fall gleicht, sollten die hier gegebenen Tipps unbedingt berücksichtigt werden.

Grüße und viel Erfolg,
Bernhard Nagel

Thomas Niebl
 
 
D  Articles: 52
Schem.: 19
Pict.: 28
07.May.10 16:14

Count of Thanks: 7
Reply  |  You aren't logged in. (Guest)   4

Hallo Herr Oelkers und Herr Nagel,

vielen Dank für Ihre Antworten!

Nun, ich werde den Vorschlag mit dem Wobbeln beherzigen und bald ausprobieren.

Ich habe gesehen, dass im Forum zu diesem Modell ein ähnliches Problem schon einmal behandelt wurde und habe bei meinem Gerät die entsprechenden Maßnahmen ergriffen. Die Kondensatoren scheinen nicht die Ursache für das Schwingen des ZF-Verstärkers zu sein, sondern wahrscheinlich doch ein Fehlabgleich.

Sobald ich neue Erkenntnisse gewonnen habe, werde ich diese selbstverständlich hier publizieren.

Nochmals vielen Dank!

Thomas Niebl.

 

 

Thomas Niebl
 
 
D  Articles: 52
Schem.: 19
Pict.: 28
06.Sep.10 16:24

Count of Thanks: 5
Reply  |  You aren't logged in. (Guest)   5

Ich habe mich nun wieder mit dem Problem auseinander gesetzt.

Der FM-ZF-Verstärker lies sich nicht richtig Wobbeln, da auch beim Wobbelvorgang die FM-ZF anfing zu schwingen. Ich habe die ersten beiden FM-ZF-Kreise (im UKW-Teil) nun etwas versetzt abgeglichen. Das erhöht zwar die Bandbreite und die Empfindlichkeit ist auch nicht optimal, aber es ist ein guter Kompromiss. Es war nicht zu klären, warum der FM-ZF-Verstärker zu Eigenschwingungen neigt. Mit einem guten Außendipol sind genügend Sender in guter Qualität zu empfangen. Meines Wissens war in der UKW-Anfangszeit mit den mit Stahlröhren aufgebauten Geräten ohnehin nur suboptimaler UKW-Empfang möglich.
Der Fall ist für mich damit abgeschlossen.

 

  
rmXorg