radiomuseum.org

 
Please click your language flag. Bitte Sprachflagge klicken.

grundig: Tonbandgerät Grundig TK-5 - kein Ton

Moderators:
Martin Renz Ernst Erb Vincent de Franco Martin Bösch Mark Hippenstiel Bernhard Nagel Otmar Jung Heribert Jung Eilert Menke 
 
Please click the blue info button to read more about this page.
Forum » Radios and other type of sets (Physics) etc. » MODELS DISPLAYED » grundig: Tonbandgerät Grundig TK-5 - kein Ton
           
Uwe Ronneberger
Uwe Ronneberger
Editor
D  Articles: 460
Schem.: 73
Pict.: 455
07.Apr.11 11:48

Count of Thanks: 6
Reply  |  You aren't logged in. (Guest)   1

Tonbandgerät Grundig TK 5 - kein Ton

Alle Sicherungen in Ordnung, Kontrollleuchte und magisches Auge leuchten, Bandantrieb funktioniert, aber aus dem Lautsprecher kommt kein Ton. Nicht mal ein Rauschen, Brummen beim Berühren eines NF-Spannung führenden Anschlußpunktes oder Kratzen beim Betätigen des Lautstärkereglers.
Ursache war ein defekter (Um-)Schalter, der zusammen mit dem Netzschalter auf dem Klangregler-Poti sitzt. Der 10 Ohm-Widerstand war ständig ein- und der Lautsprecher abgeschaltet.

Umschalter am Lautsprecher


Nach der Beseitigung dieses Fehlers war ein starkes Kratzen des Lautstärkereglers zu hören, auch beim Berühren der Anschlüsse am Poti kam ein Brumm im Lautsprecher an. Nur die Bandwiedergabe war fast unhörbar, auch das Berühren des Anschlusses am Magnetkopf brachte kein deutliches Brummen hervor. Der Fehler war also in der ersten Stufe zu suchen. Am Schleifer des Lautstärkepotis wurde eine einstellbare Gleichspannung ( 0 bis ca. 60 V ) gemessen.

Koppel-Kondensator

Der 50 nF-Kondensator hatte Feinschluß. Nach dem Austausch des versteckt, direkt unter der 1.Röhre eingebauten Kondensators spielt das Gerät wieder zur vollsten Zufriedenheit.

Einbauort des Kondensators

defekter Kondensator

  
rmXorg