radiomuseum.org

hallicraft: S-52 Funktion des Standby.Schalters ?

Moderadores:
Martin Renz Ernst Erb Vincent de Franco Martin Bösch Mark Hippenstiel Bernhard Nagel Dietmar Rudolph Otmar Jung Heribert Jung Eilert Menke 
 
Por favor haga click en la caja azul de información para leer más acerca de esta página.
Foro » Radios etc. » MODELOS DEMONSTRADOS » hallicraft: S-52 Funktion des Standby.Schalters ?
           
Gerhard Schoenbauer
Gerhard Schoenbauer
 
A  Artículos: 67
Esquemas:
Fotos: 72
24.Jan.21 12:32

Agradecimientos totales: 2
Respuesta  |  Usted no ha entrado su «login».(Invitado)   1

Gute Tag an die Runde.


Kann mir jemand von den Schaltungs-Spezialisten die geplante Funktion des Standby-Schalters näher erklären?
Ich kann die Empfindlichkeit bei geschlossenem Schalter (Empfang) verändern, wohl durch Anheben oder Absenken des Potentials der Kathoden der Eingang- und der beiden ZF-Verstärker-Röhren, aber bei offenen Schalter verstärkt das Gerät weiter, ich kann  nur nicht mehr regeln. Wo kommt da das Potential der Kathoden her?
Bin für jeden Rat dankbar.

G.Schönbauer

 

 

Este artículo fue corregido 24.Jan.21 12:35 por Gerhard Schoenbauer .

Eilert Menke
 
Moderador
D  Artículos: 963
Esquemas: 7
Fotos: 1121
25.Jan.21 13:41

Agradecimientos totales: 2
Respuesta  |  Usted no ha entrado su «login».(Invitado)   2

Wenn Sie trotz offenem Stby-Schalter etwas hören, ist in der Schaltung womöglich ein Masseschluß vorhanden. C10, C23 (C25?) oder C27 wären z.B. potentielle Kandidaten, die hochohmig sein könnten.

Este artículo fue corregido 25.Jan.21 13:44 por Eilert Menke .

Gerhard Schoenbauer
Gerhard Schoenbauer
 
A  Artículos: 67
Esquemas:
Fotos: 72
26.Jan.21 14:43

Agradecimientos totales: 1
Respuesta  |  Usted no ha entrado su «login».(Invitado)   3

Danke, diese Verdacht hatte ich auch, nur diese Kondensatoren waren alles alte Papier-Teer Kondensatoren, die ich gegen moderne Folienkondensatoren ausgetauscht habe.
Was mir aber auffällt: Dies Kondensatoren hängen alle auf "Chassis"-Masse, während die Schalter alle auf "elektrische" Masse schalten.
Die "elektrische" Masse ist nur einmal an der Einspeisung mit einer Parallellschaltung von 370K Widerstand und 50nF Kondensator mit dem Chassis verbunden. (ich nehme an aus Sicherheitsgründen).
Kann es eventuell daran liegen?

lg

 

Nachtrag: Ich messe mit dem Röhrenvoltmeter konstant 2 V zwischen der Wurzel (am Schalter) der  Kathodenspannung dieser 3 Röhren und der elekrischen Masse bei ausgeschalteten Standby-Schalter. Bei Standby ein kann ich diese 2 Volt auf 0 V zurückregeln (klar).
Das gleiche auch zur Chassis-Masse.



 

Este artículo fue corregido 26.Jan.21 16:16 por Gerhard Schoenbauer .

Eilert Menke
 
Moderador
D  Artículos: 963
Esquemas: 7
Fotos: 1121
28.Jan.21 18:17

Agradecimientos totales: 1
Respuesta  |  Usted no ha entrado su «login».(Invitado)   4

Da das Gerät keine Netztrennung besitzt, ist die R-C-Kombination zwischen elektrischer Masse und Chassismasse (für HF) ist ein sicherheitsrelevantes Element. Ich gehe davon aus, daß Sie zumindest den Kondensator bereits gegen einen modernen X- oder Y-Typen getauscht haben und somit auch sichergestellt ist, daß dieser als Gefahrenquelle ausgeschlossen ist.

Durch den Widerstand allein dürften nur 0,6 mA bei 230 Volt fließen (bei 370 KOhm - im Plan steht jedoch 270 KOhm), jedoch ist der Kondensator mit 50 nF für heutige Verhältnisse viel zu hoch bemessen, dieser hat bei 50 Hz bereits einen Scheinwiderstand von etwa 64 kOhm - durch diesen fließen alleine knapp 4 mA nach Masse und damit zum Gehäuse ab. Das spührt man deutlich in den Fingern, je nachdem wie herum der Netzstecker in der Dose steckt (und der Schutzleiter defekt ist). In modernen Hausinstallationen mit FI-Schalter (neudeutsch "RCD") könnte es bei mehreren solcher Schaltungen ebenfalls Probleme geben. Tauschen Sie den Kondensator bitte gegen einen geprüften 4,7 nF Y-Typen aus.

Zurück zum eigentlichen Problem. Die R-C-Kombination als Ursache halte ich für unwahrscheinlich. Das Problem wäre womöglich an anderer Stelle zu lokalisieren. Allerdings ohne das Gerät vor mir zu haben, möchte ich hier keine weiteren Mutmaßungen anstellen. Wenn ein Mitleser eine Idee hat, möge er sich bitte hier melden.

Gerhard Schoenbauer
Gerhard Schoenbauer
 
A  Artículos: 67
Esquemas:
Fotos: 72
28.Jan.21 19:53

Agradecimientos totales: 1
Respuesta  |  Usted no ha entrado su «login».(Invitado)   5

danke für die Antwort ! Dieses Problems bin ich mir bewusst und darum habe ich hier ausnahmsweise auf Originaltreue verzichtet und bereits einen 220/110 V Trenntrafo eingebaut. Platz war am Chassis genug und dieser kann bei Bedarf leicht wieder ganz leicht entfernt werden. Ausserden kann ich das Gerät jetzt an 220V Netz betreiben.
Am ursprünglichen Problem hat das aber nichts geändert, ich werde wohl weitersuchen. Vielleicht stolpere ich über die Ursache, wenn ich den BFO wieder zum Schwingen gebracht habe. Der ist nämlich auch stumm .. alles andere funktioniert bereits wieder ganz gut.

 

lg

G.Schönbauer

Este artículo fue corregido 28.Jan.21 19:59 por Gerhard Schoenbauer .

Gerhard Schoenbauer
Gerhard Schoenbauer
 
A  Artículos: 67
Esquemas:
Fotos: 72
05.Jun.21 09:21
Respuesta  |  Usted no ha entrado su «login».(Invitado)   6

update: 
das Problem hat sich nach dem Einsetzen eines neuen Potentiometers zwar verringert, existiert aber immer noch. Ich habe aber eine weitere Suche danach aufgegeben und lebe damit, nachdem das Gerät ansonsten wieder anstandslos funktioniert und ich es ohnehin nicht mit einem Sender betreibe und deswegen auch nicht stumm schalten muss. 

  
rmXorg