radiomuseum.org

 
Please click your language flag. Bitte Sprachflagge klicken.
  The thread rating is reflecting the best post rating. Have you rated this thread (best post)?

hameg: HM107; Oszillograph, Bausatzgerät

Moderators:
Martin Renz Ernst Erb Vincent de Franco Martin Bösch Mark Hippenstiel Bernhard Nagel Otmar Jung Heribert Jung Eilert Menke 
 
Please click the blue info button to read more about this page.
Forum » Radios and other type of sets (Physics) etc. » MODELS DISPLAYED » hameg: HM107; Oszillograph, Bausatzgerät
           
Hans-Dieter Haase † 5.2.18
Hans-Dieter Haase † 5.2.18
Editor
D  Articles: 583
Schem.: 158
Pict.: 451
05.Nov.10 14:08
 
Count of Thanks: 4
Reply  |  You aren't logged in. (Guest)   1

Kürzlich habe ich ein Hameg HM107 erstanden, weil er mir durch andere Knöpfe und ein etwas anderes Gehäuse (oben keine Lüftungslöcher) auffiel. Da die Knöpfe älterer Bauart schienen und die Y-Eingangsbuchse noch ungeschirmt war tippte ich auf ein ganz frühes Gerät. Der äußere Zustand war gut.

Nach dem Öffnen des Gerätes fiel zunächst das Fehlen des Mu-Metall-Zylinders auf. Die Netzzuleitung war mit Draht zur Zugentlastung festgebunden, ein hinterer Sechskantbolzen am Trafo zur Gehäusebefestigung fehlte und die Lötstellen sahen katastrophal aus. Es handelte sich offensichlich um ein Bausatzgerät, dessen Erbauer des Lötens unkundig war. Viele Verbindungen waren nur "geklebt" und litten unter chronischem Zinnmangel. Sie lösten sich bei der geringsten Berührung mit der Pinzette. Ein Typenschild war nirgends zu finden. Hinweise auf ein Datum (z.B. Kondensatoraufdrucke) konnten nicht gefunden werden.

Die vorsichtige Funktionsprüfung am Stell-Trenntrafo ergab eine normale Stromaufnahme. Auf dem Bildschirm zeigte sich ein verwaschener Leuchtfleck, der nicht zu fokussieren war. Die Zeitablenkung fehlte.

Das größte Problem waren die Lötverbindungen. Ein einfaches Nachlöten erwieß sich als schwierig, da die nicht vom Zinn benetzten Stellen der Lötösen oxidiert waren. Hier musste mit Glasfaserpinsel oder auch mit Abschaben nachgeholfen werden.

Bei dieser Arbeit wurde auch (stichprobenartig) die Schaltung kontrolliert. Dabei ergab sich, dass die Schaltung scheinbar ein Mix aus den verschiedenen Schaltplanvarianten war. Das sorgte zunächst für einige Verwirrung und war auch im Verlauf der Arbeiten ziemlich störend. Letztendlich erwies sich der Schaltplan der Version HM 107-4 als der Plan mit der größten Übereinstimmung. Inwiefern kleinere Abweichungen z.B. in der Bauteildimensionierung im Ermessen des "freischaffenden Erbauers" oder des Herstellers lagen wird sich nicht mehr klären lassen. Es ist die Geräteversion, bei der der Umschalter für die Zeitablenkung eine Stellung für ein 1 Vss-Signal zur Eichung des Y-Eingangs hat. Der Umschalter für den Frequenzgang des Y-Verstärkers befindet sich nicht am Potentiometer für die Y-Verstärkung sonder als separater Kippschalter auf der Rückseite des Gerätes.

Als erstes sollte die korrekte Versorgung der Bildröhre hergestellt werden. Die Anodenspannungen des Netzteiles waren ok, lediglich ein 12 kΩ-Widerstand in der Siebkette hatte seinen Wert verdoppelt. Da sich Helligkeit, Fokussierung und Astigmatismus nicht einstellen ließen, lag die Vermutung nahe, dass die Spannungsteiler an der Bildröhre nicht in Ordnung waren. Tatsächlich waren einige Widerstände in ihren Werten drastisch erhöht. Dabei handelte es sich immer um die gleiche Bauform (Kohlemassewiderstände der Fa. Vithrohm). Ich hatte so etwas schon einmal bei einer Philetta erlebt  und erinnerte mich an einen Thread hier im RM.

Nach Auswechseln der defekten Widerstände funktionierte die Einstellung von Helligkeit, Fokussierung und Astigmatismus.

Das nächste Problem war die fehlende Zeitablenkung. Hier kam mehreres zusammen. Als erstes wurden defekte Lötsellen beseitigt. Das brachte kein Ergebnis. Dann wurde die Verdrahtung nach Schaltplan genauer untersucht. Die Kathode des ersten Systems der ECC85 des Multivibrators war nicht angeschlossen. An der entsprechenden Lötfahne der Röhrenfassung war nie ein Draht angelötet gewesen. Das Gerät konnte also nie funktioniert haben. Nach Einlöten der Verbindung war eine Zeitablenkung vorhanden, aber viel zu klein (etwa 1 cm). Der Fehler war wieder so ein defekter Widerstand in der Siebkette  der Anodenspannung zum Multivibrator. Er hatte mehrere MΩ statt der vorgeschriebenen 82 kΩ. Nach Austausch des Widerstandes wurde der Strahl über mehr als die gesamte Bildschirmbreite geschrieben, das 100 kΩ-Trimmpoti zur Bildbreiteneinstellung fehlte und wurde nachgerüstet.

Es fiel auf, dass das Oszillogramm nach rechts zusammengedrückt wurde. Das ist normalerweise der Fall bei einem nichtlinearen Verlauf der Kippspannung. Ein Oszilloskopieren des Signals zeigte aber einen ausreichend linearen Sägezahn. Der Fehler musste also woanders zu suchen sein. Beim Studium des Schaltplans fiel auf, dass die Anodenwiderstände der Zeitablenkstufe unterschiedliche Werte haben (30 bzw. 39 kΩ). Das ist insofern erstaunlich, da die Bildröhre symmetrische Ablenksysteme hat. Also konnte doch hier durch unterschiedliche Widerstandswerte nur etwas korrigiert werden sollen. Ein Vertauschen der beiden Widerstände brachte den erwünschten Erfolg. Ein nachträgliches Studium des Verdrahtungsplanes (auf der Modellseite vorhanden, ID=195657) zeigte, dass der Erbauer sich nicht an die Vorgaben des Herstellers gehalten und die beiden Widerstände vertauscht hatte.

Erst nach dieser Korrektur fiel die Trapezverzerrung auf (das Oszillogramm wurde nach rechts höher). Auch hierfür sind Unsymmetrien verantwortlich. Nach Literaturstudium und einigen Versuchen musste ich feststellen, dass die Schaltung schon in etwa richtig ausgelegt ist (z.B. mit dem 1,5 pF-Kondensator von der Anode des Systems 2 zum Gitter des Systems 1 der ECC85 der Y-Ablenkstufe. Mehr ist offensichtlich mit diesem Konzept nicht heraus zu holen. Durch geschicktes Einstellen der Trimmpotis für Bildbreite, Astigmatismus und Focus. konnte der Trapezfehler aber wesentlich abgemildert werden.

Nachdem alles zur Zufriedenheit funktionierte, habe ich beschlossen, die vom Hersteller vorgeschlagene Zusatzschaltung zur Rücklaufverdunkelung (ID=195642) mit einer zusätzlichen ECC85 einzubauen. Da mein Gerät ohnehin ein Bausatzgerät ist, stellt das keinen Stilbruch dar. Die Schaltung machte keine Probleme und funktionierte auf Anhieb, zumindest ist jetzt der vorher sichtbare Rücklauf unterdrückt.
 

 

This article was edited 06.Nov.10 16:21 by Hans-Dieter Haase † 5.2.18 .

Hans-Dieter Haase † 5.2.18
Hans-Dieter Haase † 5.2.18
Editor
D  Articles: 583
Schem.: 158
Pict.: 451
27.Dec.10 14:01

Count of Thanks: 9
Reply  |  You aren't logged in. (Guest)   2

Nachdem ich per Email einige Fragen zur Rücklaufverdunkelung bekommen habe, hier einige Erläuterungen dazu.

Zunächst die Schaltung:

Realisiert sieht das Ganze so aus:

Die Röhrenfassung in der Mitte ist die nachträglich eingebaute Rücklaufverdunkelung. Diese Schaltung ist so auch serienmäßig eingebaut im Nachfolgemodell HM108.

Die Wirkung der Schaltung verdeutlichen die folgenden Oszillogramme:

(Eine noch vorhandene geringe Nichtlinearität möge man mir verzeihen)

  
rmXorg