radiomuseum.org

 
Please click your language flag. Bitte Sprachflagge klicken.

hornyphon: W551A; Prinz 52, Reparatur

Moderators:
Martin Renz Ernst Erb Vincent de Franco Martin Bösch Mark Hippenstiel Bernhard Nagel Otmar Jung Heribert Jung Eilert Menke 
 
Please click the blue info button to read more about this page.
Forum » Radios and other type of sets (Physics) etc. » MODELS DISPLAYED » hornyphon: W551A; Prinz 52, Reparatur
           
Gerhard Heigl
Gerhard Heigl
Editor
A  Articles: 910
Schem.: 744
Pict.: 1337
29.Aug.07 13:14

Count of Thanks: 4
Reply  |  You aren't logged in. (Guest)   1

Meine Frau hat von einer Bekannten ein altes Radio mitgebracht. Sorgsam verpackt hat es viele Jahrzehnte in einer Rumpelkammer überdauert. Ausgepackt kam ein Horny Prinz 52 zum Vorschein. Am Netzkabel war ein Schukostecker montiert, folglich hat schon jemand dran gebastelt.

Ohne weitere Voruntersuchungen wurde ein Probelauf über eine Vorschaltglühlampe 100W gestartet. Das Radio begann sofort zu brummen und die Glühlampe leuchtete relativ hell – Stromaufnahme zu hoch. Mein erster Verdacht: Netztrafo defekt.

Nach Abnahme der Rückwand bot sich ein beruhigendes Bild, eine mehrere millimeterdicke Staubschicht bedeckte Chassis und Röhren. Aber das Blau des Siebelkos passte so gar nicht in die frühen 50er Jahre.

 Die Bodenplatte ist mit 4 Schrauben befestigt. Ursprünglich waren diese Schrauben mit Teer versiegelt. Der Teer wurde irgendwann entfernt, weil eine Reparatur vorgenommen wurde. Auf der Chassisunterseite war noch ein Elko 4µF eingebaut, der im Plan nicht eingezeichnet ist. Nachdem der Staub mittels Kompressor und Ausblaspistole entfernt wurde, begann ich mit den Versuchen. Die Gleichrichterröhre wurde gezogen, die Vorschaltlampe wurde dunkel, also ist der Netztrafo in Ordnung. Einige verdächtige Kondensatoren wurden überprüft und teilweise erneuert, der 4µF-Elko ausgebaut. Dann wurde der Doppelelko abgelötet. Sofort nach dem Einschalten brummt das Radio heftig und die Stromaufnahme ist zu hoch. Nach einsetzen einer neuen Gleichrichterröhre dauert es einige Sekunden bis die Stromaufnahme wiederum zu hoch wird. Ein regenerierter alter Doppelelko wird eingebaut. Die Anodenspannung an den Elkos beträgt nur 50V. Nach ziehen der Endröhre sinkt die Stromaufnahme sofort auf normale Werte. Nach dem Einstecken einer anderen Endröhre beginnt das Radio zu spielen.

Fehlerursache: Die Endröhre EL41 hatte oder machte einen internen Schluss. Diese Überbelastung hat auch die Gleichrichterröhre in Mitleidenschaft gezogen, beide Röhren defekt. Ungewöhnlich war das sofortige Brummen nach dem Einschalten.

  
rmXorg