radiomuseum.org
Please click your language flag. Bitte Sprachflagge klicken.

ISOTEST 6, Wünsche und Anregungen.

Moderators:
Ernst Erb Martin Renz Bernhard Nagel 
 
Please click the blue info button to read more about this page.
Forum » Technique, Repair, Restoration, Home construction ** » Tools and measuring equipment, schematic collections » ISOTEST 6, Wünsche und Anregungen.
           
Gerhard Heigl
Gerhard Heigl
Editor
A  Articles: 921
Schem.: 745
Pict.: 1345
13.Jan.05 17:08

Count of Thanks: 7
Reply  |  You aren't logged in. (Guest)   1 Dieser neue Thread soll noch Möglichkeit zu Verbesserungen und Anregungen in letzter Minute geben. Als Konstrukteur und Insider übersieht man leicht die Bedürfnisse und Wünsche der späteren Anwender. Dies verdeutlicht sich am besten in den oft für Laien unverständlichen Betriebsanleitungen der Geräte. Was für den Konstrukteur und Techniker selbstverständlich und nicht erwähnenswert ist, bleibt für den Anwender oft ein Rätsel. Meine Meinung ist, Betriebsanleitungen sollten von Laien unter Anleitung von Fachleuten geschrieben werden.
Herr Erb hat den Vorschlag eingebracht, den Prüfvorgang für die heiklen Koppelkondensatoren am Isotest 6 anzubringen. Am Frontschild ist dafür kein Platz, auf der Rückseite (Bodendeckel) könnte ein entsprechendes Schild aufgeklebt werden. Die Grösse des Schildes wäre 62 x 120mm.
Das Bild zeigt den Entwurf des betriebsblinden Konstrukteurs. Daher wäre ich für etwaige Textänderungen oder zusätzliche Texte, die der Anwendung und Verständnis des Gerätes förderlich sind, dankbar.

 

This article was edited 13.Jan.05 17:19 by Gerhard Heigl .

Rainer Schubert
Rainer Schubert
 
A  Articles: 7
Schem.: 6
Pict.: 18
13.Jan.05 18:03

Count of Thanks: 5
Reply  |  You aren't logged in. (Guest)   2
 
Hallo Herr Heigl,

der vorgeschlagene Text ist für mich völlig klar, verständlich und eindeutig - daher keine Verbesserungsvorschläge.

Ihnen vielen, vielen Dank für die Arbeit und das Engagement - ich freue mich schon sehr auf den (hoffentlich zustandekommenden) Bausatz.

Beste Grüße
Rainer Schubert
Wolfgang Holtmann
Wolfgang Holtmann
Editor
NL  Articles: 876
Schem.: 37
Pict.: 29
13.Jan.05 19:49

Count of Thanks: 6
Reply  |  You aren't logged in. (Guest)   3
 
Hallo Herr Heigl

Da die Anzeige bei 200 MOhm endet, habe ich den folgenden Vorschlag und Ergänzung:




                                    Prüfung über 200 MOhm

1. Gewünschte Prüfspannung einstellen, Kondensator anschließen, ISOTEST einschalten. Ladezeit abwarten.

2. ISOTEST eingeschaltet lassen, Kondensator einseitig abklemmen und ca. 10 Sekunden warten.

3. Kondensator wieder anklemmen. Erfolgt ein Zeigerausschlag, ist dieser als Koppelkondensator als fragwürdig zu betrachten.


Während des Tests keine Spannungsänderung vornehmen und nicht die Anschlussdrähte mit den Händen berühren.



Anstelle von "fragwürdig" könnte man auch "nur bedingt brauchbar" einsetzen. Es gibt ja Schaltungen wo ein Koppelkondensator nicht unbedingt einen Isolationswiderstand von über 1 GOhm haben muss.
Gerhard Heigl
Gerhard Heigl
Editor
A  Articles: 921
Schem.: 745
Pict.: 1345
15.Jan.05 10:04

Count of Thanks: 4
Reply  |  You aren't logged in. (Guest)   4
 
Hallo Herr Holtmann,
ich habe Ihren Vorschlag teilweise umgesetzt. Ich finde, während der Wartezeit von 10 Sekunden oder länger, braucht der Ein-Taster des ISOTEST nicht gedrückt werden, das spart Batteriestrom. Es genügt nach der Wartezeit erst das ISOTEST einzuschalten und erst dann den Kondensator anzuklemmen.
Vielen Dank für die Ergänzung.
Wolfgang Holtmann
Wolfgang Holtmann
Editor
NL  Articles: 876
Schem.: 37
Pict.: 29
15.Jan.05 10:46

Count of Thanks: 8
Reply  |  You aren't logged in. (Guest)   5
 
Guten Morgen Herr Heigl

Der Grund, dass ich während des Entladevorgangs den ISOTEST eingeschaltet lasse ist:

Es darf in den 10 Sekunden (meist sind selbst 5 Sekunden ausreichend) wo der Kondensator abgeklemmt ist, keine Testspannungsänderung erfolgen! Wäre das der Fall, würde ja selbst bei einem idealen Kondensator -nach wieder Anklemmen- wegen des kleinen Potentialunterschieds, ein kurzer Ausgleichstrom fließen, also einen schlechten Isolationswiderstand vortäuschen.

Meine Befürchtung ist, dass durch thermische Effekte in den Halbleitern, jedesmal nach dem Einschalten die Testspannung sich langsam verändert und erst nach einer gewissen Zeit stabil ist. 

Vielleicht können Sie das mit so einem beigen Kondenstor (Philips) mal testen. Dieser Typ kommt nach meinen bisherigen Versuchen dem "idealen Kondensator" noch am nächsten. 

 

This article was edited 15.Jan.05 10:47 by Wolfgang Holtmann .

Gerhard Heigl
Gerhard Heigl
Editor
A  Articles: 921
Schem.: 745
Pict.: 1345
15.Jan.05 16:49

Count of Thanks: 12
Reply  |  You aren't logged in. (Guest)   6
 

Herr Holtmann Ihre Befürchtung ist unbegründet. Die Prüfspannung des Isotest wird durch den OP1 geregelt und ist augenblicklich nach dem Einschalten stabil. Sie können die Erzeugung der Prüfspannung mit einem geregelten Netzgerät vergleichen. Anlaufzeiten wie bei Röhrengeräten oder thermische Instabilität können durch die geringe Strombelastung der Halbleiter nicht auftreten. Ihre vorgeschlagene Prüfmethode habe ich sofort nach dem Erscheinen ausprobiert. Grössere (schlechte) Kondesatoren ergeben einen deutlichen Ausschlag, bei Kondensatoren unter 5nF muss man schon genauer aufpassen um den Zeigerausschlag zu sehen. Hier wäre wie empfohlen, mit einem einwandfreien Parallelkondensator ein deutlicheres Messergebnis zu erzielen. Allerdings sollte dann auch die Wartezeit verlängert werden.

Wolfgang Holtmann
Wolfgang Holtmann
Editor
NL  Articles: 876
Schem.: 37
Pict.: 29
15.Jan.05 17:43

Count of Thanks: 18
Reply  |  You aren't logged in. (Guest)   7
 
Prima, Herr Heigl

Dann ist das so in Ordnung. 

Mit dem zusätzlichen Kondensator (4,7 nF reicht, Ladezeiten dann nur etwas länger) wäre eine Möglichkeit. Dieser müsste allerdings 500 V vertragen können!
Hannes Gerber
Hannes Gerber
 
D  Articles: 47
Schem.: 1247
Pict.: 581
03.Feb.09 13:03

Count of Thanks: 4
Reply  |  You aren't logged in. (Guest)   8

Hallo Herr Heigl,

In Anlehnung an das von Ihnen entwickelte Isotest habe ich für meine Privatwerkstatt ein netzbetriebenes Gerät aufgebaut, dessen höchster Bereich bis 900 Volt reicht. Gestartet wird die Messung mit einem Doppelpol-Taster, dessen Schließer 8,0 Volt auf den Wandlertrafo schaltet, beim Loslassen (und im Ruhezustand) schaltet der Öffnerkontakt einen 500K-Hochspannungswiderstand, der den Ladekondensator und den Prüfling innerhalb 3s entlädt. So kann niemals versehentlich die Hochspannung eingeschaltet bleiben.

Die Schutzwiderstände von 10M und die 6-stufige Bereichsumschaltung habe ich beibehalten, die FET-Stromquelle wurde auf den doppelten Strom dimensioniert und der Meßkreis entsprechend angepaßt. Wegen der höheren Stromaufnahme (220 mA bei 8,0 Volt) verwende ich zur Ansteuerung des Wandlertrafos einen TO-220 Leistungstransistor TS13005 (400V/4A)und als Wandlertrafo 2x 4,5V/5W.

Alles in allem eine wenig aufwändige, jedoch sehr stabile und zuverlässige Schaltung, meinen Glückwunsch zu dieser wirklich gelungenen Entwicklung.

Hannes Gerber

Michael Reinelt
Michael Reinelt
 
A  Articles: 102
Schem.:
Pict.: 0
11.Aug.13 15:01

Count of Thanks: 8
Reply  |  You aren't logged in. (Guest)   9

Hallo allerseits,

ich hab die Tage versucht, das Isotest 6a mit eigenem Layout nachzubauen, und bin vorerst gescheitert. Ursache dafür dürfte ein kleiner aber grausamer Fehler im Schaltplan sein: Am linken OP sind die Zeichen für invertierenden (-) und nicht-invertierenden (+) Eingang vertauscht (die Pinbelegung (5 und 6) scheint aber korrekt zu sein). Da ich direkt vom Schaltplan in mein Layout-Programm (Eagle) gearbeitet habe, hat mich dieser Fehler natürlich kalt erwischt. Ärgerlich, weil Platine fertig geätzt und gebohrt...

Den Autor, Herrn Heigl, habe ich bereits informiert.

Ob das der einzige Fehler ist, wird sich zeigen. Leider ist mein Aufbau durch einen weiteren dummen Fehler meinerseits "verheizt", und ich krieg heute keine Ersatzbauteile mehr.

Trotzdem verfasse ich den Beitrag bereits jetzt, vielleicht erreicht die Warnung jemand anderen noch rechtzeitig...

sonnige Grüße aus der Steiermark!

Gerhard Heigl
Gerhard Heigl
Editor
A  Articles: 921
Schem.: 745
Pict.: 1345
11.Aug.13 17:41

Count of Thanks: 8
Reply  |  You aren't logged in. (Guest)   10

Guten Tag Herr Reinelt,

gleich vorweg: alles meine Schuld! Die Pin-Bezeichnungen 5 und 6 sind richtig, aber die zugehörigen + und - falsch. Gegenüber dem Isotest 6 wurden die Eingänge 5 und 6 getauscht, auf + und - habe ich vergessen. Dies ist bis jetzt noch niemanden aufgefallen, auch nicht mir. Ich gratuliere zu Ihrem Spürsinn und hoffe, dass Sie mir diesen Fehler verzeihen können. Am Originallayout hat das keine Auswirkungen, es wurde schon x-fach nachgebaut - ohne Beschwerden. Der Schaltplan auf meiner Homepage wurde inzwischen korrigiert.
Ich wünsche Ihnen dass der Fehler leicht zu beheben ist und eine problemlose Inbetriebnahme des Isotest 6a.

Grüsse aus Herzogenburg
G.Heigl

Attachments:

Michael Reinelt
Michael Reinelt
 
A  Articles: 102
Schem.:
Pict.: 0
12.Aug.13 04:42

Count of Thanks: 7
Reply  |  You aren't logged in. (Guest)   11

Sehr geehrter Herr Heigl,

vielen Dank für die Bestätigung. Wie immer sehe ich die positive Seite: So war ich gezwungen, mich tiefer mit Ihrer pfiffigen Schaltung auseinanderzusetzen, und habe wieder einiges gelernt!

Michael Reinelt
Michael Reinelt
 
A  Articles: 102
Schem.:
Pict.: 0
12.Aug.13 08:53

Count of Thanks: 6
Reply  |  You aren't logged in. (Guest)   12

Sehr geehrter Herr Heigl,

Kann es sein dass sich im Schaltplan noch ein Fehlerchen verbirgt? Wenn ich Schaltplan mit Layout vergleiche, so scheint mir dass am Transformator eine der beiden 6V-Wicklungen "umgedreht" werden muss. Ich habe nämlich immer noch das Problem dass der Sperrschwinger nicht anschwingt, ein verdrehter Wickelsinn würde das erklären (leider hatte ich noch keine Gelegenheit das auszuprobieren).

Grüße aus Graz, Michael Reinelt.

 

Gerhard Heigl
Gerhard Heigl
Editor
A  Articles: 921
Schem.: 745
Pict.: 1345
12.Aug.13 14:37

Count of Thanks: 6
Reply  |  You aren't logged in. (Guest)   13

Auf den Wickelsinn des Trafos muss unbedingt geachtet werden. Das Isotest 6 war und ist als Bausatz konzipiert. Daher schien es mir nicht notwendig am Schaltplan den Wickelsinn des Trafos zu kennzeichnen. Wenn das original Layout verwendet wird ergeben sich automatisch die richtigen Trafoanschlüsse. Wird aus irgendwelchen Gründen ein abweichendes Layout gezeichnet, sind doch die richtigen Trafoanschlüsse auf dem Original-Layout ersichtlich. Ob man hier von einem Fehlerchen sprechen kann?

Michael Reinelt
Michael Reinelt
 
A  Articles: 102
Schem.:
Pict.: 0
12.Aug.13 15:08

Count of Thanks: 14
Reply  |  You aren't logged in. (Guest)   14

so betrachtet, nehme ich das Fehlerchen natürlich wieder zurück :-)

Michael Reinelt
Michael Reinelt
 
A  Articles: 102
Schem.:
Pict.: 0
15.Aug.13 06:29

Count of Thanks: 6
Reply  |  You aren't logged in. (Guest)   15

Die meisten hier werden wohl das Gefühl kennen, wenn man aus Unachtsamkeit "eine gewischt bekommt". In meinem Fall hat das zu großer Freude geführt: Das Isotest 6a funktioniert!

Vielen Dank nochmal an Herrn Heigl!

Ich habe eine kleine Modifikation an der Schaltung vorgenommen: Die Dioden der Spannungskaskade gegen schnellere BA159 ausgetauscht, diese vertragen ebenfalls 1000V und 1A, und sind preislich ähnlich.Obwohl ich eigentlich einen zu schwachen Transformator verwende (0.75VA, der richtige ist noch auf dem Postweg), liefert die Schaltung problemlos bis zu 640V bei 7V Versorgungsspannung. Nach Rückregelung auf 520V und Justierung auf 500V laut Inebtriebnahme-Anleitung, benötigt die Schalung nun bei 9V nur 15 mA, um die 500V zu erzeugen.

Ich bin begeistert! jetzt kanns losgehen, meine Eumigette wiederzubeleben...

Gerhard Heigl
Gerhard Heigl
Editor
A  Articles: 921
Schem.: 745
Pict.: 1345
15.Aug.13 13:51

Count of Thanks: 5
Reply  |  You aren't logged in. (Guest)   16

Gratuliere zum Erfolg! Das mit dem kleineren Trafo ist interessant. Wenn Sie mit 9V und 15mA die 500V erreichen würde ich das so belassen. Während der Konstruktion des Isotest 6 habe ich auch versucht mit einem kleineren Trafo 0,5VA das Auslangen zu finden. Die 500V habe ich damit nicht erreicht. Einige andere Typen habe ich noch getestet, die haben bei 600V zu knistern begonnen, das war mir dann doch zu gefährlich.

  
rmXorg