radiomuseum.org

 

akkord: Kein Empfang bei Akkord Radio

Moderatori:
Martin Renz Ernst Erb Vincent de Franco Martin Bösch Mark Hippenstiel Bernhard Nagel Otmar Jung Heribert Jung Eilert Menke 
 
Per saperne di più, clicca sul pulsante blu d'aiuto.
Forum » Radio e altri tipi di apparecchi (dalla fisica alle TV) » MODELLI NEL SITO » akkord: Kein Empfang bei Akkord Radio
           
Christian Schmid
 
 
CH  Articoli: 17
Schemi:
Foto: 21
21.Mar.20 22:10
Rispondi  |  Devi effettuare l'accesso (Ospite)   1

Hallo Sammlerkollegen

Bei meinem Akkord Transola Lux 58 ZF mit 3xDF96 funktioniert die Endstufe bei Einspeisung eines externen Signals über den Tonabnehmeranschluss, mit gutem Klang inkl. Klangregelung, aber es wird kein Sender empfangen, auf keinem der 4 Wellenbereiche, nur ein leichtes Rauschen. Es fällt auf, dass die Röhren absolut dunkel bleiben und nicht warm werden, sie verändern die Temperatur nicht nach dem Einschalten.

Beim Radio fehlte der Heiz-Akku, der von mir eingebaute neue 6 Volt Akku brachte auch nach dem Laden kein Resultat. 

Die Heizspannung an den Röhren beträgt ca. 1.8 Volt (möglicherweise ok?), aber die Anodenspannung ist mit ca. 150 Volt wohl viel zu hoch, es scheint, dass die Röhren nicht funktionieren.

Müssen diese Niedervolt-Röhren beim Betrieb wirklich warm werden (ich gehe davon aus, sonst würde man kaum von Heizspannung sprechen), und woran kann es liegen, dass dies  trotz Spannungsversorgung nicht der Fall ist?

Beste Grüsse

Christian Schmid

Rolf Beckers
Rolf Beckers
Redattore
D  Articoli: 155
Schemi:
Foto: 535
22.Mar.20 15:04
Rispondi  |  Devi effettuare l'accesso (Ospite)   2

Hallo Herr Schmid,

die Röhren der D-Serie (DF, DK, DAF usw.) werden in der Tat so gut wie nicht warm. Es sind direkt geheizte Röhren die i.d.R. aus einer Batterie/Akku gespeist werden und daher auf minimalem Stromverbrauch getrimmt sind. Bei 1,4V und 25mA  haben Sie eine Heizleistung von 0,035 Watt. Das kann man weder fühlen noch kann man den Heizfaden leuchten sehen wie bei den indirekt geheizten Röhren der E-Serie.

Um aber mit dem eigentlichen Problem weiter zu kommen, müßten Sie die Anoden- und Schirmgitterspannungen der Röhren vor dem NF-Teil kontrollieren. Ein Schaltbild finden Sie bei dem gleichen Gerätetyp jedoch mit 3 x DF 97.

Viel Erfolg bei der Suche. In diesen Tagen hat man ja ausrechend Zeit für unser Hobby.

Rolf Beckers

 

Christian Schmid
 
 
CH  Articoli: 17
Schemi:
Foto: 21
23.Mar.20 13:56
Rispondi  |  Devi effettuare l'accesso (Ospite)   3

Guten Tag Herr Beckers

Vielen Dank für Ihre Antwort und den Hinweis wegen der Röhren.

Ich habe also die Anoden- und Gitterspannungen gemessen. Beim Gitteranschluss der Röhre 5 war nach dem Einschalten ein Sprung auf 10 Volt zu beobachten, welcher sofort auf null Volt retourging. Gemäss Schaltschema sollte die Spannung 58 Volt betragen. Eine Prüfung der sich in der Umgebung befindenden Bauteile führte zum 120kOhm Widerstand R30 (welcher allerdings im Schema des verwandten Radios nur mit 40kOhm angegeben ist). Dieser Widerstand hatte einen unendlichen Widerstand. Nach dem Ersetzen empfing das Radio wieder auf allen Wellenbereichen. Von aussen war am Widerstand nichts zu erkennen, Ihr Tipp wies genau in die richtige Richtung.

Nochmals besten Dank für Ihre Hilfe. Ich hatte das Radio schon beinahe aufgegeben.

Christian Schmid

  
rmXorg