radiomuseum.org
Please click your language flag. Bitte Sprachflagge klicken.
 

kein UKW Empfang bei alten Röhrenradios

Moderators:
Ernst Erb Bernhard Nagel Martin Renz 
 
Please click the blue info button to read more about this page.
Forum » Technique, Repair, Restoration, Home construction ** » Error tracing methods (post to the model if specific) » kein UKW Empfang bei alten Röhrenradios
           
Patric Fincke
 
 
D  Articles: 11
Schem.: 0
Pict.: 3
04.Dec.03 19:00

Count of Thanks: 6
Reply  |  You aren't logged in. (Guest)   1

Hallo,
ist das eigentlich ein bekanntes Phänomen, dass bei alten Röhrenradios der UKW Empfang sehr schwach, bzw. "tot" ist? Die sogenannte UKW-Röhre (ECC 85) habe ich schon gegen eine neue ausgewechselt. Ohne Erfolg. Was kann es noch sein?
Ich habe hier ein Grundig 2068 und ein kleines weißes von Grundig, ebenfalls ca. 1957.
Beide zeigen das gleiche Problem.

 

 

 

Olaf Toenne
 
 
D  Articles: 140
Schem.: 167
Pict.: 20
04.Dec.03 20:06

Count of Thanks: 4
Reply  |  You aren't logged in. (Guest)   2

Hallo Herr Fincke!

 

Sie sollten technische Fragen immer zum entsprechenden Gerät hier im RMorg posten!

Rufen Sie die Startseite auf, Punkt "Radios" - geben Sie ihren Gerätetypen in der Suchmaske ein - beim Gerät angelangt befindet sich unten links ein Punkt "Infos zum Modell hinzufügen" - klicken, und danach "Text/Forum" wählen. Dort ist ihre Frage richtig aufgehoben, weil sie dadurch nicht nach einer Weile "verschwindet, und auch die Antworten auf sie allen Mitgliedern erhalten bleiben!!

All diese Infos erhalten Sie auch, wenn Sie auf die blau hinterlegten Ausrufzeichen auf den Seiten des RMorg klicken. Auch empfiehlt es sich, auf der Startseite auf den besonders hervorgehobenen Punkt "ANLEITUNGEN-HILFE" zu klicken. Dort steht alles für Sie wissenswerte!

Das von ihnen angesprochene Gerät ist überigends vorhanden, incl. Schaltplan!

Viele Grüße

Olaf Toenne

  
rmXorg