radiomuseum.org

 
Please click your language flag. Bitte Sprachflagge klicken.
  The thread rating is reflecting the best post rating. Have you rated this thread (best post)?

elektroaku: Nach Instandsetzung Brummen im UKW -Bereich

Moderators:
Martin Renz Ernst Erb Vincent de Franco Martin Bösch Mark Hippenstiel Bernhard Nagel Otmar Jung Eilert Menke 
 
Please click the blue info button to read more about this page.
Forum » Radios and other type of sets (Physics) etc. » MODELS DISPLAYED » elektroaku: Nach Instandsetzung Brummen im UKW -Bereich
           
Andreas Reuther
Andreas Reuther
 
D  Articles: 42
Schem.: 34
Pict.: 2851
04.May.19 12:29
 
Count of Thanks: 2
Reply  |  You aren't logged in. (Guest)   1

Nachdem ich das Radio instant gesetzt (Wechsel der üblichen Koppel-Cs, Ratiodetektor-Elko u.a.) und die Rückwand montiert habe, war nur auf UKW ein nicht zu überhörendes Brummen (100Hz) zu hören. Nach Aufschrauben des Radios und der Prüfung der Netzelkos ergab sich keine Besserung.

Dann erinnerte ich mich, den gleichen Fehler schon einmal gehabt zu haben. Und Richtig! Nach Anziehen der mit Zahnscheibe versehenen Befestigungsschrauben des UKW-Tuners war das Brummen verschwunden. Verwunderlich war, dass die Schrauben nicht etwa locker gewesen waren. Trotzdem war der elektrische Kontakt verschlechtert. Das rührt daher, dass hier eine Reihe von unterschiedlichen Metallen im Spiel sind: Tuner-Gehäuse aus Aluminium, punktuelle Kontakte zwischen der verkadmeten Unterlegscheibe mit der unveredelten Zahnscheibe  und dem verzinkten Chassis ergaben eine geringfügige Erhöhung des Übergangswiderstandes. Die darüber im Millivoltbereich liegende Brummspannung (hervorgerufen durch den Heizstrom der ECC85) modulierte nun das ZF-Ausgangssignal des Tuners...

Kleine Ursache große Wirkung.

  
rmXorg