radiomuseum.org
Please click your language flag. Bitte Sprachflagge klicken.
 

nordmende: afs3331 Rep.Bericht

Moderators:
Martin Renz Ernst Erb Vincent de Franco Martin Bösch Bernhard Nagel Otmar Jung Heribert Jung Eilert Menke 
 
Please click the blue info button to read more about this page.
Forum » Radios and other type of sets (Physics) etc. » MODELS DISPLAYED » nordmende: afs3331 Rep.Bericht
           
Martin Mertens
Martin Mertens
 
D  Articles: 2
Schem.:
Pict.: 4
25.Feb.19 07:16

Count of Thanks: 8
Reply  |  You aren't logged in. (Guest)   1

Gekauft am 24.12.2018 für 111€ Reparatur zog sich über einige Wochen hin.

Funktionstest:

  • Netzlampe geht an, sonst keine Funktion
  • Messung der Betriebsspannungen
  • Fehler: Kurzschluss auf -30 V Schiene
  • Skalenzeiger lässt sich nicht ganz bis zum rechten Skalenrand bewegen

Reparatur:

  • Alle Elektrolytkondensatoren auf Hauptplatine und NF-Generatorplatine ausgetauscht
  • Positionen der Module in HF-Käfig dokumentiert, von links nach rechts:
    • Wobbler 460 kHz
    • Kleine Zusatzplatine
    • Wobbler 5,5 / 10,7 MHz
    • AM-Modulator
    • Unbestücktes Leermodul
    • Amplitudenregler
    • Spektrum /Mischung
  • Analyse des Kurzschluss:
    • Nicht auf Hauptplatine
    • Nicht auf NF-Generatorplatine
  • Kurzschlussstrom über R217 gemessen: 0,95 V / 1,5 Ohm ==> 0,633 A
  • Beobachtung: Kurzschlussstrom steigt schnell an
  • Module aus HF-Käfig entfernt ==> Weiterhin Kurzschluss
  • -30 V Leitung (Duko C315) abgelötet ==> Kein Kurzschluss
  • -30 V Leitung von Oszillator abgelötet ==> Kein Kurzschluss
  • Fehler: Der Kurzschluss wird durch den Kondensator C058 verursacht
  • Kondensator C058 abgeknipst und ersetzt (1 uF / 50 V)
  • Weitere Funktionsprüfung nach Behebung des Kurzschluss:
    • Schalter und Potis haben leichte Kontaktprobleme
    • Oszillator funktioniert im Prinzip
    • Modulation scheint zu funktionieren
  • Abgleich überprüft: OK bis auf Bereich 1 - 2,15 MHz
  • R103 gemessen: hat 31 kOhm (statt 25 kOhm laut Schaltplan)
  • Drehknöpfe und Frontplatte abgebaut
  • Fehler: Skalenzeiger hat sich aus oberer Führungsschiene gelöst
  • Frequenz auf Skalenmitte eingestellt
  • Nut des Skalenzeigers in obere Führungsschiene eingehängt
  • Skalenzeiger ist wieder in beide Richtungen voll beweglich
  • Frontplatte und Knöpfe mit Handspülmittel gereinigt und trocknen lassen
  • Abgleichpunkte (C / L) auf Rückwand beschriftet
  • Oszillatorplatine mit Druckluft gereinigt
  • Küchenpapier unterhalb und seitlich von Schaltern und Potis angebracht, danach Schalter und Potis mit Tuner 600 Spray behandelt
  • Mindestens 30 Minuten auslüften lassen, Raum gelüftet
  • Ausrichtung (vorne/hinten) der Deckel des HF-Käfigs mit Aufklebern markiert
  • Versuch Abgleich des Bereichs 1 - 2,15 MHz, Sollwerte sind nicht erreichbar
  • Markierung der Spulensätze:
    •  1 =  0,10 -   0,21 MHz
    •  2 =  0,21 -   0,46 MHz
    •  3 =  0,41 -   0,51 MHz
    •  4 =  0,46 -   1,00 MHz
    •  5 =  1,00 -   2,15 MHz
    •  6 =  2,15 -   4,60 MHz
    •  7 =  4,60 -   9,00 MHz
    •  8 =  9,00 -  12,00 MHz
    •  9 = 10,00 -  20,00 MHz
    • 10 = 20,00 -  40,00 MHz
    • 11 = 40,00 -  80,00 MHz
    • 12 = 80,00 - 120,00 MHz
  • Ausbau Spulensatz für Bereich 5 (1,00 - 2,15 MHz)
  • C733 gemessen: hat 70 pF (statt 270 pF laut Schaltplan)
  • Beschriftung C733: 270 pF, Temperaturkoeffizient N750 (violett)
  • Markierungen Farbcode für TK ppm/°C:
    • schwarz       =     0 (NP0)
    • rot/violett   =  +100 (P100)
    • orange        =  -150 (N150)
    • violett       =  -750 (N750)
    • orange/orange = -1500 (N1500)
  • C733 ausgetauscht
  • Bereich 4 (0,46 - 1,00 MHz) abgeglichen
  • Bereich 5 (1,00 - 2,15 MHz) abgeglichen
  • Abgleich restlicher Bänder überprüft: OK
  • Spannung auf +30 V Schiene justiert
  • Spannung auf -8 V Schiene justiert
  • Gemessene Betriebsspannungen:
    • +30,0 V
    • -29,1 V
    •  +8,2 V
    •  -8,2 V
  • Achtung: Spannung zwischen den Transistor-Kühlkörpern erreicht über 70 V!
  • Überprüfung Wobbler: HF-Ausgang wird bei Sägezahn-Rücklauf ausgetastet
  • Abgleich des 100kHz Multivibrators nach Anleitung
  • Überprüfung Amplitudenregler ==> OK
  • Überprüfung AM-Modulator ==> HF-Sinusform leicht unsymmetrisch, vermutlich verursacht in M500/M501
  • NF-Ausgang mit Oszilloskop überprüft: Unsymmetrisch und verzerrt, Frequenz etwas zu niedrig
  • Trimmer im NF-Generator justiert, weiterhin Verzerrung
  • Spannung an Messpunkt 10:
    • Amplitude 10 Vss (untere Halbwelle begrenzt)
    • 30 Vmax
    • 20 Vmin
  • NF-Generator auf Breadboard nachgebaut (inklusive Amplitudenregelung mit T452):
    • Trimmer R474 einstellen auf maximale Amplitude (Gate auf -30V)
    • Trimmer R468 einstellen bis Amplitudenbegrenzung gerade einsetzt
    • Trimmer R474 einstellen auf gewünschte Amplitude (10Vss an Messpunkt 10)
  • Fazit:
    • Die Schaltung des NF-Generators funktioniert, aber die Justage ist nicht trivial
    • Die Bedienungsanleitung hat einen Druckfehler: R474 statt T774
  • Trimmer R468 und R474 im NF-Generator nach Anleitung justiert. Die Verzerrung des Signals ist nun behoben

This article was edited 28.Apr.19 07:10 by Martin Mertens .

  
rmXorg