radiomuseum.org

 

philco: 84B

Moderatoren:
Martin Renz Ernst Erb Vincent de Franco Martin Bösch Mark Hippenstiel Bernhard Nagel Otmar Jung Heribert Jung Eilert Menke 
 
Bitte klicken Sie ganz oben rechts das blaue Info-Zeichen, um Instruktionen/Hilfe zu erhalten.
Forum » Apparate: Physik - Radios - bis TV » MODELLE IM RADIOMUSEUM » philco: 84B
           
Gabriele Seccia
Gabriele Seccia
 
I  Beiträge: 109
Schema: 36
Bilder: 377
08.Dec.11 21:02

Anzahl Danke: 6
Antworten  |  Sie sind nicht eingeloggt (Gast).   1

Salve ai soci , sono alle prese con un problema di Ronzio su questo ricevitore . nonostante abbia  gia sostituito gli elettrolitici il ronzio resta. Ho notato che mettendo a massa la griglia della finale ( 42 ) il ronzio smette , quindi presumo che il difetto sia da reputarsi nella zona finale audio. Un'altra cosa che mi sembra anomala e'la tensione troppo bassa sull'anodica e sulla griglia schermo della 77 nella sezione MF ovvero 50sull'anodica e 35 sullo schermo , nn so anche questo possa portare il ronzio ho sostituito i vari componenti in quella zona ma nulla e' cambiato , se qualcuno puo indicarmi come provare a risolvere il problema le sarei grato . Distinti saluti

GABRIELE, 

Emilio Ciardiello
Emilio Ciardiello
Redakteur
I  Beiträge: 523
Schema: 165
Bilder: 781
09.Dec.11 11:51

Anzahl Danke: 2
Antworten  |  Sie sind nicht eingeloggt (Gast).   2

Gabriele,

il problema che descrivi potrebbe essere indice di un ripple sull'alimentazione derivante da un sovraccarico della finale audio. Prova a misurare, con un multimetro ad alta impedenza, la tensione di polarizzazione di griglia, piedino 4, della 42. In condizioni normali dovresti trovare all'incirca -16,5 volt sulla griglia e devi trovare più o meno lo stesso valore sulla presa centrale del secondario AT del trasformatore di alimetazione.

Se manca proprio la tensione negativa di bias, probabilmente il negativo dei condensatori di filtro, 29, è stato collegato direttamente a massa, cortocircuitando il resistore 30. Se invece misuri una differenza di potenziale rilevante tra la presa centrale del trasformatore e la griglia G1 della 42, devi sostituire il condensatore di accoppiamento da 15 nF nel blocchetto 20.

Auguri, Emilio

Gabriele Seccia
Gabriele Seccia
 
I  Beiträge: 109
Schema: 36
Bilder: 377
09.Dec.11 15:44

Anzahl Danke: 2
Antworten  |  Sie sind nicht eingeloggt (Gast).   3

Ciao Emilio , dunque da un controllo vedo che la tensione sulla griglia e' - 9 V mentre all'uscita dell AT e' 13 V . Premetto che avevo gia sostituito i condens al blocco 19 e 20 , e il condens + la resistenza al blocco 29 e 30 , in + gli elettrolitici son collegati giusti nn direttamente a massa , ma cio nonostante rilevo un corto tra massa e i capi della resistenza e condensatore 19 e 20 ho notato anche che all'uscita del trasformatore AT mi manca il filo contrassegnato col n. 5 sullo schema. Nonostante tale trasformatore riporti le sigle originali della Philco . non so se cio possa essere di importanza rilevante.

Saluti Gabriele

Emilio Ciardiello
Emilio Ciardiello
Redakteur
I  Beiträge: 523
Schema: 165
Bilder: 781
09.Dec.11 17:41

Anzahl Danke: 2
Antworten  |  Sie sind nicht eingeloggt (Gast).   4

Gabriele,

certamente dallr prime misure risultano sia il passaggio di corrente di circa 10 microampere nel resistore da 500 kohm (23), sia un valore troppo basso della polarizzazione di griglia della 42. La stessa opera quindi con una corrente di riposo troppo elevata ed assorbe corrente che probabilmente la sezione di alimentazione non riesce a fornire. Tieni presente che i condensatori di filtro sono di capacità molto bassa, appena sufficienti per una frequenza di rete di 60 Hz ma già scarsi in condizioni normali per la nostra 50 Hz. Nelle condizioni di sovraccarico presumibili allo stato attuale, dovresti avere molto a spanne un ripple nell'ordine del 20-25%. Se hai un oscilloscopio puoi verificare se al valore di -13 volt (spero che ti sia solo dimenticato il segno meno) sul centrale dell'avvolgimento AT sia sovrapposto un ripple di due o tre volt.

Una prova da fare è quella di staccare il collegamento tra il condensatore da 15 nF, blocchetto 20, e la griglia della 42. In queste condizioni prova a misurare nuovamente sia le tensioni anodiche che la tensione negativa alla presa centrale del secondario AT e controlla se sono tornate ai valori tipici. In particolare controlla di ritrovarti la stessa tensione ad entrambi i capi del resitore 23.

Quanto alla presa centrale sul secondario di alimentazione dei filamenti, spesso era sostituita da un partitore resistivo e serviva solo per ridurre il ronzio. E' possibile che una delle resistenze del partitore sia aperta, ma in tal caso avvertiresti solo un lieve ronzio di sottofondo.

Emilio

Gabriele Seccia
Gabriele Seccia
 
I  Beiträge: 109
Schema: 36
Bilder: 377
10.Dec.11 01:26

Anzahl Danke: 3
Antworten  |  Sie sind nicht eingeloggt (Gast).   5

...CIAO EMILIO .....Ho eseguito le prove da te descritte , sostituendo i 2 elettrolitici con altri da 40MF,premesso che non possiedo oscilloscopio , ho staccato il condensatore d'accoppiamento e la griglia della 42,  e mi ritrovo V - 17 al capo della resistenza 23cheva all'anodo della 42 e V -10 su quello che va alla griglia intanto pero' la tensione sull' AT e' passata da -13 a -17

saluti Gabriele

Emilio Ciardiello
Emilio Ciardiello
Redakteur
I  Beiträge: 523
Schema: 165
Bilder: 781
10.Dec.11 14:18

Anzahl Danke: 3
Antworten  |  Sie sind nicht eingeloggt (Gast).   6

Gabriele,

c'è qualcosa che non quadra nei valori di tensione misurati. Mi riferisco in particolare alla tensione sulla griglia della 42. Tu mi dici che da un lato del resistore 23 trovi -17 volt e dall'altro lato trovi -10volt. Probabilmente usi un multimetro con una media impedenza, intorno al megaohm.

In ogni caso, se la tensione di bias è tornata al valore di -17 volt, sembra che le condizioni di sovraccarico siano scomparse. Probabilmente è scomparso anche il ronzio che sentivi prima. Se è così. sembra proprio che il condensatore 20, da 15 nF, sia in dispersione. Prova a sostituirlo con un poliestere metallizzato MKT o con un ceramico.

Per quanto riguarda gli elettrolitici di filtro è bene non esagerare, per evitare correnti di picco troppo elevate. Non dovrebbe succedere nulla di serio con i valori che hai montato, ma per la 80 sono raccomandati valori tipici intorno ai 20 microfarad. Probabilmente 16 microfarad per sezione vanno più che bene.

Emilio

Gabriele Seccia
Gabriele Seccia
 
I  Beiträge: 109
Schema: 36
Bilder: 377
11.Dec.11 20:35

Anzahl Danke: 2
Antworten  |  Sie sind nicht eingeloggt (Gast).   7

Ciao Emilio , dunque ho sostituito il condensatore d'accoppiamento e la tensione alla griglia ora e' intorno a - 16 e il ronzio e' diminuito , non scomparso completamente , ma mi resta sempre un dubbio , come mai allla presa intermedia del secondario AT ( punto 8 sullo schema), continuo ad avere il cortocircuito con la massa ? Anche staccando i 2 capi della res.30 e del cond.28 ? .Cosa potrei ancora verificare per questo problema? 

Saluti Gabriele

Emilio Ciardiello
Emilio Ciardiello
Redakteur
I  Beiträge: 523
Schema: 165
Bilder: 781
11.Dec.11 21:24

Anzahl Danke: 3
Antworten  |  Sie sind nicht eingeloggt (Gast).   8

Gabriele,

quello che mi dici sembra quasi inspiegabile. Dobbiamo intenderci sul significato del cortocircuito perchè sul punto 8 del trasformatore tu misuri -16 volt e quindi, ipotizzando una corrente a riposo complessiva di circa 50 mA, è ragionevole pensare che tra il punto 8 ed il telaio ci siano esattamente i 325 ohm del resistore 30. Se ci fosse un corto franco non dovresti misurare nessuna tensione negativa, ma anche se ci fosse un corto parziale del resitore 30 dovresti trovare una tensione inferiore a quella che invece sembra ora assolutamente normale.

A questo punto mi viene il sospetto che la presa centrale del secondario che alimenta i filamenti delle valvole, quella indicata nello schema come 5, sia connessa alla presa 9 internamente al trasformatore stesso. In questo caso è possibile ipotizzare una perdita di isolamento tra un capo della alimentazione dei filamenti ed il telaio. Normalmente la tensione di filamento in apparecchi come questo dovrebbe essere distribuita tramite un doppino twistato, bilanciato ed isolato da massa, proprio per ridurre il ronzio. Potrebbe esserci una disperione in qualche punto. Occorre stabilire se la dispersione è nel cablaggio o anche all'interno di una delle valvole, come perdita di isolamento tra riscaldatore e catodo. 

Prima di tutto verifica l'isolamento verso massa del portalampada. Prova poi a sfilare tutte le valvole dagli zoccoli e verifica se la resitenza tra il punto 9 ed il telaio ritorna ad essere pari a 325 ohm. Infila quindi le valvole una per volta e misura ancora la stessa resistenza. Con un pò di pazienza ne verrai a capo.

Emilio

  
rmXorg