radiomuseum.org

 
Please click your language flag. Bitte Sprachflagge klicken.

sachsenwe2: Reparatur, Hilfe

Moderators:
Martin Renz Ernst Erb Vincent de Franco Martin Bösch Mark Hippenstiel Bernhard Nagel Otmar Jung Heribert Jung Eilert Menke 
 
Please click the blue info button to read more about this page.
Forum » Radios and other type of sets (Physics) etc. » MODELS DISPLAYED » sachsenwe2: Reparatur, Hilfe
           
Uwe Mahrholz
 
 
D  Articles: 9
Schem.:
Pict.: 14
09.Jan.20 10:17
Reply  |  You aren't logged in. (Guest)   1

Hallo,

ich bin bei der Reparatur des O ohne lympia 551 WU, komme aber momentan nicht weiter.

Vielleicht kann mir jemand Hinweise geben.

Folgende Situation liegt vor:

Das Netzteil hat irgendwo einen Verbraucher, ich kann ihn aber nicht ermitteln. Die Elkos habe ich gewchselt, die restlichen 3 ebenso. Die EZ 80, ebenso. Beim Hochfahren über den Regeltrafo steigt der gezogene Strom auf 2 A an, der Netztrafo brummt. Um die EZ 80 nicht zu zerstören habe ich eine Zweiweggleichrung an den Anodekontakten des Sockels angelötet und den Ladeelko nicht verbunden.Die EZ80 natürlich nicht gesteckt, auch andere Röhren nicht. Die Anodenspannung ist ohne Gleichrichter wie sie sein soll. Nach dem Gleichrichteblock steigt diese dann bis auf 80-90 V an, bevor ich abschalte, die Stromaufnahme liegt dann bei 2 A.

Wie gesagt, ich weiß nicht wo ich noch suchen soll.

Für eventuelle Hinweise bedanke ich bereits jetzt schon.

MFG U. Mahrholz

 

Robert Latzel
Robert Latzel
Editor
D  Articles: 282
Schem.: 16
Pict.: 275
10.Jan.20 08:34
Reply  |  You aren't logged in. (Guest)   2

Hallo,

ich denke da zunächst an den Transformator an sich - welche Stromaufnahme ergibt sich, wenn er völlig freigelegt an die Netzspannung angeschlossen wird?

Viel Erfolg

R. Latzel

Uwe Mahrholz
 
 
D  Articles: 9
Schem.:
Pict.: 14
10.Jan.20 09:18
Reply  |  You aren't logged in. (Guest)   3

Guten Morgen,

Das habe ich noch nicht geprüft. Die Anschlussdrähte sind dermaßen eng verbunden , ohne farbige Kennzeichnung, so dass ich mich gescheut habe,  hier etwas zu vermurksen.

Die Anodenspannung liegt im Bereich, bei abgelöteten Drähten, Skalenbeleuchtung auch nicht höher oder niedriger. Ich habe inzwischen die Teerelkos ausgetauscht, und bin dabei die Papierkondensatoren mit Teerverschluss auszuwechseln. Hier würde ich um einen Hinweis bitten, was als Ersatz in Frage käme.

Uwe Mahrholz
 
 
D  Articles: 9
Schem.:
Pict.: 14
10.Jan.20 19:32
Reply  |  You aren't logged in. (Guest)   4

Guten Abend,

ich bedanke mich an dieser Stelle für die bisherige Unterstützung durch Herrn Bradtmoeller, Herrn Latzel und Herrn Peukert. Ich hatte es so nicht erwartett und bin sehr überrascht. Vor allem aber, es ist Hilfe mit Niveau!!! Kein Vergleich zu anderen Foren. Ich füge hier ein Bild des 6mikrofarad Elkos bei Da ist nichts mehr Elkomäßig zu erkennen.

Uwe Mahrholz
 
 
D  Articles: 9
Schem.:
Pict.: 14
11.Jan.20 13:32
Reply  |  You aren't logged in. (Guest)   5

Sehr geehrter Herr Latzel,

vielen Dank für Ihren gestrigen Anruf. Ich habe mich deshalb heute eingehend mit dem Netztrafo beschäftigt Ohne Röhrenbestückung und nur mit der Skalenbeleuchtung habe ich ca. 80 mA gemessen. Der Wert ist aber mit Vorsicht zu geniessen, ich habe nur behelfsmäßig messen können.

Die Wechselspannung an den Anoden gegen Masse beträgt 373 V.

Eine 2 Wegegleichrichtung mit 2 x 1N4006 ergab eine Spannung von 339 V =.

Der Netztrafo ist also in Ordnung, zusätzlich bin ich dem Rat von Herrn Peukert gefolgt und habe die Trafoanpassung auf 240 V Eingangsspannung gelegt.

Jetzt warte ich auf die Lieferung von ATR und dann wandern alle Teerkondensatorenn heraus.

Ein schönes Wochenende, U. Mahrholz

  
rmXorg