Restauration Reela Vendôme

ID: 195958
? Restauration Reela Vendôme 
30.Jul.09 08:23
0

Frédéric Delaume (F)
Articles: 72
Remerciements: 5
Frédéric Delaume

Bonjour à tous!

J'ai commencé la restauration d'un Reela Vendôme. Le schâssis est le même que celui du Clarville R200-R600. Liste des lampes: 6E8, 6M7, 6Q7, 6M6, 5Y3 et 6AF7.

J'ai donc utilisé le schéma disponible sur la page du modèle Clarville R200.

Mais je ne comprend pas les branchements au niveau de la 6m6...

Le branchement de l'anode n'est pas représenté.

Quelqu'un peut-il me renseigner?

D'avance merci!

Salutations cordiales,

Frédéric

Pièces jointes:

Remerciez l'auteur car vous trouvez que ce message est utile ou bien construit.

 2
une petite ligne 
30.Jul.09 10:21

Jacob Roschy (D)
Rédacteur
Articles: 1744
Remerciements: 4
Jacob Roschy

Bonjour Frédéric,

il manque seulement une petite ligne!


 

Salutations,

Jacob

Pièces jointes:

Remerciez l'auteur car vous trouvez que ce message est utile ou bien construit.

 3
Restauration Reela Vendôme 
30.Jul.09 12:13

Frédéric Delaume (F)
Articles: 72
Remerciements: 2
Frédéric Delaume

 4
? Reela, suite ... 
31.Jul.09 15:49

Frédéric Delaume (F)
Articles: 72
Remerciements: 4
Frédéric Delaume

Bonjour!

J'ai donc fait les branchements, comme indiqué.

La HT est à plus de 300v (+-330v).

La 6AF, s'allume mais ne varie pas (ou si peu ...).

Par contre je n'ai rien en radio et en PU.

Mais un ronflement dans le HP, après un temps de chauffe, qui varie en intensité suivant la position du potentiomètre. de volume.

Par quoi commencer? les condos de filtrage (changés mais ...)?

Merci par avance pour vos conseils.

Cordialement,

Frédéric.

Remerciez l'auteur car vous trouvez que ce message est utile ou bien construit.

 5
Vendome 
31.Jul.09 18:20

J Francois BERTRAND (F)
Articles: 57
Remerciements: 4
J Francois BERTRAND

Salut Fred

 

Pas le temps ce soir mais demain on reprend le circuit de a à z

300v c'est un peu beaucoup mais pas tant que ça, faut donc reprendre cette alimentation

 

@+

Remerciez l'auteur car vous trouvez que ce message est utile ou bien construit.

 6
Reela, suite ... 
31.Jul.09 18:24

Frédéric Delaume (F)
Articles: 72
Remerciements: 3
Frédéric Delaume

Bonsoir J.François!

A demain et merci!

@+

Frédéric

Remerciez l'auteur car vous trouvez que ce message est utile ou bien construit.

 7
1/ l'alimentation 
01.Aug.09 10:14

J Francois BERTRAND (F)
Articles: 57
Remerciements: 2
J Francois BERTRAND

Re :)

Examen "de surface"Toutes les lampes enlevées sauf la redresseuse

On mesure les tensions

1- sortie de cathode
2- au premier chimique
3- au second chimique
4- sur la borne de l'anode de la finale
5- température sur le TA
6- température sur le TS
7- température sur le moteur du HP

Si tout est normal :

1=2
3=4
5=6=7=froid (dans le cas contraire, suspecter un dysfonctionnement de l'élément chaud, si c'est au niveau du HP, cela signifierait que la bobine d'excitation est entrée en phase de cuisson, en gros, il y a du court circuit dans l'air...)
Pour réaliser ce test, il faut laisser tourner le système pendant plusieurs minutes, le temps que ça chauffe.

On devrait trouver sur le second chimique entre 250 et 300v
On devrait trouver entre 350 et 280v sur le premier chimique
On pourrait mettre +/- 16µF sur le premier chimique
+/- 32µF sur le second chimique

Si tout ça est bon, on peut remettre la finale pour tester la BF, sans remettre les autres loupiottes

Remerciez l'auteur car vous trouvez que ce message est utile ou bien construit.

 8
Etat des lieux Reela 
01.Aug.09 12:55

Frédéric Delaume (F)
Articles: 72
Remerciements: 2
Frédéric Delaume

Bonjour J.François!

Merci pour ta réponse.

Je regarde ça au plus vite et donnes les tensions relevées.

 

Bon début d'après-midi, sous le soleil (au moins en Alsace....)

 

@+

Frédéric

Remerciez l'auteur car vous trouvez que ce message est utile ou bien construit.

 9
? Etat des lieux Reela 
02.Aug.09 13:37

Frédéric Delaume (F)
Articles: 72
Remerciements: 5
Frédéric Delaume

Bonjour à tous!

J.François,

j'ai enfin trouvé le temps de contrôler les tensions...

Donc:

Sortie transfo: HT1: 320v/ HT2: idem

1/sortie cathode : 420v

2/premier chimique (14,7µf): 420v !

3/second chimique (32µf): 415v !

4/borne anode de la finale: 420v !

TA, TS et moteur HP: froids.

1 = 2

3 = 4

Mais les tensions sont quand même un "peu" plus élevées que prévues ...

N'étant pas sûr des condos (15µf, de récup), je les ai changé, par des neufs, avant de relever les tensions. Et le HP ronfle toujours...

Où est le problème?

D'avance merci pour la réponse!

@+

Frédéric

Remerciez l'auteur car vous trouvez que ce message est utile ou bien construit.

 10
Suite 
03.Aug.09 22:12

J Francois BERTRAND (F)
Articles: 57
Remerciements: 4
J Francois BERTRAND

Au vu des informations fournies, il semblerait que les nouvelles ne soient pas au mieux :(

Normalement la tension  doit chuter entre le 1er et le 2nd chimique +/- une centaine de volts abandonnés dans la bobine d'excitation.

Si tel n'est pas le cas, il y a en premier lieu à suspecter ladite bobine, il se pourrait bien qu'elle ait quelques soucis. Pour en être sûr, refaire le même test avec un autre groupe TS/HP de préférence prélevé sur un équipement en bonne santé cela éliminerait radicalement cette cause de panne.

Quoi qu'il en soit, il ne faut pas persévérer tant quer la tension n'a pas significativemebnt chuté, sinon il y a risque de destruction plus ou moins massive de l'appareil, à commencer par les lampes.

Il faudra aussi bien étudier le schéma de l'appareil, afin de vérifier  les raccordements du TA, sur ces postes il n'était pas rare de trouver sur chaque anode une tension de +/-350v avec un PMHT à la masse, mais certains schémas diffèrent.
Et il faut faire vite, j'ai l'intention de fermer ma boutique quelques jours...
@ ++

Remerciez l'auteur car vous trouvez que ce message est utile ou bien construit.

 11
suite 
03.Aug.09 22:37

J Francois BERTRAND (F)
Articles: 57
Remerciements: 5
J Francois BERTRAND

Bon, je viens de retrouver le schéma complet. Il y a une résistance de 150 ohms qui sépare le PMHT de la masse.
Il faut bien vérifier que la connexion est bonne et en profiter pour vérifier la valeur de cette résistance.

Pour les chimiques, le schéma indique 16+ 16µF.
Quitte à les remplacer par des composants modernes, autant monter des 22µF

Il y a un troisième chimique sur la ligne du PMHT, placé après une résistance de 50K. Bien vérifier qu'il est monté à l'envers, c'est à dire avec le + à la masse

@+

Remerciez l'auteur car vous trouvez que ce message est utile ou bien construit.

 12
suite...... 
04.Aug.09 07:38

Frédéric Delaume (F)
Articles: 72
Remerciements: 4
Frédéric Delaume

Bonjour J.François!

Merci !

Je regarde au plus tôt et te tiens au courant.

Si je tarde trop, passes  de bonnes vacances et on voit ça au retour.

Amitiés,

Frédéric

Remerciez l'auteur car vous trouvez que ce message est utile ou bien construit.