radiomuseum.org
Please click your language flag. Bitte Sprachflagge klicken.
 

elektromes: RPG70-Reparatur (fehlende Anoden-/Schirmgitterspannungen)

Moderators:
Martin Renz Ernst Erb Vincent de Franco Martin Bösch Bernhard Nagel Otmar Jung Heribert Jung Eilert Menke 
 
Please click the blue info button to read more about this page.
Forum » Radios and other type of sets (Physics) etc. » MODELS DISPLAYED » elektromes: RPG70-Reparatur (fehlende Anoden-/Schirmgitterspannungen)
           
Michael Mischke
 
 
D  Articles: 19
Schem.: 533
Pict.: 4059
08.Oct.18 13:23

Count of Thanks: 5
Reply  |  You aren't logged in. (Guest)   1

Liebe Röhrenfreunde und RPG70-Nutzer,

als ich mal wieder einige Röhren durchmessen wollte, zeigte mein RPG70 folgendes Fehlerbild:
Bei einigen Röhren-Typen zeigte sich gar kein Zeigerausschlag, bei anderen Typen Vollausschlag.

Das Nachmessen der Spannungen Uba und Us ergab keine Anzeige in den Schaltstufen 20,60,100,150 V, nur in der 200V-Stufe lagen satte 250V an!

Die Inspektion des Innenlebens zeigte eine deutlich geschwärzte Platine im Bereich unter dem Lastwiderstand W23. Diesen konnte ich dann auch aus der Platine ziehen...er hatte sich selbst abgelötet!
Die Platine hat zudem sehr groß dimensionierte Bohrungen für die Anschlussdrähte der Bauelemente.
Das Lötzinn hatte sich durch die Hitze an die Ränder der Lötaugen zurückgezogen und den Widerstand freigelegt. Der Lastwiderstand trug auch keinen Werteaufdruck mehr, dieser wurde ebenfalls ein Opfer der Hitze. Offenbar arbeitet W23 oft an seiner Leistungsgrenze!

Aus der Stückliste konnte ich dann seine el. Werte ermitteln: 800 Ω / 10 % / 6 Watt.

Meine Idee war, einen 8 oder 10 Watt - Widerstand einzubauen. Die Bastelkiste gab aber leider einen solchen nicht her. So testete ich den originalen Widerstand...er war elektrisch in Ordnung.

...Also den alten Widerstand wieder einbauen und die Verlustwärme in den Griff bekommen.
(So erspart man sich später auch ein eventuelles Nachjustieren der Spannungen.)

Meine Lösung: Den Widerstand zusammen mit 2 dicken Kupferdrähten in hohle Kontaktstifte (aus alten TV-Geräten) einlöten. ...Eine Art Adapter für die zu großen Bohrungen... Die Kupferdrähte dienen als Kühlfahnen. Den so präparierten Widerstand mit reichlich Zinn zurück in die Platine löten.
Das gelingt von hinten mit einem kurzen Lötkolben, ohne die Platine zu demontieren.
Zum Schluss noch zwei wärmebeständige Isolierschläuche über die Kühldrähte schieben.

Nun lagen alle Spannungen wieder an und stimmten aufs Volt genau!

Vielleicht hilft das jemandem weiter, der ein defektes Gerät hat.
Wer bereits ähnliche Erfahrungen mit dem RPG70 gemacht hat...lasst es mich bitte wissen!
Ebenso erwünscht sind Verbesserungsvorschläge und Geräteerweiterungen!

Beste Grüße
Michael Mischke

 

 

Attachments:

  
rmXorg