radiomuseum.org

 
Please click your language flag. Bitte Sprachflagge klicken.

saba: 100-Stereo; Diskriminatorabgleich

Moderators:
Martin Renz Ernst Erb Vincent de Franco Martin Bösch Mark Hippenstiel Bernhard Nagel Otmar Jung Eilert Menke 
 
Please click the blue info button to read more about this page.
Forum » Radios and other type of sets (Physics) etc. » MODELS DISPLAYED » saba: 100-Stereo; Diskriminatorabgleich
           
Martin Renz
Martin Renz
Officer
D  Articles: 694
Schem.: 262
Pict.: 341
09.Apr.06 20:04

Count of Thanks: 14
Reply  |  You aren't logged in. (Guest)   1

Eine Frage an Sabaspezialisten:

Nach dem Austausch aller Papierkondensatoren und einiger Elkos und einer erfolgreichen Reparatur der Senderwahlkupplung funktioniert ein von mir restauriertes Gerät zunächst zufriedenstellend, auch die automatische Abstimmung.

Zum Abgleich verwende ich die Abgleichanleitung zum Gerät, die hier beim Gerät abgerufen werden kann. Der AM-Abgleich der ZF-Filter ist kein Problem, ich habe die Filter nach Vorschrift genau auf 460 kHz abgeglichen. (ich kontrolliere den Messender (Nordmende) mit Oszi und dort angehängtem Frequenzmesser)

Der Abgleich des Steuerfilters 460 KHz ist dagegen etwas schwieriger: Der Motor bewegt sich bei 12 V an P nur kaum merklich, wenn die ZF leicht verstimmt wird. Die  Diskriminatorspannung ist auch nicht richtig symmetrisch einstellbar, so dass sich der Motor beim Durchstimmen der ZF nur in eine Richtung bewegt. Erst bei einer Spannung von etwa 15-20 V ist die Kurve einigermaßen symmetrisch und der Motor bewegt sich in beide Richtungen. Mir fällt auch auf, dass die Diskriminatorspannung bei 458,5 kHz am höchsten ist, und nicht bei 460 kHz. K705/707 habe ich bisher in Ruhe gelassen. Die Regelspannung ist noch mit Flachbatterie stillgelegt.
Wer kann mir helfen zu beurteilen, ob die Symmetrie verbessert werden kann oder auch nicht so kritisch gesehen werden muss?

This article was edited 14.Apr.06 01:17 by Martin Renz .

Martin Renz
Martin Renz
Officer
D  Articles: 694
Schem.: 262
Pict.: 341
14.Apr.06 01:21

Count of Thanks: 16
Reply  |  You aren't logged in. (Guest)   2 Darf ich nochmal höflich nachfragen, ob nicht doch jemand die Zeit findet, mir beim Abgleich des Diskriminatorteils der automatischen Senderabstimmung zu helfen?

Grüsse
Martin Renz
Henning Oelkers
Henning Oelkers
Editor
D  Articles: 574
Schem.: 33
Pict.: 121
15.Apr.06 21:09

Count of Thanks: 13
Reply  |  You aren't logged in. (Guest)   3
 
Hallo, Herr Renz,

mit Absicht antworte ich erst jetzt. Ich wollte den Kennern dieser Suchlauftechnik den Vortritt lassen. 

Ich werde mich deshalb jetzt in die Schaltpläne einarbeiten, und in Kürze hier wieder posten.

Gruß aus Berlin,

Henning Oelkers
 

This article was edited 17.Apr.06 15:10 by Henning Oelkers .

Henning Oelkers
Henning Oelkers
Editor
D  Articles: 574
Schem.: 33
Pict.: 121
15.Apr.06 23:14

Count of Thanks: 17
Reply  |  You aren't logged in. (Guest)   4
 
Hallo, Herr Renz,

folgende erste Fragen habe ich:
- läuft der Suchlauf gleichmäßig in beiden Richtungen, sowohl schnell aus auch langsam?
- zieht die Automatik bei UKW den Sender jeweils wieder auf "Mitte"?
- tut sie das gleichmäßig kräftig in beiden Richtungen, auch bei schwächeren Sendern?
- ist die EABC80 in Ordnung ( oder bereits erneuert )?
- machen Sie bitte eine Durchgangsprüfung von Punkt 2 des Steuerfilters ( filter 5 ) nach EABC 80 Punkt 1 und 2.
-  Prüfen Sie bitte R 44 und 48 ( im Schaltbild rechts von der EABC80 )

Dann sehen wir weiter.

Gruß aus Berlin,

Henning Oelkers
Martin Renz
Martin Renz
Officer
D  Articles: 694
Schem.: 262
Pict.: 341
16.Apr.06 00:07

Count of Thanks: 14
Reply  |  You aren't logged in. (Guest)   5
 

- läuft der Suchlauf gleichmäßig in beiden Richtungen, sowohl schnell aus auch langsam?
>Ja das tut er, bei manueller Bedienung über die Tasten, der Motor ist leichtgängig

- zieht die Automatik bei UKW den Sender jeweils wieder auf "Mitte"?
>Ja
 
- tut sie das gleichmäßig kräftig in beiden Richtungen, auch bei schwächeren Sendern?
>Ja

- ist die EABC80 in Ordnung ( oder bereits erneuert )?
>JA, eine neue EABC 80 brachte keinerlei Veränderung

- machen Sie bitte eine Durchgangsprüfung von Punkt 2 des Steuerfilters ( filter 5 ) nach EABC 80 Punkt 1 und 2.
>jeweils ca 7 Ohm

-  Prüfen Sie bitte R 44 und 48 ( im Schaltbild rechts von der EABC80 )
>im eingelöteten Zustand messe ich jeweils 145kOhm

Auf Mittelwelle bleibt die Automatik nur auf dem Ortssender stehen, an schwächeren läuft sie vorbei

Henning Oelkers
Henning Oelkers
Editor
D  Articles: 574
Schem.: 33
Pict.: 121
16.Apr.06 21:49

Count of Thanks: 36
Reply  |  You aren't logged in. (Guest)   6
 
Hallo, Herr Renz,
die Widerstände R 44 und R 48 sollten auch in eingebautem Zustand ( wenn EABC80 kalt oder gezogen ) mit 220 kOhm zu messen sein. Bitte einseitig abtrennen, und dann nochmals messen.
Um 10% Toleranz mache ich mir keine Sorge, allerdings kann ich nicht einschätzen, wie sich größere Abweichungen auswirken.

Bitte auch folgendes messen:

- Widerstand EABC80 Punkt 3 nach Masse. müssten laut Plan und Adam Riese 440kOhm sein.
- Kondensatoren C 56, C 57, C58, und C 59 auf Isolation testen. Wenn Sie haben mit ISOTEST.

Eine weiter Frage: über Welche Messgeräte verfügen Sie?
- Oszilloskop mit 10:1 Tastkopf?
- Messendertyp ? mit Wobbler?
- Messmöglichkeit für Kondensatoren? ( Kapazität )

Bitte prüfen Sie evtl ausgetauschte Kondensatoren auf korrekte Kapazität und korrekten Anschluss. (Auch ich selbst habe schon mal einen 0.47µF durch 47nF ersetzt, und lange danach gesucht.)

Danach gehts weiter,

Gruß, Henning Oelkers

This article was edited 17.Apr.06 14:44 by Henning Oelkers .

Martin Renz
Martin Renz
Officer
D  Articles: 694
Schem.: 262
Pict.: 341
23.Apr.06 22:10

Count of Thanks: 17
Reply  |  You aren't logged in. (Guest)   7

Hallo Herr Oelkers,
die lange Pause der Reparatur hatte mehrere Gründe: fehlende Zeit meinerseits, aber vor allem auch ein paar weitere Fehler am Gerät, die ich vorher so nicht bemerkt hatte und deren Beseitigung einige Zeit meinerseits benötigte.

Der Reihe nach:
Kondensatoren:
Ich hatte zunächst alle Papierkondensatoren  ausgetauscht (10nF bis 100nF sowie den Papiermotorkondensator mit 400nF), da alle miserable Isolationswerte auf dem Isotest zeigten. C128 an der Sekundärwicklung der Anodenspannung hatte sich mit einem schmatzenden Geräusch schon beim allerersten Einschaltversuch verabschiedet.... Die beiden Gitterkondensatoren der Endröhren waren schon von einem Vorgänger gegen mir zunächst unverdächtig erscheinende Exemplare getauscht worden, erwiesen sich jedoch auch als nicht mehr tauglich.
C-Schrott
(ziemlich viel Schrott......)

Eine Überprüfung der Spannungen und Ströme an den Endröhren ergab danach recht ordentliche Werte innerhalb von 10% Abweichung.

Endstufe:
Erst später bemerkte ich, dass der Strom der 2. EL84 (Rö 10) nach mehreren Minuten auf über 100mA zu steigen begann. (Ich habe einen Leistungsmesser zwischen Trenntrafo und Gerät geschaltet, und an diesem bemerkte ich den Leistungsanstieg.)
Zum Gitter dieser Röhre führt ein 2. Kondensator von 33pF von der Gegenkopplung, den ich nun versuchsweise abklemmte. Kein Erfolg. Blieb noch der Gitterableitwiderstand R121 (1MΩ) der versuchsweise ersetzt wurde. Wieder kein Erfolg. Somit blieb nur noch Fassung oder Röhre als Fehlerquelle, es war die Röhre. Nach dem Tausch blieb der Strom konstant auf den Sollwerten.

Vorstufe:
Nun störte mich noch ein Prasseln im Lautsprecher, welches ebenfalls erst nach einer gewissen Zeit auftrat und dann recht unangenehm störte. Nachdem die Reinigung der Fassungen und Sockel der betroffenen Röhren keinen Erfolg brachte, zog ich die Vorstufenröhre EF86 (Rö7). Nun war Ruhe. Das probeweise Abklemmen des Gitters brachte keine Verbesserung, also tauschte ich auch diese Röhre und hatte Érfolg. Die Endstufe scheint nun in Ordnung zu sein.

ZF-Abgleich:
Nun führte ich nochmals einen ZF-Abgleich nach Anleitung durch. Dazu legte ich den Oszillator im Gerät still (Gitter 9 der ECH81 an Masse), obwohl davon in der Anleitung nichts steht. Ist das so korrekt? Ich bin mir da unsicher) Das Ergebniss ist eine relativ spitze, glockenförmige Kurve beim Durchstimmen des Hf-Generators, Scheitelpunkt bei 460 kHz und einer Bandbreite von ca 3,5 kHz (Abfall jeweils auf 70% des Scheitelwertes). Ist dies so richtig?

Nun kommt der Abgleich des Steuerfilters:
Sie hatten mir einige Fragen gestellt:
die Widerstände R 44 und R 48 sollten auch in eingebautem Zustand ( wenn EABC80 kalt oder gezogen ) mit 220 kOhm zu messen sein. Bitte einseitig abtrennen, und dann nochmals messen.
Um 10% Toleranz mache ich mir keine Sorge, allerdings kann ich nicht einschätzen, wie sich größere Abweichungen auswirken.
Wer mist mist Mist... ich hatte wohl noch das Mikroampermeter an M angeschlossen....
Die Widerstände haben 220K
Bitte auch folgendes messen:
- Widerstand EABC80 Punkt 3 nach Masse. müssten laut Plan und Adam Riese 440kOhm sein.
ja, das ist so
- Kondensatoren C 56, C 57, C58, und C 59 auf Isolation testen. Wenn Sie haben mit ISOTEST.
mit Isotest und Kapazitätsmessgerät gemessen sind alle OK

Eine weiter Frage: über Welche Messgeräte verfügen Sie?
Hameg 204-2 (20 MHz 2-Kanal) mit 10:1 Tastköpfen
- Messendertyp ? mit Wobbler?
Nordmende RPS 378 mit Wobbler für AM und FM (dort mit Marker)
- Messmöglichkeit für Kondensatoren? ( Kapazität )
ELV Kapazitätsmessgerät DMV7800 (Bausatz)

Ich habe nun nochmals versucht, das Filter abzugleichen, es gelang jedoch nicht L705 auf Maximum zu stellen, die Schraube drehte durch, bevor das vermutete Maximum erreicht war.
Ich entschloss mich, die Filterhaube zu entfernen und mir die Sache näher anzuschauen. Dabei kamen 2 Dinge zu Tage:
1. In der Haube sitzen 2 Ferritstäbe im Eck, einer davon hatte sich gelöst.
Ferritstab

2. Das Gewinde der Einstellschraube L705 ist an einem Ende beschädigt, und lässt sich nun nicht mehr vollständig eindrehen.
Kerne

Dies erklärt vermutlich meine Schwierigkeiten beim Abgleich des Filters. Das Filter liess sich nach dem Kleben des Ferritstabes etwas besser Abgleichen, allerdings besteht das Problem der Abgleichschraube nach wie vor.

Bei einem Test rastet die Automatik auf allen 3 AM-Bändern tagsüber zumindest bei  stärkeren Sendern ein. (10m Draht aus dem Kellerfenster als Antenne gelegt) Eine gewisse Assymetrie herrscht jedoch nach wie vor, das heisst bei Anfahren von der rechten  Seite findet die Automatik mehr Sender als von der anderen. Vielleicht hat jemand einen Ersatzkern in einem Ausschlachtgerät? Ich glaube vorher haben weitere Versuche keinen rechten Sinn, oder?

Da die Filterhaube ohnehin entfernt war bietet sich ein Blick auf das Innenleben des Filters an:
Kopplungseinstellung

man kann hier erkennen, wie der gesammte Block mit den beiden Spulenkernen durch die äusseren Schrauben auf- und niederbewegt wird. (Die ZF-Filter sind im Prinzip gleich aufgebaut, lediglich die beiden Ferritstäbe in der Haube sind dort nicht vorhanden.)

Vielleicht können Sie oder jemand anders mir nun noch etwas zum optimalen Abgleich der ZF-Filter sagen. Welche Bandbreite sollten die Filter haben? Wie geht man am besten beim Wobbeln der Kurve vor? Ich konnte die Kurven von Filter II und III darstellen, in dem ich den Oszillator stilllegte, die HF an Gitter (2) der ECH81 einspeiste und mit dem Tastkopf 10:1 um den isolierten Anodendraht der EBF89 griff. Einen guten Abgreifpunkt nach Filter IV konnte ich jedoch nicht finden. D des Prüfsteckers hatte bei meiner Anordnung einen zu starken Brumm überlagert, als das etwas damit anzufangen wäre.

Die Skala stimmt auf allen Bereichen sehr gut, so dass sich ein Abgleich des Oszillators erübrigen dürfte.
Nun folgt noch der UKW-Bereich, den ich bisher noch nicht angetastet habe.
Viele Grüße
Martin Renz

Henning Oelkers
Henning Oelkers
Editor
D  Articles: 574
Schem.: 33
Pict.: 121
25.Apr.06 20:47

Count of Thanks: 24
Reply  |  You aren't logged in. (Guest)   8
 
Hallo, Herr Renz,
- Zu Ihrer Frage:
Wie geht man am besten beim Wobbeln der Kurve vor? Ich konnte die Kurven von Filter II und III darstellen, in dem ich den Oszillator stilllegte, die HF an Gitter (2) der ECH81 einspeiste und mit dem Tastkopf 10:1 um den isolierten Anodendraht der EBF89 griff. Einen guten Abgreifpunkt nach Filter IV konnte ich jedoch nicht finden. D des Prüfsteckers hatte bei meiner Anordnung einen zu starken Brumm überlagert, als das etwas damit anzufangen wäre.

Folgende Anmerkung von mir: Der Anschluss des Oszilloskops auch aussen auf einen Anschlussdraht hat eine kleine ( sehr kleine ) Zusatzkapazität zu Folge, die dazu führt, dass der Schwingkreis geringfügig fehlabgeglichen wird. Ich würde empfehlen, den Tastkopf an Filter 4 pin 8 anzuschliessen, dort sollten Sie die Hüllform der  Kurve sehen.

Den Oszillator stillzulegen ist normalerweise nicht erforderlich, da in der ZF die wesentlich höhere Oszillatorfrequenz nicht stört, und wenn nicht gerade der Ortssender eingestellt ist, auch bei fremdeingespeister Regelspannung kein Sender empfangen wird.

anmerkung zu Kopplung Steuerfilter : die Kopplung soll normalerweise nicht verstellt werden, wenn jedoch davon ausgegangen werden kann, dass sich Stoffe jeder Art im Laufe von Jahrzehnten verändern können, kann auch ein ( geringfügiges ) nachstellen der Kopplung notwendig werden. Das sollte jedoch erst dann angegangen werden, wenn der ZF Abgleich komplett korrekt ist.

Viel Erfolg bis dahin,

Henning Oelkers
  
rmXorg