radiomuseum.org
Please click your language flag. Bitte Sprachflagge klicken.

Freiburg Automatic 100-Stereo

Freiburg Automatic 100-Stereo; SABA; Villingen (ID = 380784) Radio
 
Freiburg Automatic 100-Stereo; SABA; Villingen (ID = 2106468) Radio
 
Freiburg Automatic 100-Stereo; SABA; Villingen (ID = 52077) Radio
 
Freiburg Automatic 100-Stereo; SABA; Villingen (ID = 380783) Radio
 
Freiburg Automatic 100-Stereo; SABA; Villingen (ID = 52078) Radio
 
Freiburg Automatic 100-Stereo; SABA; Villingen (ID = 2029675) Radio
 
Freiburg Automatic 100-Stereo; SABA; Villingen (ID = 2029676) Radio
 
Freiburg Automatic 100-Stereo; SABA; Villingen (ID = 2029685) Radio
 
Freiburg Automatic 100-Stereo; SABA; Villingen (ID = 2029686) Radio
 
Freiburg Automatic 100-Stereo; SABA; Villingen (ID = 1141593) Radio
Freiburg Automatic 100-Stereo; SABA; Villingen (ID = 210610) Radio Freiburg Automatic 100-Stereo; SABA; Villingen (ID = 421522) Radio
Freiburg Automatic 100-Stereo; SABA; Villingen (ID = 210611) Radio Freiburg Automatic 100-Stereo; SABA; Villingen (ID = 53400) Radio
Freiburg Automatic 100-Stereo; SABA; Villingen (ID = 2913) Radio Freiburg Automatic 100-Stereo; SABA; Villingen (ID = 106815) Radio
Freiburg Automatic 100-Stereo; SABA; Villingen (ID = 177772) Radio Freiburg Automatic 100-Stereo; SABA; Villingen (ID = 177773) Radio
Freiburg Automatic 100-Stereo; SABA; Villingen (ID = 177775) Radio Freiburg Automatic 100-Stereo; SABA; Villingen (ID = 210612) Radio
Use red slider bar for more.
Freiburg Automatic 100-Stereo; SABA; Villingen (ID = 210610) Radio
SABA; Villingen: Freiburg Automatic 100-Stereo [Radio] ID = 210610 870x700
Select picture or schematic to display from thumbnails on the right and click for download.
For model Freiburg Automatic 100-Stereo, SABA; Villingen
 
Country:  Germany
Manufacturer / Brand:  SABA; Villingen
Brand
 
Schwer & Söhne, GmbH
Year: 1959–1961 Category: Broadcast Receiver - or past WW2 Tuner
Valves / Tubes 13: EC92 EC92 ECH81 EF89 EM84 EBF89 EF86 EF86 EBC91 EABC80 ECL80 EL84 EL84
schematic requested
Main principle Super-Heterodyne (Super in general); ZF/IF 460/10700 kHz
Tuned circuits 11 AM circuit(s)     14 FM circuit(s)
Wave bands Broadcast, Long Wave, Short Wave plus FM or UHF.
Details Radio Control (+Remote Wire etc)
Power type and voltage Alternating Current supply (AC) / 110; 125; 150; 220 Volt
Loudspeaker 5 Loudspeakers
Power out
from Radiomuseum.org Model: Freiburg Automatic 100-Stereo - SABA; Villingen
Material Wooden case
Shape Tablemodel with Push Buttons.
Dimensions (WHD) 700 x 455 x 310 mm / 27.6 x 17.9 x 12.2 inch
Notes

Motor-Abstimmung mit AFC; Kabel-Fernsteuerung RS 100.
Dioden: RL232 und B250C150.
.
Abgleich (auch Steuerfilter)
Alignment (also automatic filter)
Eine Reparaturanleitung findet sich bei Freiburg Automatic 7 (Marc Goeritz).

Net weight (2.2 lb = 1 kg) 23.5 kg / 51 lb 12.2 oz (51.762 lb)
Price in first year of sale 749.00 DM
Collectors' prices  
Source of data HdB d.Rdf-& Ferns-GrH 1959/60 / Radiokatalog Band 1, Ernst Erb
Mentioned in HdB d.Rdf-& Ferns-GrH 1960/61
Literature/Schematics (1) -- Original-techn. papers.


All listed radios etc. from SABA; Villingen
Here you find 1553 models, 1413 with images and 1041 with schematics for wireless sets etc. In French: TSF for Télégraphie sans fil.



 


Forum contributions about this model
SABA; Villingen: Freiburg Automatic 100-Stereo
Threads: 7 | Posts: 14
Hits: 3854     Replies: 0
saba: 100-Stereo; Freiburg Automatic
Michael Ritter
18.Nov.07
  1

Sanierung eines Freiburg 100

Ich bekam dieses Radio über Ebay in einem Zustand, der äußerem Augenschein nach kein größeres Reparaturproblem darstellen sollte.
Der erste Eindruck im Inneren brachte jedoch Ernüchterung. Flugrost, erkennbare Basteleien wie knallgelbe C´s gaben einen ersten Eindruck auf die folgende Funktionsprobe.

Das Gerät spielte zwar auf allen Bereichen, aber ohne erkennbare Leistung, die Automatik schaltete nicht ab , auch nicht an den Endabschaltern. Der Motor drehte sehr zäh und ohne Kraft.

Da die Anodenspannung nicht dem geforderten Wert ( ca. 20% zu niedrig ) entsprach, baute ich einen Gleichrichter aus dem Freiburg 12 mit 250mA ein, anschließend lag eine Spannung von 290 V am Ladeelko an.

Nach einer gründlichen Reinigung des Chassis, der Kontakte des Wellenschalters und des Steuerschalters überprüfte ich noch die Regler für die Lautstärke und Klangbeeinflussung und machte sie mit Reiniger und Kriechöl wieder flott.

Einige der nachgerüsteten C´s waren leider auch entweder falsch dimensioniert oder schlicht an den falschen Ösen angelötet, was die Reparatur zusätzlich erschwert hat.

Das Skalenseil für AM war nachträglich ( gerissen? )zu kurz und völlig falsch auf dem Antriebsrad des Drehkos aufgezogen worden, so dass die Automatiksteuerung die Endabschaltung niemals betätigen konnte. Ein neues Seil inkl. Zeiger, nach dem Skalenschema verlegt, löste dieses Problem.

Die Beleuchtung der Schalter für Automatik, Mono-Stereo und Peilantenne war ok, defekt war dagegen der Bereich Sprache-Musik und mehrere Tastenlämpchen.

Ich habe für die Tasten Modellbahnlämpchen mit 6V E 5,5 eingebaut und über einen Vorwiderstand an die vorgegebene Spannung von 8,5 V angepasst.

Nun stellte sich heraus, das der Abstimmmotor ebenfalls verschmutzt war, auch war eine Wicklung nach Schluss nahezu defekt. Aus einem zweiten Chassis baute ich einen noch tadellosen Motor an dessen Stelle ein. Die Automatik funktionierte nach wie vor nicht, obwohl sowohl die EABC 80 und ECL 82 gewechselt wurden, die Motorkondensatoren die vorgegebenen Werte einhielten und alle relevanten Spannungen in Ordnung waren.

Aufschluss gab an dieser Stelle der sich nun doch ebenfalls als unbrauchbar herausstellende Steuerschalter, wie man auf dem Foto sehen kann.

Auch dieser wurde aus dem 2. Chassis gewonnen wie noch reichlich mehr andere Teile.

Nach dem Wechsel erwies sich, dass das Steuerfilter V auf FM durch einen durch Bruch am Einstellgewinde des L 705- Spulenkerns nicht mehr einstellbar war, der Kern lag förmlich in der Spule. Ein Austausch ergab ein besseres, aber noch nicht optimales Verhalten des Suchlaufes.

Als nächstes wurde die Duplex-Kupplung untersucht und festgestellt, dass 3 der 4 Mitnehmernasen der Trommel abgebrochen waren, der Mitnehmer ebenfalls durch falsch in die Trommel eingesetzte Schrauben beschädigt war und die beiden Federn fehlten. Auf den Fotos gut zu sehen sind die Abnutzungen der Beläge, welche keine Reibung mehr hatten, die Belagschicht löste sich bei Berührung stückweise auf.

Die komplette Duplexkupplung wurde nach einer Anleitung im RM gegen die aus dem anderen Chassis gewechselt, ich habe nun aber die Erfahrung gemacht, dass es einfacher zum Nachschieben des Schraubendrehers ist, wenn ich das entsprechende Seil durch Spannen der Feder am Skalenrad entlaste.

Dazu steckte ich einen Schraubendreher durch das Ende der Feder und in ein passendes der zahlreichen Löcher in den Antriebsrädern des AM-Drehkos bzw. FM-Variometers, spannte die Feder und klebte den Schraubendreher dann am jeweiligen Radrand mit Klebeband ab.

Dadurch wurde das Skalenseil soweit entspannt, dass ein Wechsel über die Antriebswelle nun problemlos möglich wurde.

Die neue Kupplung schaltet nun mit dem sprichwörtlichen „Plopp“ sauber um.

Nach all diesen Aktivitäten spielte der Freiburg 100 zwar, auch die Automatik schaltete außer an den Endlagenschaltern auch gelegentlich bei dem einen oder anderen Sender ab, aber das war noch viel zu wenig, der Klang war einfach noch viel zu kraftlos.

Die Vermutung lag nahe, das der Empfänger, möglicherweise auch durch den Röhrenwechsel bedingt, nicht richtig abgestimmt war.

Da ich zwar das Equipment und etwas Erfahrung in diesem Bereich habe, mir aber dann doch nach der Lektüre des Abstimmplanes von SABA nicht ganz geheuer war, bat ich im RM um Rat, und das mit Erfolg.

An dieser Stelle nochmal herzlichen Dank an Henning Oelkers !

Es ist gut zu wissen, das hier im RM Spezialisten mit Rat und Tat helfen können!

Es stellte sich zunächst heraus, dass die ZF im FM- Bereich statt auf 10.7 MHz auf allen Kreisen auf 10,8 MHz lag.

Die ECL 82 wurde nun doch gegen eine etwas ältere getauscht, mit dem Ergebnis, das der Motor bei der Sendersuchwahl nicht nur bei starken Sendern hält.

Das Filter V ließ sich auf L 707 gut auf Diskriminatornulldurchgang einstellen und lässt bei entsprechendem Einstellpunkt von L 705 so starke Kraftmomente am Motor entstehen, dass der Motor nicht in der Lage ist, über den Steuerschalter vom Sender weg weiterzudrehen.

Feinfühlige Einstellung ist in diesem Bereich angesagt !

Letztendlich wurde noch die Skala abgeglichen.

Abschließend kann ich sagen, dass sich trotz des enormen Aufwandes eine Restauration auch eines im ersten Moment als sinnlos erscheinenden „Falles“ lohnt.

Beim dargestellten SABA Freiburg 100 war die Restauration nur erfolgreich durch ein 2. Chassis zur Gewinnung von nicht mehr reparablen Teilen und vor allem durch die Hilfe eines professionellen RM- Mitgliedes

Attachments

 
Hits: 2323     Replies: 0
saba: 100-Stereo; Freiburg Automatic
Michael Ritter
09.Sep.07
  1

Hallo SABA- Spezialisten,

nachdem ich einen SABA Freiburg 100 wieder zum Leben erwecken konnte, steht  leider nach wie vor das Problem, daß der automatische Sendersuchlauf sowohl bei AM als auch bei FM alle Sender überfährt. Die Endlage schaltet den Suchlauf ab, alle beteiligten Röhren, der Motor samt Kondensatoren, der Motorschalter und auch Filter 5 wurden von mir gewechselt, jedoch hat sich nur die Durchzugskraft durch den gewechselten Motor erhöht. Die Widerstände und C´s, speziell im Diskriminatorbereich, sind alle ok.

Defekt war auch GR 8, nachdem Wechsel erhält das Triodengitter der EABC 80 aber immer noch zu wenig Spannung.

Nachdem ich die Forumsbeiträge zu diesem Problem vom April 2006 gelesen habe, frage ich jetzt alle Spezialisten, was ich in dieser verzwickten Sache tun kann.

 
Hits: 3028     Replies: 0
saba: 100-Stereo; Freiburg Automatic
Eike Grund
05.Jun.06
  1

Reparaturmaßnahmen zur SABA Automatic Steuerung

 

 
Hits: 5821     Replies: 0
saba: Reparaturbericht Saba Freiburg 100
Martin Renz
05.May.06
  1

Reparaturbericht

Ich hatte das Radio für 108 EUR bei ebay erstanden. Der Zustand war mäßig, der Bespannstoff nicht original, die Oberfläche teils rissig, teils vermackt. Bis auf einen fehlenden Zierring an einem der Knöpfe war das Gerät jedoch ansonsten vollständig.

RostNach dem Öffnen der Rückwand bestätigte sich der erste Eindruck: Das Gerät war wohl längere Zeit in einer recht feuchten Umgebung gestanden, leichter Flugrost auf den Trafos, mit weißem Puder bedeckte Röhren (Schimmel?). Außerdem war erkennbar gebastelt worden, beim Wechsel der Bespannung waren die Lautsprecherkabel unnötigerweise abgeschnitten worden und mit Lüsterklemmen wieder verbunden worden.

Auch auf der Unterseite des Chassis waren 3 Kondensatoren durch modernere Varianten ausgewechselt worden, davon 2 Gitterkondensatoren der Endröhren, ein Keramikkondensator war zerbrochen. Die Kontakte der zahlreichen Schalter waren stark korrodiert (schwarz).
Zunächst überprüfte ich die Röhren auf einem Röhrenprüfgerät, die statischen Werte waren soweit in Ordnung. Danach konnte ich es nicht lassen: Über einen Trenntrafo, einen Leistungsmesser und eine 100 W Glühbirne ein erster Test. Da die Leistungsaufnahme im Rahmen blieb und das Radio leise zu spielen begann, überbrückte ich die Leuchte. Auch jetzt kein übermäßig hoher Verbrauch. Die automatische Sendersuche bewegte die Abstimmung, mäßiger Empfang auf allen Bereichen. Es schien zumindest grundsätzlich nichts völlig kaputt zu sein. Ein Überprüfen der Spannungen im Netzteil brachte jedoch Ernüchterung: Alle Versorgungsspannungen waren viel zu niedrig, der Selen-Gleichrichter wurde unangenehm warm, die Leistungsaufnahme war im Steigen begriffen. Noch bevor ich abschalten konnte, verabschiedete sich der parallel zur sekundären Hochspannungswicklung des Netztrafos liegende Papierkondensator mit einem satten Schmatzen und spuckte Teertröpfchen....War ja eigentlich klar.
Also ließ ich das Chassis ausgebaut und montierte alle Teile vom Gehäuse. Eine ausführliche Beschreibung der Restauration des Gehäuses kann hier nachgelesen werden.

PapierkondensatorenDie Überprüfung einiger Papierkondensatoren mit dem Isotest zeigte die erwarteten katastrophalen Isolationswerte aller Papierkondensatoren von max 1-2 MΩ.

Ich ging also daran, sämtliche Kondensatoren mit der Nagelschere herauszuschneiden und durch neue zu ersetzen. Da es mich stört, wenn das Erscheinungsbild durch mehr als 2 Dutzend knallgelbe C's erheblich verändert wird, habe ich diese mit einem nachgestellten Aufkleber versehen, der die alte Bezeichnung und Farbe übernimmt. Die Stirnseiten wurden mit schwarzem CD-Marker (Edding 8400) schwarz bemalt oder besser "geteert".

ErsatzkondensatorenDabei war höchste Konzentration gefordert, wie schnell ist der neue Kondensator falsch wieder eingelötet. Dann wird die Fehlersuche richtig Zeitaufwendig! Die Elkos des Netzteiles hatten noch ausreichende Kapazität und der ESR-Wert (innerer Widerstand) war noch sehr niedrig. Somit blieben diese drin. Dagegen war das Elektrolyt von einigen der kleineren Elkos teilweise sichtbar, diese wurden ebenfalls ausgewechselt. Nun wurden die Kontakte  mit Kontakt 60 beträufelt und nach wenigen Minuten mit Kontakt WL gründlich abgespült. Ein Glasfaserradierer sorgte für blitzblanke Kontakte. Einige Birnchen wurden ersetzt, die kaum mehr erhältlichen 8,5V E5,5 der Tasten waren glücklicherweise alle noch intakt. Der Selen-Gleichrichter hatte einen hohen Innenwiderstand, er wurde ausgeräumt und mit 4 Stück 1N4007 bestückt. In die masseseitige Leitung wurde ein 39Ω Widerstand mit 7 Watt eingefügt. Damit stimmten die Sekundärspannungen bei 220 V wieder perfekt. Zum Betrieb an 230 V könnte der Wert eventuell auch noch etwas höher sein.

KupplungBeim näheren Betrachten stellte ich fest, dass die Kupplung des Abstimmmotors nicht ordnungsgemäß einrastete. Ein Öffnen der Abdeckung zeigte Zinkfraß beim Mitnehmer im Inneren. Der Umschlalthebel AM/FM war ebenfalls ein Opfer von Zinkfraß. Der Hebel ließ sich aus einem Stück Alu relativ einfach nachbauen, der Mitnehmer musste durch einen Teil aus einem Schlachtgerät ersetzt werden, Mitnehmerwelches ich von Thomas Eigenseher nach einer Anfrage im RM bekam. Zum Auswechseln muss die komplette Achse herausgezogen werden, was nach Ausbau des Motors geht. Eine gute Beschreibung findet sich hier. Das schwierigste ist, die Skalenseile anschließend wieder ordnungsgemäß anzubringen. Ich hatte die Skalenräder so abgeklebt, dass die Seile nicht abrutschen können und sie so gut wie möglich an ihrer Position belassen. Ist trotzdem eine Fummelei, da die Seile des UKW-Tuners nicht zugänglich sind.


Nach der Überprüfung des Netzteiles untersuchte ich die Endstufen.
Strom und Spannung der Endröhren schien in Ordnung zu sein. Erst später beim Abgleichbemerkte ich, dass der Strom der 2. EL84 (Rö 10) nach mehreren Minuten auf über 100mA zu steigen begann. (Ich habe einen Leistungsmesser zwischen Trenntrafo und Gerät geschaltet, und an diesem bemerkte ich den Leistungsanstieg.)
Zum Gitter dieser Röhre führt ein 2. Kondensator von 33pF von der Gegenkopplung, den ich nun versuchsweise abklemmte. Kein Erfolg. Blieb noch der Gitterableitwiderstand R121 (1MΩ) der versuchsweise ersetzt wurde. Wieder kein Erfolg. Somit blieb nur noch Fassung oder Röhre als Fehlerquelle, es war die Röhre. Nach dem Tausch blieb der Strom konstant auf den Sollwerten.
Nun störte mich noch ein Prasseln im Lautsprecher, welches ebenfalls erst nach einer gewissen Zeit auftrat und dann recht unangenehm störte. Nachdem die Reinigung der Fassungen und Sockel der betroffenen Röhren keinen Erfolg brachte, zog ich die Vorstufenröhre EF86 (Rö7). Nun war Ruhe. Das probeweise Abklemmen des Gitters brachte keine Verbesserung, also tauschte ich auch diese Röhre und hatte Erfolg. Die Endstufe war damit in Ordnung.

Nun ging es an den Abgleich gemäß der Abgleichanleitung beim Gerät. Der Abgleich der ZF-Filter war relativ einfach, Probleme hatte ich mit dem Filter des Diskriminators der automatischen Senderabstimmung. Ich konnte keine Symmetrie erreichen, es gelang mir nicht, L705 auf Maximum zu stellen, die Schraube drehte durch, bevor das vermutete Maximum erreicht war.
Ich entschloss mich, die Filterhaube zu entfernen und mir die Sache näher anzuschauen. Dabei kamen 2 Dinge zu Tage:
1. In der Haube sitzen 2 Ferritstäbe im Eck, einer davon hatte sich gelöst.
2. Das Gewinde der Einstellschraube L705 ist an einem Ende beschädigt, und lässt sich nun nicht mehr vollständig eindrehen.
Zunächst gab ich etwas frustriert auf, nachdem ich den Ferritstab wieder befestigt hatte. Später kam ich dann auf die Idee, die beiden roten Kerne des Filters zu tauschen. FilterDa der Einstellbereich des anderen in der Mitte liegt, spielte das am Ende beschädigte Gewinde keine Rolle. Nun ließ sich auch dieses Filter korrekt abgleichen, ich erreichte eine recht gute Symmetrie und der Suchlauf rastet nun auch bei schwächeren Sendern und auf Kurzwelle von beiden Seiten ein. Bei stärkeren Sendern sogar sehr kräftig. Der Motor wird auch bei längerem Betrieb nur leicht warm. Die Einstellung der beiden Kerne ist allerdings äußerst diffizil, minimale Abweichungen von der Idealstellung reichen schon für eine mangelhafte Funktion durch Unsymmetrie. Ich weiß nicht, ob dies normal ist, oder auf einen Fehler irgendwo hindeutet. Dies gilt insbesondere für den UKW-Kreis.
Der restliche Abgleich war nicht problematisch, sieht man davon ab, dass es kaum möglich ist, die mit Farbe fixierten Kerne der Variometerabstimmung im UKW-Tuner zu verstellen. Gibt es da einen Trick oder ein Spezialwerkzeug? Da nur die genaue Skaleneinstellung in der Mitte der Skala betroffen ist, ist dies jedoch kein großes Problem.

Nach dem Abgleich erfolgte der Einbau der Lautsprecher und des Chassis ins Gehäuse und endlich ein Test der Funktionen und des Klanges. Der Klang des Gerätes kommt dem einer altem Musikbox recht nahe: Ein dominanter Bass, der alles in den Schatten stellt, was ich bisher so gehört habe. Die Höhenwiedergabe ist demgegenüber etwas im Hintertreffen, bei Stereobetrieb als reiner Verstärker wird zudem der mittlere Hochtöner abgeschaltet. Dies wurde erst bei den späteren Modellen mit 2 Hochtönern verbessert.

Die Reparatur war recht aufwendig, das Ergebnis ist jedoch sehr zufrieden stellend und entschädigt den Aufwand allemal. Zudem ist ja der Weg das Ziel bei unserem Hobby. Ich möchte mich noch bei Marc Goeritz und Henning Oelkers für Ihre Hilfe bedanken. Es ist für einen Laien wie mich sehr beruhigend zu wissen, dass es hier im RM Fachleute gibt, die helfend eingreifen, wenn ich mit meinem Latein am Ende bin.

 
Hits: 2192     Replies: 0
saba: 100-Stereo; Freiburg Automatic
Marc Goeritz
14.Apr.06
  1 Eine genaue Beschreibung über Funktion und Reparatur des Sendersuchlaufs ist bei den Schaltbildern zu den Modellen Freiburg 7 und Freiburg 125 hinterlegt.
Mit freundlichen Grüßen
Marc Goeritz
 
Hits: 4711     Replies: 7
saba: 100-Stereo; Diskriminatorabgleich
Martin Renz
09.Apr.06
  1

Eine Frage an Sabaspezialisten:

Nach dem Austausch aller Papierkondensatoren und einiger Elkos und einer erfolgreichen Reparatur der Senderwahlkupplung funktioniert ein von mir restauriertes Gerät zunächst zufriedenstellend, auch die automatische Abstimmung.

Zum Abgleich verwende ich die Abgleichanleitung zum Gerät, die hier beim Gerät abgerufen werden kann. Der AM-Abgleich der ZF-Filter ist kein Problem, ich habe die Filter nach Vorschrift genau auf 460 kHz abgeglichen. (ich kontrolliere den Messender (Nordmende) mit Oszi und dort angehängtem Frequenzmesser)

Der Abgleich des Steuerfilters 460 KHz ist dagegen etwas schwieriger: Der Motor bewegt sich bei 12 V an P nur kaum merklich, wenn die ZF leicht verstimmt wird. Die  Diskriminatorspannung ist auch nicht richtig symmetrisch einstellbar, so dass sich der Motor beim Durchstimmen der ZF nur in eine Richtung bewegt. Erst bei einer Spannung von etwa 15-20 V ist die Kurve einigermaßen symmetrisch und der Motor bewegt sich in beide Richtungen. Mir fällt auch auf, dass die Diskriminatorspannung bei 458,5 kHz am höchsten ist, und nicht bei 460 kHz. K705/707 habe ich bisher in Ruhe gelassen. Die Regelspannung ist noch mit Flachbatterie stillgelegt.
Wer kann mir helfen zu beurteilen, ob die Symmetrie verbessert werden kann oder auch nicht so kritisch gesehen werden muss?

Martin Renz
14.Apr.06
  2 Darf ich nochmal höflich nachfragen, ob nicht doch jemand die Zeit findet, mir beim Abgleich des Diskriminatorteils der automatischen Senderabstimmung zu helfen?

Grüsse
Martin Renz
Henning Oelkers
15.Apr.06
  3 Hallo, Herr Renz,

mit Absicht antworte ich erst jetzt. Ich wollte den Kennern dieser Suchlauftechnik den Vortritt lassen. 

Ich werde mich deshalb jetzt in die Schaltpläne einarbeiten, und in Kürze hier wieder posten.

Gruß aus Berlin,

Henning Oelkers
 
Henning Oelkers
15.Apr.06
  4 Hallo, Herr Renz,

folgende erste Fragen habe ich:
- läuft der Suchlauf gleichmäßig in beiden Richtungen, sowohl schnell aus auch langsam?
- zieht die Automatik bei UKW den Sender jeweils wieder auf "Mitte"?
- tut sie das gleichmäßig kräftig in beiden Richtungen, auch bei schwächeren Sendern?
- ist die EABC80 in Ordnung ( oder bereits erneuert )?
- machen Sie bitte eine Durchgangsprüfung von Punkt 2 des Steuerfilters ( filter 5 ) nach EABC 80 Punkt 1 und 2.
-  Prüfen Sie bitte R 44 und 48 ( im Schaltbild rechts von der EABC80 )

Dann sehen wir weiter.

Gruß aus Berlin,

Henning Oelkers
Martin Renz
16.Apr.06
  5

- läuft der Suchlauf gleichmäßig in beiden Richtungen, sowohl schnell aus auch langsam?
>Ja das tut er, bei manueller Bedienung über die Tasten, der Motor ist leichtgängig

- zieht die Automatik bei UKW den Sender jeweils wieder auf "Mitte"?
>Ja
 
- tut sie das gleichmäßig kräftig in beiden Richtungen, auch bei schwächeren Sendern?
>Ja

- ist die EABC80 in Ordnung ( oder bereits erneuert )?
>JA, eine neue EABC 80 brachte keinerlei Veränderung

- machen Sie bitte eine Durchgangsprüfung von Punkt 2 des Steuerfilters ( filter 5 ) nach EABC 80 Punkt 1 und 2.
>jeweils ca 7 Ohm

-  Prüfen Sie bitte R 44 und 48 ( im Schaltbild rechts von der EABC80 )
>im eingelöteten Zustand messe ich jeweils 145kOhm

Auf Mittelwelle bleibt die Automatik nur auf dem Ortssender stehen, an schwächeren läuft sie vorbei

Henning Oelkers
16.Apr.06
  6 Hallo, Herr Renz,
die Widerstände R 44 und R 48 sollten auch in eingebautem Zustand ( wenn EABC80 kalt oder gezogen ) mit 220 kOhm zu messen sein. Bitte einseitig abtrennen, und dann nochmals messen.
Um 10% Toleranz mache ich mir keine Sorge, allerdings kann ich nicht einschätzen, wie sich größere Abweichungen auswirken.

Bitte auch folgendes messen:

- Widerstand EABC80 Punkt 3 nach Masse. müssten laut Plan und Adam Riese 440kOhm sein.
- Kondensatoren C 56, C 57, C58, und C 59 auf Isolation testen. Wenn Sie haben mit ISOTEST.

Eine weiter Frage: über Welche Messgeräte verfügen Sie?
- Oszilloskop mit 10:1 Tastkopf?
- Messendertyp ? mit Wobbler?
- Messmöglichkeit für Kondensatoren? ( Kapazität )

Bitte prüfen Sie evtl ausgetauschte Kondensatoren auf korrekte Kapazität und korrekten Anschluss. (Auch ich selbst habe schon mal einen 0.47µF durch 47nF ersetzt, und lange danach gesucht.)

Danach gehts weiter,

Gruß, Henning Oelkers

Martin Renz
23.Apr.06
  7

Hallo Herr Oelkers,
die lange Pause der Reparatur hatte mehrere Gründe: fehlende Zeit meinerseits, aber vor allem auch ein paar weitere Fehler am Gerät, die ich vorher so nicht bemerkt hatte und deren Beseitigung einige Zeit meinerseits benötigte.

Der Reihe nach:
Kondensatoren:
Ich hatte zunächst alle Papierkondensatoren  ausgetauscht (10nF bis 100nF sowie den Papiermotorkondensator mit 400nF), da alle miserable Isolationswerte auf dem Isotest zeigten. C128 an der Sekundärwicklung der Anodenspannung hatte sich mit einem schmatzenden Geräusch schon beim allerersten Einschaltversuch verabschiedet.... Die beiden Gitterkondensatoren der Endröhren waren schon von einem Vorgänger gegen mir zunächst unverdächtig erscheinende Exemplare getauscht worden, erwiesen sich jedoch auch als nicht mehr tauglich.
C-Schrott
(ziemlich viel Schrott......)

Eine Überprüfung der Spannungen und Ströme an den Endröhren ergab danach recht ordentliche Werte innerhalb von 10% Abweichung.

Endstufe:
Erst später bemerkte ich, dass der Strom der 2. EL84 (Rö 10) nach mehreren Minuten auf über 100mA zu steigen begann. (Ich habe einen Leistungsmesser zwischen Trenntrafo und Gerät geschaltet, und an diesem bemerkte ich den Leistungsanstieg.)
Zum Gitter dieser Röhre führt ein 2. Kondensator von 33pF von der Gegenkopplung, den ich nun versuchsweise abklemmte. Kein Erfolg. Blieb noch der Gitterableitwiderstand R121 (1MΩ) der versuchsweise ersetzt wurde. Wieder kein Erfolg. Somit blieb nur noch Fassung oder Röhre als Fehlerquelle, es war die Röhre. Nach dem Tausch blieb der Strom konstant auf den Sollwerten.

Vorstufe:
Nun störte mich noch ein Prasseln im Lautsprecher, welches ebenfalls erst nach einer gewissen Zeit auftrat und dann recht unangenehm störte. Nachdem die Reinigung der Fassungen und Sockel der betroffenen Röhren keinen Erfolg brachte, zog ich die Vorstufenröhre EF86 (Rö7). Nun war Ruhe. Das probeweise Abklemmen des Gitters brachte keine Verbesserung, also tauschte ich auch diese Röhre und hatte Érfolg. Die Endstufe scheint nun in Ordnung zu sein.

ZF-Abgleich:
Nun führte ich nochmals einen ZF-Abgleich nach Anleitung durch. Dazu legte ich den Oszillator im Gerät still (Gitter 9 der ECH81 an Masse), obwohl davon in der Anleitung nichts steht. Ist das so korrekt? Ich bin mir da unsicher) Das Ergebniss ist eine relativ spitze, glockenförmige Kurve beim Durchstimmen des Hf-Generators, Scheitelpunkt bei 460 kHz und einer Bandbreite von ca 3,5 kHz (Abfall jeweils auf 70% des Scheitelwertes). Ist dies so richtig?

Nun kommt der Abgleich des Steuerfilters:
Sie hatten mir einige Fragen gestellt:
die Widerstände R 44 und R 48 sollten auch in eingebautem Zustand ( wenn EABC80 kalt oder gezogen ) mit 220 kOhm zu messen sein. Bitte einseitig abtrennen, und dann nochmals messen.
Um 10% Toleranz mache ich mir keine Sorge, allerdings kann ich nicht einschätzen, wie sich größere Abweichungen auswirken.
Wer mist mist Mist... ich hatte wohl noch das Mikroampermeter an M angeschlossen....
Die Widerstände haben 220K
Bitte auch folgendes messen:
- Widerstand EABC80 Punkt 3 nach Masse. müssten laut Plan und Adam Riese 440kOhm sein.
ja, das ist so
- Kondensatoren C 56, C 57, C58, und C 59 auf Isolation testen. Wenn Sie haben mit ISOTEST.
mit Isotest und Kapazitätsmessgerät gemessen sind alle OK

Eine weiter Frage: über Welche Messgeräte verfügen Sie?
Hameg 204-2 (20 MHz 2-Kanal) mit 10:1 Tastköpfen
- Messendertyp ? mit Wobbler?
Nordmende RPS 378 mit Wobbler für AM und FM (dort mit Marker)
- Messmöglichkeit für Kondensatoren? ( Kapazität )
ELV Kapazitätsmessgerät DMV7800 (Bausatz)

Ich habe nun nochmals versucht, das Filter abzugleichen, es gelang jedoch nicht L705 auf Maximum zu stellen, die Schraube drehte durch, bevor das vermutete Maximum erreicht war.
Ich entschloss mich, die Filterhaube zu entfernen und mir die Sache näher anzuschauen. Dabei kamen 2 Dinge zu Tage:
1. In der Haube sitzen 2 Ferritstäbe im Eck, einer davon hatte sich gelöst.
Ferritstab

2. Das Gewinde der Einstellschraube L705 ist an einem Ende beschädigt, und lässt sich nun nicht mehr vollständig eindrehen.
Kerne

Dies erklärt vermutlich meine Schwierigkeiten beim Abgleich des Filters. Das Filter liess sich nach dem Kleben des Ferritstabes etwas besser Abgleichen, allerdings besteht das Problem der Abgleichschraube nach wie vor.

Bei einem Test rastet die Automatik auf allen 3 AM-Bändern tagsüber zumindest bei  stärkeren Sendern ein. (10m Draht aus dem Kellerfenster als Antenne gelegt) Eine gewisse Assymetrie herrscht jedoch nach wie vor, das heisst bei Anfahren von der rechten  Seite findet die Automatik mehr Sender als von der anderen. Vielleicht hat jemand einen Ersatzkern in einem Ausschlachtgerät? Ich glaube vorher haben weitere Versuche keinen rechten Sinn, oder?

Da die Filterhaube ohnehin entfernt war bietet sich ein Blick auf das Innenleben des Filters an:
Kopplungseinstellung

man kann hier erkennen, wie der gesammte Block mit den beiden Spulenkernen durch die äusseren Schrauben auf- und niederbewegt wird. (Die ZF-Filter sind im Prinzip gleich aufgebaut, lediglich die beiden Ferritstäbe in der Haube sind dort nicht vorhanden.)

Vielleicht können Sie oder jemand anders mir nun noch etwas zum optimalen Abgleich der ZF-Filter sagen. Welche Bandbreite sollten die Filter haben? Wie geht man am besten beim Wobbeln der Kurve vor? Ich konnte die Kurven von Filter II und III darstellen, in dem ich den Oszillator stilllegte, die HF an Gitter (2) der ECH81 einspeiste und mit dem Tastkopf 10:1 um den isolierten Anodendraht der EBF89 griff. Einen guten Abgreifpunkt nach Filter IV konnte ich jedoch nicht finden. D des Prüfsteckers hatte bei meiner Anordnung einen zu starken Brumm überlagert, als das etwas damit anzufangen wäre.

Die Skala stimmt auf allen Bereichen sehr gut, so dass sich ein Abgleich des Oszillators erübrigen dürfte.
Nun folgt noch der UKW-Bereich, den ich bisher noch nicht angetastet habe.
Viele Grüße
Martin Renz

Henning Oelkers
25.Apr.06
  8 Hallo, Herr Renz,
- Zu Ihrer Frage:
Wie geht man am besten beim Wobbeln der Kurve vor? Ich konnte die Kurven von Filter II und III darstellen, in dem ich den Oszillator stilllegte, die HF an Gitter (2) der ECH81 einspeiste und mit dem Tastkopf 10:1 um den isolierten Anodendraht der EBF89 griff. Einen guten Abgreifpunkt nach Filter IV konnte ich jedoch nicht finden. D des Prüfsteckers hatte bei meiner Anordnung einen zu starken Brumm überlagert, als das etwas damit anzufangen wäre.

Folgende Anmerkung von mir: Der Anschluss des Oszilloskops auch aussen auf einen Anschlussdraht hat eine kleine ( sehr kleine ) Zusatzkapazität zu Folge, die dazu führt, dass der Schwingkreis geringfügig fehlabgeglichen wird. Ich würde empfehlen, den Tastkopf an Filter 4 pin 8 anzuschliessen, dort sollten Sie die Hüllform der  Kurve sehen.

Den Oszillator stillzulegen ist normalerweise nicht erforderlich, da in der ZF die wesentlich höhere Oszillatorfrequenz nicht stört, und wenn nicht gerade der Ortssender eingestellt ist, auch bei fremdeingespeister Regelspannung kein Sender empfangen wird.

anmerkung zu Kopplung Steuerfilter : die Kopplung soll normalerweise nicht verstellt werden, wenn jedoch davon ausgegangen werden kann, dass sich Stoffe jeder Art im Laufe von Jahrzehnten verändern können, kann auch ein ( geringfügiges ) nachstellen der Kopplung notwendig werden. Das sollte jedoch erst dann angegangen werden, wenn der ZF Abgleich komplett korrekt ist.

Viel Erfolg bis dahin,

Henning Oelkers
 
Hits: 2681     Replies: 0
saba: 100-Stereo; Freiburg Automatic; Kupplung
Martin Renz
14.Mar.06
  1

Wer kann mir bei der Instandsetzung der Kupplung für die Senderwahl behilflich sein?

Kupplung

Der Mitnehmer im Inneren der Kupplung ist auf Grund von Zinkfras zerbrochen.

Mitnehmer

Lässt sich ein solches Teil irgendwie konservieren, oder hat jemand ein Ersatzteil? Die Gummibeläge der Kupplungsscheiben sind auch abgenutzt und müssten ersetzt werden. Bekommt man eine Reparatur ohne Entfernen der Skalenseile hin? Die Achse müsste sich nach oben herausnehmem lassen.
Ich bin für sachkundige Tipps oder Ersatzteile sehr dankbar.
Ergänzung: Inzwischen habe ich eine Kupplung aus einem Schlachtgerät angeboten bekommen und werde versuchen, diese einzubauen. Danke.
Martin Renz

 
SABA; Villingen: Freiburg Automatic 100-Stereo
End of forum contributions about this model

  
rmXorg