radiomuseum.org
Please click your language flag. Bitte Sprachflagge klicken.

saba: Saba Konstanz 18 - Lautstärkeschwankungen

Moderators:
Martin Renz Ernst Erb Vincent de Franco Martin Bösch Mark Hippenstiel Bernhard Nagel Dietmar Rudolph Otmar Jung Heribert Jung Eilert Menke 
 
Please click the blue info button to read more about this page.
Forum » Radios and other type of sets (Physics) etc. » MODELS DISPLAYED » saba: Saba Konstanz 18 - Lautstärkeschwankungen
           
Helmut Weigl
Helmut Weigl
Editor
D  Articles: 161
Schem.: 9
Pict.: 120
28.Feb.05 18:28

Count of Thanks: 7
Reply  |  You aren't logged in. (Guest)   1 Hallo miteinander,

ich habe letzten Herbst obiges Radio erworben. Das Radio hatte einen optisch tadellosen Zustand, aber etwas schwache Empfangsleistung. Auf Grund dessen habe ich zwei schwache Röhren getauscht und das Gerät nach der Original-Abgleichanleitung nachgeglichen (bis auf den Stereo-Decoder, diesen habe ich nicht angetastet).

Der Empfang im UKW-Bereich ist jetzt wieder hervorragend (AM geht auch). Allerdings hat das Gerät noch folgenden Fehler:

Nach einigen Minuten des Warmlaufens erhöht sich die Lautstärke des Geräts (UKW-Bereich) sprunghaft (ein kleines Stück). Nach ein paar weiteren Minuten geht die Lautstärke wieder auf den ursprünglichen Wert zurück. Allerdings ist jetzt die Stereo-Anzeige der EMM803 erloschen.

Schaltet man über die Tasten auf AM und dann wieder auf FM zurück, spielt das Gerät wieder auf Stereo. An den Schaltkontakten des Wellenschalters kann es nicht liegen, da ich diese mit Kontakt 60 und Wattestäbchen gereinigt habe.

Wer kann mir einen Tipp zur Fehlerursache geben?

Als noch "Röhrenneuling" bin ich für jeden Rat dankbar.
Henning Oelkers
Henning Oelkers
Editor
D  Articles: 584
Schem.: 33
Pict.: 121
12.Mar.05 23:43

Count of Thanks: 8
Reply  |  You aren't logged in. (Guest)   2 Hallo, Herr Weigl,
folgende Möglichkeiten ersehe ich aus Ihren Angaben: Der Oszillator des Stereo Decoders gerät "außer Tritt", wodurch auch immer, und der Decoder schaltet auf Mono.
Um den Fehler systematisch einzukreisen, sollte zunächst der Stereo Decoder ( ich meine er ist gesteckt ) entfernt werden, ( Brücken von Pin 1 nach Pins 6 und 8 legen ). Dann Gerät betreiben, und sehen, ob der Fehler wieder auftritt, oder nicht.

Eine Bemerkung zu Kontakt 60: Dieses kann Rückstände hinterlassen, die die Isolation an Schalterkontakten und Röhrensockeln beeinträchtigen kann. Dadurch entstehende Fehler sind nur sehr schwer zu finden, und noch schwieriger zu beheben. Pertinax als Werkstoff von Platinen, Schaltern und Röhrenfassungen ist porös, und "saugt" sich gerne mit den Resten von Kontakt 60 voll.

Bitte berichten Sie über neue Erkenntnisse, ich helfe gerne weiter

Gruß aus Berlin,

Henning Oelkers  
Helmut Weigl
Helmut Weigl
Editor
D  Articles: 161
Schem.: 9
Pict.: 120
15.Mar.05 18:46

Count of Thanks: 8
Reply  |  You aren't logged in. (Guest)   3 Hallo Herr Oelkers,

zunächst vielen Dank für Ihre Tips. Ich fürchte, daß die Suche nach dem Fehler (wenn es wirklich ein Gerätefehler ist) noch längere Zeit in Anspruch nehmen wird. Ich habe das Gerät fast täglich in Betrieb. Nachdem der Fehler anfangs immer nach ein paar Minuten aufgetreten ist, trat dieser dann nur mehr sporadisch und in den letzten Tagen gar nicht mehr auf. Ich werde das Gerät weiter beobachten. 

Vielleicht ist Ihre Vermutung mit Kontakt 60 richtig. Ich hatte bei meinem Oszilloskop einmal ein Kontaktproblem am AC/DC-Schalter eines Eingangs. Nachdem ich den Schalter mit Kontakt 60 behandelt habe, spielte der Oszi-Eingang verrückt. Allerdings verhielt sich das Gerät am nächsten Tag bereits wieder normal.

Können Sie ein Kontaktreinigungsspray empfehlen, daß keine Rückstände hinterläßt und auch keine hochhohmigen Brücken verursacht? Ich möchte die Tastenkontakte bei meinem Gerät vorsichtshalber nochmals reinigen.

Viele Grüße

Helmut Weigl
Henning Oelkers
Henning Oelkers
Editor
D  Articles: 584
Schem.: 33
Pict.: 121
15.Mar.05 19:34

Count of Thanks: 9
Reply  |  You aren't logged in. (Guest)   4 Hallo, Herr Weigl,

ich habe mir seit Jahren angewöhnt, wann immer möglich, die Kontaktschieber auszubauen, und irgendwelche Rückstände mit etwas Spiritus und einem Leinenlappen zu entfernen. Das ist zwar mühselig, erfordert etwas Geduld und Geschick,ist vielleicht nicht in jedem Fall möglich, führt aber dazu, dass man das nur macht, wenn es wirklich erforderlich ist.
Vor allen Dingen sieht man die Kontakte, und die evtl. Rückstände. Meine Erfahrungen beziehen sich jedoch eher auf Nordmende, Saba, Telefunken zwischen 1950 und 1960.

Wenn ich das einmal bei einem Gerät gemacht hatte, hatte ich anschliessend Jahrelang Ruhe, somit hat sich der Aufwand bei mir bei jedem Gerät gelohnt ( Üblicherweise Chassisausbau, Skalenscheibe, Skalenseile etc )

Über geeignete Kontaktmittel wurde im Forum bereits mehrfach diskutiert. Ich möchte nichts empfehlen, was ich nicht selbst mit Erfolg anwende.

Gruß aus Berlin,
Henning Oelkers
Helmut Weigl
Helmut Weigl
Editor
D  Articles: 161
Schem.: 9
Pict.: 120
09.May.05 19:51

Count of Thanks: 5
Reply  |  You aren't logged in. (Guest)   5 Hallo,

endlich hatte ich wieder etwas Zeit, mich meinem Konstanz 18 zu widmen. Nach einem entscheidenen Tipp von Herrn Ekkehard Pfau, dem ich an dieser Stelle danken möchte (Dank natürlich auch allen anderen Tippgebern), habe ich den Fehler gefunden. Herr Pfau berichtete mir, daß er bei einem ähnlichen Saba-Modell den gleichen Fehler hatte (ich zitiere):

Ich hatte mal ein ähnliches Problem mit dem NF-Teil in
einem Saba-Stereogerät dieser Serie.
Der Fehler lag, wo man ihn am wenigsten vermutet,
bei den verbauten Widerständen !
Da gab es teilweise Abweichungen von mehreren 100 % vom Sollwert,
bis hin zur völligen Isolation.
Offenbar wurden die Kontaktkappen der Widerstände nicht richtig verpresst.
Saba muss da wohl schlechte Chargen erwischt haben.

Nach dem Austausch einiger Widerstände funktioniert auch mein Saba wieder einwandfrei.
  
rmXorg