radiomuseum.org
Please click your language flag. Bitte Sprachflagge klicken.
 

saba: W3 (W III); Lindau

Moderators:
Martin Renz Ernst Erb Vincent de Franco Martin Bösch Bernhard Nagel Otmar Jung Heribert Jung Eilert Menke 
 
Please click the blue info button to read more about this page.
Forum » Radios and other type of sets (Physics) etc. » MODELS DISPLAYED » saba: W3 (W III); Lindau
           
André Kleeberg
André Kleeberg
 
D  Articles: 80
Schem.: 219
Pict.: 148
03.Feb.09 23:12

Count of Thanks: 12
Reply  |  You aren't logged in. (Guest)   1

Hallo liebe Sammlerfreunde,

als Neuling beim RM und auf diesem Gebiet möchte ich hier meine Erfahrungen beim Restaurieren eines relativ einfachen Gerätes, welches sicherlich als "Einsteigergerät" angesehen werden kann, hier im RM anderen zuteil werden lassen. Des Weiteren hoffe ich, dass ich mit diesem Thread niemanden langweile.

Anfang dieses Jahres ersteigerte ich für 1,00 EUR bei Ebay ein Gerät, welches förmlich danach schie, restauriert zu werden.

SABA_Lindau_im_Urzustand

Leider hatte ich obendrein das Pech, dass beim Transport das Skalenglas zerstört wurde.

Dies war der Grund dafür, nach einem gleichen Modell bei Ebay Ausschau zu halten - und ich hatte Glück! Allerdings musste ich um das Gerät, welches als defekt angeboten wurde, "kämpfen" und bekam es schließlich für 9,00 EUR! Der Hinweis meinerseits, das Gerät gut zu verpacken, wurde mehr als ernst genommen, und ich bekam das Gerät so, wie es beschrieben wurde - die Skala war erst einmal gesichert!

Das Radio sollte nach Aussagen des Verkäufers funktionieren, was ich aber angesichts des Anlieferungszustands unter keinen Umständen nachvollziehen wollte.

Nach einer behutsamen Reinigung splittete ich die Arbeit in zwei Tasks auf:

1. Instandsetzung der Elektronik
2. Restauration des Gehäuses

Zum ersten Task:

Mit der allseits bewährten und einfachen Technik einer Diode und einer 7W-Glühbirne wurden über Nacht die Elkos formiert, ohne zusätzliche Bauteile im Versorgungsspannungskreis abzulöten. Ich sah anhand der Schaltungsunterlagen bei diesem Gerät keine Veranlassung dazu.

Am Tag darauf nahm ich das gute Stück über eine 100 Watt-Glühbirne vorsichtig in Betrieb und konnte nun bestätigen, dass der Ebay-Verkäufer die Wahrheit schrieb.

Da der Ton etwas merkwürdig klang, begab ich mich mit den Messspitzen des Voltmeters sofort an die Versorgungsspannung und stellte fest, dass diese zu niedrig war. Ich erinnerte mich an meine Lehrzeit und schaute mir daraufhin die Gitterspannung der EL41 an. Diese war nicht negativ...
Nach Austausch des Koppelkondensators gefiel mir das Radio klangtechnisch sowie auch von den Spannungswerten her schon viel besser.
Das magische "Fächerauge" leuchtete nur für ca. 1 Minute. Danach war dessen Vorstellung beendet.
Auch die EM85 aus dem inzwischen eingetroffenen zweiten Lindau W3 war nicht wesentlich besser, was mich dazu veranlasste, über http://www.die-wuestens.de eine hoffentlich gut gebrauchte Röhre zu bestellen. Wenn diese eingetroffen ist, werde ich darüber berichten.

Zum zweiten Task:

Im Keller fiel ich über das Gehäuse her, in der Form, dass ich es komplett per Handschleifen von seinem abblätternden Lack befreite (5 Stunden!). Das Komplizierte daran war, dass nach außen hin 2 Messing-Zierleisten (siehe erstes Bild oben) ein zügiges Abschleifen verhinderten, so dass Filigranarbeit mit kleinen Schleifpapierstücken auf der Tagesordnung stand.
Danach ging es ans Messing, welches ich mittels Chrompolitur für Autos aus dem Baumarkt unter starkem Aufdrücken beim Polieren wieder nahezu originalgetreu hinbekommen habe. Die Drehknöpfe verfügten glücklicherweise auch noch über die Messingkappen, was beim Betrachten der bereits hochgeladenen Bilder nicht immer die Norm ist.
Gern hätte ich das Gehäuse gebeizt, jedoch meine Frau, für die ich das Radio primär herrichte, wollte einen so dunklen Farbton in der Stube nicht akzeptieren. Somit musste ich gleich lackieren. Man glaubt ja gar nicht, wie "durstig" Holz sein kann, wenn es längere Zeit nicht mehr behandelt wurde! Ganze 4 Mal musste ich lackieren und wieder schleifen. Da ich auf Grund meiner Auswärtstätigkeit nur am Wochenende aktiv werden kann, hoffe ich, dass das Gehäuse nun so ist, wie ich es mir vorstelle.

Ich würde diesen Thread gerne weiterführen und mit Fotos ausstatten, die von den Resultaten meiner Restauration Aufschluss geben. Diese können aber erst am kommenden Wochenende entstehen.

This article was edited 10.Feb.09 07:58 by Martin Renz .

André Kleeberg
André Kleeberg
 
D  Articles: 80
Schem.: 219
Pict.: 148
09.Feb.09 23:17

Count of Thanks: 13
Reply  |  You aren't logged in. (Guest)   2

Hier nun wie versprochen der nächste Teil meines kleinen Berichts über die Restaurationsarbeiten am Lindau W3.

Hier zunächst noch ein Nachtrag zum Thema Chassisreinigung:
Das stark angefettete Chassis mit all seinen Elkos, Filtern, Röhrenfixierungen und der Ferritantenne hatte ich nach gründlichem Abpinseln und vorsichtigem Saugen auf geringster Leistungsstufe des Staubsaugers mittels eines Schmutzradierers (erhältlich z.B. bei Schlecker unter dem Namen "Magic Clean"), den man mit ein paar Tropfen Wasser anfeuchtet, wieder nahezu in den Originalzustand versetzen können. Nach Behandlung einer Stelle mit dem Schmutzradierer muss man diese mit einem geeigneten Tuch wieder trocknen und polieren. Sicherlich gibt es Stellen, an die man ohne Demontage nicht hinkommt, aber ich wollte es an dieser Stelle nun auch nicht übertreiben.

 

 

Mit diesem Schmutzradierer bekommt man auch hartnäckige Schmutzbeläge auf der Vorderseite der Skalenscheibe wunderbar in den Griff. Ich rate dringenst davon ab, dies auch auf der bedruckten Rückseite zu tun!

 

Im ersten Thread berichtete ich von der versuchsweisen Beschaffung einer EM85. Leider war dieses seltene Teil bei www.die-wuestens.de nicht mehr vorrätig. Stattdessen gab man mir den Umbautipp auf EM80, was sich in diesem Radio allerdings mechanisch nicht so leicht realisieren lässt (siehe Bild). Die Fassung ist schräg auf 2 Blechstreifen montiert, so dass die notwendige Drehung der Röhre ohne größere Umbauaktionen nicht möglich ist.
Wer eine Idee hat, dies bei diesem Modell dennoch auf relativ unkomplizierte Weise zu realisieren, kann diese hier gern kundtun... Das Verhalten der momentan im Gerät eingebauten EM 85 stufe ich als etwas eigenartig ein: Nach dem Einschalten leuchtet sie noch verhältnismäßig hell, verliert im Laufe der Zeit jedoch immer mehr an Leuchtkraft. Auch reagiert sie nicht auf Feldstärkeschwankungen weder bei AM noch bei FM, obwohl die Gitterspannung den Bereich von etwas unter 0 V bis zu -10 V abdeckt.

 

 

Der "Fächer" bedeckt nicht die volle Fläche des Anzeigeschirms (siehe Foto). Die Anodenspannungen sind OK. Ich gehe hier von Altersschwäche aus. Bleibt mir nur langfristig die Hoffnung, bei Ebay ein besseres Teil zu ersteigern...

Oder bringen die "legendären" Wiederbelebungsversuche, über die man gelegentlich im Internet stolpert, einen wirklichen Nutzen?

 

Dafür hatte ich mit den Kondensatoren  wirklich großes Glück: es waren bisher nur 2 NF-Koppel-C's fehlerhaft. Diese habe ich durch MKT-Kondensatoren mit 400V Spannungsfestigkeit ersetzt (die gelben Teile aus alten DDR-Beständen im Foto unten).

Im nächsten Thread werde ich noch auf das Empfangsverhalten bei AM und die Versuche, UKW bis 108MHz zu erweitern, berichten.

Leider musste ich feststellen, dass hier etwas mit der Formatierung schiefgelaufen ist. Es scheint so, als bekäme ich das Problem auch nicht in den Griff.

Formatierungen entfernt, Erklärung hier

This article was edited 10.Feb.09 08:04 by Martin Renz .

André Kleeberg
André Kleeberg
 
D  Articles: 80
Schem.: 219
Pict.: 148
10.Feb.09 20:06

Count of Thanks: 14
Reply  |  You aren't logged in. (Guest)   3

Heute nun der letzte Abschnitt der SABA Triologie.

Bevor ich auf die angekündigten Themen bezüglich ders Empfangsverhaltens eingehe, möchte ich noch ein paar Ausführungen zur Restauration des Gehäuses ergänzend anbringen.

Da es sich hier mein erstes Restaurationsobjekt handelt, habe ich auch etwas Lehrgeld bezahlen müssen. Von vorn herein stand fest, dass die Gehäusefarbe keinesfalls wieder so dunkel werden sollte, wie im Originalzustand. Wichtig war auch, dass auf Grund des Kellers in einem Mehrfamilienhaus eine Geruchsbelästigung der anderen Mieter nicht in Frage kam, d.h. keine lösungsmittelhaltigen Abbeizer und Lacke.

So ließ ich einfach die Beize weg und trug gleich seidenglänzenden wasserverdünnbaren Klarlack der hier vielfach erwähnten Firma Clou (hochglänzender Lack auf Wasserbasis wird m.E. von dieser Firma nicht angeboten) auf, der auch sofort vom Furnier aufgesogen wurde. Hier hätte ich möglicherweise eine Grundierung auftragen sollen, die den Untergrund vorsättigt. Die Firma Clou bietet hier Lasuren an, deren Wirkung ich aber nicht einschätzen kann. Vielleicht kann sich hierzu ein erfahrener Radiosammler  äußern.

Mit 400-er Schleifpapier habe ich vorsichtig die Oberfläche von kleinen Unebenheiten befreit, und das in Folge drei mal im Wechsel mit Lackauftrag, der im übrigen mit einer kleinen vliesbeschichteten Schaumgummirolle (Bestandteil eines Malersets aus dem Hause LIDL für 3,99 EUR) erfolgte. Dies alles zog sich über 2 Wochenenden hin.

Ich konnte es kaum erwarten, das Chassis in das für meine Verhältnisse recht schön gewordene Gehäuse einzubauen und es meiner Frau hinzustellen.

Allerdings musste ich, weil das Gerät an unserem Rundfunk-Kabelanschluss spielen sollte, noch den Empfangsbereich erweitern, was sich aber als Problem herausstellte. Mit reinem Oszillatorabgleich nach dem beiliegenden Abgleichplan kam ich nicht bis in die höchsten Frequenzlagen. Schuld daran war der Abstimmarm auf dem UKW-Tuner (siehe Foto oben), der seinen oberen Punkt erreicht hatte und nun bei weiterem Lockern der Einstellschraube nur noch das Seil schlaff wurde, was mich dazu veranlasste, die an dem Arm befestigten Alu-Kerne der Abstimmspulen weiter in die Spulen eintauchen zu lassen. Dies erforderte aber, dass ich den Kunststoffträger, an dem die Kerne befestigt sind, weiter aus dem Tunerteil herausbekommen musste.

Ich entfernte die 2 Schrauben (siehe Bild oben), so dass ich unter dem Befestigungswinkel des Kernträgers Muttern platzieren konnte, die ich mit längeren Schrauben samt Winkel wieder befestigte.  Der Kernträger stand nun um die Dicke der M4-Muttern weiter nach oben mit dem Effekt, dass ich die Induktivität der Spulen durch das tiefere Eintauchen der Alukerne beim Abstimmen weiter verringern konnte.
Jedoch zeigte sich, dass dies nicht ausreichte, um bis 108 MHz hinauf zu kommen. Ich wiederholte das Spiel mit dickeren Muttern, bis die Frequenz beim Anschlag schon wieder kleiner wurde. Nach vielem Probieren mit Unterlegscheiben kam ich immerhin auf ca. 106 MHz - ein Kompromiss, dachte ich.
Nun allerdings bereitete mir das andere Ende des Frequenzbereichs Bauchschmerzen, denn mir gelang es mit wechselseitigem Abgleich von L und C nicht, die 87,5 MHz-Marke zu erreichen, ohne dass ich wieder etwas vom oberen Bereich hergeben musste. Ein Austauschen der Oszillator- und Vorkreiskondensatoren kam für mich nicht in Frage, da ich deren Temperaturkoeffizienten nicht kenne und damit Gefahr laufe, dass sich bei Temperaturschwankungen die Sender verstellen.
Schlussendlich habe ich mit meiner "Abgleichmethode" noch eine Erweiterung des UKW-Bandes bis ca. 104,5 MHz erreicht - ein Teilerfolg.

Nun zum AM-Bereich:

Auf Kurzwelle hatte ich über den Anschluss des Kabelanbieters erstaunlich guten Empfang: tagsüber die höheren Frequenzen und abends dann volles Programm auf 41 und 49 Metern. Die Mittel- und Langwelle hingegen enttäuschten auf ganzer Linie: außer einem Ortssender hörte ich nur Brummstörungen. Auch abends, wenn der höherfrequente Teil der Mittelwelle zum Leben erweckt wird, besserte sich die Situation nur unwesentlich. Selbst wenn ich die drehbare Ferritantenne in ihre Anschlagsposition brachte, was mit dem Kontaktieren der Außenanrenne einher geht, gab es keine nennenswerten Unterschiede.

Nun ist es in der Regel zweitrangig, dass der AM-Empfang top ist, da sich größtenteils eh alles auf UKW abspielt, aber verwunderlich ist dies für mich schon, zumal bei Kurzwelle alles passt. Beim Blick auf den Schaltplan ergibt sich für mich auch keine plausible Erklärung. Es könnte nur sein, dass hier von extern ein Netzbrummen einstreut (Leuchtstoffröhren haben wir keine).

Könnte eventuell der Modulationskondensator (2x5000pF) an der Primärseite des Netztrafos etwas damit zu tun haben?
Auch hier wäre ich über Tipps dankbar.

Damit wären wir nun auch schon beim Ende der Story. Nach etwa 15 Stunden Arbeit ist das Radio wieder in einem optisch sowie auch technisch akzeptablen Zustand, und auch die Frau fühlt sich durch das Gerät entschädigt, was die entgangene gemeinsame Zeit anbelangt.

Fazit: Ende gut - alles gut. Aber das nächste Projekt wartet schon....

Zum Schluss noch ein paar Bilder vom guten Stück:

 

Attachments:

This article was edited 10.Feb.09 20:26 by André Kleeberg .

André Kleeberg
André Kleeberg
 
D  Articles: 80
Schem.: 219
Pict.: 148
18.Feb.09 19:08

Count of Thanks: 15
Reply  |  You aren't logged in. (Guest)   4

Nachtrag:

Nun ist die Restauration des Lindau W3 komplett, nachdem mir der Sammlerfreund Bernhard Nagel freundlicherweise eine super gut erhaltene EM85 zukommen lassen hat.

An dieser Stelle nochmals vielen Dank!

  
rmXorg