radiomuseum.org
Please click your language flag. Bitte Sprachflagge klicken.
 

saba: Saba Wildbad7 UKW-Problem

Moderators:
Martin Renz Ernst Erb Vincent de Franco Martin Bösch Bernhard Nagel Otmar Jung Heribert Jung Eilert Menke 
 
Please click the blue info button to read more about this page.
Forum » Radios and other type of sets (Physics) etc. » MODELS DISPLAYED » saba: Saba Wildbad7 UKW-Problem
           
Stefan Hammermayer
Stefan Hammermayer
 
D  Articles: 223
Schem.: 38
Pict.: 371
03.Oct.17 14:50

Count of Thanks: 8
Reply  |  You aren't logged in. (Guest)   1

Guten Tag allerseits, 

Mein SABA Wildbad 7 steht nach mühsamer Aufarbeitung zwar fast wieder da wie neu, zeigt aber auf UKW seltsame Effekte.

Beginnend bei 87 MHz ist zuerst alles wie gewohnt. Bei Senderempfang zeigt das mag. Auge an und man hört den Sender klar und deutlich. Aber ab etwa 91 MHz und dann weiter bis zum Skalenende bei 100 MHz bleibt der bei 91 liegende Sender permanent hörbar und überlagert die zwischen 91 und 100 liegenden Sender. Das mag. Auge bleibt dabei permanent auf Vollausschlag. Beim Durchdrehen des Senderwahlknopfes gibt es dann ab und zu noch einen kurzen lauten Brummton, klingt wie eine Interferenz.

So etwas hatte ich ja noch nie und kann habe daher noch keine Idee, was da los sein könnte.

Mechanisch (Skalenseil, Tuner)  bewegt sich alles so, wie es soll, da ist nichts Abnormales zu beobachten.

Technisch hatte ich an dem Radio bisher alle Teerkondensatoren erneuert und den Netzteil-Doppelelko neu formiert. Auf den AM-Bereichen funktioniert alles prächtig.

Wer hat eine Idee, warum da ab 91 bis 100 ein Sender permanent hörbar bleibt und andere Sender überlagert?

Viele Grüsse,

Stefan

Steffen Thies
 
Editor
A  Articles: 262
Schem.: 5
Pict.: 20
06.Oct.17 21:48

Count of Thanks: 4
Reply  |  You aren't logged in. (Guest)   2

Es findet sicher eine wilde Schwingung statt, die mit dem 91 MHz-Sender die ZF ergibt. Anscheinend sind die Bedingungen für das Anschwingen erst gegeben, wenn auf höhere Frequenz eingestellt ist. Also kommen zunächst die variablen Schaltungsteile in Betracht, aber auch mittelbar beeinflußte. Beispiel: Die Vorspannung des Oszillators und damit seine Stromaufnahme ist frequenzabhängig. Das könnte durch die Beeinflussung der (zusätzlich gefilterten) Betriebsspannung im Kästchen woanders die Schwingung auslösen. Vielleicht können Sie diese mit einem anderen Radio oder Oszi und kurzem Draht als Antenne nachweisen.

Wenn nicht die beteiligte Röhre eine Macke hat, würde ich als nächstes auf defekte Abblockungen tippen, einschließlich Durchführungskondensatoren. Stimmt die Betriebsspannung am UKW-Baustein? Sind evtl. Drähte verbogen, so daß eine ungewollte Rückkopplung entstanden ist?

Auf jeden Fall ein fieser Fehler. Ich würde mich deshalb nicht wundern, wenn etwas ganz anderes verrückt spielt, aber ich hoffe doch, daß Sie mit dieser Anregung weiterkommen.

Grüße,

Steffen Thies
 

Stefan Hammermayer
Stefan Hammermayer
 
D  Articles: 223
Schem.: 38
Pict.: 371
07.Oct.17 15:44

Count of Thanks: 4
Reply  |  You aren't logged in. (Guest)   3

sehr geehrte Radiokollegen,

abermals kommt es vorerst völlig anders: Da der Zeitpunkt, zu dem der Radio fertig sein und übergeben werden soll, unerbittlich näherrückt, kommt als schnelle Lösung Plan B in Kraft. Im Stapel der "die brauche ich eigentlich nicht so unbedingt" - Radios steht auch noch ein Freudenstadt 7, der schon mit original-kaputten Teerkondensatoren ganz manierlich spielt. Da komplizierte Reparaturen unter Zeitdruck eher selten zu einem Erfolg führen, stelle ich den Wildbad 7 vorerst zurück und löte mich in überschaubarer Zeit kondensator-kurierenderweise durch den Freudenstadt 7, dann fällt der Anlass, bei dem jemand damit beglückt werden soll, wenigstens nicht auch noch ins Wasser.

Was das komplexe Wildbad-Problem betrifft, erhiehlt ich auf dem Weg per e-mail sehr umfangreiche Hilfestellung durch Herrn Haase, die ich auch meinem Radiofreund Thomas im oberfränkischen Thüringen weitergeleitet habe, den ich seit der Kindheit kenne. Der hat den guten Tips des Herrn Haase eigene Gedanken beigefügt, die ich hierherkopieren möchte:

Zitat1:

 Zum Saba Wildbad kommentiere ich Herrn Haase; ich glaube, er kennt sich sehr gut aus:
- "Ich gehe davon aus, dass die Vorstufe, Rö 102 (EC92), schwingt."
--> ist sehr wahrscheinlich, glaube ich auch. Aber durch die Schwingung der ersten EC92 entsteht an deren Gitter eine negative Spannung und die Stromaufnahme sinkt. Wenn Du mit einem Meßgerät direkt ans Gitter gehst, kann die Schwingung abreißen - oder sich sogar verstärken. An C117 sollten ca 230 V anliegen. Im Normalfall sollten an R102 80V (= R102, 10k * Ia, 8mA) abfallen. An der Anode Rö101 sollten dann 150V (=230V -80V) anliegen. Im Schaltplan steht abweichend 140V, ist aber ok wegen Toleranzen, Meßungenauigkeiten, etc... An C110 ist die gleiche Spannung meßbar, da L104 für Gleichstrom nahezu durchlässig ist. Mißt du dort mehr als 180V, schwingt die Vorstufe, oder Rö101 wäre total verbraucht (dann kann sie aber nicht mehr schwingen).
- "Auch ist es möglich, dass die Rö 102 eine falsche Steilheit hat und das Problem verursacht. Hier wäre eine einfacher Tausch der Röhren untereinander schon mit einer Veränderung verbunden."
-->Dies ist ein guter, einfach durchzuführender Tipp. Erhält die eingetauschte Rö101 weniger Steilheit oder andere innere Kapazitäten, kann das Schwingen wegfallen.
- "Haben Sie die beiden Kondensatoren C117 und C110 getauscht? "
--> haben diese Kondensatoren oder einer davon ihre Kapazität verloren, kann dies zum Schwingen führen. Eine Kapazität -30% dürfte noch nichts auslösen. Hier kannst du andere keramische Kondensatoren paralell anlöten, die alten kannst du drin lassen. Halte die Anschlußdrähte so kurz wie möglich (optimal unter 1,5 cm).
- "Weiter sollte der Saugkreis C118 / L106 geprüft werden, dabei nicht C121 vergessen."
--> Das stimmt, aber an diese für den UKW-Tuner wichtig kritischen Teile würde ich nur zuletzt rangehen, besonders, wenn/weil dann L106 neu abgeglichen werden muß.
- "Wenn das Gerät in meiner Werkstatt wäre, würde ich zunächst mit dem Oszilloskop, oder besser mit dem Spektrumanalysator, unerwünschte Schwingungen in der Vorstufe nachweisen."
-->Das stimmt, aber einen UKW-Tauglichen Oszillografen und oder einen Specki haben weder du, noch ich. Einer steht bei mir schon auf "Halde" zur Reparatur, ich trau mich noch nicht ran, weil die Dinger richtig kompliziert sind.
- einen Tastkopf hätte ich sogar, aber der "sieht" neben der wilden Schwingung auch die Oszillator-Sollschwingung.
-----> ein weiterer Tatverdächtiger wäre L103, und zwar deren Mittelanzapfung: fehlt deren Masseverbindung, kann aus der Neutralisation über C107 schnell eine Rückkopplung werden. Das kannst du einfach mit einem Ohmmeter nachmessen. Ist dies der Fehler, schreibe ihn ruhig ins Forum. C108 sollte auch 14pF haben, aber hier nicht rumlöten, weil eine andere Bauteileanordnung einen Neuabgleich (laut Anleitung nur im Werk möglich) fällig wäre.
- ein "Pfusch-Trick" ist, den Widerstand R102 auf 20k zu vergrößern, und bei Wegfall der Schwingung rückschreitend den Wert wieder zu vermindern, bis die Schwingung wiedereinsetzt. Dann den nächstgrößeren Wert einlöten.
Hat alles nichts geholfen, einfach beim nächsten Besuch mitbringen.

Soweit Herr Haase und mein Radiofreund Thomas.

Zitat1 Ende.

Weiters war auch Herr Roose sehr hilfsbereit:

Zitat2:

zu der Anfrage im Forum zum Fehler am Radio Saba Wildbad 7 Folgendes: Bei der Eingangsfrequenz von 91MHz schwingt die selbstschwingende Mischstufe (zweite EC92) bei 101,7MHz. Eine Schwingung dieser Frequenz wird anscheinend beim Weiterdrehen der Senderabstimmung weiter irgendwo erzeugt, so dass der Sender bei 91MHz weiterhin auf 10,7MHz umgesetzt wird. Vielleicht wird die 101,7MHz Schwingung in der HF Vorstufe (erste EC92) erzeugt dadurch, dass sie beim Hochdrehen der Abstimmung bei 91MHz angeregt wird und weiter schwingt. Ob diese Vermutung richtig ist, ließe sich wohl am Abblockkondensator C113 (3nF, keramisch?) mit einer Spannungsmessung erkennen. Im Bereich des korrekten Betriebs (87-91Mhz) sollte sich hier m.E.  eine kleine negative Spannung ( - 0,5 …-2V ?) zeigen, die sich bei Abstimmung auf einen Sender vielleicht jeweils etwas ändert.  Wenn die Eingangsstufe tatsächlich schwingt, erwarte ich da eine etwas negativere Spannung, die im höheren Abstimmbereich etwa konstant bleibt. Warum die Eingangsstufe schwingen sollte? Ist der C113 (3nF in Ordnung? Vielleicht können Sie einmal einen keramischen Kondensator ähnlicher Größe parallel schalten.

Soweit für Heute, ich hoffe meine Ausführungen sind verständlich und bin gern bereit für Rückfragen und gespannt, wie sich dieser knifflige Fehler aufklären lässt.

Zitat2 Ende.

Leider bin ich momentan dienstlich extrem eingespannt und kann die durchaus umfangreichen Fehlermöglichkeiten vorerst nicht abarbeiten.

Daher muss als schnelle Lösung Plan B in Kraft treten, statt des bockigen Wildbad wird bald ein Freudenstadt ein neues Heim finden. Im November habe ich etwas Urlaub, das wird dann der richtige Zeitpunkt sein, um die Wildbad-Vorschläge konsequent abzuarbeiten.

Auf jeden Fall lässt sich schon feststellen, dass die beteiligten EC92 wohl unschuldig sind. Ein Durchtauschen mit anderen Gebrauchten Röhren oder auch ganz neue hatte keinerlei Veränderung zur Folge.

Es bleibt dabei: Aus Wildbad wird Freudenstadt, und sobald es beim Wildbad Fortschritte gibt, werde ich es hier verlauten lassen.

Bis dahin nochmals ein grosses Dankeschön an die Ratgeber und herzliche Grüsse

Stefan Hammermayer

 

 

This article was edited 07.Oct.17 15:46 by Stefan Hammermayer .

Bernhard Nagel
Bernhard Nagel
Officer
D  Articles: 1598
Schem.: 2398
Pict.: 7138
07.Oct.17 17:51

Count of Thanks: 3
Reply  |  You aren't logged in. (Guest)   4

Möglicherweise schwingt die Vorstufe bei bestimmter Einstellung der Abstimmung und "zieht" damit den eigentlichen Oszillator der selbstschwingenden Mischstufe mit. Das kann eine Folge von früheren Manipulationen an den Abgleichtrimmern sein falls kein Bauteildefekt vorliegt, beliebt war mit dem UKW-Radio den Polizeifunk abhören zu können ...  Ein Neuabgleich des UKW-Mischteils könnte das Problem lösen.

Kontrolle und Abgleich der Neutralisierung:

  1. Anodenspannungszuführung der Vorstufe auftrennen. Hierzu am Mischteil-Kästchen die Brücke "B" auftrennen. Nun müsste der Empfang deutlich schwächer sein (die Vorstufe verstärkt ja nicht mehr sondern lässt über die Röhrenkapazitäten und den Neutro-Trimmer etwas HF zur Mischstufe durch), dafür müssten die Sender "auf den richtigen Stellen" der Skala liegen sofern der Oszillator nicht verstellt wurde.
  2. Starken Sender in der Gegend von 92...93 MHz einstellen (oder mod. Messsender verwenden). Zunächst den Trimmer C109 (Anodenkreis der ersten EC92) auf max. Spannung am Ratioelko eingestellen. Dann mit dem Neutro-Trimmer C107 auf kleinstes Signal im Lautsprecher oder kleinste Spannung am Ratioelko einstellen. Achtung: Neutro-Trimmer ist HF-seitig "floatend", hat also keinen Massepunkt! Daher hier ausschliesslich mit Isolierwerkzeug einstellen. Die Einstellung am besten mit der Vorstufen-EC92 machen die im Gerät verbleiben soll.
  3. Anodenspannungsbrücke wieder schliessen. Kontrolle, ob Empfang nun normal möglich ist. Es empfiehlt sich anschliessend ein kompletter Neuabgleich des UKW-Mischteils (UKW-Aufsatz) nach  Abgleichvorschrift.

Abgleichpunkte UKW-Aufsatz Saba Wildbad 7

Warum kann die Vorstufe überhaupt ins Schwingen geraten? Sie arbeitet in Kathodenbasischaltung und benötigt zwingend eine Neutralisierung der Rückwirkung (Gitter-Anodenkapazität der EC92) die besonders Triodenverstärkern eigen ist. Das Prinzip beruht auf dem einer abgeglichenen Brückenschaltung.

Zum Weiterlesen: Neutralisation und Die UKW-Vorstufe mit Trioden

This article was edited 08.Oct.17 14:25 by Bernhard Nagel .

Stefan Hammermayer
Stefan Hammermayer
 
D  Articles: 223
Schem.: 38
Pict.: 371
26.Nov.17 10:29

Count of Thanks: 5
Reply  |  You aren't logged in. (Guest)   5

Guten Morgen allerseits,

 

seit wenigen Tagen ist der Saba Wildbad entgültig gezähmt und daher an dieser Stelle der abschliessende Reparaturbericht angesagt.

Fehler 1, der auf UKW ab etwa 92 durchgehend bis 100 MHz ständig durchhörbare, bei 91/92 liegende Sender blieb durch einen Fehler meinerseits unentdeckt.

Als nach Kondensatorkur und einem ersten Ausprobieren an einer 40-Watt-Glühbirne als Vorschaltsicherung alles ok und kurzschlussfrei erschien, folgte der erste Versuch an voller Netzspannung und das Radio spielte augenblicklich auf den AM –Bereichen Lang- Mittel –Kurzwelle mit gutem Empfang.

Jedoch war meine Kombination aus Bequemlichkeit und Zeitnot aufgrund bevorstehendem Dienst unglücklich, denn ich verzichtete darauf, auch die diversen Betriebsspannungen zu messen.

So blieb unentdeckt, dass alles viel zu niedrig war, weil die Gleichrichterröhre EZ 80 völlig verbraucht war und so schwach, dass sie auf einem Funke W 20 den Zeiger des Messinstruments kaum mehr bewegen konnte. Für L-M-K hat es wohl irgendwie noch gereicht, aber für UKW nicht. Bessere EZ 80 eingesteckt und dieser Fehler war vom Tisch.

Fehler 2, das mag. Auge permanent auf Vollausschlag und auf UKW starkes Rauschen und die Sender unklar und verrauscht, war kein Fehler des Radios.

Da mein Radiofreund Thomas in Thüringen in seinem Messgerätefundus auch einen Spektrums-Analyser hat, wurde damit festgestellt, dass in seinem Haus eine breitbandige Elektrosmog-Störung herrscht, die den UKW-Bereich komplett überdeckt.

Beim Überlegen, was das sein könnte, blieben am Ende nur noch moderne Energiesparlampen oder Billig-Schaltnetzteile übrig. Und siehe da, nach Abschalten aller brennenden Lampen und Stillsetzen aller Steckernetzteile war die Störung weg. Letztlich war es eine LED-Sparbirne aus dem Sonderangebot eines Lebensmitteldiscounters. Durch Ein- und ausschalten konnte die Störung beliebig erzeugt und beseitigt werden.

Kurzum: Licht aus und das Radio funktionierte einwandfrei. Mit Zimmerbeleuchtung brachte der breitbandige Störnebel das mag. Auge permanent auf Vollausschlag, denn ob es ein Störsignal oder ein Sender ist, was da hereinkommt, kann das Radio ja nicht unterscheiden.

Da ich bei mir zu Hause keine LED-Birne des betreffenden Herstellers in Gebrauch habe, sie bei der gleichen Supermarktkette aber auch in meinem Wohnort verkauft wurden, vermute ich, dass dieselbe Störung bei mir zu Hause aus einer Nachbarwohnung kam.

 

Somit kann ich dieses Projekt abschliessen, das Radio steht seit gestern bei der neuen Besitzerin in Nürnberg und bereichert das dortige Wohnzimmer.

 

Herzlichen Dank an alle Helfer in diesem Forum. Dass es letztlich wieder einmal völlig anders kam, konnte ja vorab niemand ahnen.

Radioreparieren durch Licht aus im Wohnzimmer wird aber wohl eher eine Ausnahme bleiben. 

Einen schönen Sonntag noch an alle

Dietmar Rudolph † 6.1.22
Dietmar Rudolph † 6.1.22
 
D  Articles: 2492
Schem.: 965
Pict.: 491
03.Dec.17 19:52

Count of Thanks: 5
Reply  |  You aren't logged in. (Guest)   6

Eine Störung im UKW-Bereich durch eine spezielle Art von Glühlampen (mit besonders langen Glühfäden) wird in "UKW-Störungen durch Glühlampen"  beschrieben. Dabei ist interessant, wie man schließlich diesem Effekt auf die Spur gekommen ist.

Diese Art von Glühlampen gibt es nun nicht mehr zu kaufen. Um so schlimmer ist es, daß nun eine gewisse Sorte von LED Lampen ebenfalls entsprechende Störungen erzeugt. Störungen durch LED-Lampen müßte nicht sein, wenn an der zugehörigen Elektronik nicht "gespart" würde!
Besonders preiswerte LED-Lampen können eben in diesem Sinne auch "Schrott" sein.

MfG DR

  
rmXorg