radiomuseum.org

 
Please click your language flag. Bitte Sprachflagge klicken.

grundig: Satellit 210 brummt

Moderators:
Martin Renz Ernst Erb Vincent de Franco Martin Bösch Mark Hippenstiel Bernhard Nagel Eilert Menke 
 
Please click the blue info button to read more about this page.
Forum » Radios and other type of sets (Physics) etc. » RADIO MODELS DISPLAYED » grundig: Satellit 210 brummt
           
Boris Witke
 
 
D  Articles: 44
Schem.: 75
Pict.: 476
06.Feb.19 13:32
Reply  |  You aren't logged in. (Guest)   1

Ein Sat 210 zeigte bei allen Lautstärkeeinstellungen einen störenden Netzton. Das eingesetzte Netzteil Grundig TN12A konnte durch Kreuztausch als Ursache ausgeschlossen werden. Der Stromverbrauch des Sat erwies sich mit ca. 30 mA (leise) als normal. Beim Berühren des Endstufen- Kühlbleches hinten rechts wurde das Störgeräusch deutlich lauter. Das Blech hatte keine Masseverbindung. Diese wird normalerweise durch eine Schraube an der Ecke vorn oben hergestellt, war aber wegen Lötstopplack nicht gegeben. Man löst die Schraube, kratzt den Lötstopplack rund ums Loch weg und zieht die Schraube fest an. Wer es besonders gut machen will, schmirgelt den Schraubenkopf leicht, zieht die Schraube fest und verlötet sie mit der blank gekratzten Kupferfläche. Danach war der Netzton weg.

Ein Zweitgerät war auch nicht einwandfrei, der Übergangswiderstand war 10 Ohm. Gleiches Problem, gleiche Abhilfe. Ich halte es deshalb für wahrscheinlich, dass etliche Geräte betroffen sind. Die Messung ist ja ganz einfach, aber zur Beseitigung der Störung muss das Chassis raus. Letzte Bemerkung: Der Vorgänger Satellit 208  Transistor 6000 kann ebenfalls betroffen sein, da an dieser Stelle konstruktiv gleich.

Gruß Boris Witke

  
rmXorg