siemens: Schatulle 95W: kein Ton, aber das Magische Auge leuchtet

ID: 512357
siemens: Schatulle 95W: kein Ton, aber das Magische Auge leuchtet 
27.Jan.19 16:06
1298

Dietmar Rudolph † 6.1.22 (D)
Beiträge: 2492
Anzahl Danke: 7
Dietmar Rudolph † 6.1.22

Ja, auch solche Fehler gibt es:
Das Magische Auge leuchtet und zeigt Empfang, aber es ist absolut nichts zu hören. Beim Betrieb kurz davor war alles i.O. Seltsam!?

Das Magische Auge leuchtet aber "viel brillianter" als sonst - es strahlt richtig hell!? Sieht folglich danach aus, daß die Endröhre (EL12) ausgefallen ist. Wenn deren Anodenstrom fehlt, steigt die Anodenspannung auf ca. 370V (gemessen), also viel zu hoch.

Im Gerät steckt eine EL12N. Und tatsächlich: Beim Probebetrieb im 95W leuchtet der Heizfaden der EL12 nicht und das Kathodenröhrchen glüht nicht.

Ein Test mit dem Ohmmeter zeigt aber Durchgang der Heizung der Röhre. Eine Emissionsprüfung mit einem (einfachen) Röhrenprüfer zeigt eine hervorragende Emission. Da die System-Drähte der Röhre im Sockel nicht eingelötet sind, sondern nur eingequetscht, werden diese  "vorsichtshalber" noch gelötet.

Der nächste Test im Gerät führt trotzdem nicht zum Erfolg!?

Gut, dann muß es wohl an der Fassung liegen. Gemessen werden kann dort so ca. 6V, allerdings schwankt der Wert, je nachdem wie man mit den Tastspitzen die Federn der Fassung berührt.

Damit war der Fehler gefunden:
Bei den Federn in der Fassung ist das Silber "angelaufen". Etwas säubern und der fehlende Kontakt ist wieder hergestellt. Das Radio spielt nun wieder und die Anodenspannung an der Anode der EL12 liegt bei ca. 245V.

MfG DR

Für diesen Post bedanken, weil hilfreich und/oder fachlich fundiert.