radiomuseum.org
Please click your language flag. Bitte Sprachflagge klicken.

Kammermusik-Schatulle 95W

Kammermusik-Schatulle 95W; Siemens; D S.& (ID = 28938) Radio
 
Kammermusik-Schatulle 95W; Siemens; D S.& (ID = 235064) Radio
 
Kammermusik-Schatulle 95W; Siemens; D S.& (ID = 96123) Radio
 
Kammermusik-Schatulle 95W; Siemens; D S.& (ID = 96125) Radio
 
Kammermusik-Schatulle 95W; Siemens; D S.& (ID = 96129) Radio
 
Kammermusik-Schatulle 95W; Siemens; D S.& (ID = 96131) Radio
 
Kammermusik-Schatulle 95W; Siemens; D S.& (ID = 96136) Radio
 
Kammermusik-Schatulle 95W; Siemens; D S.& (ID = 96137) Radio
 
Kammermusik-Schatulle 95W; Siemens; D S.& (ID = 10446) Radio
 
Kammermusik-Schatulle 95W; Siemens; D S.& (ID = 197158) Radio
Kammermusik-Schatulle 95W; Siemens; D S.& (ID = 295409) Radio Kammermusik-Schatulle 95W; Siemens; D S.& (ID = 43959) Radio
Kammermusik-Schatulle 95W; Siemens; D S.& (ID = 43960) Radio Kammermusik-Schatulle 95W; Siemens; D S.& (ID = 43961) Radio
Kammermusik-Schatulle 95W; Siemens; D S.& (ID = 2971) Radio Kammermusik-Schatulle 95W; Siemens; D S.& (ID = 45119) Radio
Kammermusik-Schatulle 95W; Siemens; D S.& (ID = 58247) Radio Kammermusik-Schatulle 95W; Siemens; D S.& (ID = 53401) Radio
Kammermusik-Schatulle 95W; Siemens; D S.& (ID = 47719) Radio Kammermusik-Schatulle 95W; Siemens; D S.& (ID = 47718) Radio
Use red slider bar for more.
Kammermusik-Schatulle 95W; Siemens; D S.& (ID = 295409) Radio
Siemens; D S.&: Kammermusik-Schatulle 95W [Radio] ID = 295409 933x505
Select picture or schematic to display from thumbnails on the right and click for download.
For model Kammermusik-Schatulle 95W, Siemens; D (S.& Halske / S. Electrogeräte)
 
Country:  Germany
Manufacturer / Brand:  Siemens; D (S.& Halske / S. Electrogeräte)
Year: 1939/1940 Category: Broadcast Receiver - or past WW2 Tuner
Valves / Tubes 7: EF13 ECH11 EBF11 EF11 EM11 EL12 AZ12
Main principle Superhet with RF-stage; ZF/IF 473 or 468 kHz
Tuned circuits 7 AM circuit(s)
Wave bands Broadcast, Long Wave and Short Wave.
Details
Power type and voltage Alternating Current supply (AC) / 110; 125; 150; 220; 240 Volt
Loudspeaker 2 Loudspeakers / Ø 30 cm = 11.8 inch
Power out
from Radiomuseum.org Model: Kammermusik-Schatulle 95W - Siemens; D S.& Halske / S.
Material Wooden case
Shape Tablemodel, low profile (big size).
Dimensions (WHD) 645 x 460 x 340 mm / 25.4 x 18.1 x 13.4 inch
Notes Variable Bandbreite, getr. H/T-Regler. HT-Lautsprecher 15 Ohm, 13 cm Durchm. Beide Lautspr. e-dynamisch, TT-Lautspr. Nawi-Membran mit Außenkonzentrierung. Auch mit ZF=473 kHz bei "West-Ausführung". Vorbereitet für Wechselrichter-Einbau SWR2 bei Gleichstrombetrieb.
Net weight (2.2 lb = 1 kg) 24.5 kg / 53 lb 15.4 oz (53.965 lb)
Price in first year of sale 440.00 RM
Collectors' prices  
Source of data Handbuch WDRG 1939 / Radiokatalog Band 1, Ernst Erb
Circuit diagram reference Lange+Schenk+FS-Röhrenbestückung
Mentioned in Funkgeschichte der GFGF (9178)
Literature/Schematics (1) -- Original-techn. papers.
Picture reference Das Modell ist im «Radiokatalog» (Erb) abgebildet.


All listed radios etc. from Siemens; D (S.& Halske / S. Electrogeräte)
Here you find 2378 models, 1949 with images and 1241 with schematics for wireless sets etc. In French: TSF for Télégraphie sans fil.




 


Forum contributions about this model
Siemens; D S.&: Kammermusik-Schatulle 95W
Threads: 2 | Posts: 21
Hits: 350     Replies: 0
siemens: Schatulle 95W: kein Ton, aber das Magische Auge leuchtet
Dietmar Rudolph
27.Jan.19
  1

Ja, auch solche Fehler gibt es:
Das Magische Auge leuchtet und zeigt Empfang, aber es ist absolut nichts zu hören. Beim Betrieb kurz davor war alles i.O. Seltsam!?

Das Magische Auge leuchtet aber "viel brillianter" als sonst - es strahlt richtig hell!? Sieht folglich danach aus, daß die Endröhre (EL12) ausgefallen ist. Wenn deren Anodenstrom fehlt, steigt die Anodenspannung auf ca. 370V (gemessen), also viel zu hoch.

Im Gerät steckt eine EL12N. Und tatsächlich: Beim Probebetrieb im 95W leuchtet der Heizfaden der EL12 nicht und das Kathodenröhrchen glüht nicht.

Ein Test mit dem Ohmmeter zeigt aber Durchgang der Heizung der Röhre. Eine Emissionsprüfung mit einem (einfachen) Röhrenprüfer zeigt eine hervorragende Emission. Da die System-Drähte der Röhre im Sockel nicht eingelötet sind, sondern nur eingequetscht, werden diese  "vorsichtshalber" noch gelötet.

Der nächste Test im Gerät führt trotzdem nicht zum Erfolg!?

Gut, dann muß es wohl an der Fassung liegen. Gemessen werden kann dort so ca. 6V, allerdings schwankt der Wert, je nachdem wie man mit den Tastspitzen die Federn der Fassung berührt.

Damit war der Fehler gefunden:
Bei den Federn in der Fassung ist das Silber "angelaufen". Etwas säubern und der fehlende Kontakt ist wieder hergestellt. Das Radio spielt nun wieder und die Anodenspannung an der Anode der EL12 liegt bei ca. 245V.

MfG DR

 
Hits: 5284     Replies: 19
siemens: 95W (95 W); Kammermusik-Schatulle-Restauration
Andreas Peukert
20.Sep.07
  1

Hallo verehrte Sammlerkollegen,

ich habe vor einigen Jahren eine Siemens Kammermusik-Schatulle 95 erhalten. Angeblich sollte der Netztrafo defekt sein. Rein optisch hatte ich da keinen Zweifel - aber Glück gehabt. Der Trafo ist völlig intakt. Allerdings wurde ich vorgewarnt. Die Schatulle stand über viele Jahre in einer Kneipe zur Unterhaltung. Als ich mit der technischen Restauration begann war ich einigermassen schockiert. Auf sämtlichen Bauteilen lag ein Film aus Fett und Teer und obendrauf zur Krönung noch festgeklebter Staub. Dazu waren fast alle Stufen ohne Funktion. Aber diesen Bericht würde ich gerne demnächst nach Abschluß der Reparatur ausführlich beschreiben - das ist wirklich interessant. Ich muß jetzt aber zunächst mal einen Sprung machen, um mein technisches Problem zu schildern. Nachdem sämtliche Stufen wieder intakt sind (es wurden sämtliche Kondensatoren gewechselt) , der ZF-Verstärker auch in den Bandfiltern neue keramische Kondensatoren erhielt und abgeglichen wurde, läuft das Gerät wieder fast perfekt. Allerdings habe ich mit dem Gerät ein Problem bei stark einfallenden Sendern. Das Gerät hat dann einen völlig verzerrten Empfang. So als wenn die HF-Stufe völlig überlastet ist. Beim magischen Auge beginnt dann der gesamte runde Leuchtschirm zur Modulation leicht zu flackern. Dieses tritt wie gesagt nur bei stark einfallenden Sendern auf, die schwächeren sind völlig unverzerrt zu empfangen. Ferner habe ich noch ein Problem mit den höheren Frequenzen, die sich natürlich nicht richtig abgleichen lassen, weil die Keramiktrimmer oxidiert sind. Hier konnte ich auch mit Leitsilber keine Abhilfe schaffen, weil die untere Schicht wahrscheinlich auch zerstört ist. Für mich wäre wichtig zu wissen, wie hoch die Kapazitäten dieser Trimmer sind. Ebenfalls wäre interessant zu wissen, wo es solche Keramiktrimmer evtl. zu beziehen gibt. Bei z.B. Conrad gibt es nur noch Kapazitäten bis etwa 85 pf. Diese reichen nicht ganz aus. Oder sollte man evtl. Festkondensatoren verwenden und diese mit den 85 pf brücken. Es wäre schön, wenn mir der eine oder andere Sammler hier mal etwas weiterhelfen könnte. Danke schonmal im Voraus. Viele Grüße Andreas Peukert

Dietmar Rudolph
20.Sep.07
  2 Ein Teil Ihrer Fragen läßt sich direkt beantworten; bei anderen werden noch genauere Angaben benötigt.

Zum Flackern des Magischen Auges. Dieses Flackern ist eine Auswirkung der heute üblichen "Dynamischen Amplitudenmodulation" im Sender. 

Die oxidierten Keramiktrimmer befinden sich vermutlich im Eingangsteil? Leider ist diese Bauform nicht mehr erhältlich, insbesondere wenn 2 Trimmer zusammengebaut sind. Bei meiner 95W Schatulle habe ich 45pF Plastik-Trimmer so über die vorhandenen Trimmer gelötet, daß der Originalzustand erkennbar bleibt. Der Abgleich war dann problemlos möglich.

Die Papier-Kondensatoren mußte ich auch alle ersetzen. Bei den Bandfiltern gab es dagegen keine Probleme.

Zur Übersteuerung: Kommt die Regelspannung bei allen zur Regelung vorgesehenen Röhren richtig an? Sind die entsprechenden 1 MΩ Widerstände o.k.?

MfG DR
Andreas Peukert
20.Sep.07
  3

Hallo Herr Rudolph,

vielen dank für Ihre schnelle Antwort. Also bei den Trimmern handelt es sich tatsächlich um die im Eingangsteil, aber auch im Oszillator. Ich habe es mit den Plastik-Trimmern genauso gemacht, wie Sie das beschrieben haben. Abgleichen läßt sich das Ganze, ich dachte nur, dass es vielleicht doch noch irgendwas originaleres gibt. Mit dem Flackern im magischen Auge meinte ich nicht die dunklen Sektoren, die durch die Modulation beweglich werden. Sondern es flackert das gesamte Magische Auge. So als ob man die Lautstärke bis zum Anschlag drehen würde. Allerdings nur bei den Sendern, die so stark einfallen, dass Verzerrungen auftreten. Allerdings habe ich tatsächlich eines noch nicht gemacht und zwar die Widerstände der Regelspannung geprüft. Dies werde ich heute oder morgen tun und weiter berichten. Viele Grüße Andreas Peukert 

Andreas Peukert
22.Sep.07
  4

Hallo Sammlerkollegen, ich habe letzten Donnerstagabend nochmals sämtliche Widerstände meiner Siemens-Schatulle geprüft. Leider ohne Befund. Nun wußte ich auch nicht mehr weiter. Ich entschloß mich gestern nochmals die beiden ZF-Filter einzeln nachabzugleichen und zwar vom 2 ZF-Filter zum 1. Ích habe also zuerst den Meßsender auf das Steuergitter der EBF 11 gelegt. Als ich mit voller Leistung den Abgleich geprüft habe, stellte ich fest, dass  das obere Bandfilter kaum reagiert. Ich hatte ja schon geschrieben, dass ich sämtliche Kreiskondensatoren durch gute neue keramische ersetzt hatte, incl der beiden Kondensatoren an den Dioden (50 pf). Ich prüfte daher die obere Spule auf Durchgang. Es war alles in Ordnung. Ich entschloß mich jetzt zum Radikalsten. Ich habe von einem verstorbenen Sammlerkollegen eine Kiste mit ZF-Bandfilter erhalten, sie waren für die Produktion von Telefunken-Röhrenautoradios gedacht. Sie sind nur etwas kleiner als die originalen Siemens ZF-Kreise. Ich habe solch einen Schwingkreis, der exakt dieselben Anschlüsse hat provisorisch eingebaut. Dann habe ich den gesamten Abgleich an dieser Spule wiederholt. Siehe da, alle beiden Spulen reagierten ganz hervorragend. Der dunkle Sektor im magischen Auge ging auch bei niedriger Ausgangsleistung des Messenders völlig zusammen. Dann habe ich probeweise die Antenne in die Antennenbuchse gesteckt. Es war erstaunlich, was plötzlich für eine Empfangsleistung aus dem Gerät heraus kam. Auch die Trennschärfe war sehr gut. Auch die Verzerrungen waren verschwunden. Selbst beim Empfang des Deutschlandfunk, der Sender ist ja nur ca. 30 KM Luftlinie entfernt.  Ich entschloß mich jetzt zur Beibehaltung des neuen Schwingkreises,  obwohl er keinen  "Spulenfahrstuhl" zur Bandbreitenregulierung besitzt. Der Spulenkörper des neuen Kreises ist ja nun kürzer und etwas dünner. Ich habe daher von dem defekten Schwingkreis den Wickelkörper oben und unten abgesägt. Und entsprechend der Länge über die beiden Enden des neuen Spulenkörpers geschoben und  geklebt. So schliessen die alten Papprollen wie bisher etwas über dem originalen Bandfiltergehäuse ab. Somit habe ich eine Halterung für den neuen Schwingkreis geschaffen und von außen ist keine Veränderung an dem Schwingkreis sichtbar. Die Ferritkerne lassen sich auch gut erreichen. Obwohl der 1. Bandfilter in Ordnung war, habe ich diesen auf die gleiche Weise ersetzt und konnte nochmals eine Leistungssteigerung erreichen. Damit nicht der Eindruck entsteht, ich hätte hier eine "wilde"  Bastelei veranstaltet, werde ich Bilder vom Umbau der Bandfilter demnächst meinem Restaurationsbericht der Schatulle anfügen. Es ist jetzt schon absehbar, dass aus dem alten Gerät wieder ein ganz vorzüglicher Hochleistungsempfänger wird , aber etwas dauert es noch. Viele Grüße und ein schönes Wochenende Andreas Peukert

Andreas Peukert
27.Sep.07
  5 Nun gibt es nur noch eine Störung in meiner Siemens Kammermusikschatulle 95 W. Ich habe lange nach dem verursacher gesucht. Besonders wenn man die Schatulle einschaltet treten stärkere Krachstörungen auf. Da ich die Kondensatoren ersetzt habe, konnte ich diese ausschließen. Auch die Widerstände scheiden aus. Die Störungen entstehen in der Vorstufe mit EF 13. Ich hatte dazu probeweise das Steuergitter der ECH 11 kurzgeschlossen. Sofort war das Krachen und Prasseln verschwunden.   Da an der Stahlröhrenfassung ein Kontakt nicht mehr ganz i. O. war, habe ich die Fassung durch eine neue ersetzt. Leider ohne Erfolg. Die Störung entsteht in dem runden Wellenschalter, der in der Anode der EF 13 liegt. Ich konnte das sehen, weil nach dem Einschalten eine ganz minimale Qualmentwicklung zu sehen war. Die Schaltkontakte habe ich ganz hervorragend blank bekommen, also hier können keine Übergangswiderstände auftreten. Ich vermute, dass es sich um Kriechströme in den Hartpapierlagen handelt. Sicherlich könnte man den Drehschalter hier ablöten und die Mittelwelle fest einstellen, aber vielleicht hat irgendein Sammlerkollege mit dieser unangenehmen Sache schon zu tun gehabt. Vielleicht verschwinden die Störungen ja auch nach einiger Zeit. Aber so kann man fast das Gerät nicht zum Empfang betreiben. Die Störungen erzeugen doch erhebliche Störungen. Für evtl. Tips bedanke ich mich bereits im Voraus. Viele Grüße Andreas Peukert  
Andreas Peukert
28.Sep.07
  6

Hallo Sammlerkollegen, wie die letzten Abende, so habe ich auch gestern abend nochmals vor dem Problemchassis gesessen und mir eine Abhilfe der Störungen des Wellenschalters überlegt. Dann hatte ichs! Am besagten Wellenschalter befinden sich auf der einen Seite Kontakte, die die Anode der EF 13 im Rundfunkbetrieb der Kurz, Mittel und Langwellen unter Spannung halten. Im TA-Betrieb dagegen macht er die Anode spannungsfrei. Hier habe ich die Entstehung der Störgeräusche vermutet. Also habe ich die beiden Lötanschlüsse (Anode und Versorgungsleitung) vom Wellenschalter abgetrennt und verlötet. Bei einem weiteren Probelauf - wie schön - waren die Störungen beseitigt. Mit einer derartigen Abhilfe kann man leben. Vielleicht ist diese Maßnahme auch für Kollegen interessant, die ein solches Gerät überholen. Ich vermute, dass bei derartiger Kontaktbelegung des Wellenschalters sicherlich öfter Probleme auftreten. Nun kann das Gerät endlich komplettiert werden, allerdings muß ich den Lautsprecherstoff vorher noch auswaschen, weil der durch den langjährigen Kneipenaufenhalt völlig verschmutzt und verklebt ist.

Viele Grüße und ein schönes Wochenende Andreas Peukert   

Dietmar Rudolph
28.Sep.07
  7 Zunächt meinen Glückwunsch zur Auffindung und Behebung des Fehlers in den Bandfiltern und dem Wellenschalter.

Bleibt nun die spannende Frage: "Was ist mit den Bandfilterspulen los?" Durchgang haben diese, wie Sie gemessen haben. Haben diese eventuell Windungsschluß? Können Sie die Größe und Güte der Induktivität bestimmen? Könnte der aufgetretene Fehler mit der Vorgeschichte des Gerätes und dessen schlechten Allgemeinzustand zusammenhängen?

Auf dem Wellenschalter hat sich möglicherweise eine leitfähige Schmutzschicht gebildet. Ist eine solche mit dem bloßen Auge erkennbar? Läßt sich die Größe des Isolationswiderstandes zwischen zwei Schaltkontakten bestimmen?

Nun, das sind eine Menge Fragen. Aber wenn diese geklärt werden können, wird erkennbar, ob die aufgetretenen Probleme von genereller Natur sind oder vielleicht nur im Zusammenhang mit dem langjährigen "Kneipenaufenthalt" Ihrer Kammermusikschatulle zu sehen sind.

MfG DR
Andreas Peukert
29.Sep.07
  8

Hallo Herr Rudolph,

ich möchte Ihnen gerne Ihre Fragen näher beantworten. Ich hatte ja geschrieben, dass ich die Bandfilter durch optisch fast gleiche Bandfilter aus alter Telefunken-Autoradioproduktion ersetzt habe. Da die Wickelkörper etwas kürzer waren, als die originalen, mußte ich von den alten Spulenkörpern etwas von dem Pappwickelkörper absägen, um die neuen Spulenkörper zu verlängern. Ich mußte natürlich dazu die alte HF-Litze abwickeln. Hier fiel mir auf, dass die Stoffummantelung völlig porös war. Sie ist teilweise beim Abwickeln zerbröselt. Ich gehe hier also in der Tat von teilweisem Windungsschluß aus. Eine Prüfeinrichtung für solche Fälle habe ich nicht. Da  solche Fälle sehr selten sind, lohnt sich das für mich auch nicht. Interessant ist auch die Messung des Wellenschalters.  Spuren der Spannungsüberschläge sind  nicht sichtbar. Ich bin ja nur auf den Fehler gekommen, weil ich das Steuergitte der ECH 11 kurzgeschlossen habe. Es konnte ja nur dieser eine Wellenschalter sein. Eine Messung nach Entfernen der Anode ergab übrigens keinen unendlichen Widerstand gegen Masse, wie das ja eigentlich sein soll, sondern einen Wert von 35 K.-Ohm. Das Fazit aus dieser Sache kann nur sein. Durch den längjährigen Betrieb in einer Kneipe haben die technischen Bauteile teilweise leitende Verbindungen erhalten. z. B. Drehko!!, sämtliche keramischen Kondensatoren hatten schlechte Werte und wurden ersetzt.  Selbst die Wickelspulen der Schwingkreise waren angegriffen. Und sogar die Röhrenfassung der EBF11 hatte Spannungsüberschläge, so dass die Fassung, wie schon oben erwähnt ersetzt werden mußte. Es hatte sich ein richtiger Krater eingebrannt. Ich habe mir für dieses Gerät richtig viel Zeit genommen, weil ich nach fast dreißig Jahren Radioerfahrung so viele Fehler auf einem Haufen noch nicht hatte. Ich war auch zum Schluß unsicher, ob man das Gerät nochmal zum Leben erwecken kann.  Fairerweise muß ich aber dazu sagen, dass ich dieses Gerät von einem Bekannten im Tausch gegen ein recht billiges Radio erhalten habe. Dies aber auch nur, weil  von meinem Bekannten vermutet wurde, dass der Netztrafo verbrannt war. Von der Optik hatte ich das auch fast geglaubt. Dieser hatte aber nur einen Fehler in der Netzzuleitung. Nun war ich gestern dabei, den Stoff auszubauen, auch dieser sieht entsprechend aus, und siehe da, der Stoff wurde auch bereits nachträglich wieder festgeleimt. Und zwar über die komplette Schallwand. Ich wollte ihn gerne abziehen und waschen, was das Beste gewesen wäre. Um den Stoff nicht zu zerreissen, habe ich alles mit BREF-Fettlöser eingesprüht und hinterher mit einem feuchten Frottiertuch nachgerieben. Das Ergebnis kann sich sehen lassen, ich werde den Stoff jetzt nochmal mit Teppichschaum einsprühen und dann werde ich die Schallwand wieder einbauen. Das Gehäuse ist ja recht gut erhalten, lediglich in der hinteren linken Ecke unten war ein Furnierausbruch. Hier habe ich etwas neues Furnier eingeklebt. Ich hoffe, dass die bösen Überraschungen  damit erledigt sind. Ich berichte weiter...   Viele Grüße Andreas Peukert

Andreas Peukert
07.Oct.07
  9

Hallo werte Kollegen,

es nimmt kein Ende mit der Schatulle!! Nachdem ich nun letzte Woche das Gerät wieder zusammen gesetzt habe, wollte ich nun endlich den Empfang mit dem Gerät geniessen. Ich habe in der Testphase einen separaten Lautsprecher betrieben und jetzt bei der Endmontage erst die beiden Originallautsprecher angeschlossen. Zentriert sind sie beide. Der Klang ist auch soweit gut. Ich habe allerdings, natürlich erst als das Gerät in meiner Sammlung war, bei den kräftigeren Tönen ein prasseln in der Wiedergabe. Zunächst dachte ich, dass der Lautsprecher nicht richtig zentriert ist. Dem ist aber nicht so. Beim Anschluss eines Plattenspielers hat die Truhe eine störungsfreie Wiedergabe. Ich habe dann die Antenne etwas abgeschwächt. Vorher habe ich das gesamte Gerät geprüft, ob es sich evtl. um Teile handelt, die durch das Wummern beeinflusst werden. Nun war es amtlich, da die Truhe mit einem Ersatzlausprecher (eingebaut) störungsfrei arbeitet, auch mit kurzer Antenne. Die Krachstörungen entstehen durch die Basswiedergabe im Lautsprecher. Drückt man an der Membrane des Lautsprechers verschlimmern sich die Störungen. Drückt man die Membrane etwas nach vorne verschwinden die Störungen völlig. Ich habe den Lautsprecher nun optisch geprüft. Hier wurde bereits ein Versuch unternommen, die Störung zu beseitigen. Mittels Pappkeilen wurde die Netzspule des Elektromagneten möglichst weit nach hinten gedrückt. Die Spinne an der Membrane wurde mittels Scheiben etwas nach oben gezogen. Ganz klar, um die Erregerspule der Lautsprechermembrane von der Netzspule zu trennen. Die Störung wird also offensichtlich durch die Bewegung der beiden Spulen verursacht. Aber weiter kann man sie ja nun nicht auseinander bringen. Ich habe auch festgestellt, dass die Spinne etwas nach innen gewölbt ist, so dass die Erregerspule der Membrane wohl über Jahre etwas tief auf dem Elektromagneten gearbeitet hat und dadurch sicherlich die Netzspule beschädigt hat. Zumal das Gerät wie, schon geschrieben, über lange Jahre in einer Kneipe stand und sicherlich ständig recht laut gestellt war.  Meine Frage, wie so oft bei diesem Gerät. Hat ein Kollege vielleicht auch schonmal solch eine Störung gehabt und ist hier evtl. Abhilfe möglich, auf die ich noch nicht gekommen bin? Wahrscheinlich ist der Lautsprecher, wie ich vermute nicht mehr zu retten, weil der Lautsprecherkorb vernietet ist und somit die große Spule nicht zugänglich ist.  Aber ein Tausch durch einen anderen Lautsprecher scheidet ja nun mal leider aus. Woher soll man solch ein großes Exemplar bekommen? Langsam komme ich doch zu der Überzeugung, dass es wohl langsam das Beste ist, das Gerät zu verkaufen... Natürlich mit Angabe des letzten Mankos.   Über evtl. Tips würde ich mich freuen, Viele Grüße Andreas Peukert

Rolf Nickel
07.Oct.07
  10
Lieber Herr Peukert,

es wäre sehr schade, wenn Sie, nachdem Sie sich so viel Arbeit gemacht haben, das Gerät "aus dem ersten Ärger heraus" verkaufen würden.
Der Lautsprecher lässt sich möglicherweise reparieren, es gibt z. B. im Internet genügend Tipps dafür. Aber auch in der RPB hat man sich damit beschäftigt (im Buch "Schliche und Kniffe ..."). Den entsprechenden Auszug würde ich Ihnen zusenden, kein Problem, aber zunächst müsste man doch genauer wissen, welcher Fehler vorliegt.

Ich habe mir das Schaltbild und den Lautsprecher im RM.org angesehen, so gut es geht, und Ihre Fehlerbeschreibung gelesen. Mir ist aber trotzdem nicht ganz klar, was nun genau nicht funktioniert, z. B. ob die Schwingspule wegen defekter "Spinne" nicht mehr zentriert ist und am Magneten kratzt oder ob zusätzlich die Spule oder die Membrane beschädigt ist oder ob es sich noch um etwas ganz Anderes handelt.

Könnten Sie vielleicht ein oder zwei Detailfotos hier veröffentlichen ? Das wäre sicher hilfreich für eine "Diagnose".

Mit freundlichem Gruß
Rolf Nickel
Hans M. Knoll
07.Oct.07
  11

Hallo Herr Peukert, hallo Herr Nickel.

Die beiden Lautsprecher sind Ausfuehrungen mit elektromagnetisch erzeugtem Gleichfeld.

Wenn nach Schaltbild (anlage) nicht der Uebertrager, und die Schwingspulen und der Schalter an Masse liegen (3 Stueck) kommt es zu statischen Aufladungen und beim bewegen der Schwingspulen zu Endladungen, diese sind Hf-maessig als Impulse hoerbar.

So denke ich mir das. Unter Umstaenden waren auch der oder die Koerbe an Masse gelegt.

Bei fast allen Lspr.  ist der Korb mit der Schwingspule einpolig verbunden. z.B. Philips

 

 

mfG Knoll

 

Dietmar Rudolph
07.Oct.07
  12 Herr Knoll hat Recht, was die Masseleitung angeht.
Bei meinem Exemplar ist die Anodenleitung der EL12 zum Ausgangsübertrager, der auf dem großen Lautsprecherchassis angeschraubt ist, mit einem Cu-Flachband umwickelt (und damit geschirmt). Das Ende dieses Bandes ist an eine Lötöse am Fuß des Ausgangsübertragers geführt. Damit ist dieser und das mit ihm verbundene Lautsprecherchassis geerdet. Das kleine Lautsprecherchassis ist nicht geerdet.

MfG DR
Andreas Peukert
08.Oct.07
  13

Hallo Herr Knoll, Herr Rudolph und Herr Nickel,

Das hat mich gestern abend fast umgehauen, man könnte denken, Herr Knoll hat in mein Radio sehen können, so 100 % treffend war sein Hinweis. Wie ich ja schrieb, hatte das Gerät wohl zu DDR-Zeiten eine größere Reparatur hinter sich gebracht. Bei der Reparatur wurden sämtliche Anschlüsse wieder befestigt, auch der Kern des Tontrafos wurde an Masse gelegt. Das war es dann aber auch sämtliche andere Komponenten, die im Schaltbild an Masse zu legen sind, wurden nicht versorgt.  Ich vermute, hier bekam man dann das Problem, welches ich auch hatte. Deshalb wurde wohl auch versucht, die Membrane etwas nach vorn zu verlegen und die Spule des Elektromagneten etwas nach hinten zu fixieren. In der Verzweiflung wurde dann auch noch der Tontrafo vom Lautsprecherkorb gelöst und separat montiert (ich war das nicht!!). So war der Lautsprecherkorb auch ohne Masse. Ich habe natürlich den Tontrafo so belassen, weil ich vermutete, dass ein Haltewinkel am Trafo fehlt - was aber nicht der Fall ist, ein Bild der Modellseite zeigt, dass der Trafo direkt mit der unteren Lasche befestigt wird. Ebenso habe ich die Verdrahtung (mangelhafte Masse) übernommen. Heute früh habe ich die erforderlichen Masseverbindungen hergestellt, den Tontrafo korrekt auf den Lautsprecherkorb gesetzt und siehe da, vorbei sind die Störungen.Ich hätte im Traum nicht an solch simplen Fehler gedacht. Vielen Dank sage ich Herrn Knoll und Herrn Rudolph für die freundliche Unterstützung. Ebenso Herrn Nickel für das Hilfsangebot.  Ach übrigens haben Sie doch recht, ich werde die Truhe doch nicht verkaufen. Viele Grüße Andreas Peukert 

Andreas Steinmetz
08.Oct.07
  14 Liebe Kollegen,

obwohl ich ja auch schon viel erlebt habe, ist mir solch ein Fehler noch nie untergekommen, und auch ich hätte mich wahrscheinlich "totgesucht". Erst wenn man die Erklärung kennt, dann erscheint einem das alles doch so naheliegend.
Was würden wir bloß ohne unsere "alten Hasen" machen! Also ehrlich: Ich bin begeistert...

Andreas Steinmetz
Hans M. Knoll
09.Oct.07
  15

Danke Herr Steinmetz.

Vor allem,  dass Sie die Meinung als realistisch eingeschaetzt haben. So ganz einfach ist es ja nicht.

Ich habe dazu noch was verfasst, um Licht ins Dunkel zu bringen.

Hier  

Hans M. Knoll

Dietmar Rudolph
09.Oct.07
  16 Der etwas angekokelte Netztrafo und der versetzte Ausgangstrafo, sowie die fehlende Masseleitung zum Lautsprecherchassis könnten eventuell miteinander zusammenhängen. Falls der Isolationswiderstand von der Feldwicklung zum Lautsprecherchassis nicht mehr ausreichend hoch ist, könnte da jetzt ein unzulässiger Strom fließen.
Um hier keinen weiteren Schaden zu riskieren, empfiehlt es sich, diesen Isolationswiderstand zu kontrollieren.

MfG DR
Andreas Peukert
22.Nov.07
  17

Hallo werte Sammlerkollegen,

nun, nach vielen Tiefschlägen spielt meine Siemens-Schatulle wieder. Ich habe sie erst letzte Woche fertigstellen können, da ich einige andere Geräte erhalten habe und diese erst bearbeitet habe. Bei den Reinigungsarbeiten vorne am Lautsprecherstoff ist mir dieser leider gerissen. Hier war keine Erhaltung mehr möglich. Das jahrzehntelange Fett und Nikotin haben den Stoff wohl völlig zersetzt. Von unserem hiesigen Recylinghof nehme ich hin und wieder mal alte Übergardinen mit. Mit einer solchen konnte ich den Stoff - wie ich meine recht gut - und dem Original recht nahe kommend ersetzen.  Nach Abschluß aller Arbeiten hat der Fehlerteufel nochmal zugeschlagen. Die Truhe fiel vollständig aus. Nach den beiden elektromagnetischen Spulen an den Lautsprechern fiel die Spannungsversorgung auf null. Also Kurzschluß!! Wieder begann eine Suche, die mir nun langsam die Geduld raubte. Schließlich erwies sich das magische Auge (EM 11) als Fehlerquelle. Dies war tragisch, da ich mir dieses vor Jahren als neu eingelagert hatte. Mein Bekannter aus Sachsen half mit einem neuen magischen Auge. Allerdings mit einem leicht verzogenen Leuchtschirm., was aber absolut nicht auffällt. Nach Ersatz der Röhre spielt nun mein Gerät wie am ersten Tag. Ich habe es jetzt über mehrere Tage getestet - man weiß ja nie. Als Krönung erhielt ich von unserer im Nachbarort ansässigen Antikscheune eine dreißiger Jahre Plattenschatulle von Telefunken,  die man auf das Gerät stellen kann. Auch diese Schatulle hat wieder eine Besonderheit. Hierauf komme ich demnächst in einem gesonderten Bericht zu sprechen. Anschließend nochmal Dank an alle Ratgeber, die am Gelingen dieser wirklich lohnenswerten Restauration mit Rat und Tat mitgeholfen haben. Aus dieser sehr umfangreichen Reparatur habe ich und sicher einige andere Kollegen mal wieder einige seltene Lehren ziehen können. Insbesondere war der Erdfehler des Lautsprechers interessant. Dessen Fehlerwirkung auch viele Nichtmitglieder verblüfft hat, denen ich davon berichtet habe.  Das Gerät hat in meiner Sammlung einen Sonderplatz, damit ich es auch hin und wieder vorführen kann. Man ist doch erstaunt, was das Gerät auch bei der kargen Senderbelegung noch zu leisten vermag. Im Anhang habe ich zwei Fotos der Schatulle gemacht. Hier kann man sehen, dass der Kneipenzustand des Gerätes für immer beseitigt worden ist. Viele Grüße Andreas Peukert 

 

  

Attachments

Andreas Steinmetz
22.Nov.07
  18 Hallo Herr Peukert,

prima Arbeit!
Zur EM11: Untersuchen Sie doch mal den Sockel: Vielleicht berühren sich da nur zwei Drähte. Wenn der Schluß aber im System liegen sollte, kann man ihn bestimmt ausbrennen. Viel zu verlieren haben Sie ja nicht...

Andreas Steinmetz
Jochen Amend
22.Nov.07
  19 Hallo Herr Peukert,
auch von mir ein dickes Lob für Ihre tolle Arbeit! Ich habe mit spannung Ihren Thread mitverfolgt. Mir persönlich würde auch noch das eine oder andere Foto zusätzlich gefallen.
Weiter so. Ich freue mich schon auf Ihre nächsten Arbeiten!

Beste Grüße,
Jochen Amend
Rolf Nickel
22.Nov.07
  20 Guten Abend, Herr Peukert,

und dieses Schmuckstück wollten Sie nicht behalten ?
Ich gratuliere Ihnen zu Ihrem Erfolg ! Gut, dass Sie "drangeblieben" sind.

Viele Grüße
Rolf Nickel

 
 
Siemens; D S.&: Kammermusik-Schatulle 95W
End of forum contributions about this model

  
rmXorg