radiomuseum.org

 
Please click your language flag. Bitte Sprachflagge klicken.

schaub: 5001; music-center

Moderators:
Martin Renz Ernst Erb Vincent de Franco Martin Bösch Mark Hippenstiel Bernhard Nagel Otmar Jung Heribert Jung Eilert Menke 
 
Please click the blue info button to read more about this page.
Forum » Radios and other type of sets (Physics) etc. » MODELS DISPLAYED » schaub: 5001; music-center
           
Rudolf Kernchen
Rudolf Kernchen
 
D  Articles: 172
Schem.: 0
Pict.: 701
02.Aug.08 07:34

Count of Thanks: 5
Reply  |  You aren't logged in. (Guest)   1

Guten Morgen,

bei meinem Gerät läüft das Tonband immer von der Spule. Habe es mit verschiedenen Klebern versucht, es läuft am Ende immer wieder ab. Wer hat eine bessere Idee?

mfg

RK

Rüdiger Walz
Rüdiger Walz
Officer
D  Articles: 634
Schem.: 121
Pict.: 197
02.Aug.08 16:16

Count of Thanks: 1
Reply  |  You aren't logged in. (Guest)   2

Soweit ich mich erinnere hat das Schaub Music center 5001 zwei Endabschalter. Der eine wird über einen Fotowiderstand gesteuert, der andere über zwei Zahnräder mit unterschiedlicher Zahnzahl.  Nach einer bestimmten Anzahl Umdrehungen trennen sich die Zahnräder voneinander und betätigen den Endschalter. Am Ende des Bandes ist ein transparenter Teil, durch den ein Birnchen den Fotowiderstand beleuchtet. Wenn bei Ihnen das Tonband abreißt, liegt das nicht am Kleber. Kein Kleber kann das Band gegen den kräftigen Motor halten.

Ich fürchte, Sie haben einen Felher in der Steuerung, was nicht ganz einfach zu beheben ist. Als erstes sollten Sie das Birnchen für den Fotowiderstand kontrollieren.

Grüsse

Rüdiger Walz

 

  
rmXorg