radiomuseum.org
Please click your language flag. Bitte Sprachflagge klicken.

saba: Schlechte AM Empfindlichkeit

Moderators:
Martin Renz Ernst Erb Vincent de Franco Martin Bösch Mark Hippenstiel Bernhard Nagel Dietmar Rudolph Otmar Jung Heribert Jung Eilert Menke 
 
Please click the blue info button to read more about this page.
Forum » Radios and other type of sets (Physics) etc. » MODELS DISPLAYED » saba: Schlechte AM Empfindlichkeit
           
Pius Steiner
 
Editor
CH  Articles: 377
Schem.: 6021
Pict.: 622
22.Dec.17 12:13

Count of Thanks: 5
Reply  |  You aren't logged in. (Guest)   1

Seit einigen Tagen arbeite ich nun an diesem Gerät. Alle Elko und Teerkondensatoren habe ich ersetzt die FM und die AM ZF nach der Anleitung  abgeglichen. Der UKW Zweig funktioniert tadellos aber bei AM ist keine vernünftige Empfindlichkeit erreichbar. Da ich selber kein Fachmann für die Röhrentechnik bin und der Umstand, dass man sich nach längerer Fehlersuche gerne mal irgendwo festfährt, frage ich hier nach. Die ECH81 tauschte ich aus, was eine kleineSpur der Verbesserung brachte. Da ich auf KW mehrere Stationen empfangen kann und UKW tadellos funktioniert, gehe ich nicht von einem ZF Fehler aus (vielleicht liege ich da aber falsch).
Auffällig ist die Verbesserung der Empfindlichkeit mit steigender Frequenz. Die hohe Differenz bei LW könnte ich mir noch mit dem Filter (Abgleichpunkt 11 im Schema) im Antenneneingang erklären. 

200 kHz  388 mV
350 kHz    30 mV
600 kHz    85 mV
1.6 MHz 400 uV
6.1 MHz 300 uV
10 MHz    200 uV

Die Schwellen sind per Ohr (Audio Signal noch hörbar, Rauschen ca 50%) bestimmt.

Messpunkt 1
KW -3V
MW -8V
LW  -13V
 

Messpunkt 2: 240V

Messpunkt 3
KW 74V   (Soll 56V)  ~1.2V RMS
MW 64V                    ~1V RMS
LW 65V                     ~3.1V RMS
FM 73V

Messpunkt 4 (Anode Osz)
KW 61V  (Soll 90V)   9MHz ~12.5 RMS
MW 96V                  1.6MHz ~4.5V RMS
LW 94V                   743kHz ~8.8V RMS
FM -4V

Messpunkt 5: (Regelspannung)
KW-1.2V
MW -0.9V
LW -0.9V

Alle Spannungen gemessen ohne Antennen Signal, DC mit Voltmeter, AC mit dem KO.

Die C’s im Umfeld habe ich gemessen und fand die Toleranzen im zu erwartenden Bereich. Die Rs waren bei den keramischen C’s im 10MOhm Bereich.  Der Drehko scheint auch in Ordnung zu sein und die C’s und L’s beim Antennen  Eingang zeigen keine Anomalitäten.

Für Hinweise wäre ich sehr dankbar.

Herzliche Grüsse

Pius

Attachments:

Bernhard Nagel
Bernhard Nagel
Officer
D  Articles: 1514
Schem.: 2170
Pict.: 6264
22.Dec.17 20:42

Count of Thanks: 4
Reply  |  You aren't logged in. (Guest)   2

Hallo Pius,

die gemessenen Gleichspannungen an der ECH81 scheinen erst mal plausibel zu sein. Die Gleichspannung an G1 der Oszillator-Triode kannst du nur mit einem Entkopplungswiderstand (einige 100kΩ) und hochohmigen Voltmeter messen. Der Widerstand kommt dabei mit kurzem Ende direkt an das G1.

Die gemessenen Empfindlichkeitswerte sind trotz berichteten KW-Empfangs deutlich zu schlecht, laut Datenblatt beim Modell wären 8 µV zu erwarten. Dabei ist leider kein Wellenbereich angegeben...

Stutzig machen mich die gemessenen Wechselspannungen (Oszillator-Frequenz?) an Punkt 3 (G2+G4 der ECH81. Das liegt über 5 nF wechselstrommässig an Masse. Hast du da mit Oszilloskop und 1:10 Kopf gemessen? Das Z des 5 nF liegt für die AM-ZF bei ca. 70 Ω, für die höheren Oszillatorfrequenzen noch niedriger.

Zur Fehlereingrenzung fangen wir erstmal bei der ZF-Empfindlichkeit für AM an.

- Wenn du (ohne neg. Regelspannung an Punkt R) am G1 des Heptodensystems der ECH81 die mit 30% modulierte 472 kHz einspeist, ab welcher Ausgangsspannung des Messsenders bekommst du ein wahrnehmbares/hörbares Signal im Lautsprecher? Prüfe dabei auch, ob sich beim Umschalten der Bandbreite mit S5 der NF-Pegel ändert.

- Ohne Signal soll bei voll aufgedrehtem Lautstärke-Regler auch bei AM ein wahrnehmbares Rauschen (dumpfer und leiser wie bei FM) hörbar sein. Der Klang des Rauschens ändert sich mit der Bandbreite-Stellung.

Falls die ZF-Empfindlichkeit in Ordnung ist (grob geschätzt müssten 25 µV bereits gut hörbar sein) kommt als Übeltäter die Vorkreisschaltung in Frage ... da forschen wir dann weiter.

Herzliche Grüsse
Bernhard

This article was edited 22.Dec.17 21:26 by Bernhard Nagel .

Pius Steiner
 
Editor
CH  Articles: 377
Schem.: 6021
Pict.: 622
24.Dec.17 14:14

Count of Thanks: 4
Reply  |  You aren't logged in. (Guest)   3

Vielen Dank für die eingegangenen Antworten. Ich erhielt drei Antworten per Mail und natürlich den Beitrag von Bernhard.

Ein Hinweis betraf die EABC80, der Teil für die Erzeugung der Regelspannung. Die Regelspannung scheint mir im Bereich von ca. -0.5V bis -5V korrekt zu arbeiten. Sicherheitshalber tauschte ich die EABC80 und wie erwartet, keine Verbesserung.

Dann kamen mehrere  Hinweise auf den BW Schalter, den ich natürlich nochmals prüfte und sich korrekt heraus stellte. Alle meine Messungen wurden im „schmal“ Modus erledigt. Den Schalter an der Ferritantenne prüfte ich auf Grund der Hinweise auch nach. Die schlechte Empfindlichkeit ist unabhängig von der Ferritantenne etwa gleichbleibend.

Alle Messungen im AC Bereich habe ich mit dem Oszilloskop 1:10 Probe erledigt. Da Bernhard die AC Werte an Punkt 3 stutzig gemacht haben, habe ich den 5n Kondensator nach Masse ausgemessen. Die Kapazität liegt bei knappen 5nF und der Rp bei 430 kOhm (scheint mir normal).

Bernhard’s Vorschlag, systematisch vorzugehen, erachte ich als die beste zielführende Vorgehensweise zu sein. Wie bereits gesagt war mein Bauch der Meinung, dass die ZF soweit richtig funktioniert, aber in Sicherheit wiege ich mich da nicht.

Ich habe nun via G1 ein Signal mit 472 kHz, einer 30% AM Modulation (1kHz) eingespeist (Kopplung mit C, Messender mit 50 Ohm abgeschossen) und habe gleichzeitig am LS Ausgang den Pegel grob bei unterschiedlichen Eingangsspannungen bestimmt. Die Beurteilung mit dem Ohr ist nicht sehr einfach, da sich mein Hirn bei längerem Hinhören den zu erwartenden 1kHz Ton speichert.
 

Generator                    Audio Pegel                 subjektiv         Rauschen
Spannung                       (RMS)

80 µV                 165 mV             270 mV          gut               hochweiss
                                                                                           (1kHz deutlich erkennbar)
40 µV                 70 mV               120 mV          mittel            hochweiss
20 µV                 40 mV                70 mV            leise            hoch
10 µV                 20 mV                30 mV            sehr leise    sehr hoch          

Bei 10 µV lässt sich die 1 khz lediglich noch vermuten. Hier versuchte ich den Ton deutlicher zu machen, indem ich kurzfristig den Mod Grad auf 80% erhöhte (1kHz sicher hörbar). Bereits ab 30 µV und kleiner scheint mir der Rauschanteil wesentlich grösser als das Signal zu sein. Wie gesagt, alles subjektiv. Beim Umschalten der BW (Schalter S5) verändert sich das Rauschen jeweils deutlich.

Anschliessend wollte ich die ZF „sehen“:


schmal


breit

 


nochmals herzlichen Dank für alle Antworten und allen RM Mitgliedern wünsche ich ein frohes Weihnachtsfest.

Pius

Pius Steiner
 
Editor
CH  Articles: 377
Schem.: 6021
Pict.: 622
28.Dec.17 16:30

Count of Thanks: 5
Reply  |  You aren't logged in. (Guest)   4

Lieber Bernhard

Ich habe die Spannung an G1 der Oszillator Röhre mit einem Röhrenvoltmeter (via 470kOhm R wie empfohlen) gemessen:

LW
@350kHz        -10V
@580kHz        -15V

MW
@520kHz        -12V
@900kHz        -16V
@1600 kHz     -9V

KW
@52m -6V
@32m -10V

Meine erste Messung der AC Werte an Punkt 3 ist wie von Dir vermutet, falsch. Ich nehme an, dass die AC via Erdleiter meiner x10 Probe gemessen wurde. Da haben wir es wieder, wer misst …
Den 5nF Kondensator an meinem Messpunkt 3 habe ich ersetzt (keine Veränderung).
Ich habe die Spulen am Osz-Kreis, die Schalter und die C’s geprüft.

Schema Ausschnitt

Nun habe ich mit einer FET-Probe (P6202A  x10 10 MOhm) das Signal an G1 der Oszillator Röhre angeschaut. Die Probe wurde direkt am Gitter angeschlossen und die Masseverbindung ganz kurz, direkt an der Röhre. Sie folgenden Bilder habe ich erhalten (alle Messungen DC gekoppelt):


@KW Bandmitte  DC -3.5V (1 ist die Nulllinie)


@MW Bandmitte  DC -1V (1 ist die Nulllinie)

 


@KW 49m

Ich hätte mir ein schöneres Signal erhofft (49m) mit etwas höherer Amplitude. Irgendwie seltsam, dass da wo das Bild schön aussieht, ist der Empfang sehr schlecht.
Auffällig ist mir, dass der Trimmer im Vorkreis (Punkt 18 im Schema) ganz ausgedreht werden muss, um den Gleichlauf einigermassen ins Lot zu bekommen. Diesen Umstand stellte ich erst fest, als ich nochmals den Abgleich durchführte und diesmal die Skalenmarken einhielt. Den Drehko habe ich auf ohmsche u. kapazitive Werte kontrolliert aber bisher nicht geöffnet, da sich die Werte als plausibel darstellten.

herzlichen Gruss
Pius

Pius Steiner
 
Editor
CH  Articles: 377
Schem.: 6021
Pict.: 622
04.Jan.18 16:53

Count of Thanks: 7
Reply  |  You aren't logged in. (Guest)   5

Mit dem Saba bin ich weiter gekommen, dank verschiedenen Hinweisen von Mitgliedern. Ein grosser Schritt erreichte ich durch den Hinweis von Rudi Drabek, dass er die Amplitude des Oszillators als zu klein schätzte, um die Mischröhre richtig arbeiten zu lassen. Es stellte sich dann heraus, dass das Koppel C 500p an der Anode der Oszillatortriode Probleme verursachte. Gemessen habe ich das C um die 550pF mit einem Rs von ca 30 Ohm, was mir plausibel vorkam. Trotzdem ersetzte ich das C und die Amplitude des Oszillators war nun beträchtlich stärker.
Aber leider war dies lediglich ein Zwischenschritt. Der Gleichlauf des HF Vorkreises liess sich nicht so abstimmen, dass ich einen zufriedenstellenden Gleichlauf hin bekam. Oft meinte ich, das Ziel erreicht zu haben, wenn der Empfang auf 570kHz und dann auf 1.52MHz besser war, dann war plötzlich in der Mitte der Skala kaum mehr eine Empfindlichkeit erreichbar. Mein Abgleich erfolgte immer gemäss der Anweisung m) 1-4.
Der richtige Hinweis kam dann von Walter Schmidt, dass das Fusspunkt C (362p) vom Osz Kreis die Mitte des Oszillators bestimmt. Durch Messen stellte ich eine Kapazität von 375p fest (was deutlich zu viel scheint). Aber so schnell ging es dann doch nicht.

Ich begann nun zuerst den Vorkreis (immer nur MW) alleine abzugleichen, um zumindest etwas Sicherheit des Ausschlusses zu bekommen. Mit dem Tracking Generator speiste ich an die Antenne ein und mit dem  Spektrumanalysator via FET Probe betrachtete ich das Signal am Mischgitter, ohne das Gerät einzuschalten (immer bei 570kHz, 900kHz und 1.52MHz) . Danach das Spielchen mit dem Oszillator, nun aber in eingeschaltetem Zustand des Gerätes. Die f Osz sah ich mir mit einer lose gekoppelten Spule bei der ECH81 an.
Damit wurde ich dann nicht ganz fertig und der Skala-Antrieb von der Kupplung zum Drehkondensator riss. Ich unterdrücke mir jetzt die Kraftausdrücke, schliesslich wäre der Riss dann nur ein paar Wochen später aufgetreten.

Heute nun wieder an die Fehlersuche, resp. an den Abgleich. Der Vorkreis passte gar nicht mal schlecht. Das C im Fusspunkt des Osz Kreises ersetzte ich mit einem 330pF und parallelem Trimmer.  Langer Rede kurzer Sinn, die folgenden Empfindlichkeitswerte habe ich eben ermittelt (Generator immer auf der präzisen Skalafrequenz, die Skala selbst hatte leichte Verschiebungen):

Skala        Osz                 HF Signal
kHz           kHz

 570               1046            147 uV
 600               1076              40 uV
 700               1179              30 uV
 800               1277              30 uV
 900               1377              20 uV
1000              1478              15 uV
1200              1677              14 uV
1400              1878              14 uV
1600                                    20 uV

Der sehr deutliche Abfall im Bereich der 570 kHz wird durch den ZF Sperrkreis  verursacht. Diesen hatte ich auf das Minimum bei der 472kHz ZF abgeglichen. Zufrieden bin ich damit noch nicht. Wenn ich den Kreis deutlich tiefer abstimme, dann wird auch die Dämpfung des Vorkreises kleiner. Dazu die zwei Bilder, die ich wieder im ausgeschalteten Zustand mit dem Analyzer erledigte. Die Marke 1 ist jeweils die ZF Frequenz und die Marke 2 die deutliche Vorselektion bei 900 KHz und bei 570 kHz.



Ja, ich bin noch nicht fertig und werde mich weiter an einzelnen Stellen verrennen, um dann den Pfad wieder zu finden.

Nochmals meinen Dank an Rudi, Walter und Bernhard, für ihre Unterstützung. Alleine wäre ich nicht soweit gekommen.

  
rmXorg