Schwarzwald-Automatic 6-3D

SABA; Villingen

  • Year
  • 1955/1956
  • Category
  • Broadcast Receiver - or past WW2 Tuner
  • Radiomuseum.org ID
  • 20374
    • Brand: Schwer & Söhne, GmbH

Click on the schematic thumbnail to request the schematic as a free document.

 Technical Specifications

  • Number of Tubes
  • 8
  • Number of Transistors
  • Main principle
  • Superheterodyne (common); ZF/IF 472/6750 kHz
  • Tuned circuits
  • 8 AM circuit(s)     11 FM circuit(s)
  • Wave bands
  • Broadcast, Long Wave, Short Wave plus FM or UHF.
  • Details
  • Radio Control (+Remote Wire etc)
  • Power type and voltage
  • Alternating Current supply (AC) / 125; 150; 220 Volt
  • Loudspeaker
  • 4 Loudspeakers
  • Power out
  • 4 W (unknown quality)
  • Material
  • Wooden case
  • from Radiomuseum.org
  • Model: Schwarzwald-Automatic 6-3D - SABA; Villingen
  • Shape
  • Tablemodel with Push Buttons.
  • Dimensions (WHD)
  • 630 x 401 x 285 mm / 24.8 x 15.8 x 11.2 inch
  • Net weight (2.2 lb = 1 kg)
  • 14.5 kg / 31 lb 15 oz (31.938 lb)
  • Price in first year of sale
  • 469.00 DM
  • External source of data
  • Erb
  • Mentioned in
  • -- Schematic (D.E. Ravalico, Il Radiolibro, 16° edizione, 1957, Hoepli)

 Collections | Museums | Literature

 Forum

583718
Forum contributions about this model: SABA; Villingen: Schwarzwald-Automatic 6-3D

Threads: 9 | Posts: 37

Hallo,

ein Phänomen oder eine normale Funktion? Bei Wiedergabe von tiefen Tönen (Musik oder Sprache) regelt die Automatik im Takt nach.

Gibt es Erklärungen und Tipps zur Abhilfe?

Vielen dank

Heinz Lucas

Heinz LUCAS, 19.Jul.09

Weitere Posts (7) zu diesem Thema.

Hallo Sammlerkollegen

Bei einem Saba Schwarzwald Automatic 6 3D wurden 20 Kondensatoren und 5 Elkos erneuert, der Empfang und Klang waren danach sehr gut. Der Automatik-Motor wurde demontiert, gereinigt und frisch geölt wieder eingesetzt, er ist jetzt leichtgängig. Der 0.35mF Motorkondensator ergab noch gute Werte (kein Restwiderstand, Kapazität 0.411mF) und wurde als 0.4mF Kondensators verwendet, der 0.35mF Kondensator wurde ersetzt.

Beim Einschalten der Automatik fällt auf, dass diese sofort vom Sender wegdriftet, die manuelle Einstellung am Senderwahlknopf ergibt, dass der Widerstand bei Scharfeinstellung am höchsten ist (genau das Gegenteil vom Erwünschten). Der Steuerfilter zeigt: die Schraube für die Koppelung (Pos. 30) ist rechts am Anschlag, ebenso die Pos. 31 für das Maximum war rechts am Anschlag, und die mittlere Schraube (Pos 32) war mittig eingestellt, wenn man an dieser dreht dann driftet die Sendersuche nach links oder rechts.

Eine Verstellung der Koppelungsschraube nach links resultiert in einer schwächeren Scharfeinstellung (resp. in diesem Fall eher schwächere Unscharfeinstellung), aber in keiner Stellung wird der Sender angezogen, immer driftet die Automatik vom Sender weg.

Auch mit den Kommentaren vom Abgleichplan und den jetzt bestehenden Bemerkungen unter diesem Modell konnte ich das Problem nicht lösen.

Warum macht die Automatik das Gegenteil von dem, was sie machen sollte? Ich wäre froh um Tipps, wie ich in dieser Situation vorgehen sollte.

Beste Grüsse

Christian Schmid

 

 

Christian Schmid, 24.Nov.21

Weitere Posts (5) zu diesem Thema.

Seit einigen Tagen arbeite ich nun an diesem Gerät. Alle Elko und Teerkondensatoren habe ich ersetzt die FM und die AM ZF nach der Anleitung  abgeglichen. Der UKW Zweig funktioniert tadellos aber bei AM ist keine vernünftige Empfindlichkeit erreichbar. Da ich selber kein Fachmann für die Röhrentechnik bin und der Umstand, dass man sich nach längerer Fehlersuche gerne mal irgendwo festfährt, frage ich hier nach. Die ECH81 tauschte ich aus, was eine kleineSpur der Verbesserung brachte. Da ich auf KW mehrere Stationen empfangen kann und UKW tadellos funktioniert, gehe ich nicht von einem ZF Fehler aus (vielleicht liege ich da aber falsch).
Auffällig ist die Verbesserung der Empfindlichkeit mit steigender Frequenz. Die hohe Differenz bei LW könnte ich mir noch mit dem Filter (Abgleichpunkt 11 im Schema) im Antenneneingang erklären. 

200 kHz  388 mV
350 kHz    30 mV
600 kHz    85 mV
1.6 MHz 400 uV
6.1 MHz 300 uV
10 MHz    200 uV

Die Schwellen sind per Ohr (Audio Signal noch hörbar, Rauschen ca 50%) bestimmt.

Messpunkt 1
KW -3V
MW -8V
LW  -13V
 

Messpunkt 2: 240V

Messpunkt 3
KW 74V   (Soll 56V)  ~1.2V RMS
MW 64V                    ~1V RMS
LW 65V                     ~3.1V RMS
FM 73V

Messpunkt 4 (Anode Osz)
KW 61V  (Soll 90V)   9MHz ~12.5 RMS
MW 96V                  1.6MHz ~4.5V RMS
LW 94V                   743kHz ~8.8V RMS
FM -4V

Messpunkt 5: (Regelspannung)
KW-1.2V
MW -0.9V
LW -0.9V

Alle Spannungen gemessen ohne Antennen Signal, DC mit Voltmeter, AC mit dem KO.

Die C’s im Umfeld habe ich gemessen und fand die Toleranzen im zu erwartenden Bereich. Die Rs waren bei den keramischen C’s im 10MOhm Bereich.  Der Drehko scheint auch in Ordnung zu sein und die C’s und L’s beim Antennen  Eingang zeigen keine Anomalitäten.

Für Hinweise wäre ich sehr dankbar.

Herzliche Grüsse

Pius

Attachments

Pius Steiner, 22.Dec.17

Weitere Posts (5) zu diesem Thema.

Hallo Sammlerfreunde,

kann mir bitte jemand zu diesem Gerät mitteilen, ob es mit einer 5pol. Dinbuchse für Tonbandanschluß nachzurüsten ist? Ich suche auch noch die Blende für die Suchlaufwippe.

Vielen Dank für Eure Hilfe und schöne Tage.

Gerhard Hoffmann

Gerhard Hoffmann, 27.May.16

Weitere Posts (3) zu diesem Thema.

Abgleichen des FM-Teiles

zur Vorbereitung des Abgleichs steht unter „Abgleichen des FM-Teiles“ Punkt

e) Generator…über 1000pF an Punkt T legen.

Der Punkt T ist im Schaltbild jedoch nicht eingezeichnet! Er wurde schlichtweg bei der Zeichnung des Schaltbildes vergessen und taucht erst in vergleichbaren Geräten dieses Modelljahres wieder auf.

Punkt T ist in der UKW-Vorstufe nach dem 10kOhm/1600pF am Fußpunkt von Spule 36, durch die die Anodenspannungsversorgung der EC92 führt, zu finden.  

Punkt T ist orange markiert

Heinz LUCAS, 11.May.16

Weitere Posts (1) zu diesem Thema.

Hallo

kürzlich habe ich einen Saba Schwarzwald 6 3d im ordentlichen äusseren Zustand erhalten. Das Radio hatte eine kaputte Sicherung und läuft seit 4 Wochen zufriedenstellend auf allen Wellenbereichen. Der Motorantrieb gibt bei Betätigung der Richtungswippe statt der Bewegung eine tiefe Frequenz leise wieder. Dies ist unabhängig von der gewählten Richtung. Nach dem Durchmessen ist eine Motorspule ohne Durchgang.im Zweig der Anodenspannung der ECL80. Die ECL80 hat zwangsläufig keine Anodenspannung. Bei diesen Arbeiten wurden die Teerkondensatoren 0,35µ (Parallelleitung) und 0,4µ (Anodenleitung) getauscht. Der 0,35µ war defekt, der 0,4µ i.O. bei gemessenen 0,5µ.

1. Frage: Ist es möglich eine Ersatzspule zu erhalten oder wenn nicht - wie sind die Wickeldaten?
1.1. Kann man die Spule bei internem Bruch evtl. direkt reparieren - also abwickeln, löten/klemmen und wieder aufwickeln?
2. Frage: Ist ein solcher Fehler bekannt und wenn ja, was ist die Ursache?
 

Vielen Dank für Ihre Hilfe im Voraus

Heiner Sann

PS: Ich habe von diesem Gerät folgende Unterlagen erhalten

- Orginal-Tüte für Unterlagen
- Gebrauchsanleitung (Farbe)
- Röhrengarantiekarte
- Ersatzteil-Tüte mit Tastenbirnen und Sicherungen
- Schaltplan und Abgleichvorschrift

Davon habe ich hochaufgelöste PDF angefertigt, die allerdings die Vorgaben des RMorg übersteigen, bin aber gern bereit, alles zuzuschicken.

Attachments

Heiner Sann, 08.Nov.15

Weitere Posts (3) zu diesem Thema.

 

Liebe Sammlerkollegen,

ich habe einen Saba Schwarzwald 6-3D mit einem Fehler in der Automatik. Alle C´s, Elkos etc. sind getauscht, soweit funktioniert alles. AM und FM sind abgeglichen, der Empfang ist ordentlich. Die Automatik auf AM funktioniert, nur UKW stellt sich nicht scharf ein.

Im Schaltbild wird der Abgleich des Steuerfilters beschrieben. Gemäß dem habe ich einen Abgleich versucht, mit wenig Erfolg, der Suchlauf stellt sich nicht ein.

Nun vermute ich, dass ich die Anleitung falsch auslege. Unter Pos. 1. steht: Kopplungsschraube bis zum Rechtsanschlag anziehen, nur steht nirgendwo, ob diese Schraube nach dem Abgleich wieder in eine bestimmte Stellung zurück gedreht werden muß, oder bleibt sie angezogen?

Danke für eine Antwort.

Heinz Lucas

 

Heinz LUCAS, 16.Jul.12

Weitere Posts (5) zu diesem Thema.

 

Ich habe kürzlich auf einem Flohmarkt dieses Gerät ergattern können. Leider fehlt der Netzschalter (Bild unterer Pfeil). Stattdessen ist einfach das Kabel mit einer Lüsterklemme überbrückt.

Frage 1: Wer kann mir ein Foto vom Netzschalter machen (wie sieht dieser aus)? Wo bekommt man evtl. so einen Schalter?

Frage 2: Normalerweise schaltet die Netzschaltertaste bei den Gebissradios alle anderen Tasten aus. Ist dies bei diesem Gerät anders (keine Funktion des Tasters auf die anderen Tasten).

Frage 3: In der Nähe des Netzschalters baumelt noch ein Tastenkontakt lose herum (siehe Bild oberer Pfeil). Kann es sein, dass dieser Kontakt von der Netztaste mit geschaltet wird und dort montiert werden muss? Welche Funktion hat dieser Kontakt (wo im Schaltplan zuzuordnen)?

fehlender Netzschalter

Helmut Weigl, 11.Oct.11

Weitere Posts (3) zu diesem Thema.

Hallo,

I'm a new member here, I collect radios during 25 years and live in Belgium.

 

I'm trying to restore a chassis from a Saba Scharzwald 6 - 3D automatic ( Nr. 5/28364) but I have no chematic of it.

There was a problem with the output transformer so I replaced them, with the previous transformer I get problems with the puschbutton section plates (contacts) they go to hot and produce somme litle smoke, I supose there was to much tension (voltage) on it, but the radio was playing (shortly because I don't whant to burn out the bakelite plates of the contacts).

I replace the transformer and the radio dont play annymore, when I place a bridge on the poles of the output transformer I get overheating and probebly to high voltage on the contact plates from the AM/MW/KW/FM section.

Is there annybody who have this problem before?

Can someone help me out with this?

I realy like to get this radio alive because its realy a nice radio with a case in mint condition.

Kindly regards,

David.

David Roussel, 05.May.07

Weitere Posts (5) zu diesem Thema.