radiomuseum.org
Please click your language flag. Bitte Sprachflagge klicken.

stern-sonn: 65/52W (neu); Sonneberg

Moderators:
Martin Renz Ernst Erb Vincent de Franco Martin Bösch Mark Hippenstiel Bernhard Nagel Dietmar Rudolph Otmar Jung Heribert Jung Eilert Menke 
 
Thread locked Thread closed by a moderator. But replies can be made through a moderator.
Please click the blue info button to read more about this page.
Forum » Radios and other type of sets (Physics) etc. » MODELS DISPLAYED » stern-sonn: 65/52W (neu); Sonneberg
           
Paul Tackenberg
Paul Tackenberg
 
D  Articles: 12
Schem.: 0
Pict.: 0
02.Jan.05 13:27

Count of Thanks: 8
Reply  |  You aren't logged in. (Guest)   1

Hallo liebe Radiosammler,

ich brauche einmal guten Rat: bei meinem Sonneberg habe ich folgendes Problem: nach dem Einschalten fehlt das typische Netzbrummen, es ist nicht genug "Saft" auf dem Radio. Sender bekommt es keine rein, es "kratzt aber, wenn man die Antenne einsteckt. Skalenbeleuchtung funktioniert auch nicht. Nun habe ich beobachtet, dass die 2 50uf Elkos aufgeplatzt sind (und Masse ausgetreten ist), allerdings beim Messen noch Werte von 49 und 42 uf aufbringen. Können sie trotzdem defekt sein??? Noch etwas, womit ich mich noch nicht auskenne: wie überprüfe ich einen Trockengleichrichter?
Vielen Dank und schöne Grüße

Paul

Wolfgang Bauer
Wolfgang Bauer
 
A  Articles: 2443
Schem.: 14059
Pict.: 6947
02.Jan.05 15:53

Count of Thanks: 3
Reply  |  You aren't logged in. (Guest)   2 Hallo Herr Tackenberg,

Da es sich bei Ihrem Gerät um ein Wechselstromgerät handelt, also mit Netztrafo, müsse Sie zuerst einmal schauen, ob alle Röhren heizen.
Da Sie das bei den Stahlröhren nicht sehen können, Röhren aus dem Sockel ziehen und mit einem Ohmmeter den Durchgang des Heizfadens messen, genauso die Lämpchen.
Zuerst bitte noch kontollieren, ob überhaupt 6,3Volt Wechselspannung im Heizkreis überall anliegen. (1 Strippe an Masse(Chassis), mit der 2. Strippe an die Kontakte, die nicht an Masse  liegen.

Den Trockengleichrichter können Sie auf 2 Arten messen.
1. Einen Pol des Gleichrichters ablöten. Mit dem Ohmeter den Gleichrichter in beiden Richtungen auf Durchgang messen. In einer Richtung muß Durchgang zu messen sein, in der anderen Richtung kein Durchgang.
2. Im eingeschaltetem Zustand des Gerätes. Wenn Sie an den Elkos eine Gleichspannung von ca. 250V messen, ist der Gleichrichter in Ordnung.

Wenn bei den Elkos Materialaustritt zu bemerken ist, sind sie sicher nicht mehr OK. Das hat aber mit dem Fehler nichts zu tun. Entweder ist der Elko kapazitätslos, dann haben Sie ein lautes Brummen im Lautsprecher, oder der Elko hat Kurzschluss, dann brennt die Sicherung durch.

Da Sie schreiben, dass Sie sich noch nicht so gut auskennen.
Bitte Vorsicht!!! Elkos können auch im ausgeschaltenem Zustand des Gerätes eine hohe Ladung haben, in Ihrem Fall bis 280 Volt!!!

Mit den besten Grüßen
Wolfgang Bauer

This article was edited 02.Jan.05 16:01 by Wolfgang Bauer .

Wolfgang Eckardt
Wolfgang Eckardt
Officer
D  Articles: 1858
Schem.: 2769
Pict.: 4332
02.Jan.05 16:47

Count of Thanks: 5
Reply  |  You aren't logged in. (Guest)   3 Hallo Paul,

meine Erfahrungen mit dem "Sonneberg" sind folgende:
Die Elektrolytkondensatoren sind ausgetrocknet, vor allem, wenn es noch die originalen grauen im Plastikgehäuse von Sonneberg sind. Da wird also die Anodenspannung gering sein. Am besten, man lötet erst einmal provisorisch einen moderneren kleinen Elko parallel, wenigstens 22uF/350V, Polung beachten! Auch den zweiten Elko so überbrücken. Da müsste dann wieder eine Spannung von etwa 230V messbar sein. Die Selengleichrichter werden meistens sehr hochohmig, so dass auch dadurch viel Spannungsabfall entsteht. (Meist reicht es aber für den Probebetrieb noch aus.) Man kann versuchsweise eine Si-Diode (800V) anlöten, Katode an den Pluspol. Da entsteht dann meist eine Anodenspannung von über 250V.
Das ist erst mal eine Voraussetzung, dass eine Anodenspannung am 1.Elko (Ladekondensator) von wenigstens 200V steht. (Das ist zwar zu wenig für den Normalbetrieb, reicht aber meist für die Funktion.)
Die Skalenlampen müssen bei einem Wechselstromgerät nicht unbedingt leuchten für die Funktion, aber die Heizfäden der Röhren auf Durchgang prüfen (Sockelschaltbilder siehe den Röhrentyp im RM aufrufen). Wenn das Gerät einige Minuten an ist, merkt man auch an der Erwärmung der Röhren, ob sie heizen. Original müssten die "Stahlröhren" mit Glaskolben aus Erfurt enthalten sein. Dort ist oft die Metallisierung abgeplatzt, da kann man den Heizfaden glühen sehen.
Sind also wenigstens die Grundspannungen da, dann auf Tonabnehmer schalten und prüfen, ob es laut brummt, wenn man mit dem Finger die Buchsen TA berührt. (Da es ein Wechselstromgerät ist, ist ja der Berührungsschutz gegen Netz gegeben.) Dann ist die Niederfrequenzverstärkung o.k. -  Das als erste Versuche. - Viel Erfolg beim Prüfen.
Wolfgang
Dirk Becker
Dirk Becker
 
D  Articles: 289
Schem.: 10
Pict.: 236
02.Jan.05 16:52

Count of Thanks: 3
Reply  |  You aren't logged in. (Guest)   4
 
Hallo Zusammen!

Ich will hier nicht zwischenreden, wass Herr Bauer gesagt hat ist richtig. Nur folgende kurze Anmerkung: Die Elkos mit Materielaustritt sollten unbedingt gewechselt werden. Elkos werden oft langsam defekt, indem ihr Verlustwiderstand - gedacht als Parallelwiderstand zur Kapazität - niedriger wird. Dann haben sie zwar oft noch halbwegs ihre Nennkapazität belasten die Anodenspannung durch den fließenden Leckstrom aber sehr.

Gruß

Dirk Becker


P.S.: Brummt das Gerät, wenn man es auf TA stellt und den heissen Pol des TA-Eingangs berührt? Wie hoch ist die Anodenspannung?

Michael Seiffert
Michael Seiffert
Editor
D  Articles: 543
Schem.: 369
Pict.: 1072
02.Jan.05 16:57

Count of Thanks: 5
Reply  |  You aren't logged in. (Guest)   5 Hallo Herr Tackenberg!

Zum Thema Elkos in Geräten, ersetzten, regenerieren, prüfen usw. sind hier im Forum schon reichlich Treads gelaufen, bitte unter "Tipps und Tricks..." nachlesen ebenso unter "vor dem ersten Einschalten". Auch das Thema Selengleichrichter wurde dort behandelt.
Zu den Elkos nur kurz folgendes, wenn sie aufgeplatzt sind und Elektrolyt ausgetreten ist, sind sie irreparabel geschädigt und gehören  auf jeden Fall gewechselt.
Ich wollte Ihnen noch das Schaltbild zur leichteren Fehlersuche hochladen, wie ich aber gerade sehe, war Herr Eckardt schneller.

Viel Erfolg bei der Fehlersuche und nachträglich noch ein gesundes neues Jahr!

M. Seiffert

Paul Tackenberg
Paul Tackenberg
 
D  Articles: 12
Schem.: 0
Pict.: 0
07.Jan.05 20:34

Count of Thanks: 5
Reply  |  You aren't logged in. (Guest)   6
 
Hallo,

vielen Dank schon mal für ihre Hilfe. Habe die Elkos ausgetauscht, aber trotzdem immer noch keine Besserung. Gerät ist immer noch stumm. Irgendwie fehlt dieses leichte Brummen nach dem Einschalten.
Beim Berühren des TA Anschlusses brummt es. Auf den Elkos liegt ein Gleichstrom von 275 V. Die Röhren werden auch nach einer Zeit heiss, es leigt ein Strom von 5,9 bis 6 V an. Ist das zu wenig??? Die Röhren sind geprüft und haben gute Werte, bis auf die ECH11, diese ist zwar nicht total platt, hat aber keine guten Werte mehr.
Was kann ich noch prüfen, um das Radio wieder zum Laufen zu kriegen?
Vielen Dank im Voraus und ein schönes WE.
Paul
Wolfgang Bauer
Wolfgang Bauer
 
A  Articles: 2443
Schem.: 14059
Pict.: 6947
08.Jan.05 09:58

Count of Thanks: 5
Reply  |  You aren't logged in. (Guest)   7 Sg. Herr Tackenberg,

Sie haben in der Angabe die Begriffe Strom und Spannung durcheinandergebracht.
Zu den Begriffen Spannung(V) und Strom(A):
Volt
ist die Maßeinheit der elektrischen Spannung:
1 Volt (V) ist die Spannung, die an einem Widerstand (R) von 1Ω anliegt, in dem ein Strom (I) von 1 Ampere eine Leistung (P) von 1 Watt erzeugt.
Strom(A) ist im engeren Sinn die Bewegung elektrisch geladener Teilchen (Elektronen) in einem Leiter.

Es ist wichtig, dass Sie alle im Schaltplan schwarz hervorgehobenen Spannungen und Ströme aufnehmen und auflisten.
Nur so ist eine Ferndiagnose möglich. Ich helfe dann gerne weiter.

Eine Heiz-Spannung von 6 Volt ist etwas zu wenig, beeinträchtigt aber die Funktion nicht. Da gibt es auch genug Literatur im RM, was das Unterheizen von Röhren betrifft.
Ich glaube aber, dass es sich da um Messtoleranzen handelt, Sie können an dieser Spannung auch nichts ändern, da diese fix aus dem Transformator kommt.
Zur schwachen ECH11, da kann es schon sein, dass der Oszillator nicht mehr schwingt, wenn die Röhre zu schwach ist. Dann hören Sie auch nichts.
Wichtig sind aber zuerst alle Spannungs- und Strommessungen, dann sehen wir weiter.

Mit den besten Grüßen
Wolfgang Bauer


Thread locked Thread closed by a moderator. But replies can be made through a moderator.
  
rmXorg