grundig: TG5 schwingt

ID: 418868
? grundig: TG5 schwingt 
29.May.17 22:14
106

Ludger Kreuz (D)
Beiträge: 16
Anzahl Danke: 2

Liebe Forums-Mitglieder des Radiomuseum.org,

ich habe einen TG5 (mit Röhren), der komplett schwingt. Fehlerbild: Ziffern-Frequenzanzeige der Röhren "verschwimmt", weil alle Ziffernsymbole gleichzeitig angesteuert werden, Radioempfang ist auf UKW gestört (Radio in ca 80cm Abstand) , kein NF-Sinussignal mehr am Ausgang, sondern HF.

Vielleicht kann mir jemand aus Ihrem Kreise einen sachdienlichen Hinweis geben, vielleicht haben SIe ja bereits einmal ein solches Fehlerbild selber gehabt und den Fehler behoben.

Ich freue mich über hilfreiche Tips.
Viele Grüße
Ludger Kreuz

Für diesen Post bedanken, weil hilfreich und/oder fachlich fundiert.

 2
grundig: TG5 schwingt - 5V Stromversorgung? 
30.May.17 19:16
106 from 1614

Bernhard Nagel (D)
Ratsmitglied
Beiträge: 1649
Anzahl Danke: 3
Bernhard Nagel

Hallo Herr Kreuz,

das geschilderte Fehlerbild "Ziffern-Frequenzanzeige verschwimmt" ist ein erster Hinweis auf die Stromversorgung des Zähler/Anzeigeteils der hier mit TTL-Schaltkreisen realisiert ist. Zunächst sollte die zugehörige 5V Versorgung geprüft werden. Hier kommt ein µA7805 (IC1) zum Einsatz, diese Festspannungsregler können unkontrolliert schwingen wenn die erforderlichen Abblockkapazitäten nicht mehr wirken (Stichwort trockene Elkos). Die Schwingungen müssten mit Hilfe eines Oszilloskops zu sehen sein.

Im Eingang des Reglers liegt lediglich ein 10.000µF Siebelko, unverständlicherweise hat Grundig den kleinen Kondensator (etwa 1µF, niedriger ESR) nahe beim Anschluss weggelassen. Im Ausgang ist ein 47µF Elko geschaltet, der ebenfalls zu prüfen ist.

Probehalber einwandfreie Kleinelkos den Ein- und Ausgang des Reglers parallel schalten.

Für diesen Post bedanken, weil hilfreich und/oder fachlich fundiert.

 3
grundig: TG5 schwingt - 5V Stromversorgung? 
13.Jun.17 22:17
351 from 1614

Ludger Kreuz (D)
Beiträge: 16
Anzahl Danke: 3

Hallo Herr Nagel,

vielen Dank für den Hinweis. Er hat mich in die Lage versetzt gezielt zu suchen.

Die in Frage kommenden Kapazitäten waren allesamt in Ordnung. Schließlich habe ich den Brückengleichrichter für die 5V-Spannungsversorgung  nachgelötet. Zu meinem Erstaunen gingen die Lötstellen des Gleichrichters beim Nachlöten auf wie eine warme Breze..., ein Verhalten, das nicht unbedingt alltäglich ist.

Mehrmaliges Absaugen des Lötzinns und erneutes Nachlöten ( zunächst wurde das neue Zinn nicht angenommen) haben dann den Fehler verschwinden lassen. Das Gerät funktioniert jetzt wieder einwandfrei.


Viele Grüße aus Nürnberg

Ludger Kreuz

Für diesen Post bedanken, weil hilfreich und/oder fachlich fundiert.