radiomuseum.org
Please click your language flag. Bitte Sprachflagge klicken.

ICF-2001

ICF-2001; Sony Corporation; (ID = 140884) Radio
 
ICF-2001; Sony Corporation; (ID = 140885) Radio
 
ICF-2001; Sony Corporation; (ID = 140886) Radio
 
ICF-2001; Sony Corporation; (ID = 983747) Radio
 
ICF-2001; Sony Corporation; (ID = 1680953) Radio
 
ICF-2001; Sony Corporation; (ID = 1680954) Radio
 
ICF-2001; Sony Corporation; (ID = 1680956) Radio
 
ICF-2001; Sony Corporation; (ID = 1680957) Radio
 
ICF-2001; Sony Corporation; (ID = 1680958) Radio
 
ICF-2001; Sony Corporation; (ID = 1680959) Radio
ICF-2001; Sony Corporation; (ID = 2312510) Radio ICF-2001; Sony Corporation; (ID = 2312515) Radio
ICF-2001; Sony Corporation; (ID = 2312514) Radio ICF-2001; Sony Corporation; (ID = 2108048) Radio
ICF-2001; Sony Corporation; (ID = 296770) Radio ICF-2001; Sony Corporation; (ID = 205568) Radio
ICF-2001; Sony Corporation; (ID = 205569) Radio ICF-2001; Sony Corporation; (ID = 184808) Radio
ICF-2001; Sony Corporation; (ID = 140870) Radio ICF-2001; Sony Corporation; (ID = 205570) Radio
Use red slider bar for more.
ICF-2001; Sony Corporation; (ID = 2312510) Radio
Sony Corporation;: ICF-2001 [Radio] ID = 2312510 1024x828
Select picture or schematic to display from thumbnails on the right and click for download.
For model ICF-2001, Sony Corporation; Tokyo
 
Country:  Japan
Manufacturer / Brand:  Sony Corporation; Tokyo
Year: 1980–1983 Category: Broadcast Receiver - or past WW2 Tuner
Semiconductors (the count is only for transistors) 42:
Main principle Superhet, double/triple conversion; ZF/IF 66350 kHz
Wave bands Broadcast, Long Wave, more than 2 x SW plus FM or UHF.
Details
Power type and voltage Dry Batteries / 3×1,5 + 2×1,5 Volt
Loudspeaker Permanent Magnet Dynamic (PDyn) Loudspeaker (moving coil) / Ø 10 cm = 3.9 inch
Power out 1.2 W (unknown quality)
from Radiomuseum.org Model: ICF-2001 - Sony Corporation; Tokyo
Material Modern plastics (no Bakelite or Catalin)
Shape Portable set > 8 inch (also usable without mains)
Dimensions (WHD) 310 x 171 x 56 mm / 12.2 x 6.7 x 2.2 inch
Notes

Covers 150 - 29999 kHz, German version 150-26100 kHz; digital readout,
frequency keypad, 6 memories; AM, SSB (BFO), FM(VHF).

Matching Power Adapter Sony AC-122.

Net weight (2.2 lb = 1 kg) 1.8 kg / 3 lb 15.4 oz (3.965 lb)
Collectors' prices  
External source of data R. Lichte
Mentioned in Funkschau (Heft 7/März 1981 Seite 77 ff Gebrauchstest)

Model page created by Martin Bösch. See "Data change" for further contributors.



All listed radios etc. from Sony Corporation; Tokyo
Here you find 3181 models, 2911 with images and 666 with schematics for wireless sets etc. In French: TSF for Télégraphie sans fil.




 


Forum contributions about this model
Sony Corporation;: ICF-2001
Threads: 2 | Posts: 6
Hits: 2500     Replies: 0
sony: ICF-2001 Umrüstung auf 10 m Band
Wolfgang Scheida
08.Jul.08
  1

ICF-2001 Umrüstung auf 10 m Band

Gemäß Leserbrief aus Funkschau Heft 13/ Juni 1981 Seite 6 ist die Umrüstung wie folgt vorzunehmen:

  1. Drahtbrücke F-C auf der D/A Platine auftrennen
  2. Draht von F dieser Platine (führt keine HF) an der freien Punkt des Schalters S1-4 (band Switch) legen.

 

 
Hits: 9217     Replies: 4
sony: ICF-2001;
René Goebel
18.Jan.06
  1 Hallo Radiofreunde,
ich habe dieses Gerät vor ca. 4 Monaten günstig bei ebay ersteigert. Der Verkäufer wies mich daraufhin , dass etwas mit dem PLL nicht in Ordnung sei. Nach Öffnen des Gerätes stellte ich fest , dass die eh viel zu kurz bemessene Verdrahtung von der Processsorplatine zur Empfangseinheitsplatine teilweise aus der Klemmverbindung herausgerutscht war. Hier werden die nackten Drahtenden einfach in einen Sockel gesteckt. Umso schwieriger ist es diese bei einem Front/Rückseitenabstand von max. 4cm (ab da erst bekommt man die Kabel in den Sockel)wieder gerade in den Sockel zu bekommen.

Jedenfalls lief das Gerät danach; dachte ich jedenfalls.
Gestern wollte ich dieses Radio meiner Frau als Küchenradio zur Verfügung stellen( viele klare Sender,durchaus akzeptable Klangqualität ).

Heute nach dem ich von der Arbeit wieder zuhause war, teilte mir meine Frau mit,dass das Gerät nur ca. 5 Minuten gelaufen sei und dann keinen Mucks mehr tat.
Fehler schnell gefunden : 1 NC-Akku hatte 0 Volt(übrigens der 3.te in 6 Wochen vom gleichen Typ ;sollte das an meinem neuen Ladegerät,auch etwa zu diesem Zeitpunkt gekauft, liegen ?). Habe dann erst mal alle NC-Akkus durch Batterien ersetzt, Gerät eingeschaltet , alles OK,neu programmiert,alles OK und das Gerät in meinem Arbeitszimmer probelaufen lassen.

Dann nach ca. 5 Minuten fällt das Gerät komplett aus. Auch mit Wieder-Ein und Auschalten ist das Gerät nicht zu spielen bereit.Die Displaybeleuchtung funktioniert wie erwartet ,Gerät aus:keine Funktion, Gerät ein: Displaybeleuchtung an; d.h.: da die Displaybeleuchtung von den Empfangsbatterien versorgt werden,wird Strom zum Empfangsteil geliefert.

Nach Entfernen aller Batterien (Processor und Empfangsteil)für ca. 5 Minuten und wiedereinsetzen zeigt das Gerät bei FM 76.0 MHz und bei AM 150 KHz an, also Grundeinstellung. Nach Programmierung spielt das Gerät auch wieder.
Nach ca. 5 Minuten das gleiche wieder. Gerät geht aus (keine Frequenzanzeige mehr).

Alle Batterien für 5 Minuten entfernt, wieder eingesetzt, Gerät läuft wieder, aber mit Grundeinstellung. usw,usw,usw.
Da beim Schütteln des Gerätes irgendetwas in den Batterieräumen geklapppert hat, habe ich die Batterieklappen mit Schaumgummi von innen verkleidet, so dass die Batterien besseren Halt haben.
Seit 1/2 Stunde läuft das Gerät nun.


falls das Gerät morgen immer noch Probleme zeigt, melde ich mich noch mal.

PS:
Das Gerät ist von der elektronischen Konstruktion her sehr komplex (Digitalisierung vereint mit nicht simpler Analogtechnik)

viele Grüße , René Goebel

PS: habe das Gerät gestern bis zum Bettgehen mehrmals ein und ausgeschaltet. Das Gerät lief einwandfrei. Meine Frau berichtete mir d,dass sie das Gerät 3 mal eingeschaltet hat,2 mal nur Rauscheen, 1 mal ganz tot.Heute nach der Arbeit um ca. 16:00 habe ich das Gerät wieder eingeschaltet. Nur Rauschen. Display zeigt auf allen Stationstasten 76 MHz bei FM und 150 KHz bei AM.
Das Gerät geht jedoch wenigstens wieder an und man kann die Sender einstellen,hören und neu programmieren. Beim 5.ten Versuch war das Gerät wieder ganz tot.

René Goebel
19.Jan.06
  2 von Johann Nussbaum bekam ich folgende Nachricht:
Hallo lieber Radiofreund
Die Speisespannung der 3 Stk.Monozellen ist über einen Stahlstift als Kontaktfeder mit der Platine (weiches Zinn) verbunden.
Mal diese Kontaktierung prüfen,sollte dann ok sein
Gruss
Hans


Hallo Hans,
Leider läuft das Gerät auch nicht im Netzbetrieb mehr an. Die Lampen für die Beleuchtung des LCD´s brennen auch, und die werden doch von den 4,5 Volt gespeist.Deswegen fällt ein Kontaktproblem der 4,5 Volt aus.

Wenn aber die 3 Volt für den Prozessor auch über Stahlstifte als Kontaktfeder verbunden sind,könnte das das Problem sein.
Bei kurzzeitiger Unterbrechung verliert dann das RAM des Prozessors die eingespeicherten Daten (dann 76 MHz/150KHz Anzeige), bei dauerhafter Unterbrechung geht das Gerät nicht mehr an (nur leeres Display).

Leider traue ich mich fast nicht mehr, das Gerät zu öffnen. Das Kabel (Prozessor/Empfangsplatine)ist so kurz und mittlerweile so verbogen, dass ich es mit Heisskleber (aufgetragen auf eine dünne Spachtel) fixieren musste. Sonst war es bei jedem Zusammenfügen des Geräts wieder an irgendeiner Seite rausgerutscht.

Zustand gestern:
- Gerät um ca 19:00 in Küche gebracht 10 Minuten einwandfreier Empfang aller programmierten Sender
- ca. 20 Uhr 5 Minuten Testlauf , alle Sender noch da
- ca. 21 Uhr 5 Minuten Testlauf , alle Sender noch da
- ca. 22 Uhr 5 Minuten Testlauf , alle Sender noch da
Versuche meiner Frau am nächsten Tag
1.Versuch morgens nur Rauschen
2.Versuch morgens nur Rauschen
3.Versuch nachmittags kein Ausgangssignal mehr

Zustand nach einer Stunde: das Gerät rührt sich überhaupt nicht mehr.

Aber das muß nichts heissen.

Morgen den Einschalter betätigen,das Gerät neu programmieren, und das Gerät läuft wahrscheinlich wieder bis zum nächsten Ausschalten.

Es ist so frustrierend,da das Gerät im geöffnetem Zustand nicht betrieben werden kann(wegen der zu kurzen Kabel),geschweige dann etwas daran zu messen.

PS(2006/01/19 21:08): im eingeschalteten Zustand fließt zwischen den 4,5 Volt Batterienca ca 200 mA Strom,zwischen den 3 Volt Batterien 0 mA (?),d.h., der Prozessor ist entweder defekt oder er kriegt keine Spannung.
René Goebel
21.Jan.06
  3 von Hern Werner Tschiesche erhielt ich folgende email:

Lieber Herr Goebel
der sony ICF 2001 enthält für die Speicherrung der eingegebenen Daten 2 1,5
Volt Batterien des Typs AA wenn diese leer sind
oder aber was häufig vorkommt schlechten Kontakt
haben dann geht gar nichts mehr auser der Be-
leuchtung es nützt auch nichts wenn man auf Netz-
betrieb umschaltet.Bitte richten Sie doch mal Ihre Aufmerksamkeit
auf diese beiden Batterien bezw.deren Kontakte,die beiden
Batterien liegen unter den 3 Monozellen etwas versteckt.
Wenn Sie Sericeunterlagen brauchen lassen Sie es mich
wissen ich mache Ihnen gerne eine Kopie werde die Schaltungs-
unterlagen aber auch im Radiomuseum hochladen.

Sammlergruss Werner Tschiesche Mitglied beim Radiomuseum

meine Antwort darauf:

Hallo Herr Tschiesche,

die Batterien habe ich gegen neue Alkali ausgewechselt(beide zeigen ca. 1,55 Volt). Gestern lief das Gerät erstmalig von 21:00 bis heute ca. 15:00 (dabei ca. 20 mal ein- und ausgeschaltet). Dann wieder 76 Mhz / 150 KHz Anzeige . Gerät liess sich auch wieder einwandfrei neu programmieren.

Ich bin auch der Meinung , die 3 Volt einmal im zerlegten Zustand , nicht gemessen zu haben.

Es gibt also 3 Arten des Funktionierens/Nichtfunktionierens
- 3V-Batterie hatte durchgehend Kontakt --> Gerät spielt beim nächsten Einschalten und hat alle Sender behalten
- 3V-Batterie hatte kurzfristig mal keinen Kontakt gehabt --> alle eingespeicherten Sender sind verloren,Anzeige:FM 76.0/AM 150.0. Gerät kann aber wieder neu programmiert werden.
- 3 Volt Batterie hat beim Einschalten keinen Kontakt --> Display zeigt nichts an;Programmierung nicht möglich.

Meine 2 AA-Batterien sitzen, wenn man das Gerät auf die Lautsprecherseite legt, links von den 3 D-Size Batterien in einer Gehäusemulde in der Rückfront des Geräts. Den Deckel habe ich schon mit Schaumgummi ausgeschlagen,um einen festeren Sitz der Batterien zu gewährleisten. An den Minuspol der 2 AA Batterien kommt man von innen nicht ran,nur an den Pluspol. Habe jetzt mal etwas Alufolie zwischen den einen Pluspol geklemmt. Die Kontaktierung des Pluspols erfolgt ja nur mit einem dünnen Draht, der sich bei der einen Zelle immer etwas seitlich wegbiegt.

Auch Symptom 2 und 3 kann ich jetzt nachvollziehen: wenn die Batterie mal für einige msec keinen Kontakt hat,geht der Speicher verloren; ist es mehr als > 1sec bis < x sec aber weniger als 1 Minute, startet der Processor nicht mehr,da er keinen RESET mehr bekommt (steht auch so in der Bedienungsanleitung:Batterien vor einem Neueinschalten mindestens 1 Minute entfernen).

Die Serviceunterlagen von dem Gerät habe ich zwar , aber leider nur in einer bescheidenen Qualität( Softcopy); aber für diesen Fehler müßte es erst mal langen.

vielen Dank und viele Sammlergrüße, René Goebel



René Goebel
22.Jan.06
  4 Hallo Radiofreunde,
ich habe jetzt mal 2 Batterien AG13 in Serie geschaltet , gut mit Isolierband umwickelt und zm Test mal direkt an den Prozessor angelötet. Gerät neu programmiert und es läuft. Diese Batterien müssten den Processor ca. 60 Tage betreiben können. Wenn der Speicher innerhalb der nächsten Woche nicht mehr ausfällt , werde ich die ganzen Leitungen der 3 Volt über die verschiedenen Boards bis zum Batteriehalter noch einmal genauer überprüfen (rein optisch lassen sich keine schlechten Lötstellen feststellen). Der Batteriehalter selbst lässt sich leider nicht auswechseln, da er integrierter Bestandteil des Gehäuses ist.
viel Radiogrüße, René Goebel
René Goebel
30.Aug.06
  5 hallo,
das Gerät lief jetzt 7 Monate einwandfrei ( mit den 2 AG13 Zellen ) , länger ,als ich erwartet hatte. Die Radiobatterien mussten natürlich mehrfach gewechselt werden.Die Zahlen auf dem Display sind jetzt aber fast nicht mehr zu erkennen und ich erwarte, dass sich der Prozessor in den nächsten Tagen ganz abschaltet. Mit der langen Laufzeit ist aber bewiesen,dass ein Defekt im/am Batteriehalter für die Mignonzellen vorliegen muss. Das mit den AG13  Batterien war nur ein Versuch und lässt sich wegen der oben in Post 2 beschriebenen Serviceschwierigkeiten nicht oft wiederholen. Das Originalbatteriefach ist Bestandteil des Gehäusedeckels und daher nicht auswechselbar. Hat noch jemand eine Idee dem Fehler beizukommen ?

viele Grüße, René Goebel

P.S.: Ich habe mal 2 Mignonzellen kurzfristig parallel zu den eingebauten AG13 eingesetzt. Das Display zeigt aber immer noch nichts an. Es müsste sich also um einen neuen Fehler handeln, und die AG13 sind vielleicht doch noch nicht erschöpft.
 
Sony Corporation;: ICF-2001
End of forum contributions about this model

  
rmXorg