radiomuseum.org
Please click your language flag. Bitte Sprachflagge klicken.

RR145

Information - Help 
ID = 37146
       
 
   
Tube type:  Glow Indicator (Neon)   Indication 
Identical to RR145

Base Soffit
Filament Vf 0 Volts / If 0 Ampere / --/--
Description See also RR145/S and RR145/V etc. 
Text in other languages (may differ)
Dimensions (WHD)
incl. pins / tip
13 x 110 x mm / 0.51 x 4.33 x inch

rr145_1.png
RR145
Egon Strampe

 
rr145_pic.jpg

 

Forum contributions about this tube
RR145
Threads: 1 | Posts: 9
Hits: 3006     Replies: 8
Abstimmglimmlampe RR145S
Hartmut Daniels † 22.11.16
13.Oct.08
  1

Wer hat noch eine Abstimmglimmlampe RR145 S ? wo kann man eine bekommen?.

Ich besitze einen wunderschönen Körting Honoris 39 W, alles ist in bester Funktion, nur die Abstimmglimmlampe RR 145 S glimmt nur etwa 15 Sekunden beim Einschalten auf.

Alle Spannungen liegen an, so dass man annehmen kann die Glimmlampe ist defekt.

Wer hat Erfahrung mit dieser Abstimmglimmlampe ? kann man so etwas reparieren ?, gibt es einen Reparaturtipp-oder trick ?.

Auf eine Antwort freut sich

Hartmut Daniels

 

 

Jacob Roschy
13.Oct.08
  2

Hallo Herr Daniels,

nach dieser Angabe: "nur die Abstimmglimmlampe RR 145 S glimmt nur etwa 15 Sekunden beim Einschalten auf" schließe ich, dass der Fehler nicht an der Abstimmglimmlampe RR145S liegt, da sie ja leuchtet.

Sehr kurz nach dem Einschalten liefert die direkt geheizte Gleichrichterröhre AZ1 Spannung, während die anderen, indirekt geheizten Röhren des Empfängers noch keinen Strom aufnehmen. Daher ist während dieser Zeit eine sehr hohe Anodenspannung vorhanden, was die RR145S hell zum Aufleuchten bringt.

Wenn dann die Empfängerröhren Strom aufnehmen, sinkt die Anodenspannung so weit ab, dass die Glimmlampe erlischt.

Gründe dafür können eine schwache Gleichrichterröhre sein, oder Röhren, (besonders die AL4), die zu viel Strom aufnehmen und deshalb die Anodenspannung zu sehr absinkt.

M. f. G. J. R.

Hartmut Daniels † 22.11.16
13.Oct.08
  3

Hallo Herr Roschy

Vielen Dank für Ihre Hinweise

Da  aber die Spannungen laut Schaltbild alle in voller Höhe vorhanden sind und alle Wellenbereiche laut und deutlich spielen,bin ich trotzdem der Meinung, dass die Glimmlampe nach so vielen Jahren am Ende ist.

Meine Versuche mit einer höheren Spannung hatten leider auch keinen Erfolg, sie zeigt nur kurz die Leuchtkraft und verblaßt dann komplett.Ich vermute,dass das Gas ? in der Glimmröhre verbraucht ist.

Wo gibt es so eine  Abstimmanzeige noch ??

 

Hartmut Daniels

Dietrich Grötzer
14.Oct.08
  4

Hallo Herr Daniels,

bei einem TFK 642WLK "Marschall" bin ich vor dem gleichen Problem gestanden. Eine funktinierende RR145S ist ja kaum noch zu bekommen. Mit einer kleinen Schaltungsänderung habe ich die russische IN13 von "Die Wüstens" verwendet. Die Glimmröhre ist zwar etwas länger, konnte aber im Gehäuse untergebracht werden.

Mit freundlichen Grüßen

D. Grötzer

Dietmar Rudolph † 6.1.22
14.Oct.08
  5

Obwohl die offiziell angegebene Schaltung für die IN-13 für die Hilfselektrode eine Versorgung (über einen Widerstand) aus negativem Potential vorschreibt, also als Hilfskathode, funktioniert die IN-13 sehr gut auch dann, wenn die Hilfselektrode über einen Vorwiderstand mit positivem Potential (also als Hilfsanode) verbunden wird. Die Beschaltung in dieser Art ist notwendig, wenn die IN-13 als Ersatz für die RR145/S dienen soll. Man kann somit die RR145/S (bis auf ihre unterschiedliche Länge) durch die IN-13 ersetzen.

Informationen zur RR145/S finden sich hier.

MfG DR

Konrad Birkner † 12.08.2014
14.Oct.08
  6

Hallo Herr Daniels,

Gas "verbraucht"? Kaum ! Wenn ein Stück leuchtet, tut es auch die gesamte Strecke.
Eine neue Röhre dürfte höchstwahrscheinlich kaum Besserung bringen!
Und ehe Sie zum Umbau schreiten, erst mal eine systematische Fehlersuche:

1) Reagiert die Anodenspannung der AF3 auf sich ändernde Regelspannung? Die AF3  muss fast völlig sperren, um volle Anzeige zu bringen. Während des Einschaltens emittiert die Kathode anfangs nicht und an der Anode liegt die volle Spannung.

Test:
   a) Voltmeter an den Kathodenwiderstand der AF3 (bei wirklich kaltem Gerät!),  Gerät einschalten, die Anzeige kommt und ich wette, dass synchron mit einsetzender steigender Kathodenspannung (= sinkende Anodenspannung) die Leuchtanzeige zurückgeht.
   b) Man kann auch die AF3 ziehen, das entspricht für unseren Zweck der total gesperrten Röhre.

2) Ist dieses Teilproblem gelöst (z.B. andere AF3, Kondensator in der Regelspannungsleitung, Koppelkond. 100pF zur Regeldiode), dann müsste die Leuchtanzeige stehen bleiben.

3) Netzwähler auf 220 oder 240V ? 240 schont evtl.die Röhren (?), mindert aber die Emission (auch der AF3).
Leichte Überheizung wird von den Röhren meist schadlos vertragen. Aber: Trafo darf nicht zu heiß werden!

4a) Falls soweit ok, Regelspannung mit Hilfe eines Labornetzteils simulieren (am Fußpunkt Gitterkreis der AF3 negative Spannung einspeisen , Spannung erhöhen und auf Reaktion der Anzeige testen. Gerade so viel, bis keine Änderung mehr sichtbar).

4b) Jetzt am 10 kOhm Pot drehen und Reaktion der Anzeige beobachten. Das sollte die Richtung der Korrekturmaßnahme bestimmen. Das kann auch eine Änderung eines Teilerwiderstandes beinhalten. Aber vorher brauchen wir die Ergebnisse der varangegangenen Maßnahmen.

Fortsetzung folgt je nach Ergebnis.

Viel Erfolg,
KoBi

Jacob Roschy
14.Oct.08
  7

Hallo Herr Daniels,

um mehr über das Verhalten der Röhre RR145S herauszufinden, messen Sie doch bitte mal die Spannung, die über der Röhre ansteht, wenn sie anfangs leuchtet und die anderen Röhren noch nicht arbeiten. Danach bitte nochmals, ohne Empfangssignal und dann bei Empfang eines starken Senders.

M. f. G. J. R.

Hans-Thomas Schmidt
15.Oct.08
  8

Hallo Herr Daniels,

überprüfen Sie mal R94, 3M-Ohm. Vielleicht ist der zu hochohmig geworden. Dieser Widerstand führt zur Hilfsanode, die eine andauernde Entladung sicherstellen soll. Probeweise könnten Sie auch den Wert etwas herabsetzen. Der Querstrom soll hier etwa 100µA betragen

Beste Grüße,  H.-T. Schmidt

Hartmut Daniels † 22.11.16
15.Oct.08
  9

Ich war überrascht wieviel fachliche hervorragende Antworten auf meine Anfrage kamen.

Die Anzeige funktioniert wieder richtig weil :

1. Ein Vorgänger von mir bei einem vergeblichen Reparaturversuch die Drähte an der Glimmanzeige falsch angelötet hatte. Das Lötzinn war schon grau wie die anderen Lötpunkte.

Das war sehr ärgerlich, da kommt man nicht so schnell drauf.

2. Weil dann die Gesamtspannung ( Dank an Herr Roschy )doch noch etwas zu niedrig war, und der Grund :

3. Der Ladeelko war, ( man konnte keinen Netzbrumm hören ) , defekt war und nach dem Wechseln des 8 uF 450 Volt Elkos lag die Spannung bei 385 Volt .Der Netzspannungswähler wurde auf 240 Volt gestellt .Die Anzeige  leuchtete wieder hell und war zu regeln .

Ich danke den Herren Roschy,Grötzer,Rudolph,Bikner,Schmidt und Oelkers ( Mail) für die hilfreichen Tipps.

Diese Diskussion kann auch sicherlich bei anderen Abstimmglimmlampenproblemen (langes Wort) hilfreich sein, denn so viele Geräte mit dieser Anzeige gibt es nicht.
So lösen sich dann manche Fehler doch sehr schnell auf.
 
Hartmut Daniels
 

Attachments

 
RR145
End of forum contributions about this tube

You reach this tube or valve page from a search after clicking the "tubes" tab or by clicking a tube on a radio model page. You will find thousands of tubes or valves with interesting links. You even can look up radio models with a certain tube line up. [rmxtube-en]
  
rmXorg