radiomuseum.org
 

1AH4 (1AH4) Referenz falsch

Modérateurs:
Jacob Roschy Martin Renz Ernst Erb Bernhard Nagel Eilert Menke 
 
Cliquez sur le bouton d'information bleu pour en apprendre plus sur cette page.
Forum » Tubes (Lampes) - Semi-Conducteurs » LAMPES / SEMI-CONDUCTEURS DANS LE MUSÉE » 1AH4 (1AH4) Referenz falsch
           
Günther Stabe † 19.8.20
Günther Stabe † 19.8.20
 
D  Articles: 398
Schémas: 612
Images: 3569
25.Mar.09 13:52

Remerciements: 4
Répondre  |  Vous n'êtes pas connecté, mais en mode visiteur   1

Auf diesem Röhren-Datenblatt existiert eine Referenz zu einem Modell aus 1928 (Trichterlautsprecher). Da ist wohl etwas unrichtig...

Den gleichen Fehler sehe ich auch bei 1AJ5

Nach Klärung und Bereinigung bitte diese Anmerkung löschen.

G.S.

Cet article a été édité 25.Mar.09 13:55 par Günther Stabe † 19.8.20 .

Ernst Erb
Ernst Erb
Conseiller
CH  Articles: 5700
Schémas: 13756
Images: 31072
25.Mar.09 15:31

Remerciements: 3
Répondre  |  Vous n'êtes pas connecté, mais en mode visiteur   2

Grüezi Herr Stabe
Danke für diese wertvolle Mitteilung.
Ich habe das nun untersucht:
Ein früher mal angelegtes Modell mit Bestückung 1V6 1AH4 1AJ5 1AG4   
Diese ID=19879 wurde auf Jahr 9999 gesetzt und im 2006 dann fü einen Lautsprecher genommen. Die Röhrenanzahl wurde wohl entfernt, nicht aber die Röhren ...

Ich habe nun korrigiert. Das wird sich erst morgen auswirken - wenn OK, kann dieser Thread verschwinden bitte.

Wieder ein Grund mehr, als 9999 eingestufte Modelle nicht mehr zu verwenden ...

  
rmXorg