radiomuseum.org

 
Please click your language flag. Bitte Sprachflagge klicken.

grundig: 203; Automatic-Boy

Moderators:
Martin Renz Ernst Erb Vincent de Franco Martin Bösch Mark Hippenstiel Bernhard Nagel Otmar Jung Eilert Menke 
 
Please click the blue info button to read more about this page.
Forum » Radios and other type of sets (Physics) etc. » MODELS DISPLAYED » grundig: 203; Automatic-Boy
           
Jürgen Jeschky
 
 
D  Articles: 28
Schem.: 7
Pict.: 85
08.Dec.08 22:17

Count of Thanks: 25
Reply  |  You aren't logged in. (Guest)   1

Es ist schon zum Verzweifeln....UKW will nicht spielen! 2 erfahrene Radiotechniker wissen nicht mehr weiter! Einzige Lösung ist, den UKW-Mischer komplett zu wechseln!? Ist es wirklich die einzige Lösung?

Bernhard Nagel
Bernhard Nagel
Officer
D  Articles: 1334
Schem.: 1905
Pict.: 5156
08.Dec.08 23:53

Count of Thanks: 83
Reply  |  You aren't logged in. (Guest)   2

Eine klare Antwort: Nein. Natürlich lassen sich UKW-Mischteile reparieren, das gilt auch für diesen Grundig Automatic-Boy 203. Vorab die Frage, wie erfahren die beiden zitierten Radiotechniker sind. Über welche Kenntnisse verfügen sie, welche Messmittel sind vorhanden? Sind Reparaturversuche (welcher Art?) unternommen worden?

Zur Fehlereingrenzung braucht es mehr Informationen, die ich im Eingangspost vermisse. Was funktioniert am Gerät noch? Ist der AM-Empfang mit normaler Empfindlichkeit gegeben? Was macht das Radio bei UKW-Betrieb? Ist dann noch ein (starkes) Rauschen hörbar?

Bitte alle bekannten Fakten nennen, dann kann ins "Eingemachte" gegangen werden.

Bernhard Nagel

Jürgen Jeschky
 
 
D  Articles: 28
Schem.: 7
Pict.: 85
11.Dec.08 22:53

Count of Thanks: 17
Reply  |  You aren't logged in. (Guest)   3
 

Vielen Dank, Herr Nagel, für ihr Interesse!

Ein Bekannter ist ein pensionierter Ausbilder in der Fernmeldetechnik und die andere Person ist ein ortsansässiger selbständiger Radio und Fersehtechniker.

Beide waren sich einig nach eingehender Prüfung des Radios, dass das UKW-Mischteil defekt ist und eine Lokalisierung des Fehlers nicht (so einfach) auszumachen ist.

Zum Radio: Als ich es erwarb funktionierte alles! Nur waren die Sender auf UKW stark verstellt und ich versuchte vorsichtig den Trimmer zu verstellen, um den Sender mit der Skala abzugleichen. Kaum habe ich den Trimmer um einen Milimeter bewegt, war kein Sender mehr zu empfangen, auch kein Rauschen war zu hören! Der AM Bereich geht weiterhin.

Meine Vermutung ist, dass dieser Trimmer nun defekt ist. Man müsste wohl das gesamte Mischteil ausbauen, auf Verdacht den Trimmer wechseln und alles wieder zusammenbauen und es ausprobieren?! So wurde mir das von den beiden erfahrenen Technikern erläutert.

Wie sehen sie das?

Jürgen Jeschky

Bernhard Nagel
Bernhard Nagel
Officer
D  Articles: 1334
Schem.: 1905
Pict.: 5156
12.Dec.08 17:56

Count of Thanks: 20
Reply  |  You aren't logged in. (Guest)   4

Hallo Herr Jeschky,

an welchem Trimmer haben Sie gedreht? Die Positionen A (Spule) und B (Trimm-Kondensator) beeinflussen beide die Frequenz (und damit die Skaleneichung) des Oszillators.

UKW-Mischteil des Grundig Automatic-Boy 203

Evtl. wurde beim Nachgleich-Versuch etwas beschädigt, vielleicht ein Drähtchen abgerissen. Denn das nun völlig fehlende Rauschen lässt vermuten, der Oszillator (und damit die OA90 Dioden-Mischstufe) arbeitet nicht mehr. Öffnen Sie einmal das Mischteil-Kästchen und kontrollieren auf eine mögliche sichtbare Beschädigung. Bei dieser Gelegenheit ein Bild des offenen Mischteils hier zeigen, bitte auch angeben wo getrimmt wurde.

Bernhard Nagel

This article was edited 11.Mar.16 15:30 by Bernhard Nagel .

Bernhard Nagel
Bernhard Nagel
Officer
D  Articles: 1334
Schem.: 1905
Pict.: 5156
13.Dec.08 16:09

Count of Thanks: 17
Reply  |  You aren't logged in. (Guest)   5

Von Herrn Jeschky bekam ich gute Bilder des Mischteils zugeschickt. Er wusste allerdings nicht mehr, an welchem Trimmer er gedreht hat...

Zudem wurde schon einmal ein Reparaturversuch am Mischteil vorgenommen. An allen drei Kondensator-Trimmern wurde bereits gedreht. Die Lötstellen, die die Platine mit Gehäuseunterteil verbinden, wurden bereits geöffnet und teilweise nicht fachgerecht wieder verlötet. Die Herkunft des roten Drahtes ist für mich momentan nicht erkennbar. Selbst das Skalenseil wurde provisorisch mit einem Stück Draht "angeflickt".

Bitte versuchen Sie doch einmal, am rot gekennzeichneten Trimmer (der Oszillator) eine Reaktion herbeizuführen. Ebenso bitte die Lötstelle des ZF-Ausgangs (Innenleiter, im 1. und 3. Bild rot markiert) auf möglichen Kurzschluss gegen den Abschirmbecher des benachbarten ZF-Filters prüfen.

Dort ist zwar ein Stück graues Isolierband sichtbar, was aber durch den spitzen Draht durchstossen sein könnte. Das mag ein Indiz für den plötzlich aussetzenden Empfang sein.

Ein vorausgehender Eingriff wie dieser erschwert die Fehlersuche leider deutlich.

Bernhard Nagel

Jürgen Jeschky
 
 
D  Articles: 28
Schem.: 7
Pict.: 85
13.Dec.08 16:40

Count of Thanks: 25
Reply  |  You aren't logged in. (Guest)   6

Guten Abend Herr Nagel! 

Ich habe den ZF Ausgang überprüft: kein Kurzschluss zum Filter vorhanden. Das Drehen am gekennzeichneten Trimmer brachte keine Reaktion.

UKW rauscht weiter wie auch KW ohne Empfang mittlerweile. MW und LW haben guten Empfang.

Bisher leider kein Erfolg!

Jürgen Jeschky

Bernhard Nagel
Bernhard Nagel
Officer
D  Articles: 1334
Schem.: 1905
Pict.: 5156
14.Dec.08 21:03

Count of Thanks: 27
Reply  |  You aren't logged in. (Guest)   7

Der Stand der Dinge nach telefonischer Ferndiagnose:

Der Oszillator arbeitet nicht. Ein zweites Radio, auf eine empfangsfreie Stelle bei ca. 105 MHz abgestimmt und in direkter Nähe zum defekten Gerät postiert, konnte beim Abstimmen des Automatic-Boys keinen Nachweis des schwingenden Oszillators erbringen. (Das ist die einfachste Methode, um ohne weitere Meßgeräte das Arbeiten des Oszillators prüfen zu können, siehe auch dieser Beitrag von Herrn Knoll).

Da vor Ort keine Voraussetzungen zur weiteren Fehlersuche gegeben sind, bekomme ich das Gerät demnächst zugeschickt. Der Bericht wird fortgesetzt, sobald es neue Erkenntnisse gibt.

Bernhard Nagel

Bernhard Nagel
Bernhard Nagel
Officer
D  Articles: 1334
Schem.: 1905
Pict.: 5156
17.Jan.09 17:44

Count of Thanks: 77
Reply  |  You aren't logged in. (Guest)   8

Herr Jeschky schickte mir wie verabredet das Radio zu. Nach Erhalt ergab die Grundprüfung: Alle AM-Bereiche haben normalen Empfang, bei UKW ist lediglich ein sehr leises Rauschen bei aufgedrehtem Lautstärke-Regler hörbar. Ein mittels Meßsenders probeweises Einspeisen der FM-ZF von 10,7 MHz am UKW-Mischteil-Ausgang zeigte die Funktion des ZF-Verstärkers.

Die Kontrolle der Betriebsspannungen im Mischteil zeigte: Keine Stromversorgung vorhanden. Es gab ja immer noch den roten Draht (2. Bild in Post #2), der nicht angeschlossen war. Nach Schema ist dies die Spannungszuführung und muß an den linken Durchführungs-Kondensator angeschlossen werden. Rechts wird die auf die + Versorgung bezogene schaltbare AFC-Spannung zugeführt. Zum Sieben dieser Nachsteuerspannung dient der bipolare Elko zwischen den beiden Anschlüssen.

Nach Anschluß der Plusleitung erhöhte sich die Stromaufnahme des Radios deutlich, ein Nachmessen ergab ca. 20 mA alleine für das Mischteil. Ein wesentlich zu hoher Wert, das Schema weist für beide Transistoren AF102 und AF125 zusammen knapp 4 mA aus. Empfang oder ein stärker werdendes Rauschen war nach wie vor nicht gegeben. Ein Messen der Spannungen an den Transistoren ergab 0V am Emitter des AF102, dieser hatte also einen internen Kurzschluß zum Gehäuse oder Collector.

Da ich die Platine des Mischteils nicht ausbauen wollte (alle Lötverbindungen zur Gehäuse-Unterseite hätten geöffnet werden müssen) entschloss ich mich für einen Ersatz oberhalb der Platine. Der AF102 wurde mit einer kleinen Drahtschere herausgeschnitten, danach war der Kurzschluß wie erwartet nicht mehr vorhanden. Und nun rauschte das Radio auf UKW wieder deutlich! Der ausgebaute AF102 wies einen Kurzschluß zwischen Emitter und Collector auf, ein Fehlerbild das viele Transistoren dieser Gehäusebauform (wie AF114, AF116 usw.) nach mehreren Jahrzehnten haben. Hier wurde diese Problematik näher beschrieben.

Rot eingekreist: Das "Operationsfeld" für den neuen Vorstufen-Transistor AF106

Da auch unbenutze Transistoren vom Originaltyp fehlerhaft sein können bzw. wahrscheinlich ein Defekt dieser Art auftreten kann, wählte ich als Ersatz den Transistor AF106, ein Mesa-Typ, aus, da er den Daten des AF102 recht ähnlich ist. Er wurde an die kurzen Drahtenden angelötet. Nun war es spannend: Würde nun Empfang möglich sein? Leider rauschte das Radio nach wie vor, die Stromaufnahme des Mischteils lag nun bei knapp 4 mA und damit im richtigen Bereich. Die Spannungsangaben an den beiden Transistoren stimmten nun. Ein probeweises Drehen am Oszillator-Trimmer brachte keinen Erfolg, die einfache Nachweismethode mittels Taschenradio (s.o.) liess keinen schwingenden Oszillator auffinden.

Da erkennbar an allen 3 C-Trimmern gedreht wurde, musste erst einmal ein Grundabgleich vorgenommen werden. Hierzu benutzte ich ein Dipmeter, mit dem sich die Resonanzfrequenz des UKW-Oszillator- und Zwischenkreises (die beiden mit dickem versilberten Draht gewickelten Spulen) im ausgeschalteten Zustand des Radios bestimmen lässt. Zunächst wurde das Radio auf das untere Bereichsende (Zeiger bei 87 MHz, Drehko eingedreht) abgestimmt.

Dipmeter zur Ermittlung der Resonanzfrequenz des Oszillatorkreises.

 

Detail: Gedruckte "Spule" des Dipmeters an Oszillator-Kreis angekoppelt.

Das Dipmeter wird in Betriebsart Oszillator eingeschaltet, der richtige Frequenzbereich wird vorher mit der passenden Steckspule gewählt. Mit dem Empfindlichkeitsregler wird vor Beginn der Messung ca. 3/4 des Zeigerausschlags (zwischen 7 und 8 am Instrument) eingeregelt. Die Spule des Dipmeters wird anschliessend in die Nähe der zu messenden Spule gebracht und dann durch Drehen am Abstimmrad des Dippers der Punkt ermittelt, an dem der Zeigerausschlag zurückgeht (einen "Dip" aufweist). Die zugehörige Frequenz kann dann auf der Skala des Dippers abgelesen werden. Die Wirkungsweise: Bei Übereinstimmung der Sendefrequenz des Dipmeters mit der Resonanzfequenz des Oszillator-Schwingkreises wird dem sendenden Dipmeter mehr HF-Energie entzogen. Das Instrument wird aus der gleichgerichteten HF des Dippers gespeist, ein Entzug an HF-Energie macht sich also auch in einem Rückgang der Richtpannung bemerkbar.

Erwartungsgemäss lagen die Resonanzfrequenzen völlig "daneben". Der Zwischenkreis hatte bei ca. 97 MHz (Soll: 87 MHz) Resonanz, der Oszillator bei ca. 94 MHz (Soll: 97,7 MHz, muss oberhalb der Empfangsfrequenz schwingen). Ein Grobabgleich mit dem Dipmeter liess den Empfänger anschliessend auf Anhieb spielen und ich nahm an das sei es gewesen... Beim Versuch des Feinabgleichs des Zwischen- und Oszillatorkreises setzte der Empfang (die Oszillatorschwingung) jedoch immer wieder aus. Bereits das Annäheren eines Fingers auf ca. 1/2 cm an die Oszillatorspule liess die Schwingung abreissen. Ebenso setzte der Empfang bei Betriebsspannungen unterhalb von 6,9 Volt (nominal: 7,5 Volt) aus. Selbst bei Minimumstellung des Oszillator-Trimmers lag dessen Frequenz ca. 2 MHz zu niedrig. Die Spule hatte noch ihre unberührte Wachsversiegelung. Irgendetwas musste den Oszillator-Schwingkeis unzulässig bedämpfen.

Probeweise lötete ich den 5 pF-Kondensator aus, der parallel zum Oszillator-Trimmer lag. Eine Messung ergab 5,4 pF, Güte/Verlustfaktor war ohne Beanstandung, er konnte wieder eingebaut werden. Aus einer Idee heraus wurde dann der Oszillator-Transistor AF125 mit dem Lötkolben leicht erwärmt, der Empfang war danach bis herab zu ca. 5 V möglich! Auch nach Abkühlen setzte die Schwingung erst bei 5,8 Volt aus, es hatte also eine Veränderung im Transistor stattgefunden. Kurzerhand wurde ein neuer AF125 nach bereits praktizierter Methode oberhalb der Platine eingelötet.

Neuer Transistor AF125 auf vorhandene Drahtenden eingelötet.

Das war dann der entgültige Erfolg! Eine kräftige Oszillator-Schwingung, die auch bei Fingerkontakt zur Spule nicht abreisst. Der Empfang war noch bei Betriebsspannungen bis herab zu 3,6 Volt möglich. Das war auch eine Hersteller-Vorgabe: "Alle Oszillatoren müssen bei 1/2 Betriebsspannung noch einwandfrei schwingen." So stand es in vielen Reparatur-Helfern von Kofferradios der Firma Grundig. Ein Nachmessen des ersetzten Transistors AF125 brachte keine Auffälligkeit, die pn-Übergänge hatten übliche Werte. Für die HF-Tauglichkeit ist eine solche Messung aber nicht unbedingt aussagekräftig.

Der Rest war Routine. Der entgültige Abgleich wurde mit Trimmer-C und L vorgenommen, vorher die Variation des Oszillators bei ca. Mittelstellung des C-Trimmers mit leichten Nachbiegen der äusseren Rotorbleche des Drehkos auf 21 MHz (97,7...118,7 MHz) festgelegt. Nach Schliessen der Lötverbindungen von Platine zum Gehäuseunterteil und Aufsetzen des Mischteil-Deckels wurden die Zwischen- und Oszillatorkreise gering nachgestimmt. Ein ZF-Abgleich war nicht erforderlich, der AFC-Fangbereich war symmetrisch bei Verstimmung aus der Sendermitte.

Geschlossenes Mischteil nach der Reparatur.

Zurückblickend zum Eingangspost: Ein defektes UKW-Mischteil dieser noch übersichtlichen Bauart ist reparabel, solange noch keine irreversiblen Eingriffe vorgenommen wurden. Hier war es durch zurückliegende Reparaturversuche etwas schwieriger.

Bernhard Nagel

This article was edited 17.Jan.09 17:45 by Bernhard Nagel .

Jürgen Jeschky
 
 
D  Articles: 28
Schem.: 7
Pict.: 85
20.Jan.09 16:33

Count of Thanks: 24
Reply  |  You aren't logged in. (Guest)   9

 Ich bin überglücklich, dass mein Grundig Automatic Boy nun wieder auf UKW spielt!

Da ich das Gerät noch nicht habe bin ich aber um so gespannter, es ausprobieren zu können.

Sie, Herr Nagel, haben eine professionelle Arbeit abgeliefert und möchte mich hier herzlich dafür bedanken.

Viele Grüsse

Jürgen Jeschky

Bernhard Nagel
Bernhard Nagel
Officer
D  Articles: 1334
Schem.: 1905
Pict.: 5156
22.Jan.09 21:54

Count of Thanks: 18
Reply  |  You aren't logged in. (Guest)   10

Von unserem Mitglied Clemens Krümpel erhielt ich folgende email mit der Bitte um Anfügung zu diesem Beitrag:

Sehr geehrter Herr Nagel,

vielen Dank für Ihren ausgezeichneten Beitrag über den Grundig
Automatic-Boy!

Das was Sie beschrieben haben, hat mich dazu gebracht, beim Kofferradio
Graetz Joker 834, mir auch mal näher die Transistoren anzuschauen.
Und siehe da, ich bin fündig geworden: ein OC 170 hatte Feinschluss zum
Masseanschluss, so dass die Spannung am Kollektor weitgehend
zusammengebrochen war.
Der Fehler zeigte sich beim Joker ähnlich wie bei dem Automatic Boy im
Forum: schwaches Rauschen, kein Empfang auf AM und FM.

Vorher hatte ich die defekte DEAC-Zelle durch 2 Silizium-Dioden und einen
Elko ersetzt. Ebenso einen abgerissenen Masseanschluss, den Anschluss zur
Teleskopantenne und eine HF-Litze vom Ferritstab wieder angelötet.
Aber die Trimmer waren unangetastet, so dass das Radio nach der Reparatur
gleich wieder spielte.

Ich schreibe Ihnen dies, um Ihnen mitzuteilen, dass die Beiträge im Forum
für viele Mitglieder im Radiomuseum sehr hilfreich sind.

Viele Grüße
Clemens Krümpel

Bernhard Nagel
Bernhard Nagel
Officer
D  Articles: 1334
Schem.: 1905
Pict.: 5156
24.Jan.09 19:04

Count of Thanks: 24
Reply  |  You aren't logged in. (Guest)   11

Unser Mitglied Boris Witke hat mich gebeten, seine Antwort zum Thread hier anzufügen:

Hallo Herr Nagel,

Auch ich möchte mich für Ihren ausf. Reparaturbericht am UKW Teil des Automatic Boy 203 bedanken. Nicht nur die eigentliche Reparatur, sondern auch die Doku waren eine Menge Arbeit.

Als Kofferradiosammler habe ich an diesen Teilen auch öfter zu tun. Zu dem beschriebenen Problem mit den Feinschlüssen in der Generation mit den "dicken" Transistoren kommt eines, das vermehrt in den 1970er Jahren auftritt: Defekt des Eingangs- bzw. Vorstufentransistors. Die verwendeten Spezialtypen bzw. FETs sind empfindlich gegen Überspannungen, z.B. wenn man sich bei trockenem Wetter elektrostatisch auflädt, etwa am Kunststoff- Teppichboden, und dann die Teleskopantenne anfaßt. ESD (Electro Static Discharge) nennt man das heute. Bei betroffenen Geräten äußert sich dieser Fehler meist so, dass die UKW Empfangsleistung zu wünschen übrig läßt, während die AM normal geht. In der Reparaturpraxis prüfe ich in einem solchen Falle erst den Vorstufentransistor, ehe ich zu aufwendigem Abgleich übergehe. Manchem ITT Touring International, auch div. Grundig- Boys aus dieser Zeit habe ich durch Wechsel des Vorstufentransistors wieder zu guter UKW Leistung verholfen.

Im Buch von Renardy/ Lummer, Methodische Fehlersuche in Rundfunkempfängern, RPB 20, Franzis Verlag, 1984, steht sinngemäß folgendes: Durch Überspannung, z.B. bei Gewitter, kann es zum Defekt eines Vorstufentransistors kommen, wenn er nicht durch eine Diode geschützt ist. Defekte Vorstufentransistoren sind daher relativ häufig. Renardy empfiehlt in einem solchen Fall die Spannungsanalyse.

Gruß Boris Witke

  
rmXorg