radiomuseum.org
Please click your language flag. Bitte Sprachflagge klicken.

Signalgenerator/ Meßsender verzerrt

Moderators:
Martin Renz Ernst Erb Vincent de Franco Martin Bösch Mark Hippenstiel Bernhard Nagel Otmar Jung Heribert Jung Eilert Menke 
 
Please click the blue info button to read more about this page.
Forum » Radios and other type of sets (Physics) etc. » MODELS DISPLAYED » Signalgenerator/ Meßsender verzerrt
           
Christoph Frohn
 
 
D  Articles: 9
Schem.: 0
Pict.: 2
10.Jun.06 16:00

Count of Thanks: 4
Reply  |  You aren't logged in. (Guest)   1 Guten Tag!
ich habe einen kleinen Signalgenerator zum Abgleichen von Radios erstanden (TECH TE 20 E, Modell und Schaltplan habe ich mit Hilfe des RM Moderators eingestellt).
Das Gerät funktioniert in Prinzip, aber:
in den niedrigen Frequenzbereichen erzeugt die Schwingröhre (Triode 1) eine Amplitude von 40 V. Die Amplitude am Gitter des Kathodenfolgers ist mit den vorgegebenen Bauteilen nicht viel kleiner. Damit ist der Kathodenfolger natürlich überfordert (der schneidet die negativen Halbwellen logischerweise bei etwa 5V ab), außerdem will man bei einem Generator für Abgleichzwecke solche hohen Ausgangsspannungen auch nicht haben.
Woran kann das liegen? Alle pass. Bauelemente sind ok, soweit ich erkennen kann. Was haben sich die Ingenieure dabei gedacht?
Karl-Heinz Bradtmöller
 
 
D  Articles: 376
Schem.: 61
Pict.: 11
10.Jun.06 17:46

Count of Thanks: 2
Reply  |  You aren't logged in. (Guest)   2 Hallo Herr Frohn,
das Gerät besitzt eine Modulatorschaltung,
ich tippe auf Verkopplung der Stufen. Schließen Sie testweise den Modulatoreingang gegen Masse kurz und untersuchen Sie die eingekreisten Bauteile.
Tritt der Fehler immer noch auf, untersuchen Sie zunächst alle Kontakte des Frequenzwählers.

Herzlichst, Ihr K.-H. B.

Attachments:

Bernd P. Kieck
Bernd P. Kieck
 
D  Articles: 336
Schem.: 542
Pict.: 7720
10.Jun.06 18:34

Count of Thanks: 5
Reply  |  You aren't logged in. (Guest)   3
 
Bitte solche Fragen immer vom Modell aus posten denn dieser Beitrag verschwindet so binnen kurzer Zeit aus dem Gesichtsfeld!. Beiträge dazu gehen dann nicht verloren und helfen in der ferneren Zukunft evtl. noch anderen Mitgliedern.

Eilert Menke
 
Moderator
D  Articles: 928
Schem.: 6
Pict.: 1072
11.Jun.06 12:31

Count of Thanks: 4
Reply  |  You aren't logged in. (Guest)   4
 
habe es dorthin verschoben. Bitte zunächst die Forum-Betriebsanleitung lesen, insb. Nr. 7 & 8. Danke

Christoph Frohn
 
 
D  Articles: 9
Schem.: 0
Pict.: 2
22.Nov.07 15:42

Count of Thanks: 4
Reply  |  You aren't logged in. (Guest)   5
 
Vielen Dank für die Ratschläge!

Haben aber leider alle nichts gebracht. Alle passiven Bauteile sind ok, ein Ersatz der Röhre durch eine ECC85 (mit entsprechender Änderung der Heizungsanschlüsse) änderte auch nichts. Es ist tasächlich so, daß das Gerät in der vorliegenden Abstimmung bei niedrigen Frequenzen weit in die Sättigung kommt, also die Halbwellen abschneidet. Ein langes Stück Draht am Gitter der rechten Triodenhälfte, ein paar mal durch das Gehäuse geschwungen, führt zu einem annehmbaren Sinussignal (alle anderen Versuche, den Oszillator zu dämpfen, schlugen fehl). Leider schwingt das Gerät nun nicht mehr im höchsten Frequnezbereich.
Als 460 bzw. 10700 khz-Signal reicht das wohl aus.

Grüße aus Lübeck
  
rmXorg