radiomuseum.org

 
Please click your language flag. Bitte Sprachflagge klicken.

telefunken: 2650; Opus Studio

Moderators:
Martin Renz Ernst Erb Vincent de Franco Martin Bösch Mark Hippenstiel Bernhard Nagel Otmar Jung Heribert Jung Eilert Menke 
 
Please click the blue info button to read more about this page.
Forum » Radios and other type of sets (Physics) etc. » MODELS DISPLAYED » telefunken: 2650; Opus Studio
           
Jens Woyke
 
 
D  Articles: 1
Schem.: 0
Pict.: 0
05.Apr.08 18:15

Count of Thanks: 4
Reply  |  You aren't logged in. (Guest)   1

            Hallo radiomuseum.org

Hier ein kleiner Reperaturbericht zu meinen TFK Opus Studio 2650 MX (Ser.-Nr.779955)

 Dieses Radio dient mir seit einiger Zeit als Gartenradio.Da es aber neuerdings immer öfter

Durch ein sporatisch und auch Temperaturunabhängiges lautes Krachen und feines Krispeln

unangenehm auf sich aufmerksam machte,landete es bei mir auf der Werkbank.Dieses Fehlerbild  lies sich weder mit den Statonstasten,noch mit den Lautstärke-und Klangreglern  beeinflussen.

Nach einer Grundreinigung(mit Staubsauger und feinen Pinsel) entdeckte ich als erstes den

Korrodierten Sicherungshalter ,und den metallumantelten röhrensockelartigen Stecker für die

Versorgungsspannungen , welscher an den Stiften ebenfalls stark korrodiert war.Nach Reinigung mit Einem Drehmel mit feiner Messingbürste und anschließender Konservierung mit Kupferfett ,spielte das Teil schon wieder einwantfrei. Weiterhin bemerkte ich ein ganz leises Brummen, welsches nur bei gedrückter Stereotaste auftratt.Nach propeweisen  Austausch der ECF80 im Stereodeccoder  ,war auch dieser Fehler behoben .Jetzt musste ich nur noch eine Skalenlampe ersetzen,und die Skalenanzeige für UKW neu justieren.

      Mit besten Grüßen  Jens Woyke.                                                                                                                                                                                                  

PS:Würde euch auch gerne ein paar Bilder zu diesen Beitrag schicken,leider ist mir dies noch nicht gelungen. Außerdem habt Ihr davon schon einige.

Martin Renz
Martin Renz
Officer
D  Articles: 694
Schem.: 262
Pict.: 349
06.Apr.08 13:45

Count of Thanks: 2
Reply  |  You aren't logged in. (Guest)   2
 
Hallo Herr Woyke,
auf der Startseite des Radiomuseum gibt es einen Link "FAQ und Hilfe". Dort finden Sie viele Hinweise zum Gebrauch des RM und sollten diese auch einmal ganz gelesen haben. Unter "Wie Bilder etc. hoch laden?" finden Sie Hinweise, die Sie zu weiteren Erklärungen führen. Damit sollte es eigentlich möglich sein, Bilder ohne Probleme hochzuladen. Probieren Sie es aus. Sie dürfen gerne ein Bild aus ihrer Sammlung zeigen, auch wenn schon viele Bilder beim Modell sind. So baut sich ja erst ihre persönliche Seite mit ihrer Sammlung auf.

Hier noch einige Links mit nützlichen Beiträgen zum Thema:

Anleitung zum Editor des Forums
Übersicht über die zu verwendenden Dateiformate und der Forumsbeitrag dazu
Schaltbilder und Schriftstücke scannen und bearbeiten mit vielen weiterführenden Links zum Thema
Fotografieren von Geräten und Röhren:
Bildbearbeitung der Fotos mit kostenlosen Programmen

Wenn Sie gar nicht weiterkommen, können Sie auch über das Kontaktformular im Admin-de nachfragen. Aber bitte mit konkreten Fragen und einer Beschreibung, was Sie tun möchten und wo es nicht weiterging.
viele Grüße
Martin Renz
  
rmXorg