radiomuseum.org
Please click your language flag. Bitte Sprachflagge klicken.

Super-Prinz 36W E131

Super-Prinz 36W E131; Horny Hornyphon; (ID = 618578) Radio
 
Super-Prinz 36W E131; Horny Hornyphon; (ID = 339606) Radio
 
Super-Prinz 36W E131; Horny Hornyphon; (ID = 9291) Radio
Super-Prinz 36W E131; Horny Hornyphon; (ID = 97553) Radio Super-Prinz 36W E131; Horny Hornyphon; (ID = 236953) Radio
Super-Prinz 36W E131; Horny Hornyphon; (ID = 97554) Radio Super-Prinz 36W E131; Horny Hornyphon; (ID = 129198) Radio
Super-Prinz 36W E131; Horny Hornyphon; (ID = 253281) Radio Super-Prinz 36W E131; Horny Hornyphon; (ID = 253283) Radio
Super-Prinz 36W E131; Horny Hornyphon; (ID = 253284) Radio Super-Prinz 36W E131; Horny Hornyphon; (ID = 253285) Radio
Super-Prinz 36W E131; Horny Hornyphon; (ID = 253286) Radio Super-Prinz 36W E131; Horny Hornyphon; (ID = 324229) Radio
Use red slider bar for more.
Super-Prinz 36W E131; Horny Hornyphon; (ID = 97553) Radio
Horny Hornyphon;: Super-Prinz 36W E131 [Radio] ID = 97553 525x700
Select picture or schematic to display from thumbnails on the right and click for download.
For model Super-Prinz 36W E131, Horny (Hornyphon); Wien
 
Country:  Austria
Manufacturer / Brand:  Horny (Hornyphon); Wien
Brand
 
Hornyphon
Year: 1935/1936 Category: Broadcast Receiver - or past WW2 Tuner
Valves / Tubes 4: AK2 E444 AL1 AZ1
Main principle Superheterodyne (common); ZF/IF 128 kHz
Tuned circuits 7 AM circuit(s)
Wave bands Broadcast, Long Wave and Short Wave.
Details
Power type and voltage Alternating Current supply (AC) / 110-240 Volt
Loudspeaker Permanent Magnet Dynamic (PDyn) Loudspeaker (moving coil)
Power out
from Radiomuseum.org Model: Super-Prinz 36W E131 - Horny Hornyphon; Wien
Material Wooden case
Shape Tablemodel, high profile (upright - NOT Cathedral nor decorative).
Dimensions (WHD) 439 x 326 x 233 mm / 17.3 x 12.8 x 9.2 inch
Notes (Prinz 36)
Net weight (2.2 lb = 1 kg) 10 kg / 22 lb 0.4 oz (22.026 lb)
Price in first year of sale 376.00 öS
External source of data E. Erb 3-907007-36-0
Source of data Radiokatalog Band 2, Ernst Erb
Circuit diagram reference Lange+Schenk+FS-Röhrenbestückung
Picture reference Das Modell ist im «Radiokatalog» (Erb) abgebildet.


All listed radios etc. from Horny (Hornyphon); Wien
Here you find 867 models, 774 with images and 584 with schematics for wireless sets etc. In French: TSF for Télégraphie sans fil.



 


Forum contributions about this model
Horny Hornyphon;: Super-Prinz 36W E131
Threads: 2 | Posts: 24
Hits: 4811     Replies: 22
hornyphon: E131; Super-Prinz 36W Abgleichen, aber wie?
Axel Harten
09.Jul.05
  1 Hallo !

Nachdem ich das Chassis meines Super-Prinz nun soweit wie möglich in einen originalen Zustand zurückversetzt habe, so das ich erstmals wieder Spannung anlegen kann, benötige ich eure Hilfe.
Das Gerät ist in der Vergangenheit offensichtlich mehrfach (wohl auch aufgrund schlechter Bauteilequalität) repariert worden, zuletzt zudem auch noch etwas verpfuscht. Soweit es der
Schaltplan zuläßt habe ich alles wieder zurechtgemacht, wenngleich mehrere originale Bauteile nicht mehr vorhanden waren. Kopfschmerzen bereiten mir mehrere Abstimmeinrichtungen, die irgendjemand irgendwann kräftig verstellt hat. O.k. man hatte wohl keinen Kondensator mit exakter Kapazität zur Hand und schließlich gibt es ja auch noch Trimmer an denen man Nachregulieren kann. Gedreht wurde heftig im Bereich des Oszillators und schließlich auch noch am Topf vom Bandfilter (dort ist eine Schraube mehrere Umdrehungen herausgedreht worden).
Scheinbar wird damit ein Ferritstab oder so verstellt. Den Topf habe ich nichr geöffnet, da er
noch mit Siegelfarbe versehen ist.
Wie soll ich vorgehen? Alles erst einmal so belassen und schauen/hören was sich tut oder besser die Abstimmvorrichtungen wieder in eine mittlere Lage bringen, dorthin wo noch Reste der Siegelfarbe sitzen?
Einen Meßsender habe ich leider nicht, aber ein Oszilloskop ist schon da.

Grüße

Axel Harten.
Hans M. Knoll
11.Jul.05
  2 Hallo Herr Harten, 
 vielleicht  versuchen Sie es einmal damit:
http://www.radiomuseum.org/forum/oszillator_im_rundfunkempfaenger_der.html 

Das habe ich fuer solche Faelle geschrieben.
Viel Erfolg Hans M. Knoll
Henning Oelkers
11.Jul.05
  3 Hallo, Herr Harten,

leider kenne ich mich mit Vorkriegsgeräten nicht sonderlich gut aus, aber mit etwas Logik und gemeinsamen Überlegen sollten wir weiterkommen.

Da das Gerät eine ZF von nur 128 kHz hat, könnten Sie vielleicht einen ( NF)Sinusgenerator haben, der das erreicht.

Andernfalls hilft nur vorsichtige! Inbetriebnahme, und sehen was passiert. Dann würde ich zunächt den LW Bereich überprüfen. Dort lässt sich die Oszillatorfrequenz noch einigermassen genau mit dem ( ggf vorher überprüften ) Oszilloskop messen( lose Ankopplung ). Besser ist natürlich die von Herrn Knoll vorgeschlagene Methode. 

Wenn sich auf einem der Wellenbereiche irgendwelcher Empfang ergibt, sollte es möglich sein, auch ohne Messender einen Abgleichversuch zu machen.

Gerne helfe ich Ihnen weiter.

Gruß aus Berlin,

Henning Oelkers
Axel Harten
11.Jul.05
  4 Hallo und Danke für die angebotene Hilfe.

O.k. einen Empfangsversuch zu machen, ohne vorher etwas zu verstellen, ist ja noch recht
einfach in den Abendstunden zu machen und schadet sicherlich nicht. Vielleicht kommt ja
noch etwas heraus.

Einen Sinusgenerator (kann auch andere Wellenformen) bis 20 MHz habe ich! Nur leider keinen Meßsender. Das ein Oszilloskop (auch bis 20 MHz) vorhanden ist, hatte ich ja schon erwähnt.

Über die Ankoppelung des Sinusgenerators (ich muß noch untersuchen ob er auch externe Frequenzen zählen kann) muß aber noch was gesagt werden, da ich bisher nur in digitalen Schaltungen damit gearbeitet habe.

Grüße

Axel Harten 
Henning Oelkers
11.Jul.05
  5 Hallo, Herr Harten,

wenn ich richtig vermute, haben Sie einen DDS Generator, mit digitaler Frequenzanzeige.
Eine Messung von Frequenzen aus externen Quellen ist zunächst nicht erforderlich. 
Sie könnten bei Ihren Empfangsversuchen aber testen, ob sich mit dem Oszilloskop eine Schwingung am Oszillator nachweisen lässt, und ob sich im ZF Teil eine ZF Schwingung nachweisen lässt. (jeweils Frequenz und Spannung.)
Außerdem sollten alle Gleichspannungswerte einigermassen stimmen.

Viel Erfolg bis dahin,

Gruß aus Berlin,
Henning Oelkers  
Konrad Birkner † 12.08.2014
11.Jul.05
  6 Oszillatorschwingungen nachzuweisen ist noch das Einfachste: mit dem Oszi-Tastkopf in die Nähe des Drehkostators gehen. Das Oszillatorpaket ist an der Amplitude leicht zu erkennen. Direkter Kontakt ist bei den herrschenden Amplituden unnötig, er verstimmt nur die Frequenz.
 
Kommt keine Anzeige am Oszi, schwingt der Oszillator nicht. Tut ers, kann man einigermaßen die Frequenz bestimmen und den Bereich grob abgleichen. Nicht vergessen, dass der Oszillator um die ZF versetzt ist, hier also 128kHz höher schwingt als die Empfangsfrequenz (oder manchmal auch tiefer, bes. bei Kurzwelle) .

Als nächstes die ZF vom Prüfgenerator her einspeisen: Am besten über 100-1000pF direkt ans Gitter der letzten ZF. Abgleichen auf max.Regelspannung (falls der Sender moduliert ist, auf max.Lautstärke). Stufe für Stufe nach vorn fortschreiten, bis zum Mischrohr. Auch dort ans Steuergitter. Der Eingangskreis stört dabei kaum, ebensowenig wie vorher die Filter am jeweiligen Einspeisepunkt.

Alternativ kann man auch an der Anode der letzten ZF-Stufe  mit dem Oszi messen und dAs gitterseitige Filter abgleichen, dann Stufe für Stufe mit der Einspeisung nach vorn gehen, zuletzt wird dann das letzte Filter ohne Oszi abgeglichen (Maximum Ton oder Regelspannung).
Beachten: Pegel des Prüfgenerators immer so niedrig halten, dass gerade ein brauchbares Signal auftritt (keine Übersteuerung.

In jedem Fall kommt es darauf an, den jeweils abzugleichenden Kreis bzw. das Filter weder durch die Einspeisekapazität noch durch die Tastkopf kapazität zu verstimmen.

Zum Schluss wird mit einem definierten Eingangssignal der Eingangskreis abgeglichen. Je genauer die ZF-Frequenz eingestellt wurde, desto besser lässt sich der ehemals vorhandene Gleichlauf wiedergewinnen.

Eine Gleichlaufoptimierung ist erheblich aufwendiger. Ihre Beschreibung würde den Rahmen hier sprengen.

Viel Erfolg!
Axel Harten
12.Jul.05
  7 Hallo zusammen!

So hier sind die ersten Ergebnisse. Der NF-Teil scheint zu arbeiten, da lautes Knacken zu hören ist, wenn man nur mit einer Meßspitze hier und da einen Kontakt berührt. Empfang? Da bin ich mir nicht ganz sicher. Über den größten Teil des Empfangbereiches kommt nur das übliche Brummen im Hintergrund. In einem Bereich kann ich jedoch Rauschen und Knistern mit deutlicher Laustärke abstimmen, mehr nicht.

Der Oszillator gibt etwas von sich. Mit dem Oszilloskop (den Tastkopf in die Nähe des mittleren Drehkostators gehalten) kann ich eine Schwingung ausmachen und auch mit dem Drehko sowie dem Wellenbereichsschalter verändern. Die niedrigste gemessene Frequenz beträgt 285 kHz.

Allerdings ist die Amplitude sehr klein! An der AK 2 habe ich noch die Spannungen überprüft und festgestellt, das mir irgendwie die Anodenspannung fehlt. Lt. Schaltplan hängt nur eine Spule vom Bandfilter? zwischen dem Pluspunkt der Schaltung und der Anode, mal abgesehen von dem Kodensator parallel zur Spule. Das alles steckt in einem zylindrischen Blechgehäuse. Momentan bin ich mit noch nicht sicher, wie der geöffnet wird, ohne etwas zu zerstören.

Grüße

Axel Harten.
Henning Oelkers
12.Jul.05
  8

Hallo, Herr Harten,

was Sie beschreiben deutet auf eine Spulenunterbrechung im Bandfilter hin. Das können Sie nochmals in alle Richtungen auf Durchgang prüfen.

Wenn dem so ist, gibt es als mögliche Ursachen: Spulenkörper hat sich beim Abgleichen mitgedreht, und die Drähte sind irgendwo abgerissen. Oder eine Lötstelle im Bandfilter hat sich gelöst.

Dazu muss in jedem Falle das Bandfilter geöffnet werden. Bitte machen Sie wenn möglich Fotos davon.

Die gemessene Oszillatorfrequenz ergibt abzüglich 128 Khz ZF ca den Anfang des LW Bereiches > also zunächst OK.

Bis dahin

Gruß aus Berlin,

Henning Oelkers

Axel Harten
12.Jul.05
  9 Hier ist ein Foto vom Bandfiltergehäuse neben der AK2.



Auf der Rückseite zum Drehko liegend und daher kaum fotographierbar sind zwei Linsenkopfschrauben zu sehen. Eine im oberen Teil des Gehäuses, die andere im unteren Teil. Vielleicht muß ich aber auch den Filter erst komplett ausbauen.

Axel Harten.
Axel Harten
12.Jul.05
  10 Hallo!

Leider hat es sich bewahrheitet...der Bandfilter ist tatsächlich defekt!

Das Öffnen war recht einfach, wenn man ersteinmal die Konstruktion verstanden hat. Einfach die obere Kappe abheben, denn die ist nur aufgesteckt. Der Blick in das Innere zeigte das weitere Vorgehen. Obere Linsenkopfschraube lösen damit keine Verbindung mehr zum oberen Gehäuseteil besteht, dann die obere Gehäusehälfte bajonettartig nach links verdrehen und abheben.

Was ich dann gesehen habe wirft die Restauration weit zurück und ich bin mir nicht mehr sicher, ob sie überhaupt noch gelingen wird. Zur Anschauung habe ich die defekten Teile fotografiert. Die Spulenkörper sind in einen transparenten Kunststoff eingefasst und genau diesen hat es erwischt. Irgendetwas hat den Kunststoff sich verformen lassen... ich tippe auf den Eisenkern in den Spulen, der durch Feuchtigkeit aufkorrodiert ist. Jedenfalls ist die HF-Litze mit abgerissen. Die könnte man vielleicht noch wieder anlöten, aber was ist mit der Geometrie der Spulen zueinander und zu den Trimmern (verstellbare Ferrite)?





Grüße

Axel Harten.
Henning Oelkers
13.Jul.05
  11 Hallo, Herr Harten,
ein Bandfilter dieser Ausführung hatte ich noch nicht..., aber ich würde zunächst die Unterbrechung reparieren, und das Ganze wieder zusammenbauen. Dann können Sie prüfen, ob das Gerät ( mehr oder weniger gut ) arbeitet, oder ggf. weitere Fehler feststellen.
Wenn das Gerät arbeitet, und wenn sogar ein Abgleich möglich ist, und ausreichend Empfangsleistung, können Sie sich möglicherweise darauf beschränken, die Spulen zu fixieren, und zu konservieren. 

Viel Erfolg,

Henning Oelkers
Axel Harten
14.Jul.05
  12 Hallo!

Das Bandfilter habe ich soweit wie möglich wieder repariert, d.h. die elektrischen Unterbrechungen behoben und auch die Kunststoffgehäuse, in denen die Spulen sitzen, wieder in ihre Form gebracht. Das ist zwar nicht wie neu, aber ich denke allemal schon besser als nichts.

Die Anodenspannung der AK2 ist jetzt wieder vorhanden und mit 235V gemessen worden. Das könnten auch 250V werden, wenn ich die Vorschaltglühbirne weglasse. Mit dem Oszilloskop das Signal an der Anode (AK2) abgegriffen liefert folgenden Wert. Zunächst einen Gleichspannungsanteil von 235V mit daraufliegender Schwingung des Oszillators (Spannungshub in etwa 14V). Dieses Signal wird dann in den "reparierten" Bandfilter gespeist. Am Ausgang des Bandfilters ist die Gleichspannung logischerweise nicht mehr vorhanden, nurmehr die Oszillatorschwingung (allerdings mit einer Amplitude von nur noch 50 mV).

Wenn ich das Prinzip richtig verstanden habe, soll der Bandfilter nur die ZF von 128 kHz durchlassen und nicht mehr, also auch die Oszillatorschwingung nicht, denn die liegt ja höher. Korrigiert mich, wenn ich hier falsch liege.

Die Einspeisung der ZF mittels Frequenzgenerator über eine Kapazität von 100 -1000 pF will nicht gelingen. Da mache ich wahrscheinlich etwas falsch. Die Massepunkte liegen alle an Chassis und am Kabelende des F.-Generators habe ich den Kondensator angesetzt. Das Freie Ende des Kondensators dann an die entsprechenden "Einspeisepunke" gehalten. Das Alles ohne die eingespeiste ZF in der Schaltung wiederzufinden! Mit welchem Pegel sollte ich die ZF einspeisen, es war von möglichst gering die Rede. Ein Anhaltswert wäre ganz gut.

Im Eingangskreis kommt es zudem zu keinerlei Schwingung, es ist alles wie tot. Weiter frage ich mich ob an der AK2 sowie der E444 nicht negative Gittervorspannungen anliegen müssten? Messbar ist nur etwas im mV Bereich.

Das sind wieder einmal viele Fragen, aber vielleicht ist ja etwas weitere offensichtlich Defekt und nicht nur verstellt.

Grüße.

Axel Harten.
Henning Oelkers
15.Jul.05
  13 Hallo, Herr Harten,

der Oszillator läuft, das ist ein positives Zeichen.

Die Oszillatorschwingung kommt möglicherweise auch durch das erste Bandfilter, das sollte im Moment keine Sorge machen. Als nächstes:

1. Versuch : Speisen Sie als nächstes bei ausgeschaltetem Gerät ein ( kräftiges )Signal an Anode AK2 ein, und messen Sie an Steuergitter E444. Lautstärkeregler in Mittelstellung. Variieren Sie die Frequenz auf maximale Signalstärke. Wenn Sie etwas sehen, lesen Sie die Frequenz ab.
Verstellen Sie ggf die Einsteller am Bandfilter um Signalstärke und Frequenz zu optimieren. Möglicherweise sind durch die Spulenveränderungen oder Kondensatorschäden die Schwingkreise im Bandfilter stark verstimmt.

2. Versuch : Das zweite Bandfilter analog zum 1. Versuch überprüfen.

Idealerweise sollten die Bandfilter bei 128 kHz einen Signaldurchlass haben, der bei ändern der Frequenz in beiden Richtungen abnimmt. allerdings verstimmt ein angeschlossenes Oszilloskop das Bandfilter etwas.

Zur negativen Gittervorspannung: Gemessen wird immer gegenüber Kathode. Bei AK2 über 150 Ohm bei 7,3 mA ca 1 Volt plus negative Regelspannung vom Fußpunkt letztes Bandfilter über 2 MegOhm. gilt auch für E444. Bei AL1 negative Gittervorspannung erzeugt über 300 Ohm Trimmer vom Mittelpunkt Netztrafowicklung. 

Wenn Ergebnisse aus Versuch 1 und 2 vorliegen, gehts weiter

Bitte auch Post 6 von Konrad Birkner nochmals lesen!

Gruß aus Berlin,

Henning Oelkers 
Axel Harten
15.Jul.05
  14 Hallo!
Ein kräftiges 128 kHz Signal, eingespeist in den ersten Bandfilter, liefert ausgangsseitig ein brauchbares aber doch kleines Signal. Verstelle ich die eingespeiste Frequenz so kann ich deutlich die Durchlässigkeit des Filters bestimmen. Die gemessene Frequenz mit der ich ein optimales Ergebnis erziele liegt bei Filter 1 bei 148 kHz, bei Filter 2 134 kHz. Geringe Veränderung der Frequenz läßt die Amplitude sofort stark zusammenbrechen. Soweit sicherlich o.k. Nur kann ich die Filter praktisch nicht auf eine andere Frequenz abstimmen. Die Effekte durch drehen der Vertstelleinrichtungen sind minimal. Ich habe auch den Filter nochmals geöffnet und die Spulen von Hand gedreht.. ohne beseres Ergebnis. Könnte hier eine Veränderung der Kapazitäten evtl. noch eine Lösung sein? Für die Kondensatoren sind leider keinerlei Werte angegeben.

Grüße

Axel Harten.

Henning Oelkers
15.Jul.05
  15 Hallo, Herr Harten,

hier liegt sicherlich ein Problem. Sie können den Schwingkreiskondensator jeweils gegen einen neuen mit bekannten Werten ( oder besser Trimmerkondensatoren ) austauschen. Dann Frequenz erneut bestimmen. Wenn Frequenz zu hoch, Kondensator vergrößern, wenn zu niedrig, verkleinern.

Dabei Signal über möglichst kleinen Kondensator einspeisen, ( lose Kopplung ), und ebenso messen.

Alle ZF Schwingkreise ( alle 4 ... ) auf diese Art ( vor ) abgleichen. Dabei beachten, das sich die Swingkreise eines Filters gegenseitig beeinflussen. Wenn das geschafft ist, folgen wieder weitere Empfangsversuche.

Sicherlich viel Arbeit, aber ich denke auch lehrreich.

Gruß aus Berlin,

Henning Oelkers

Wolfgang Bauer
15.Jul.05
  16 Es gibt z.B. bei Schuricht www.schuricht.de einen Trimmkondensator 5 - 110 pF unter der Bestell Nr.: 222280831101.
Da haben Sie einen großen Bereich für den Abgleich. Sollte die Kapazität zu klein sein, kann ein 2. Festkondensator parallel geschaltet werden.
Ist halt eine Spielerei, bis der richtige Wert ermittelt ist, zahlt sich aber für dieses Gerät sicher aus
MfG. WB


Axel Harten
16.Jul.05
  17 Hallo!

Die Sache Neubestückung der beiden Bandfilter mit passenden Kondensatoren ist nicht so ganz einfach weil die jeweils unten im Abschirmgehäuse liegende Spule (so auch deren Kondensator) von außen nicht zugänglich ist. Ich habe versucht ohne Gehäuse abzustimmen. Das gelingt ganz und gar nicht, weil die Umgebungseinflüsse genaues Messen unmöglich machen. Deshalb habe ich mich auf die jeweils abstrahlende Spule konzentriert mit folgenden Ergebnissen:

Bandfilter 1.: Ein zusätzlicher Kondensator 180 pF brachte im Ergebnis den besten Erfolg. Dadurch ersteinmal wieder in die Nähe der 128 kHz gerückt, zeigt jetzt auch der verstellbare Ferrit wieder Wirkung. Diesen Filter habe ich dann so belassen.

Bandfilter 2.: Das gleiche Vorgehen wie bei Nr. 1 wollte nicht gelingen, deshalb habe ich nach genaueren Blick auf die Schaltung den Bandfilter vom umgebenden Rest getrennt (abgelötet) und nochmals eine Abstimmung vorgenommen. Der Filter arbeitet ohne zusätzlicher Kapazität im Bereich der 128 kHz am optimalsten. Hätte ich den ersten Filter vielleicht genauso abgehängt abgleichen sollen?

Jedenfalls Erfolg genug um das Chassis wieder zu komplettieren und auf Empfang zu gehen. Mit einer einfachen 3m Drahtantenne und Mittelwellenbereich getestet wurde ich mit einem Stück der BeeGee's begrüßt. Ein Grund zum Feiern und für eure Mithilfe zu danken.

In Anbetracht der Antenne und dem Testaufbau ist auch die Lautstärke schon ganz gut, vielleicht noch ein wenig verzerrt. O.k. wie sollte ich nun weiter vorgehen? Etwas befremdlich sind noch zwei Trimmkondensatoren aus dem Oszillatorkreis. Der eine steht auf Minimum der andere auf Maximum. Hier wurde offensichtlich früher bereits heftig verstellt, was an Werkzeugspuren deutlich zu erkennen ist.

Grüße

Axel Harten.
Henning Oelkers
16.Jul.05
  18 Hallo, Herr Harten,

das ist schon mal ein Teilerfolg. Ich würde bei zusammengebauten Bandfiltern von hinten nach vorne auf besten Empfang bei einem schwachen Sender abgleichen. Dabei Regelspannung beobachten. Diese ist ein Maß für die Wechselspannung nach dem letzten ZF Filter. Darauf achten, das kein Oszilloskop mehr angeschlossen ist ( wegen der Kabelkapazität etc ).

Mehrere Durchgänge von hinten nach vorn. Dabei in kleinen Schritten vorgehen, denn alles beeinflusst sich gegenseitig. Wann immer ein Einsteller an den Anschag gerät, muss der Kreis durch verändern der Kapazität korrigiert werden.

Der ZF Abgleich kann als brauchbar bezeichnet werden, wenn jedes verdrehen der 4 Einsteller zur Verschlechterung des Empfangs führt.

Wenn das erreicht ist, werden wir uns der Reihe nach um den Oszillator und Vorkreisabgleich kümmern.

Viel Erfolg weiterhin,

Henning Oelkers
Axel Harten
19.Jul.05
  19 Hallo!

Ich habe mich intensiv mit dem Abgleich der Bandfilter bei laufendem Gerät beschäftigt. Ein besseres Ergebnis als den vorläufigen Abgleich mittels Frequenzgenerator habe ich nicht erzielen können. Erst bei starkem Verdrehen der Trimmer (mehr als eine halbe Umdrehung) kann ich eine Veränderung bemerken, allerdings hin zu schlechterem Empfang. Ich habe die Trimmer also auf dem scheinbaren Optimum belassen und mit einem Tropfen Lack gesichert.

Als nächstes sollte dann der Oszillatorabgleich erfolgen, o.k. Was ist zu tun?

Grüße

Axel Harten
Henning Oelkers
19.Jul.05
  20 Hallo, Herr Harten,
bevor wir hier aneinander vorbeidenken..... sprechen Sie bei Trimmern von solchen, wie von Herrn Bauer fotografiert in Post 16?
Wenn ja: Diese Trimmer haben sind rundherum drehbar, und haben zwischen Minimum und Maximum genau eine halbe Umdrehung. Wenn Sie solche eingebaut haben, sollten Sie im Verlauf einer 360° Drehung 2 Maxima haben. Wenn nicht, ist der Trimmer zu klein, oder zu groß. Versuchsweise ca die halbe Maximalkapazität als weiteren Kondensator parallelschalten.

Wenn die ZF Stufen korrekt abgeglichen sind, sollte das Verhältnis von Eingangsspannung zu Ausgangsspannung bei 128 kHz am höchsten sein, und bei einigen Khz Abweichung in BEIDEN! Richtungen deutlich abfallen. Dabei die Regelspannung an Masse legen.

Für den Vorkreis - und Oszillatorabgleich sollte vorher für alle Wellenbereiche folgendes festgestellt werden:
1. Empfang möglich?
2. Skalenzeiger steht auf vorhandener ( wenn vorhanden! ) Endmarke, wenn an Anschlag
3. Frequenzangaben auf der Skala stimmen / weichen am Skalenanfang / Skalenende wie stark ab? 
4. Wenn Sie ein Taschenradio mit Digitaler Frequenzanzeige haben, können Sie, wie kürzlich von Herrn Knoll beschrieben, die Oszillatorschwingung damit nachweisen, und die richtige Frequenz jeweils messen, diese muß um 128 kHz über der Skalenanzeige liegen ( bei Kurzwelle möglicherweise um diesen Betrag niedriger.)
5. Wenn die Oszillatorfrequenzen stimmen, oder korrigiert sind, dann die Vorkreise auf bestmöglichen Empfang abgleichen. 

Bitte berichten Sie, was sie in obiger Folge erreicht haben, oder feststellen konnten.
Viel Erfolg weiterhin,

Henning Oelkers
  
Axel Harten
20.Jul.05
  21 Hallo!

O.k. damit es auch zu 100% verständlich ist:

Ich habe mit Trimmkondensatoren, wie von Herrn Bauer empfohlen, experimentiert - allerdings ohne Erfolg. Der Grund ist mir später klar geworden. Den Wert, den ich brauchte waren 180 pF! Die Trimmer, die ich zur Verfügung hatte, kamen nicht annähernd an diesen Wert heran (waren viel kleiner). Daraufhin habe ich ca. 30-40 verschiedene Keramische Kondensatoren jeweils parallel zum originalen gelötet und mit dem Frequenzgenerator die optimal durchlässige Frequenz ermittelt. Genau bei 180 pF habe ich das Optimum für 128 kHz erreicht. Wenn ich jetzt die verstellbaren Ferritte verdrehe, zeigen die auch Wirkung (das war vorher nicht feststellbar). Ich kann also mit diesen "Trimmern" eine Feinregulierung vornehmen. Ich hoffe, das war jetzt für alle verständlich.

Eine Abweichung von nur ca 1kHz von 128 kHz (in beide Richtungen) läßt die Signalstärke extrem stark zusammenbrechen, so daß ich von einem korrekt arbeitenden Bandfilter ausgehe.

Empfang auf allen Wellenbereichen muß ich noch kontrollieren. Werde dann berichten.

Bei ausgebautem Chassis habe ich keine Frequenzskala, werde aber versuchen diese experimentell vor den Zeiger zu halten. Abweichungen berichte ich dann, sofern feststellbar.

Taschenradio mit digitaler Frequenzanzeige habe ich leider nicht. Vielleicht läßt sich aber auch eine Messung mit dem Oszilloskop machen. Die Oszillatorschwingung läßt sich ja am Drehkoblock ohne Berühren der Platten schon nachweisen. Geht das auch mit dem Eingangskreis osder kann ich hier nur von der Senderskala ausgehen?

Grüße

Axel Harten.
Axel Harten
21.Jul.05
  22 Hallo!

Hier sind die letzten Ergebnisse vom Abgleich. Das Gerät empfängt auf allen Bereichen! Besonders im Mittelwellenband war eine deutliche Lautstärkezunahme noch zu erreichen. Hierzu habe ich zunächst einen Sender bei weit ausgedrehten Drehko eingestellt und die Oszillatorfrequenz gemessen. Ein wenig lauter wurde der Empfang indem ich vorsichtig den Trimmer oben auf dem Dehko nachjustiert habe. Dann kam der Eingangskreis an die Reihe. Hier brachte ein nachregeln ca. 30-40% mehr an Laustärke, obwohl das sicherlich rein subjektiv ist. Bei den Eingangskeisen für die anderen Wellenbereiche habe ich keine nennenswerten Verbesserungen erzielen können, bin aber ganz allgemein mit dem Ergebnis zufrieden. Anmerken möchte ich noch folgendes. Wenn ich den Eingangskreis bei Mittelwelle (200-600) für das Ende des Stellbereichs (angenommen 550) optimiere, so ist dies nicht gleichbedeutend das Optimum für den Anfang (so etwa bei 250). Ich habe also auf die Mitte der Skala einreguliert um sowohl die Sender bei 250 wie auch bei 550 gut zu empfangen. Ist das so normal? Wie gesagt, ich halte das Gesamtergebnis schon für recht brauchbar. Der Profi holt sicherlich noch etwas heraus.

Hier noch ein paar Fotos vom frisch zusammengesetzten Gerät. (So konnte ich unter realen Bedingungen im Gehäuse den Abgleich vornehmen.) Zur abschließenden Restauration fehlen noch ein paar Kleinigkeiten wie z. B. ein Gehäusefuß, der Rückwandstecker und das kombinierte Poti für Tonhöhe/Lautstärke/Netzschalter. Bei meinem Gerät ist der Schaltkontakt EIN/AUS hoffnungslos verbrannt (früherer Kondensatordefekt) und musste gebrückt werden. Hersteller war lt. Aufdruck "Ingelen". Sieht hier jemand noch eine Chance, außer auf einen Ersatzteilträger zu warten?

 



Grüße

Axel Harten.
Henning Oelkers
21.Jul.05
  23 Hallo, Herr Harten,
zu dieser Restauration kann ich Sie nur beglückwünschen. Es war eine reine Freude, Ihnen mit Rat zur Seite zu stehen. Es erfolgten von Ihnen jeweils präzise Angaben, Messergebnisse, und eigene Ideen.

Die verbliebenen Probleme mit dem Gleichlauf lassen sich meiner Meinung nach nur mit der Abgleichanleitung des Herstellers wirklich lösen.

Die Fotos vom Gerät zeigen, dass Sie viel Zeit und Arbeit investiert haben, und nun nicht nur ein optisch schönes Gerät haben, sondern ein funktionierendes!

Wie Herr Bauer zu Beginn schon sagte: " es lohnt sich" . Dem kann ich mich nur anschliessen!

Gruß aus Berlin,

Henning Oelkers
 
Hits: 1555     Replies: 0
hornyphon: E131; Super-Prinz 36W Andere Kondensatoren?
Axel Harten
24.Feb.05
  1 Hallo Altradio-Freunde,

ich habe z.Zt. ein Hornyphon Super-Prinz in Restauration und benötige Eure Unterstützung.
Im Schaltplan (hier auf Radiomuseum.org) habe ich zwei Glättungs-Elkos mit jeweils 20 uF ausmachen können. Mein Gerät hat allerdings zwei mal 8 uF! Wurden die Kondensatoren schon einmal ausgetauscht? Bei den zwei 8 uF handelt es sich aber zweifelsfrei um Vorkriegsware. Oder wurde die Schaltung des Super-Prinz vom Werk aus überarbeitet?
Wer kann ein Foto vom Super-Prinz Chassis (die Kondensatoren sollten zu sehen sein) posten?

Grüße

Axel Harten
 
Horny Hornyphon;: Super-Prinz 36W E131
End of forum contributions about this model

  
rmXorg