radiomuseum.org
Please click your language flag. Bitte Sprachflagge klicken.

Optacord 416 1965

Optacord 416; Loewe-Opta; (ID = 329018) R-Player
 
Optacord 416; Loewe-Opta; (ID = 329019) R-Player
 
Optacord 416; Loewe-Opta; (ID = 329020) R-Player
 
Optacord 416; Loewe-Opta; (ID = 82976) R-Player
 
Optacord 416; Loewe-Opta; (ID = 1786659) R-Player
Optacord 416; Loewe-Opta; (ID = 2258598) R-Player Optacord 416; Loewe-Opta; (ID = 2097451) R-Player
Optacord 416; Loewe-Opta; (ID = 2097444) R-Player Optacord 416; Loewe-Opta; (ID = 2097445) R-Player
Optacord 416; Loewe-Opta; (ID = 2097446) R-Player Optacord 416; Loewe-Opta; (ID = 2097447) R-Player
Optacord 416; Loewe-Opta; (ID = 2097448) R-Player Optacord 416; Loewe-Opta; (ID = 2097449) R-Player
Optacord 416; Loewe-Opta; (ID = 329013) R-Player Optacord 416; Loewe-Opta; (ID = 329014) R-Player
Use red slider bar for more.
Optacord 416; Loewe-Opta; (ID = 2258598) R-Player
Loewe-Opta;: Optacord 416 [R-Player] ID = 2258598 1400x1149
Select picture or schematic to display from thumbnails on the right and click for download.
For model Optacord 416 1965, Loewe-(Opta); Deutschland:
Gerät im Technoseum in Mannheim
 
Country:  Germany
Manufacturer / Brand:  Loewe-(Opta); Deutschland
alternative name
 
Löwe Radio
Year: 1965–1967 Category: Sound/Video Recorder and/or Player
Semiconductors (the count is only for transistors) 7: AC161 AC162 AC162 AC153 AC153 AC153 AC162
Main principle Audio-Amplification
Wave bands - without
Details Tape Recorder
Power type and voltage Line / Batteries (any type) / 110; 220 / 5× 1,5 Volt
Loudspeaker Permanent Magnet Dynamic (PDyn) Loudspeaker (moving coil) - elliptical
Power out 1.5 W (unknown quality)
from Radiomuseum.org Model: Optacord 416 [1965] - Loewe-Opta; Deutschland
Material Modern plastics (no Bakelite or Catalin)
Shape Portable set > 8 inch (also usable without mains)
Dimensions (WHD) 385 x 115 x 235 mm / 15.2 x 4.5 x 9.3 inch
Notes


Zweispur-Mono; Bandgeschwindigkeiten: 4,75/9,5 cm/s; Spulen-Ø 11 cm.

Net weight (2.2 lb = 1 kg) 4 kg / 8 lb 13 oz (8.811 lb)
Price in first year of sale 1'990.00 Ös
External source of data erb
Source of data Handbuch VDRG 1965/1966
Mentioned in Handbuch VDRG 1966/1967


All listed radios etc. from Loewe-(Opta); Deutschland
Here you find 1572 models, 1298 with images and 1149 with schematics for wireless sets etc. In French: TSF for Télégraphie sans fil.




 


Forum contributions about this model
Loewe-Opta;: Optacord 416
Threads: 1 | Posts: 1
Hits: 768     Replies: 0
loewe-opta: Instandsetzung
Michael Schott
08.Apr.17
  1

Ein robustes, anspruchsloses Gerätchen, wenn man ein paar Dinge beachtet:

1. Gründliche Reinigung innen und außen. Dazu gehören auch alle Laufwerksteile. Die Zwischenräder sind abzunehmen, das alte Fett zu entfernen und neues aufzubringen, aber sparsam! Die Gummilaufflächen sind gründlich zu reinigen (Alkohol) und leicht aufzurauhen 1000er Schmirgelleinen, Nagelprobe). Die Gummilauffläche der Schwungscheibe ist zu kontrollieren, sie sollte gut griffig sein (Nagelprobe), ansonsten entfernen und neuen Gummi oder Silikon aufkleben (gibt es als Matten verschiedener Stärke im Handel, hier 2mm) . Wichtiger Test: Der Motor muß stehen bleiben, wenn das Schwungrad angehalten wird! Das Schwungrad läßt sich leicht entnehmen, wenn man die 3 Schrauben der Kopfträgerplatte entfernt und sie nach oben abnimmt (Vorsicht mit den Kabeln der Köpfe und dem dünnen Drahtseil der linken Wickeltellerbremse!). Jetzt nimmt man das Schwungrad vorsichtig hoch (auf den Rutschriemen achten (Gummiring vermessen nicht vergessen). Es läßt sich nun einspannen (Drehbank, o. ä.) und der verhärtete Gummi abdrehen. Ein neuer läßt sich aus z. B. Dichtungen leicht herstellen und mit einem guten Kleber aufbringen. Die Lager vor dem Zusammenbau reinigen und ölen. 

2.Die Filze der Rutschkupplungen in den Wickeltellern müssen meist erneuert werden. Dazu werden die Wickelteller ausgebaut (Segering, bzw. Riemenscheibe für Zählwerk unter dem Chassis entfernen). Nun werden die Wickelteller einfach auseinander gezogen. Filz entfernen und neuen zuschneiden und aufkleben. Nach dem Zusammenbau müssen die Rutschkupplungen mit den Stellschrauben im oberen Teil neu eingestellt werden (Federwaage!),  16-18 Gramm linker Wickelteller, 25-27 Gramm rechter Wickelteller. Die Achsen der Wickelteller ölen.

3. Andruckfilz am Tonkopf unbedingt wechseln, der ist verhärtet!

4. Der ganze Bandlauf muß gründlich gereinigt werden! Reinigung der Köpfe je nach Verschmutzung/-krustung mit Alkohol, Benzin und Wattestäbchen. Die Bandführungsbolzen mit einem Tuchstreifen und RotWeiss-Polierpaste blank polieren, Reste der Paste gut entfernen. Je sauberer und blanker der Bandlauf, desto besser gleitet das Band und desto leichter und stabiler läuft der Antrieb. Testet mal den Bandlauf vor und nach Reinigung, der Unterschied ist drastisch!

5. Alle Kontakte gut reinigen, sind sie schwarz, braucht es länger, aber möglichst kein Kontakt 60 verwenden! Das dringt gern in das Platinenmaterial ein und kann dann Probleme verursachen. Nach der Einwirkzeit Kontakte mehrfach betätigen und Ergebnis prüfen. Sind die Kontakte sauber, mit Kontakt WL alles gut spülen und völlig austrocknen lassen (Wichtig!!!). Am besten 24 Stunden ruhen lassen. Danach Kontaktpflegemittel aufbringen, z. B. Ballistol (sehr effektiv!).

6. Alle beweglichen Teile mit frischer Schmierung versehen.

Jetzt sollte sie wieder einwandfrei laufen, viel Spaß!

Michael Schott

Nachtrag.

Nach einiger Zeit lief plötzlich der Motor sehr unruhig, ständig wechselnde Drehzahl. Die Suche in der Regelung, die sich in einem kleinen Gehäuse verbirgt, schien zunächst erfolgversprechend: Das dort befindliche 500 Ohm-Poti (eigentlich nur ein einstellbarer Widerstand mit nur 2 Anschlüssen) war völlig marode. Ich habe es ausgelötet, gründlich gereinigt und die Vernietungen (auch der Schleifer!) vorsichtig mit 2 Durchtreibern nachgenietet. Danach ließ es sich wieder ordentlich einstellen, wobei ich gern wüßte, was genau da eingestellt werden soll:

Der Transistor (AC151) war in Ordnung.

Nachdem das wieder in Ordnung war, stellte sich heraus, daß das nicht der Fehler war. Der AC153, der rechts neben dem Alugehäuse in einer Kühlschelle steckt, sollte jetzt geprüft werden. Als ich ihn aus der Schelle ziehen wollte, fiel auf, daß das Drähtchen am Kollektor sehr nachgiebig war, wie ein Faden, nicht wie ein Draht. Im nächsten Augenblick war er auch schon ab:

Auch der gelbe (Basis?) fiel ab, als ich den Transitor dann ausgelötet habe:

Dabei fiel mir auf, daß die Drähte innen grau waren und nur außen etwas rötliches Kupfer zu sehen war, als wären sie von innen heraus oxydiert. Hat jemand sowas schonmal gesehen? Leider habe ich kein Mikroskop, sonst hätte ich versucht, das mal zu fotografieren.

Er wurde jedenfalls durch einen neuen ersetzt, dieser Fehler damit beseitigt, aber die Ursache war das auch nicht. Letztlich blieb also nur der Motor selbst als Fehlerquelle. An dessen hinterem Ende sitzt ein Gehäuse, das u. a. den Fliehkraftkontakt enthält. Da ohnehin nicht mehr kaputt gehen konnte, habe ich mit einem 1,5mm Bohrer per Hand ein kleines Loch gebohrt:

Dabei muß man sehr vorsichtig vorgehen, damit der Bohrer beim Durchbruch im Innern nichts kaputt macht und keine Späne ins Innere fallen! Ich habe dann etwas Kontakt WL eingebracht und den Motor laufen lassen. Und siehe da, er lief nach einigen Augenblicken wieder rund! Nachdem das WL verdunstet war, habe ich etwas Oszillin eingebracht (Danke, Heribert!) und die Öffnung mit einem Tropfen Heißkleber wieder verschlossen. Seitdem läuft wieder alles rund.

Sicher ist das nicht professionell, aber Ersatzteile, wie der Motor sind, nicht mehr zu haben. Alternativ könnte man den Motor ausbauen und versuchen, ob sich das Gehäuse öffnen läßt und so das Innenleben zugänglich wird und ggfs. instandgesetzt werden kann. Aber dazu bräuchte man zunächst einen, der absolut unbrauchbar ist. Wenn  jemand so eine "Leiche" hat, könnte er doch mal versuchen, ob man an das Innenleben kommt und ob er sich auch wieder instand-, und zusammensetzen läßt? Das ganze noch mit schönen Bildern. Oder mir schicken, dann mache ich das mal.

Gruß

MS

Nachtrag zum AC153

Ich habe in der Zwischenzeit einige Bilder von den abgrochenen Drähtchen des AC153 machen können, man erkennt schön, das der Draht innen ganz grün ist, also Kupferoxyd. Außen sieht man den Zinnmantel und zwischen der inneren und äußeren Schicht sieht man noch etwas golden schimmerndes Kupfer. Ich habe sowas noch nie zuvor gesehen, kam sowas häufiger vor? Und was ist die Ursache?

Auch hier sieht man nochmal ganz gut, wie wenig von dem ursprünglichen Kupfer noch übrig ist.

Besser habe ich die Bilder nicht hinbekommen, obwohl mein USB-Mikroskop 5MP hat.

Und hier einige Bilder vom Transistor selbst, zunächst der Anschluß vom Kollektor. Hier sieht man noch besser, daß das Innere des Drahtes silbrig-grün ist, während außen noch eine dünne Schicht Kupfer zu sehen ist:

Und hier die Basis. Das goldbraune ist Kupfer, auch wenn es eher nach etwas wie Gel o. ä. aussieht:

Hier der noch intakte Draht des Emitters:

Gesamtansicht von unten:

Gruß

MS

 
Loewe-Opta;: Optacord 416
End of forum contributions about this model

  
rmXorg