radiomuseum.org
Please click your language flag. Bitte Sprachflagge klicken.

Personal Radio 748

Personal Radio 748; Panasonic, (ID = 129034) Radio
 
Personal Radio 748; Panasonic, (ID = 130116) Radio
Personal Radio 748; Panasonic, (ID = 1051925) Radio Personal Radio 748; Panasonic, (ID = 122938) Radio
Personal Radio 748; Panasonic, (ID = 122937) Radio Personal Radio 748; Panasonic, (ID = 122936) Radio
Personal Radio 748; Panasonic, (ID = 122940) Radio Personal Radio 748; Panasonic, (ID = 122941) Radio
Personal Radio 748; Panasonic, (ID = 1189079) Radio
Use red slider bar for more.
Personal Radio 748; Panasonic, (ID = 1051925) Radio
Panasonic,: Personal Radio 748 [Radio] ID = 1051925 930x697
Select picture or schematic to display from thumbnails on the right and click for download.
For model Personal Radio 748, Panasonic, Matsushita, National ナショナル (also tubes); Osaka
 
Country:  Japan
Manufacturer / Brand:  Panasonic, Matsushita, National ナショナル (also tubes); Osaka
Year: 1963 Category: Broadcast Receiver - or past WW2 Tuner
Valves / Tubes 6: 17EW8 12BE6 12BA6 12AL5 12AV6 50C5
Main principle Superheterodyne (common); ZF/IF 455 kHz
Wave bands Broadcast (BC) and FM or UHF.
Details
Power type and voltage AC/DC-set / 120 Volt
Loudspeaker Permanent Magnet Dynamic (PDyn) Loudspeaker (moving coil) / Ø 10 cm = 3.9 inch
Power out 1.3 W (unknown quality)
from Radiomuseum.org Model: Personal Radio 748 - Panasonic, Matsushita,
Material Plastics (no bakelite or catalin)
Shape Tablemodel, low profile (big size).
Dimensions (WHD) 340 x 155 x 125 mm / 13.4 x 6.1 x 4.9 inch
Net weight (2.2 lb = 1 kg) 1.7 kg / 3 lb 11.9 oz (3.744 lb)

Model page created by Klaus Ortwein. See "Data change" for further contributors.



All listed radios etc. from Panasonic, Matsushita, National ナショナル (also tubes); Osaka
Here you find 2624 models, 2384 with images and 507 with schematics for wireless sets etc. In French: TSF for Télégraphie sans fil.



 


Forum contributions about this model
Panasonic,: Personal Radio 748
Threads: 1 | Posts: 15
Hits: 4237     Replies: 14
panasonic: Spannungschaos & kein Empfang auf UKW
Klaus Ortwein
27.Mar.07
  1

Hallo Spezialisten,

ich habe mit diesem Radio ein Problem, das ich mit den hier gefundenen Ratschlägen, insbesondere auch der grundsätzlichen Anleitung von Eike Grund, nicht gelöst bekomme.

Zunächst habe ich die vorhandenen Papierkondensatoren (diese waren in Wachs getaucht, was aber auch nicht geholfen hat) ausgetauscht.
Der Vorbesitzer hat den Selengleichrichter gegen eine BY100 und den Vorwiderstand R18 von 50 auf 22 Ohm verringert - Ergebnis war nach dem Einschalten eine Anodenspannung der Endröhre von >140V statt 120V. Der Widerstand R17 im Pluskreis (hinter dem Trafo) zeigte dementsprechende Überlastungsspuren.
Ich habe daher die Bauteile wie folgt ersetzt:

  • R18: 56Ohm 2W
  • SE: 1N4005 in Reihe mit 220Ohm 2W
  • R17: 1k2Ohm 5W

Die Spannung im Gerät stimmen beim Betrieb über ein Trenntrafo 230 - 115V in etwa mit den Schaltplanangaben überein. Beim Einschalten blitzt der Faden der 12BA6 angsteinflößend heftig auf - und nach kurzer Zeit (10s) empfängt das Gerät auf MW über die Ferritantenne einige Sender - in einer für diesen Standort typischen schlechten Qualität. Auf UKW ist hingegen ausser einem leisen Rauschen beim Durchstimmen nichts zu hören.

Als erstes wollte ich die Betriebsspannungen aufnehmen. Mitten in der Messreihe knachste es dann kurz im Lautsprecher und es stellten sich völlig andere Spannungen ein. Der Empfang auf MW blieb unverändert. Dieser Vorgang tritt etwa 5 Minuten nach dem Einschalten des kalten Gerätes auf. Ich liste hier die mit einem DVM gemessenen Spannungen auf (zuerst die Soll-Spannung, dann die kurz nach dem Einschalten und die im "warmen" Zustand gemessene):

  • Anode 50C5: 120 / 106 / 127 V
  • Katode 50C5: --- / 7,5 / 12,5 V
  • Anode 12AV6: 60 / 43 / 51 V
  • Anode 12BA6: 100 / 69 / 99 V
  • Schirmgitter 12BA6: 78* / 69 / 98 V
  • Anode 12BE6 100 / 84 / 102, bei FM 84 / 74 / 89 V
  • Anoden 17EW8: bei FM 72 / 72 / 82 V

* Wert ist eventuell fehlerhaft, da ein Bandfilter wohl kaum 22V erzeugen kann.

Was könnte diesen Spannungssprung auslösen, es ist nichts zu sehen, zu riechen oder zu fühlen. Der einzig offensichtliche Fehler besteht darin, daß das Potentiometer eine defekte Kohlebahn hat, es läßt sich nicht mehr ganz auf Null stellen - aber das dürfte ja nicht die Ursache sein.

Auf Tipps freut sich

Klaus

Werner Kassenbrock
28.Mar.07
  2

Hallo Herr Ortwein,

damit Ihnen geholfen werden kann, müssten Sie uns den Gerätetyp angeben und/oder das Schaltbild hochladen! Oder habe ich was übersehen?

Gruß

W.Kassenbrock

 

Henning Oelkers
28.Mar.07
  3

Hallo, Herr Ortwein,

 

ich habe mit die gemessenen Werte und den Schaltplan angesehen.

zum Fehlerzeitpunkt steigt die Kathodenspannung der Endröhre. Das kann 2 Ursachen haben: Entweder wird der Strom größer, oder der Widerstand hochohmiger.

Da jedoch die Anodenspannung ebenfalls steigt, wie auch die Schirmgitterspannung ( erkennbar am Ansteigen der Schirmgitterspannung 12BA6 ), kann der Kathodenstrom nicht angestiegen sein.

Deshalb nehme ich an, dass der Kathodenwiderstand der 50C5 defekt ist. Bitte ersetzen Sie den mal ( und auch den Kathodenelko! ). Bitte messen Sie dann nochmals nach, und teilen Sie die Werte hier nochmals mit.

 

Viel Erfolg

Mit freundlichen Grüßen aus Berlin,

Henning Oelkers

Ergänzung: aus der Summe von Anodenstrom ( 25mA ) und Schirmgitterstrom ( 10mA ) ergibt sich ein Kathodenstrom von 35mA, und damit als Spannung am 150 Ohm Kathodenwiderstand eine Kathodenspannung von 5,25 Volt. ( theoretisch )

Klaus Ortwein
29.Mar.07
  4

Hallo Herr Kassenbrock,
sorry, ich habe in der Titelzeile wohl etwas zu viel gelöscht, das Gerät heißt vollständig Panasonic Personal Radio 748, die erforderlichen Unterlagen sind dort abgelegt.

Hallo Herr Oelkers,
Volltreffer!
Ihre Vermutung eines Fehlers in der Kathodenbeschaltung der Endröhre war 100% richtig.

 

Der Kathodenwiderstand war in einer Kunststoffhülle verpackt zwischen dem Kombi-Elko und dem Chassis montiert. Kalt gemessen hat er einen Widerstand von 150 Ohm, doch bereits bei Hautkontakt steigt der Wert in den K-Ohm Bereich.

Auch scheint der Elko nicht ganz dicht zu sein, am freien Pin liegen im Betrieb 16V an - ich habe ihn ebenfalls ersetzt.

Sicherheitshalber habe ich noch alle übrigen (6) Widerstände in dieser Röhrenbauform ausgetauscht. Diese weisen jedoch kein thermisches Verhalten auf.

 

Nach dem Einschalten zeigte sich, daß der von mir in Reihe zum Gleichrichter hinzugefügte Längstwiderstand nicht mehr erforderlich war.

Hier nun die neuen Messwerte (Soll / Ist):

  • Anode 50C5: 120 / 120 V
  • Katode 50C5: --- / 7,8 V
  • Anode 12AV6: 60 / 51 V
  • Anode 12BA6: 100 / 97 V
  • Schirmgitter 12BA6: 78* / 97 V
  • Anode 12BE6 100 / 101, bei FM 84 / 92 V
  • Katode 12BE6: --- / 1,6 V, bei FM 1,05 / 2,0 V 
  • Anoden 17EW8: bei FM 72 /  89 V

Das Radio funktioniert wie vor auf MW zufriedenstellend, auf UKW ist weiterhin nur ein unbeeinflußbares Grundrauschen vernehmbar.

Nochmals vielen Dank für die Hilfe, ich bin gespannt, wie's weitergeht.

Klaus

Klaus Ortwein
26.Apr.07
  5

Hallo Herr Oelkers,
ich bin leider noch keinen Schritt weitergekommen.

Haben Sie vielleicht noch eine Idee ?

 

Gruß aus Köln

Klaus

Henning Oelkers
26.Apr.07
  6

Hallo, Herr Ortwein,

zunächst sollte geprüft werden, ob der Oszillator läuft. Dazu wie folgt vorgehen:

ein weiteres Radio im Bereich 100 - 108 Mhz auf eine Stelle ohne Sender einstellen. LS Regler aufdrehen, um das Rauschen zu hören.

Das Panasonic Radio einschalten, LS Regler linksanschlag, und auf 10,7 Mhz unter der am Hilfsgerät angezeigten Frequenz einstellen. Läuft der Oszillator, so verschwindet am Hilfsgerät das Rauschen, und die Feldstärkeanzeige / Magisches Auge schlägt aus. ggf. Frequenz am Panasonic Radio etwas links oder rechts drehen.

Danach geht's weiter.

Gruß , Henning Oelkers

 

Klaus Ortwein
03.May.07
  7

Hallo Herr Oelkers,

Der Oszillator schwingt nicht.
In Köln ist es extrem schwierig, im oberen UKW-Bereich eine Stelle zu finden, auf der kein Sender liegt. Zusätzlich sind die Breitbandkabel hier im Haus nicht geschirmt, dadurch empfange ich neben den terrestrischen Sendern auch sämtliche Kabelkanäle in bester Qualität - mit dem o. g. Ergebnis.
Um eine enge Kopplung zu erhalten, habe ich die Dipolantenne des Referenzempfänger (Graetz Silvretta) um den UKW-Bereich drapiert (Drehko, HCC85/17EW8 sowie die fest montierte Wurfantenne), den Empfänger auf ~103,5 MHz eingestellt, die einzige Stelle, wo das magische Band deutliche Dunkelbereiche zeigt und das Rauschen die Modulation überlagert.
Dann habe ich den warmgelaufenen Panasonic mehrfach langsam durchgestimmt, besonders sorgfältig im Bereich 92 ... 94 MHz - keine Reaktion im Silvretta.

Grüße nach Berlin

Klaus

 

Ergänzung:
Ich habe mir die Beschreibung von Hrn. Grund noch einmal durchgelesen, der ja den Test mit dem Zweitempfänger geringfügig anders beschreibt. 
Also habe ich den gleichen Testaufbau noch einmal durchgeführt, diesmal aber nur auf das magische Auge geachtet - beim schnellen Durchstimmen des Panasonic Radios verkleinert sich der Schatten an zwei Stellen wiederholbar um ca. 1mm.
Ich habe dann die Lautstärke am Panasonic ganz aufgedreht - das Rauschen war lauter als bisher und im Hintergrund war Musik zu hören.
Das heißt, unabhänigig von der Stellung des Drehkos im Panasonic gibt das Gerät jetzt den Sender wieder, der im Graetz eingestellt ist. Die Einkopplung erfolgt von der Dipol- in die Wurfantenne - wird die enge Verbindung getrennt, rauscht das Panasonic wie vor.

 

Henning Oelkers
04.May.07
  8

Hallo,Herr Ortwein,

wenn das Gerät ( Panasonic ) den Sender wiedergibt, der im direkt danebenstehendem Kontrollempfänger empfangen wird, dann deutet das m.E. auf eine Kopplung von der Kontrollempfänger-ZF auf die Geräte ( Panasonic ) ZF hin.

diesen Effekt habe ich auch schon beobachten können.

Fakt jedenfalls ist, das der UKW Oszillator nicht läuft.

Als erstes würde ich empfehlen, die Röhre probeweise zu tauschen. Es kämen auch ECC85 ( dann Heizung über gesonderten Trafo ) oder UCC85 ( mit Nebenwiderstand im Heizkreis ) in Frage. Wichtig ist auch, das die Röhrenfassung sauber ist, und insbesondere keine Rückstände von Kontaktsprays etc vorhanden sind. Auch sollten die Lötstellen im UKW Teil kontrolliert werden.

Das sind die ersten Dinge, die mir dazu einfallen. Ich hoffe, es hilft weiter.

Mit freundlichen Grüßen aus Berlin,

Henning Oelkers

 

Klaus Ortwein
06.May.07
  9

Hallo Herr Oelkers,
der Fehler ist gefunden.

Ich hatte zunächst die UKW-Röhre in meinen Röhrentester gesteckt und nach dem Schema der ECC85 geprüft - das System 1 (Pins 1-3) ist fast tot, das System 2 (Pins 6-8) liegt knapp unter sehr gut. Die Fassung wurde dann noch einmal mit Ballistol und Interdentalbürsten gereinigt.
In meiner Röhrenkiste habe ich leider nur ECC85, also mußte der Heizkreis umgebaut werden. Da die Röhre zum Glück als letzte liegt, konnte ich diesen hinter der 12AV6 unterbrechen und mit 120Ohm nach Masse kurzschliessen. Die Spannungsversorgung der ECC übernahm ein 6V-Bleiakku.
Einschalten - und nach wenigen Sekunden rauscht der UKW-Bereich und etliche Sender sind zu finden, wenn auch nur in der unteren Hälfte - aber das lag vermutlich daran, daß die Abschirmung nicht steckte und der gesamte Aufbau recht provisorisch war.

Somit sind die grundlegenden Fehler gefunden. Mein Problem ist es nun, eine 17EW8 bzw. HCC85 aufzutreiben - ob eine UCC85 auch dauerhaft funktioniert, dürfte wohl nur experimentell zu ermitteln sein - schließlich stehen hier nur 17V (bei 150mA) zur Verfügung, wohingegen die UCC etwa 25V (bei 100mA) benötigt.

Falls ich eine Röhre erhalte, werde ich über die Empfangseigenschaften hier noch einmal berichten - vielleicht gibt es ja noch Optimierungsbedarf.

Nochmals vielen Dank für Ihre Ratschläge. 

Viele Grüße vom Rhein an die Spree
Klaus

Henning Oelkers
06.May.07
  10

Hallo, Herr Ortwein,

hier noch ein kleiner Denkanstoss: die Heizungen der Röhren sind in Reihe geschaltet, und die Summe der Heizspannungen beträgt 115Volt. Tauscht man nun die HCC85 gegen eine UCC85 mit passendem Nebenwiderstand, so erhöht sich die erforderliche Gesamtheizspannung auf 124Volt. Betreibt man das Gerät nun mit 115 Volt, so teilt sich die verfügbare Gesamtheizspannung wiederum gleichmäßig auf alle Röhren auf, dabei werden die Röhren um 7% unterheizt.

Da sie sowieso einen Vorschalttrafo benötigen kommt es jetzt darauf an, die Spannung tatsächlich zu messen.

Was ich darlegen möchte ist, das der Ersatz der HCC85 durch eine UCC85 mit Nebenwiderstand durchaus möglich ist.

Ich habe zwar schon ausgerechnet, wie groß der Widerstand sein muss, und welche Leistung er "verbraten" muss, möchte Ihnen aber Gelegenheit geben, selbst zu rechnen.

Nach ihrem nächsten Post bekommen Sie meine Widerstandsdaten.

Mit freundlichen Grüßen aus Berlin,

Henning Oelkers

Klaus Ortwein
08.May.07
  11

Hallo Herr Oelkers,
danke für die Gelegenheit, also versuch ich's mal.

Wird die UCC mit einem Parallelwiderstand in den Heizkreis aufgenommen und das Gerät mit 115V betrieben, so fallen anstelle der nominalen 123V (50+12+12+12+12+25) natürlich nur 115V ab (46+11,5+11,5+11,5+11,5+23).
100mA "verbrät" die Röhre, also muß der Widerstand 50mA aufnehmen, bei 23V ergibt das 460Ohm und 1,15W
Hier würde ich einen 470OH, 2W Widerstand einsetzen.

Einverstanden ? ;-)))

Klaus

 

Henning Oelkers
08.May.07
  12

Hallo, Herr Ortwein,

das ist fast perfekt. Ich bin bei meiner Rechnung auf 520 Ohm gekommen.( Begründung weiter unten ).

Ich würde empfehlen, den von Ihnen errechneten Wert zu nehmen. Belastbarkeit ist korrekt errechnet.

Jetzt die Begründung, warum die Werte differieren: Sie hatten aus dem Datenblatt für die Röhre 100 mA abgelesen, und gefolgert, es müsten dann noch 50mA über den Widerstand. Tatsächlich ist der Gesamtheizstrom etwas geringer ( weil ja die Gesamtheizspannung nicht ganz der theoretisch notwendigen entspricht ). Demzufolge ist auch der Heizstrom nicht ganz 150 mA, und es fliessen demzufolge nicht ganz 50 mA über den Nebenwiderstand.

Aber die Abweichung ist nicht so groß, das Sie sich Sorgen machen sollten.

Ich wünsche Ihnen viel Freude mit dem Gerät.

Wenn Sie weitere Fragen haben, gerne!

Mit freundlichen Grüßen aus Berlin,

Henning Oelkers

 

Andreas Steinmetz
08.May.07
  13 Hallo Herr Ortwein,

sorry, daß ich mich kurz einschalte. Bevor Sie alles umbauen, könnten Sie ja mal wenigstens versuchen, die HCC85 zu regenerieren, zumal sie ja wohl doch schwer beschaffbar ist. Ja, in der Tat: ich habe gerade mit den ECC85 sehr gute Ergebnisse erreicht, sogar dauerhaft. Warum sollte das nicht auch bei einer HCC85 gehen. Viel steht nicht auf dem Spiel: Im schlimmsten Fall würden Sie nur eine emissionslose Röher verlieren.
Ich kann folgende, relativ brutale Prozedur empfehlen, die sich bewährt hat, was aber auch nicht heißen soll, daß sie nicht verbesserungsfähig wäre (alles natürlich ohne jede Gewähr): Heizen Sie die Röhre langsam mit 20% Überspannung hoch. Dann legen Sie das Gitter auf Masse und erhöhen die Anoden(gleich-)spannung des schlechten Systems langsam soweit, bis ein Anodenstrom fließt, der mindestens dem Nennwert, besser noch dem doppelten Nennwert entspricht. Da gleichzeitig die erforderliche Spannung deutlich höher als bei einer guten Röhre liegt, wird das Anodenblech bald anfangen zu glühen (meist glüht nur eine Seite, nämlich die "bessere"). Reduzieren Sie die Anodenspannung sofort, bis die Anode nur noch leicht glüht. Der Anodenstrom wird sich mit zunehmender Regeneration immer weiter erhöhen, so daß man durch Reduktion der Anodenspannung immer wieder dafür sorgen muß, daß das Anodenglühen nicht zu heftig wird. Nach etwa 5 Minuten, spätestens aber dann, wenn der Anodenstrom nicht mehr steigt, muß man mit der Prozedur aufhören und die Anodenspannung soweit zurückdrehen, daß nur noch Nennstrom fließt. Nach weiteren etwa zwei Minuten reduziert man dann auch noch die Heizspannung bis zum Nennwert, bei unveränderter Anodenspannung. Nach weiteren 3 Minuten schaltet man alles ab. Jetzt sollte die Röhre unter Nenn-Arbeitsbedingungen mindestens auf "Gut" kommen. Um ganz sicher zu gehen, sollte man auch noch den Isolations- bzw. Vakuumtest machen. Fällt die Röhre dabei durch, dann sollte man sie nicht in das Gerät einsetzen, um durch einen thermisch weglaufenden Arbeitspunkt nicht Bauteile zu gefährden.
Prinzipiell eignet sich für die ganze Prozedur sehr gut ein Röhrenprüfgerät mit einstellbaren Spannungen. Sollte ein solches nicht vorhanden sein, kann man auch Labornetzgeräte verwenden. Unbedingt empfehlenswert ist es, das alles am Abend zu machen, denn nur unter schwacher Beleuchtung kann man das Anodenglühen richtig einschätzen.

Viel Erfolg!

Andreas
Klaus Ortwein
14.May.07
  14

So, am Wochenende endlich Zeit gefunden, um ein Regeneriergerät zu bauen. Einen Stelltrafo besitze ich leider genausowenig wie den erforderlichen Hochlastpoti.
Dafür aber einen integrierten Hochspannungslängstregler VB408, der mit vier externen Bauteilen eine regelbare, stabile Spannung von 2V bis 370V bei 40mA zur Verfügung stellt.

Ich habe die HCC85 dann noch einmal auf meinem Euratele Röhrenprüfer getestet, System 1 taub, System 2 knapp gut. Dann wurde das System 1 nach der Anweisung von Hr. Steinmetz regeneriert und nach einer Abkühlpause in das Radio eingesetzt: Das Rauschen ändert sich jetzt geringfügig beim Abstimmen, aber immer noch kein Empfang.
Daher im Erb zum Thema Regeneration nachgeschlagen und das System 1 mutig mit 60% überheizt - Ergebnis wie vor.

Ich hätte die Röhre schon nach der ersten Regeneration in der Tester stecken sollen, denn dann hätte ich festgestellt, daß das System 1 jetzt knapp gut war, dafür aber das System 2 fast platt. Also auch dieses System nach der etwas schonenderen Steinmetz-Methode regeneriert - beide Systeme waren anschließend etwa gleich mittelmäßig - aber das Radio funktioniert nun.

Auch nach dem Zusammenbau läuft es noch ;-), allerdings wäre die Schaltung sicher noch optimierbar: die Sender sind unterschiedlich laut, es gibt Aussetzer, das Band scheint gestaucht zu sein.
Eh ich mich aber an diesen "Feinschliff" mache, warte ich mal das Langzeitverhalten der Röhre ab - vielleicht finde ich auch eine neuwertige HCC/UCC85.

Nochmals Dank an alle fürs Interesse und die Hilfe

Klaus

Andreas Steinmetz
14.May.07
  15 Hallo Herr Ortwein,

prima, daß das doch wenigstens halbwegs geklappt hat. Bleibt abzuwarten, wie lange es gutgeht. Das würde wohl nicht nur mich interessieren.
Die HCC85 ist hierzulande schwer zu bekommen. Bei BTB (www.btb-elektronik.de) gibt es sie aber. (Am besten die Gesamtliste als pdf herunterladen.) Sie kostet allerdings deutlich mehr als die äquivalente 17EW8. Ich würde letztere nehmen, denn die liegt bei nur 5,- Euro!

Andreas
 
Panasonic,: Personal Radio 748
End of forum contributions about this model

  
rmXorg